#mageia-dev Meeting

Meeting started by ennael at 19:14:47 UTC (full logs).

Meeting summary

  1. new comers (ennael, 19:15:19)
    1. http://www.alcasar.net/en (ennael, 19:19:01)

  2. SIGs reloaded and Mageia 4 features (ennael, 19:32:27)
    1. https://wiki.mageia.org/en/SIG (ennael, 19:33:01)
    2. https://wiki.mageia.org/en/Science_SIG (malo, 19:49:03)
    3. https://wiki.mageia.org/en/Features_policy (ennael, 19:55:27)
    4. deadline for Mageia 4 features proposal is 2d of july (ennael, 19:59:36)
    5. https://wiki.mageia.org/en/Absent (ennael, 20:02:22)

  3. Opening of Backports (ennael, 20:04:55)
    1. https://wiki.mageia.org/en/Backports_policy (ennael, 20:05:57)
    2. backports will start by the end of the week (ennael, 20:09:03)
    3. ACTION: last checks needed on policy pages regarding branches (ennael, 20:09:17)

  4. mentoring reloaded (ennael, 20:18:16)
    1. mentors should add their current and active apprentices to the table at the bottom of https://wiki.mageia.org/en/Becoming_a_Mageia_Packager (malo, 20:38:30)
    2. malo will run another round of Seminar 1 in a couple of weeks (malo, 20:41:07)
    3. malo will organise the first round of Seminar 2 in a couple of weeks as well (malo, 20:41:50)

  5. Anything else? (malo, 20:59:34)


Meeting ended at 21:04:43 UTC (full logs).

Action items

  1. last checks needed on policy pages regarding branches


People present (lines said)

  1. ennael (153)
  2. malo (99)
  3. sander85 (64)
  4. tarakbumba (45)
  5. Crox (38)
  6. ryoshu (38)
  7. coling (37)
  8. neoclust (24)
  9. marja (17)
  10. Adrien_D (13)
  11. AL13N (9)
  12. david_david (8)
  13. rindolf (6)
  14. Oro_Valley (4)
  15. djenning (4)
  16. sebsebseb (4)
  17. Kharec (3)
  18. Inigo_Montoya (3)
  19. diogenese (3)
  20. grenoya (3)
  21. Akien (2)
  22. barjac (1)
  23. [mbot (1)
  24. bersuit (1)
  25. philippem (1)


Generated by MeetBot 0.1.4.