#mageia-dev Meeting

Meeting started by ennael at 20:13:06 UTC (full logs).

Meeting summary

  1. release critical bugs review (ennael, 20:14:14)
    1. https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=release_blocker&sharer_id=69 (ennael, 20:15:37)
    2. https://bugs.mageia.org/show_bug.cgi?id=8393 (ennael, 20:23:07)
    3. https://bugs.mageia.org/show_bug.cgi?id=8337 (ennael, 20:24:06)
    4. https://bugs.mageia.org/show_bug.cgi?id=8833 (ennael, 20:30:57)
    5. ACTION: ennael will send a mail on -dev about chromium maintainance (ennael, 20:37:08)
    6. ACTION: leuhmanu will ping people on bug 5426 (leuhmanu, 20:43:21)
    7. https://bugs.mageia.org/show_bug.cgi?id=8353 (ennael, 20:43:53)
    8. https://bugs.mageia.org/show_bug.cgi?id=8246 (sander85, 20:46:27)
    9. https://bugs.mageia.org/show_bug.cgi?id=8463 (ennael, 20:59:47)
    10. https://bugs.mageia.org/show_bug.cgi?id=8555 (ennael, 21:04:21)

  2. mageia 3 beta 2 (ennael, 21:33:49)
    1. tests priorities on beta 2: hardware support, upgrade from Mageia 2 (ennael, 21:43:37)
    2. https://wiki.mageia.org/en/Installation_on_a_SSD_(Solid_State_Drive) our installer is broken for SSD disks, it may destroy hardware (ryoshu, 21:46:03)
    3. https://bugs.mageia.org/show_bug.cgi?id=8379 (MrsB, 21:48:10)


Meeting ended at 21:54:43 UTC (full logs).

Action items

  1. ennael will send a mail on -dev about chromium maintainance
  2. leuhmanu will ping people on bug 5426


Action items, by person

  1. ennael
    1. ennael will send a mail on -dev about chromium maintainance
  2. leuhmanu
    1. leuhmanu will ping people on bug 5426


People present (lines said)

  1. ennael (122)
  2. leuhmanu (59)
  3. Luigi12_work (41)
  4. MrsB (35)
  5. sander85 (29)
  6. [mbot (24)
  7. coling (23)
  8. ryoshu (22)
  9. AL13N (14)
  10. barjac (8)
  11. oden (6)
  12. spturtle (5)
  13. doktor5000__ (4)
  14. lemonzest (3)
  15. DavidWHodgins (3)
  16. Inigo_Montoya (2)
  17. malo (1)
  18. sebsebseb (1)


Generated by MeetBot 0.1.4.