#mageia-dev Meeting

Meeting started by ennael at 19:06:57 UTC (full logs).

Meeting summary

  1. Features proposal (Mageia 3 specs) (ennael, 19:07:58)
    1. http://en.wikipedia.org/wiki/Appeal_of_June_18 (ennael, 19:09:15)
    2. https://wiki.mageia.org/en/Category:ProposedFeatureMageia3 (AL13N, 19:12:46)
    3. ACTION: ennael will send an email to call for people on features (ennael, 19:13:56)
    4. https://wiki.mageia.org/en/Feature:Accessibility#Resources (ennael, 19:16:03)

  2. Managing coming development planning (ennael, 19:24:46)
    1. ACTION: add release planning in Mageia calendar (ennael, 19:31:41)

  3. collaboration policy (ennael, 19:34:26)
    1. https://wiki.mageia.org/en/Collaboration_policy (ennael, 19:35:33)
    2. ACTION: when collaboration policy is approved, work on a blog post to announce it (ennael, 19:40:20)
    3. ACTION: post url on -dev to get approval (ennael, 19:42:15)

  4. QA demand for Bugzilla (ennael, 19:43:01)
    1. ACTION: when you create a bug please add the keyword MGA2TOO to whiteboard if it concerns both releases and set it to mga2 (ennael, 19:49:25)


Meeting ended at 19:52:37 UTC (full logs).

Action items

  1. ennael will send an email to call for people on features
  2. add release planning in Mageia calendar
  3. when collaboration policy is approved, work on a blog post to announce it
  4. post url on -dev to get approval
  5. when you create a bug please add the keyword MGA2TOO to whiteboard if it concerns both releases and set it to mga2


Action items, by person

  1. ennael
    1. ennael will send an email to call for people on features
  2. UNASSIGNED
    1. add release planning in Mageia calendar
    2. when collaboration policy is approved, work on a blog post to announce it
    3. post url on -dev to get approval
    4. when you create a bug please add the keyword MGA2TOO to whiteboard if it concerns both releases and set it to mga2


People present (lines said)

  1. ennael (97)
  2. AL13N (49)
  3. MrsB (42)
  4. anaselli (16)
  5. sebsebseb (10)
  6. erzulie (6)
  7. rindolf (4)
  8. Solbu (3)
  9. dmorgan (3)
  10. spturtle (2)
  11. Inigo_Montoya (2)
  12. Luigi12_work (1)
  13. [mbot (1)


Generated by MeetBot 0.1.4.