#mageia-dev Meeting

Meeting started by ennael at 19:21:46 UTC (full logs).

Meeting summary

    1. https://bugs.mageia.org/buglist.cgi?cmdtype=runnamed&namedcmd=release_blocker (ennael, 19:23:10)
    2. https://bugs.mageia.org/show_bug.cgi?id=5603 (ennael, 19:28:41)
    3. ACTION: coling will mail -dev about laptop-mode-utils and if all in agreement it will be obsoleted (ennael, 19:36:23)
    4. https://bugs.mageia.org/show_bug.cgi?id=5593 (ennael, 19:36:50)
    5. https://bugs.mageia.org/show_bug.cgi?id=5556 (ennael, 19:51:37)
    6. ACTION: coling will discuss rpm-helper/systemd-units installation on upgrade issues with pterjan and tv (coling, 20:08:37)
    7. ACTION: Get tmb's input on #5036 (coling, 20:34:48)
    8. https://bugs.mageia.org/show_bug.cgi?id=5034 (Luigi12_work, 20:35:09)
    9. https://bugs.mageia.org/show_bug.cgi?id=5272 (anaselli, 20:35:33)
    10. ACTION: anaselli will send blocker reminder. (coling, 20:49:50)
    11. https://bugs.mageia.org/show_bug.cgi?id=4696 (Luigi12_work, 21:06:13)
    12. https://bugs.mageia.org/show_bug.cgi?id=4357 (Luigi12_work, 21:08:21)
    13. https://bugs.mageia.org/show_bug.cgi?id=4299 (Luigi12_work, 21:12:48)
    14. https://bugs.mageia.org/show_bug.cgi?id=2038 (AL13N, 21:19:39)
    15. ACTION: : ask erwan status and propsals for 4299 (guillomovitch, 21:20:13)
    16. https://bugs.mageia.org/show_bug.cgi?id=44 (AL13N, 21:20:23)
    17. HELP: (guillomovitch, 21:20:35)
    18. ACTION: ennael ask erwan status and proposals for 4299 (guillomovitch, 21:21:21)
    19. https://bugs.mageia.org/show_bug.cgi?id=3919 was the next one (Luigi12_work, 21:23:01)
    20. https://bugs.mageia.org/show_bug.cgi?id=3375 (Luigi12_work, 21:25:40)
    21. ACTION: coling give status on 5556, and lower tracker 3342 severity once this one fixed (guillomovitch, 21:42:58)


Meeting ended at 21:46:00 UTC (full logs).

Action items

  1. coling will mail -dev about laptop-mode-utils and if all in agreement it will be obsoleted
  2. coling will discuss rpm-helper/systemd-units installation on upgrade issues with pterjan and tv
  3. Get tmb's input on #5036
  4. anaselli will send blocker reminder.
  5. : ask erwan status and propsals for 4299
  6. ennael ask erwan status and proposals for 4299
  7. coling give status on 5556, and lower tracker 3342 severity once this one fixed


Action items, by person

  1. anaselli
    1. anaselli will send blocker reminder.
  2. coling
    1. coling will mail -dev about laptop-mode-utils and if all in agreement it will be obsoleted
    2. coling will discuss rpm-helper/systemd-units installation on upgrade issues with pterjan and tv
    3. coling give status on 5556, and lower tracker 3342 severity once this one fixed
  3. ennael
    1. ennael ask erwan status and proposals for 4299
  4. pterjan
    1. coling will discuss rpm-helper/systemd-units installation on upgrade issues with pterjan and tv
  5. UNASSIGNED
    1. Get tmb's input on #5036
    2. : ask erwan status and propsals for 4299


People present (lines said)

  1. Luigi12_work (107)
  2. guillomovitch (107)
  3. coling (92)
  4. AL13N (77)
  5. anaselli (60)
  6. erzulie (33)
  7. ennael (26)
  8. Bertl (21)
  9. leuhmanu (18)
  10. pterjan (17)
  11. coincoin (8)
  12. Inigo_Montoya` (6)
  13. boklm (5)
  14. zezinho (4)
  15. Sophie (1)
  16. sebsebseb (1)


Generated by MeetBot 0.1.4.