#mageia-dev Meeting

Meeting started by ennael at 19:13:52 UTC (full logs).

Meeting summary

  1. packagers team vote (ennael, 19:14:09)
    1. ACTION: packagers vote will be organized incoming week using epoll (ennael, 19:18:49)
    2. mga-packagers-committers group will be allowed to vote (ennael, 19:20:11)

  2. Mageia 2 release planning and review (ennael, 19:22:00)
    1. https://bugs.mageia.org/show_bug.cgi?id=2120 (guillomovitch, 19:29:49)
    2. ACTION: new planning for release: beta3 14/04; rc 02/05; final 15/05 (ennael, 19:45:42)
    3. ACTION: ennael will try to reach tmb about live cds (ennael, 19:46:30)
    4. ACTION: obgr_seneca will work on blog announcement for this new planning (ennael, 19:47:04)
    5. ACTION: new release freeze is planned for 23/04 (ennael, 19:49:44)
    6. http://check.mageia.org/cauldron/dependencies.html (guillomovitch, 19:53:12)
    7. https://bugs.mageia.org/show_bug.cgi?id=5046 (guillomovitch, 19:53:50)
    8. ACTION: guillomovitch will mail about java and task-gnome so that we can take final decision and stop discussion (ennael, 19:58:56)
    9. https://bugs.mageia.org/show_bug.cgi?id=3091 (Bertl, 20:08:10)


Meeting ended at 20:17:15 UTC (full logs).

Action items

  1. packagers vote will be organized incoming week using epoll
  2. new planning for release: beta3 14/04; rc 02/05; final 15/05
  3. ennael will try to reach tmb about live cds
  4. obgr_seneca will work on blog announcement for this new planning
  5. new release freeze is planned for 23/04
  6. guillomovitch will mail about java and task-gnome so that we can take final decision and stop discussion


Action items, by person

  1. ennael
    1. ennael will try to reach tmb about live cds
  2. guillomovitch
    1. guillomovitch will mail about java and task-gnome so that we can take final decision and stop discussion
  3. obgr_seneca
    1. obgr_seneca will work on blog announcement for this new planning
  4. UNASSIGNED
    1. packagers vote will be organized incoming week using epoll
    2. new planning for release: beta3 14/04; rc 02/05; final 15/05
    3. new release freeze is planned for 23/04


People present (lines said)

  1. ennael (137)
  2. guillomovitch (58)
  3. AL13N (42)
  4. coling (42)
  5. Bertl (34)
  6. pterjan (30)
  7. obgr_seneca (19)
  8. anaselli (14)
  9. rindolf (13)
  10. sander85 (11)
  11. Luigi12_work (8)
  12. remmy (7)
  13. erzulie (5)
  14. Inigo_Montoya` (4)
  15. doktor5000 (3)
  16. sebsebseb (2)
  17. doktor5000__ (1)
  18. bkor (1)
  19. blingme (1)
  20. boklm (1)
  21. mitya (1)
  22. grenoya (1)


Generated by MeetBot 0.1.4.