#mageia-dev Meeting

Meeting started by misc at 21:01:30 UTC (full logs).

Meeting summary

  1. alpha 3 (misc, 21:04:55)
    1. https://wiki.mageia.org/en/Mageia_2_development (misc, 21:05:58)
    2. alpha 3 is still planned for 12/01 (misc, 21:06:53)

  2. bugsquad (misc, 21:11:07)
    1. nothing to say (misc, 21:11:13)

  3. QA (misc, 21:11:16)
    1. help is needed to cope with numerous security updates (misc, 21:13:04)
    2. same process as usual for alpha 3, tester for iso before the release, irc on #mageia-qa, ml on qa-discuss (misc, 21:20:45)

  4. mentoring (misc, 21:38:20)
    1. ACTION: leuhmanu remind mentors to use the junior job keyword bugs for apprentice (misc, 21:38:42)

  5. security (misc, 21:50:12)
    1. ACTION: misc try to contact vdanen to see if there is script for pushing cve to bugzilla (misc, 21:50:51)
    2. someone is needed to take care of sec bug (misc, 21:51:06)
    3. http://web.archiveorange.com/archive/v/lEZ53Zdetx1VBBDGM8fC (pterjan, 21:52:19)
    4. http://jur-linux.org/git/?p=cvs-fedora-security.git;a=summary (pterjan, 21:53:26)
    5. http://git.fedorahosted.org/git/?p=fedora-security.git;a=summary is the canonical url (misc, 21:56:01)


Meeting ended at 22:12:13 UTC (full logs).

Action items

  1. leuhmanu remind mentors to use the junior job keyword bugs for apprentice
  2. misc try to contact vdanen to see if there is script for pushing cve to bugzilla


Action items, by person

  1. leuhmanu
    1. leuhmanu remind mentors to use the junior job keyword bugs for apprentice
  2. misc
    1. misc try to contact vdanen to see if there is script for pushing cve to bugzilla


People present (lines said)

  1. misc (52)
  2. Stormi (24)
  3. pterjan (21)
  4. leuhmanu (16)
  5. erzulie (12)
  6. doktor5000 (10)
  7. rindolf (4)
  8. AL13N (4)
  9. ryoshu (3)
  10. bkor (2)
  11. Maeztro (2)
  12. Inigo_Montoya (2)
  13. doktor5000_ (1)
  14. stblack (1)


Generated by MeetBot 0.1.4.