#mageia-dev Meeting

Meeting started by ennael at 20:13:42 UTC (full logs).

Meeting summary

  1. Improve release process (ennael, 20:15:46)
    1. http://artipc10.vub.ac.be/wordpress/2010/02/28/noteworthy-mandriva-cooker-changes-15-february-28-february-2010/ (ennael, 20:40:19)
    2. ACTION: AL13N ask on-dev and find a volunteer (misc, 20:44:05)
    3. ACTION: ennael open the wiki page for alpha2 (misc, 20:50:25)
    4. snapshot for alpha2 will be done on 9/12 (misc, 20:55:21)

  2. triage team review (ennael, 21:04:12)
    1. https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=Open%20security%20issues&sharer_id=151 open security bugs (leuhmanu, 21:06:54)
    2. https://bugs.mageia.org/buglist.cgi?product=Mageia&component=Release%20%28media%20or%20process%29&resolution=--- (leuhmanu, 21:08:17)
    3. https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=Junior_job_no_new_packages&sharer_id=446 (leuhmanu, 21:09:09)
    4. https://bugs.mageia.org/buglist.cgi?keywords=PATCH&resolution=--- (leuhmanu, 21:09:34)
    5. ACTION: ennael will mail mentors about junior jobs so that apprentices can help on this list (ennael, 21:19:42)


Meeting ended at 21:25:05 UTC (full logs).

Action items

  1. AL13N ask on-dev and find a volunteer
  2. ennael open the wiki page for alpha2
  3. ennael will mail mentors about junior jobs so that apprentices can help on this list


Action items, by person

  1. AL13N
    1. AL13N ask on-dev and find a volunteer
  2. ennael
    1. ennael open the wiki page for alpha2
    2. ennael will mail mentors about junior jobs so that apprentices can help on this list


People present (lines said)

  1. ennael (88)
  2. AL13N (33)
  3. leuhmanu (24)
  4. ryoshu (16)
  5. misc (12)
  6. erzulie (9)
  7. doktor5000 (7)
  8. sebsebseb (5)
  9. mitya (4)
  10. Umeaboy (4)
  11. marja (4)
  12. Stormi (2)
  13. Inigo_Montoya (2)
  14. obgr_seneca (2)
  15. barjac (1)


Generated by MeetBot 0.1.4.