#mageia-dev Meeting

Meeting started by ennael at 20:13:19 UTC (full logs).

Meeting summary

  1. wiki migration (ennael, 20:13:30)
    1. wiki migration is in progress, soon opened for contribution (ennael, 20:16:52)

  2. aspell, myspell, hunspell, hyphen etc - language tools (ennael, 20:17:11)
    1. http://fedoraproject.org/wiki/Releases/FeatureDictionary (ryoshu, 20:21:19)
    2. ACTION: ryoshu will mail -dev ML to explain all about removing myspell from Mageia and start policy page (ennael, 20:24:26)

  3. Mageia 2 alpha1 (ennael, 20:28:35)
    1. ACTION: dmorgan will mail -dev to see why check is not working as expected (ennael, 20:34:16)
    2. systemd is in good way, still some work to do especially on services start like dm one (ennael, 20:39:50)
    3. ACTION: post on QA ML about alpha1 isos pre tests (ennael, 20:53:25)
    4. ACTION: write action plan for triage team about alpha1 reports (ennael, 20:58:44)


Meeting ended at 21:04:44 UTC (full logs).

Action items

  1. ryoshu will mail -dev ML to explain all about removing myspell from Mageia and start policy page
  2. dmorgan will mail -dev to see why check is not working as expected
  3. post on QA ML about alpha1 isos pre tests
  4. write action plan for triage team about alpha1 reports


Action items, by person

  1. dmorgan
    1. dmorgan will mail -dev to see why check is not working as expected
  2. ryoshu
    1. ryoshu will mail -dev ML to explain all about removing myspell from Mageia and start policy page
  3. UNASSIGNED
    1. post on QA ML about alpha1 isos pre tests
    2. write action plan for triage team about alpha1 reports


People present (lines said)

  1. ennael (66)
  2. dmorgan (29)
  3. ryoshu (27)
  4. Kharec (9)
  5. erzulie (6)
  6. leuhmanu (5)
  7. Inigo_Montoya (4)
  8. grenoya (2)
  9. mbenattoa (1)


Generated by MeetBot 0.1.4.