#mageia-dev Meeting

Meeting started by misc at 19:04:46 UTC (full logs).

Meeting summary

  1. maintainer assignation (misc, 19:06:55)
    1. ACTION: AL13N try to produce a script to set packages assinged to last submitter (misc, 19:32:29)
    2. ACTION: Stormi try to find a active volunteer for his proposition (misc, 19:32:43)
    3. ACTION: misc send Stormi a picture of him grinning (misc, 19:32:55)

  2. apprentice/mentor (misc, 19:37:08)
    1. ACTION: rindolf take care of Solbu (misc, 19:44:31)
    2. ACTION: andre999 to announce new packagers, with the help of mentor and others to signal him (misc, 19:55:13)

  3. security updates (misc, 19:56:40)
    1. 20 are open for security, and 11 on QA (misc, 20:08:47)
    2. if someone is working on the bug, please assign it to yourself (misc, 20:09:02)


Meeting ended at 20:21:16 UTC (full logs).

Action items

  1. AL13N try to produce a script to set packages assinged to last submitter
  2. Stormi try to find a active volunteer for his proposition
  3. misc send Stormi a picture of him grinning
  4. rindolf take care of Solbu
  5. andre999 to announce new packagers, with the help of mentor and others to signal him


Action items, by person

  1. AL13N
    1. AL13N try to produce a script to set packages assinged to last submitter
  2. andre999
    1. andre999 to announce new packagers, with the help of mentor and others to signal him
  3. misc
    1. misc send Stormi a picture of him grinning
  4. rindolf
    1. rindolf take care of Solbu
  5. Solbu
    1. rindolf take care of Solbu
  6. Stormi
    1. Stormi try to find a active volunteer for his proposition
    2. misc send Stormi a picture of him grinning


People present (lines said)

  1. misc (105)
  2. AL13N (69)
  3. andre999 (39)
  4. Stormi (27)
  5. Solbu (22)
  6. Remmy (17)
  7. Kharec (14)
  8. rindolf (13)
  9. grenoya (8)
  10. leuhmanu (8)
  11. erzulie (7)
  12. boklm (4)
  13. Inigo_Montoya` (3)
  14. bmahe (3)
  15. barjac (2)
  16. tmb (2)
  17. doktor5000 (1)
  18. Sophie (1)
  19. ennael (0)


Generated by MeetBot 0.1.4.