#mageia-dev Meeting

Meeting started by misc at 19:07:47 UTC (full logs).

Meeting summary

  1. finalize backports policy (ennael, 19:10:08)
    1. http://mageia.org/wiki/doku.php?id=backports_policy (ennael, 19:10:49)
    2. current backport policy is now available on http://mageia.org/wiki/doku.php?id=backports_policy (ennael, 19:37:50)

  2. Updates managament (ennael, 19:39:07)
    1. https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=Open%20security%20issues&sharer_id=151 (leuhmanu, 19:51:47)
    2. https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=security&sharer_id=69 (ennael, 19:52:04)
    3. https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=Bugs%20not%20triaged%20%28excl%20new%20RPM%20requests%29&sharer_id=35 (leuhmanu, 20:03:04)
    4. ACTION: Stormi, mikala, misc, doktor5000__ volunteer to help in reducing current sec bugs for now (ennael, 20:08:18)
    5. ACTION: new post planned on -dev ML to focus on security updates and bugs fixes (ennael, 20:08:59)
    6. ACTION: focus on packages maintenance - adoption campaign (ennael, 20:09:27)
    7. ACTION: look for a way to use advisory in rpmdrake (ennael, 20:14:53)

  3. Triage review (ennael, 20:25:21)
  4. Triage review (misc, 20:32:41)
    1. ACTION: triage team will provide weekly report on-dev (ennael, 20:32:50)

  5. QA review (ennael, 20:33:56)
  6. mentoring review (ennael, 20:39:52)


Meeting ended at 20:51:06 UTC (full logs).

Action items

  1. Stormi, mikala, misc, doktor5000__ volunteer to help in reducing current sec bugs for now
  2. new post planned on -dev ML to focus on security updates and bugs fixes
  3. focus on packages maintenance - adoption campaign
  4. look for a way to use advisory in rpmdrake
  5. triage team will provide weekly report on-dev


Action items, by person

  1. doktor5000__
    1. Stormi, mikala, misc, doktor5000__ volunteer to help in reducing current sec bugs for now
  2. mikala
    1. Stormi, mikala, misc, doktor5000__ volunteer to help in reducing current sec bugs for now
  3. misc
    1. Stormi, mikala, misc, doktor5000__ volunteer to help in reducing current sec bugs for now
  4. Stormi
    1. Stormi, mikala, misc, doktor5000__ volunteer to help in reducing current sec bugs for now
  5. UNASSIGNED
    1. new post planned on -dev ML to focus on security updates and bugs fixes
    2. focus on packages maintenance - adoption campaign
    3. look for a way to use advisory in rpmdrake
    4. triage team will provide weekly report on-dev


People present (lines said)

  1. ennael (153)
  2. Stormi (95)
  3. misc (63)
  4. andre999 (43)
  5. sander85 (40)
  6. AL13N (30)
  7. Remmy (22)
  8. leuhmanu (20)
  9. doktor5000__ (14)
  10. erzulie (14)
  11. tmb (10)
  12. Nanar (8)
  13. boklm (5)
  14. Inigo_Montoya` (4)
  15. mikala (3)
  16. Sophie (3)
  17. Anssi (2)
  18. dmorgan (2)
  19. zemo (2)
  20. pterjan (2)
  21. barjac (1)


Generated by MeetBot 0.1.4.