#mageia-dev Meeting

Meeting started by ennael at 19:03:50 UTC (full logs).

Meeting summary

  1. version freeze and release freeze (ennael, 19:05:35)
  2. todo list for packaging for last days before stable (ennael, 19:14:52)
    1. https://bugs.mageia.org/buglist.cgi?cmdtype=runnamed&namedcmd=release_blocker (ennael, 19:16:08)
    2. https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=release_blocker&sharer_id=5 (ennael, 19:17:12)
    3. a tracking bug for security issue will be created (misc, 19:18:31)
    4. ACTION: pterjan disable moonlight-devel (misc, 19:20:36)
    5. epoch should be taken in account to see f the problem still exist (misc, 19:21:31)
    6. maven-* and java package are know to be broken ( and complex to fix ) (misc, 19:22:01)
    7. ACTION: pterjan modify youri check for upgrade of mandriva to take backport in account (misc, 19:24:19)

  3. mageia.org mail for packagers (ennael, 19:27:14)
    1. all packagers with submit rights will have mail alias @mageia.org (ennael, 19:31:20)

  4. packagers policy draft (ennael, 19:33:23)
    1. http://commitfilter.kde.org/ (misc, 19:44:48)
    2. packagers policy goal to keep in mind (misc, 20:05:24)
    3. some package should be acked by the maintainer (misc, 20:05:37)
    4. the policy should not block bugfixes (misc, 20:06:01)
    5. ACTION: misc check that archiving of rpm on upload work fine (misc, 20:09:52)
    6. ACTION: misc fill a bug report for keeping old chroot when new one fail to be created (misc, 20:12:29)
    7. ACTION: misc open a wiki page to keep progress (misc, 20:14:12)


Meeting ended at 20:16:14 UTC (full logs).

Action items

  1. pterjan disable moonlight-devel
  2. pterjan modify youri check for upgrade of mandriva to take backport in account
  3. misc check that archiving of rpm on upload work fine
  4. misc fill a bug report for keeping old chroot when new one fail to be created
  5. misc open a wiki page to keep progress


Action items, by person

  1. misc
    1. misc check that archiving of rpm on upload work fine
    2. misc fill a bug report for keeping old chroot when new one fail to be created
    3. misc open a wiki page to keep progress
  2. pterjan
    1. pterjan disable moonlight-devel
    2. pterjan modify youri check for upgrade of mandriva to take backport in account


People present (lines said)

  1. ennael (103)
  2. misc (80)
  3. shikamaru (45)
  4. pterjan (28)
  5. ahmad78 (27)
  6. anaselli (26)
  7. Nanar (23)
  8. boklm (15)
  9. spturtle (10)
  10. erzulie (9)
  11. Kharec (6)
  12. AL13N (6)
  13. Inigo_Montoya` (3)
  14. wally_ (2)
  15. stewb (2)
  16. Kicer86 (1)


Generated by MeetBot 0.1.4.