#mageia-dev Meeting

Meeting started by ennael at 20:02:05 UTC (full logs).

Meeting summary

  1. review of mentoring in progress (ennael, 20:02:42)
    1. ACTION: write knowledge base about packaging problems (ennael, 20:05:13)
    2. ACTION: add xdg policy in Mageia (ennael, 20:05:26)
    3. ACTION: add chroot howto to explain all about building chroot for local build environment (ennael, 20:10:00)
    4. http://mageia.org/wiki/doku.php?id=packages_mentoring#current_mentoring (ennael, 20:18:11)
    5. ACTION: contact mentors once a week for review on pending mentor process (ennael, 20:27:29)
    6. ACTION: ennael will contact blogdrake guys to organize mentoring among them (ennael, 20:29:29)

  2. upgrade tests to mageia (ennael, 20:31:53)
    1. ACTION: misc will build some VMs for 32 and 64 and KDE, GNOME, LXDE to make it available for upgrade test (ennael, 20:43:45)
    2. upgrade tracker bug : https://bugs.mageia.org/show_bug.cgi?id=56 (ennael, 20:46:31)
    3. https://bugs.mageia.org/show_bug.cgi?id=70 (AL13N, 20:49:26)
    4. http://pkgsubmit.mageia.org/data/missing-deps.x86_64.txt (ahmad78, 21:02:44)

  3. next test day (ennael, 21:13:48)
    1. ACTION: misc post a list of test items on -dev (misc, 21:22:02)


Meeting ended at 21:31:32 UTC (full logs).

Action items

  1. write knowledge base about packaging problems
  2. add xdg policy in Mageia
  3. add chroot howto to explain all about building chroot for local build environment
  4. contact mentors once a week for review on pending mentor process
  5. ennael will contact blogdrake guys to organize mentoring among them
  6. misc will build some VMs for 32 and 64 and KDE, GNOME, LXDE to make it available for upgrade test
  7. misc post a list of test items on -dev


Action items, by person

  1. ennael
    1. ennael will contact blogdrake guys to organize mentoring among them
  2. misc
    1. misc will build some VMs for 32 and 64 and KDE, GNOME, LXDE to make it available for upgrade test
    2. misc post a list of test items on -dev
  3. UNASSIGNED
    1. write knowledge base about packaging problems
    2. add xdg policy in Mageia
    3. add chroot howto to explain all about building chroot for local build environment
    4. contact mentors once a week for review on pending mentor process


People present (lines said)

  1. ennael (122)
  2. misc (71)
  3. shikamaru (52)
  4. AL13N (42)
  5. Nanar (34)
  6. Stormi (18)
  7. ahmad78 (12)
  8. dmorgan (10)
  9. erzulie (10)
  10. boklm (8)
  11. Kharec (7)
  12. mikala (6)
  13. t_m_b (6)
  14. teuf (5)
  15. coincoin (5)
  16. Anssi (4)
  17. proyvind (4)
  18. philippeM (3)
  19. Inigo_Montoya` (2)
  20. Dr_ST_home (2)
  21. sebsebseb (1)
  22. Kicer86 (1)
  23. trem (1)
  24. mitya (1)
  25. grenoya (1)


Generated by MeetBot 0.1.4.