#mageia-dev Meeting

Meeting started by ennael at 20:06:10 UTC (full logs).

Meeting summary

  1. calendar for mentoring (ennael, 20:07:30)
    1. http://mageia.org/en/calendar/ (ennael, 20:08:04)

  2. first mentors review (ennael, 20:19:05)
    1. http://mageia.org/wiki/doku.php?id=mentoring_start (ennael, 20:22:34)
    2. ACTION: mentors will ask for account creation and coommit and submit rights to sysadmin team (ennael, 20:29:45)
    3. ACTION: bugzilla will be used for now for account creation requests and rights modification (ennael, 20:39:50)
    4. ACTION: add in todo list user-friendly interface for account management (ennael, 20:40:10)
    5. http://mageia.org/wiki/doku.php?id=mentoring_start#main_steps_of_mentoring_process (ennael, 20:45:43)
    6. ACTION: baud collect what to add to the wiki page (misc, 20:58:00)
    7. ACTION: plan first meeting with mentors about current apprentices (ennael, 21:06:33)
    8. ACTION: misc send a email with proposal about receiving mail from trainee to -dev (misc, 21:18:55)
    9. http://www.mageia.org/wiki/doku.php?id=basic_ssh_configuration_for_packagers (ahmad78, 21:21:26)
    10. ACTION: boklm eliminate the need for ssh agent (misc, 21:21:30)


Meeting ended at 21:30:16 UTC (full logs).

Action items

  1. mentors will ask for account creation and coommit and submit rights to sysadmin team
  2. bugzilla will be used for now for account creation requests and rights modification
  3. add in todo list user-friendly interface for account management
  4. baud collect what to add to the wiki page
  5. plan first meeting with mentors about current apprentices
  6. misc send a email with proposal about receiving mail from trainee to -dev
  7. boklm eliminate the need for ssh agent


Action items, by person

  1. baud
    1. baud collect what to add to the wiki page
  2. boklm
    1. boklm eliminate the need for ssh agent
  3. misc
    1. misc send a email with proposal about receiving mail from trainee to -dev
  4. UNASSIGNED
    1. mentors will ask for account creation and coommit and submit rights to sysadmin team
    2. bugzilla will be used for now for account creation requests and rights modification
    3. add in todo list user-friendly interface for account management
    4. plan first meeting with mentors about current apprentices


People present (lines said)

  1. ennael (154)
  2. Nanar (69)
  3. misc (49)
  4. baud (40)
  5. boklm (35)
  6. andre999 (35)
  7. shikamaru (28)
  8. AL13N (28)
  9. Dr_ST_home (25)
  10. anaselli (23)
  11. xrogaan (18)
  12. ahmad78 (12)
  13. Anssi (10)
  14. blingme (10)
  15. mikala (9)
  16. philippeM (8)
  17. erzulie (8)
  18. brianb_ (7)
  19. obgr_seneca (7)
  20. rda (5)
  21. Inigo_Montoya (2)
  22. genomega (1)
  23. olorin_ (1)


Generated by MeetBot 0.1.4.