#mageia-dev Meeting

Meeting started by misc at 20:02:13 UTC (full logs).

Meeting summary

  1. review of task (misc, 20:03:52)
    1. ahmad78 will reschedule the meeting, with the help of ennael (misc, 20:07:10)
    2. page for appstream project was written http://www.mageia.org/wiki/doku.php?id=appstream (misc, 20:12:59)

  2. proposal on what to import (misc, 20:24:26)
    1. ACTION: misc provides a list of package that are important to import and assign this for next week (misc, 20:45:48)
    2. ACTION: ennael prepare a page about pools (misc, 20:53:22)


Meeting ended at 20:54:51 UTC (full logs).

Action items

  1. misc provides a list of package that are important to import and assign this for next week
  2. ennael prepare a page about pools


Action items, by person

  1. ennael
    1. ennael prepare a page about pools
  2. misc
    1. misc provides a list of package that are important to import and assign this for next week


People present (lines said)

  1. misc (87)
  2. AL13N_ipv4 (57)
  3. ennael (50)
  4. pterjan (27)
  5. shikamaru (15)
  6. baud (14)
  7. ahmad78 (14)
  8. Kharec (8)
  9. Stormi (8)
  10. anaselli (5)
  11. rtp (5)
  12. erzulie (5)
  13. boklm (4)
  14. Nanar (4)
  15. Inigo_Montoya` (3)
  16. rindolf (2)
  17. mitya (1)
  18. brianb (1)
  19. sebsebseb (1)
  20. gusyear (1)


Generated by MeetBot 0.1.4.