#mageia-bugsquad Meeting

Meeting started by marja at 19:08:11 UTC (full logs).

Meeting summary

  1. 1. Groups permission, add status ? (marja, 19:09:04)
    1. https://bugs.mageia.org/userprefs.cgi?tab=permissions (leuhmanu, 19:14:41)

  2. 2. what to do for unconfirmed bug. (like bug 2081 (marja, 19:15:07)
    1. AGREED: discuss about UNCONFIRMED status with Stormi and dev team (marja, 19:20:17)

  3. 3. bug 1364 (marja, 19:22:24)
    1. https://bugs.mageia.org/show_bug.cgi?id=1364 "- Bug reported can't be "Resolved Duplicate" without entering a comment" (leuhmanu, 19:23:06)
    2. AGREED: leuhmanu will improve his script for a comment in duplicate bugs, and we close 1364 as wontfix (marja, 19:32:35)

  4. 4. How do we improve the way we communicate with reporters and one another about how much is done (marja, 19:33:30)
    1. http://wiki.debian.org/MeetBot (leuhmanu, 19:42:17)
    2. AGREED: explain more about what we are doing in a comment, like "bug assigned to maintainer (marja, 19:45:01)
    3. AGREED: writing a comment and cc'ing packagers from the changelog, when there is no maintainer (marja, 19:47:24)

  5. 5 I sent (marja, 19:48:14)
  6. 5 no reply to mail about helping a new bugsquad member (marja, 19:49:03)
    1. bugzilla has a script for monitoring, but it isn't enabled (marja, 19:59:17)
    2. http://www.bugzilla.org/docs/tip/en/html/api/collectstats.html (leuhmanu, 20:00:30)
    3. https://www.mageia.org/mailman/listinfo/mageia-bugsquad (leuhmanu, 20:03:14)
    4. ACTION: marja will check whether all our members are on our mailinglist (marja, 20:06:00)
    5. ACTION: marja will write a mail to explain to our new members, that we don't have time to teach them, and encourage them to use the available documentation etc. to start triaging (marja, 20:07:39)

  7. 6 Team leaders (marja, 20:08:40)
    1. AGREED: leuhmanu is our team leader (what he already was ;) ) (marja, 20:16:19)
    2. AGREED: not to decide about deputy leadership yet (marja, 20:29:20)
    3. ACTION: leuhmanu send mail to packager about UNCONFIRMED status (leuhmanu, 20:37:59)
    4. ACTION: leuhmanu send mail to ml for discuss about deputy leader (and more ) (leuhmanu, 20:38:54)


Meeting ended at 20:41:24 UTC (full logs).

Action items

  1. marja will check whether all our members are on our mailinglist
  2. marja will write a mail to explain to our new members, that we don't have time to teach them, and encourage them to use the available documentation etc. to start triaging
  3. leuhmanu send mail to packager about UNCONFIRMED status
  4. leuhmanu send mail to ml for discuss about deputy leader (and more )


Action items, by person

  1. leuhmanu
    1. leuhmanu send mail to packager about UNCONFIRMED status
    2. leuhmanu send mail to ml for discuss about deputy leader (and more )
  2. marja
    1. marja will check whether all our members are on our mailinglist
    2. marja will write a mail to explain to our new members, that we don't have time to teach them, and encourage them to use the available documentation etc. to start triaging


People present (lines said)

  1. marja (120)
  2. leuhmanu (90)
  3. ryoshu (6)
  4. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.