18:04:02 <Max__> #startmeeting
18:04:02 <Inigo_Montoya`> Meeting started Wed May 30 18:04:02 2012 UTC.  The chair is Max__. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:04:02 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:04:19 <Max__> #topic Mageia 2 postmortem
18:04:37 <Max__> Schultz put this down on the wiki
18:04:41 <Max__> https://wiki.mageia.org/en/Mageia2_Postmortem#Artwork
18:04:51 <Max__> Does anybody have anything to add? To expand?
18:05:51 <iamoverrated> the MCC icon wasn't liked by some in the main IRC channel, I don't know if that was important?
18:06:45 <Max__> That is important, and I saw many reports that it wasn't liked.
18:07:15 <Max__> The fix for that is to complete a new icon set for Mga3, but we're getting ahead of ourselves.
18:07:35 <iamoverrated> the website branding for the final release didn't really match the final release artwork, at least in my opinion
18:08:17 <Max__> Yup. We should probably coordinate beter with the webteam for the next release. rda_ are you paying attention?
18:08:49 <Max__> #info MCC icon was not received so well
18:09:10 <Max__> #info Website branding does not match release
18:09:51 <Max__> Internally we had several issues.
18:10:12 <Max__> For a few months the team was pretty innactive.
18:10:38 <Max__> Because of that we got rushed into the final release and blew deadlines left and right. Also the finished product isn't as polished as it could be.
18:11:02 <iamoverrated> you live and you learn, I suppose
18:11:11 <Max__> Also, there was a lot of "We're not really sure what we should be doing" happening.
18:12:07 <iamoverrated> So better direction?  or more direction?  maybe more task / goal oriented in the next release?
18:12:09 <Max__> And then there was the whole organizational issue and manpower debacle.
18:13:05 <Max__> The fix for most of this is to have clearly defined goals and deadlines.
18:13:42 <Max__> And for people to take a little more innitiative and try to put a little more effort out. I know that this is a side-project for everybody. But if it weren't important to us we wouldn't be here.
18:14:33 <Max__> Is there anything else?
18:15:20 <iamoverrated> more community involvement?  the wallpaper idea was fantastic, maybe we could be more transparent with our work
18:15:33 * Max__ nods
18:15:56 <iamoverrated> post ideas and content we're working on to a flickr or whatever media sharing service / repo / website and let users vote on what they like
18:16:13 <Max__> Ideally we'd have an online repository of artwork and work in progress that is visible to everybody. That will help.
18:16:44 <iamoverrated> and if not vote, at least let me present some feedback
18:17:22 <Max__> Yup. This time we were under pretty harsh time constraints, given enough time we should ask for community feedback.
18:17:29 <iamoverrated> a group of a dozen or so people isn't exactly the best way to get feedback, if we get 10% of the userbase browsing or commenting on the art direction then we could tailor our work towards what they would like to see
18:18:25 <Max__> Do we have a volunteer to add this stuff to the wiki?
18:19:40 <iamoverrated> I wouldn't mind adding it, but I've never edited a wiki before
18:20:02 <iamoverrated> I've got free time for the next 3-4 months, I'm off every tuesday-thursday
18:20:24 <Max__> Well, it's never too late to learn!
18:20:43 <Max__> #action iamoverrated will add postmortem content to the wiki
18:20:56 <Max__> Stick around after the meeting and I'll give you some pointers.
18:21:01 <iamoverrated> thanks
18:21:24 <Max__> #topic Mageia 3 planning
18:21:35 <Max__> https://wiki.mageia.org/en/Mga3_artwork_todo_list
18:22:22 <Max__> That's a partial list of ideas that have come up over the past few months that I wrote down for safe keeping. We need to decide what we want to acomplish, and what the priority should be for each topic.
18:23:39 <iamoverrated> Icon set, how complete of an icon set?  are we talking global for all the included apps that come with gnome / kde, or just an icon specific set to the mageia tools?
18:24:13 <Max__> That's what the "start with drakxtools" sub-idea is. (Refresh the page).
18:24:36 <iamoverrated> hmmm
18:24:43 <Max__> There are hundreds of applications, each with its own icon. There really is no reason to change them.
18:25:48 <iamoverrated> I'm all for a new draktools icon set
18:26:22 <iamoverrated> and I do like the square idea
18:26:26 <Max__> There are too few people here now to make a decision, we'll have to take this to the ML.
18:27:18 <iamoverrated> I'd like to see a unified DE theme
18:27:20 <Max__> I lie the square idea too. One of the later drafts of the new MCC icon had a square background, but it was quickly trashed.
18:28:42 <iamoverrated> New kickoff button icon would be nice too
18:28:54 <Max__> I kinda like the kickoff button.
18:29:08 <iamoverrated> the blue orb?
18:29:26 <Max__> Yup.
18:29:42 <iamoverrated> I don't mind it, I don't think it looks bad
18:30:04 <iamoverrated> just throwing out ideas
18:30:24 <Max__> For now we shipped with the Oxygen theme, so that there will be a unified theme across KDE and GNOME. We could alter the default colors (small effort) or come up with a whole new theme (large effort).
18:31:01 <iamoverrated> Honestly a new theme isn't that hard, its coming up with a theme most people like
18:31:07 <Max__> Creating a new theme that will work on KDE and GNOME essentially means doing all the work twice, and maintaining it upstream. No mean feat.
18:31:32 <iamoverrated> unless we use something like QtCurve
18:31:38 <iamoverrated> which doesn't work with GTK3.... :*(
18:32:01 <iamoverrated> I like the oxygen theme enough
18:32:38 <Max__> That;s what I use, but with IaOra Dark color scheme.
18:33:01 <iamoverrated> yeah, I was going to suggest using a dark scheme for KDE
18:33:14 <iamoverrated> well for the widget set
18:33:27 <iamoverrated> to match the gnome 3 panels and what not
18:33:56 <iamoverrated> but I don't know how fessible that would be
18:34:05 <iamoverrated> it was an idea I was kicking around
18:34:16 <iamoverrated> but if we keep oxygen the widget set is transparent
18:35:14 <iamoverrated> honestly Gnome 3 throws me for a loop, the theming behind it seems way more convoluted than it needs to be
18:36:13 <Max__> #action discussion on Mageia 3 goals wil continue on ML
18:36:50 <iamoverrated> oh and maybe a new login screen, something we could unify between the DEs as well
18:36:54 <Max__> By June 18 we need our goals clearly set out and written down in the wiki.
18:38:02 <Max__> Is there anything else anybody would like to add?
18:39:55 <Max__> Right.
18:39:58 <Max__> #endmeeting