#mageia-artwork Meeting

Meeting started by Max__ at 18:22:35 UTC (full logs).

Meeting summary

  1. Bug 107 https://bugs.mageia.org/show_bug.cgi?id=107 (Max__, 18:23:57)
    1. http://www.sanasokea.net/kukka/garfico.png (tumbeliina, 18:26:44)
    2. http://www.sanasokea.net/kukka/grafiikka.svg (tumbeliina, 18:28:26)
    3. ACTION: Max__ will add a comment to the bug to reopen the bug assignment to discussion. (Max__, 18:44:07)

  2. Guidelines (Max__, 18:45:10)
    1. http://bn.parinux.org/ikeqbWZtlF (Max__, 18:45:33)
    2. ACTION: tumbeliina will try to make a layout mock-up using colors from the palette. (Max__, 18:55:20)

  3. caek (Max__, 18:57:17)
    1. http://oddstuffmagazine.com/wp-content/uploads/2010/04/Computer-cake.jpg (Max__, 18:57:25)


Meeting ended at 18:57:55 UTC (full logs).

Action items

  1. Max__ will add a comment to the bug to reopen the bug assignment to discussion.
  2. tumbeliina will try to make a layout mock-up using colors from the palette.


Action items, by person

  1. Max__
    1. Max__ will add a comment to the bug to reopen the bug assignment to discussion.
  2. tumbeliina
    1. tumbeliina will try to make a layout mock-up using colors from the palette.


People present (lines said)

  1. Max__ (34)
  2. trishf42 (14)
  3. tumbeliina (9)
  4. obgr_seneca (2)
  5. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.