#mageia-artwork Meeting

Meeting started by TeaAge at 17:21:26 UTC (full logs).

Meeting summary

  1. beta1 released (TeaAge, 17:22:24)
    1. http://www.pro-linux.de/news/1/image/16905/4155,mageia-1-beta-1-waehrend-der-installation.html (TeaAge, 17:27:29)
    2. How to set background of installer? (TeaAge, 17:37:06)
    3. http://svnweb.mageia.org/soft/drakx/trunk/perl-install/install/pixmaps/desktop-KDE.png?view=log (alexn83, 17:41:10)
    4. http://svnweb.mageia.org/soft/drakx/trunk/perl-install/install/pixmaps/desktop-GNOME.png?view=log (alexn83, 17:41:30)
    5. gnome and kde icons during installation have to be reworked (TeaAge, 17:43:10)
    6. ACTION: alexn83 will rework kde/gnome icon (TeaAge, 17:44:20)

  2. mcc icon theme (TeaAge, 17:46:54)
    1. http://www.flickr.com/photos/43658233@N06/5349698356/ (tumbeliina, 17:51:04)
    2. http://www.flickr.com/photos/54316230@N06/5349698826/in/stream (alexn83, 17:57:30)
    3. http://www.flickr.com/photos/54316230@N06/5264338684/in/stream (alexn83, 17:57:38)
    4. http://www.flickr.com/photos/54316230@N06/5349698826/in/stream (TeaAge, 18:00:25)
    5. http://www.flickr.com/photos/54316230@N06/5264338684/in/stream (TeaAge, 18:00:35)
    6. http://www.flickr.com/photos/54316230@N06/5204869186/in/stream (alexn83, 18:01:09)
    7. http://www.flickr.com/photos/54316230@N06/5185286752/in/stream (alexn83, 18:01:26)
    8. alexn did some icons. But some are still missing. List of needed and available icons would be usefull (TeaAge, 18:03:52)
    9. http://www.flickr.com/photos/54316230@N06/5185286752/in/stream (TeaAge, 18:04:03)
    10. ACTION: TeaAge will create a list of all mcc icons with there proposals (if available) on the wiki (TeaAge, 18:07:26)

  3. status of current works (TeaAge, 18:17:26)
  4. Team leader/representive (TeaAge, 18:24:36)
    1. check what kind of work the representatve has to do. Election will be next week (TeaAge, 18:34:44)


Meeting ended at 18:37:14 UTC (full logs).

Action items

  1. alexn83 will rework kde/gnome icon
  2. TeaAge will create a list of all mcc icons with there proposals (if available) on the wiki


Action items, by person

  1. alexn83
    1. alexn83 will rework kde/gnome icon
  2. TeaAge
    1. TeaAge will create a list of all mcc icons with there proposals (if available) on the wiki


People present (lines said)

  1. TeaAge (68)
  2. alexn83 (36)
  3. tumbeliina (17)
  4. Inigo_Montoya (3)
  5. dmorgan (0)
  6. rda (0)
  7. mikala (0)
  8. damsweb (0)
  9. ennael (0)
  10. boklm (0)


Generated by MeetBot 0.1.4.