#mageia-artwork Meeting

Meeting started by rda at 18:11:00 UTC (full logs).

Meeting summary

  1. bootstrap artwork & graphics (rda, 18:11:59)
    1. ACTION: TeaAge to push his plymouth changes to Oliver and get an account (rda, 18:14:20)
    2. shutdown process to update too (rda, 18:14:29)
    3. TeaAge will list issues left in bootstrap/shutdown/*dm (rda, 18:18:56)

  2. installer (rda, 18:24:10)
    1. missing item for installer: left background without the "alpha" subtitle (but "beta" and "RC" and "1" for next releases) (rda, 18:24:42)
    2. missing item for installer: rollover left back (rda, 18:24:52)
    3. perhaps other smaller ones to review (rda, 18:25:05)
    4. https://mageia.org/pipermail/mageia-artwork/2011-March/000129.html start of thread about this (rda, 18:26:41)

  3. soft/ icons replacement (rda, 18:26:50)
    1. software in soft/ (specific to mageia, some imported from mdv) need icons review/replacement (draklive-install in particular) (rda, 18:27:34)
    2. see with blino (packager of this) (rda, 18:27:42)

  4. website theme (rda, 18:28:50)
    1. http://mageia.org/wiki/doku.php?id=web:website (rda, 18:29:36)
    2. global nav structure & theme will be drafted by rda and pushed for review afterwise (rda, 18:30:09)
    3. theme will follow (rda, 18:30:12)

  5. team setup, promotion and representative (rda, 18:31:50)
    1. TeaAge will write to the volunteers list (again) and ask for joining the team/ml (TeaAge, 18:45:46)

  6. summary (rda, 18:47:25)


Meeting ended at 18:49:59 UTC (full logs).

Action items

  1. TeaAge to push his plymouth changes to Oliver and get an account


Action items, by person

  1. TeaAge
    1. TeaAge to push his plymouth changes to Oliver and get an account


People present (lines said)

  1. rda (70)
  2. TeaAge (21)
  3. alexn83 (3)
  4. Inigo_Montoya` (3)
  5. coincoin (1)
  6. dmorgan (0)
  7. tumbeliina (0)
  8. boklm (0)
  9. ahmad78 (0)


Generated by MeetBot 0.1.4.