#mageia-artwork Meeting

Meeting started by dmorgan at 18:46:46 UTC (full logs).

Meeting summary

  1. icons cleaning/replacement process (dmorgan, 18:47:13)
    1. http://svn.mageia.org/soft-cleaning/status.html (dmorgan, 18:49:31)
    2. http://svn.mageia.org/soft-cleaning/status.html#userdrake2 (dmorgan, 18:55:03)
    3. ACTION: use oxygen icons in remplacement when possible the time our artists create our own icons ( tks pinheiro_ ) (dmorgan, 19:03:19)
    4. http://www.flickr.com/photos/43658233@N06/5283122497/ like this? (tumbeliina, 19:10:02)
    5. http://websvn.kde.org/trunk/playground/artwork/Oxygen/docs/ (pinheiro_, 19:16:40)
    6. http://websvn.kde.org/trunk/playground/artwork/Oxygen/docs/ (dmorgan, 19:17:03)
    7. http://www.flickr.com/photos/54316230@N06/5204869186/ (dmorgan, 19:26:53)
    8. http://www.flickr.com/photos/54316230@N06/5165083880/ (dmorgan, 19:27:02)
    9. ACTION: ofaurax will look in oxygen icons for "temporary replacement" (dmorgan, 19:34:43)
    10. ACTION: ofaurax will look in gnome icons too for "temporary replacement" (dmorgan, 19:37:01)

  2. Mageia LOGO (dmorgan, 19:38:07)
    1. from pinheiro_ the logo is curvy and as a contant curve radius so the font need to be similar (dmorgan, 19:42:12)
    2. ACTION: ofaurax will work on primary derivation guidelines for the next time (dmorgan, 19:47:17)
    3. http://www.flickr.com/photos/43658233@N06/5283206203/ without bobbles for kdemenu (tumbeliina, 19:47:28)

  3. alpha background (dmorgan, 19:50:05)
    1. ACTION: tumbeliina will work on alpha background and show us the proposal during next meeting (dmorgan, 19:56:08)


Meeting ended at 19:58:38 UTC (full logs).

Action items

  1. use oxygen icons in remplacement when possible the time our artists create our own icons ( tks pinheiro_ )
  2. ofaurax will look in oxygen icons for "temporary replacement"
  3. ofaurax will look in gnome icons too for "temporary replacement"
  4. ofaurax will work on primary derivation guidelines for the next time
  5. tumbeliina will work on alpha background and show us the proposal during next meeting


Action items, by person

  1. ofaurax
    1. ofaurax will look in oxygen icons for "temporary replacement"
    2. ofaurax will look in gnome icons too for "temporary replacement"
    3. ofaurax will work on primary derivation guidelines for the next time
  2. pinheiro_
    1. use oxygen icons in remplacement when possible the time our artists create our own icons ( tks pinheiro_ )
  3. tumbeliina
    1. tumbeliina will work on alpha background and show us the proposal during next meeting


People present (lines said)

  1. dmorgan (114)
  2. pinheiro_ (62)
  3. ofaurax (38)
  4. tumbeliina (23)
  5. alexn8313 (13)
  6. Inigo_Montoya (3)
  7. boklm (1)
  8. AL13N (1)


Generated by MeetBot 0.1.4.