13:18:01 <obgr_seneca> #startmeeting
13:18:01 <Inigo_Montoya`> Meeting started Wed Apr 13 13:18:01 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:18:01 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:18:04 <ennael> maybe boklm can give some clue
13:18:05 <ennael> s
13:18:12 <ennael> as sysadmin representative
13:18:13 <obgr_seneca> #chair ennael stormi
13:18:13 <Inigo_Montoya`> Current chairs: ennael obgr_seneca stormi
13:18:21 <obgr_seneca> #chair boklm
13:18:21 <Inigo_Montoya`> Current chairs: boklm ennael obgr_seneca stormi
13:18:38 <obgr_seneca> #topic wiki
13:18:42 <obgr_seneca> boklm: ping
13:19:11 <coincoin> :)
13:19:22 <ennael> boklm: don't hide
13:19:30 <boklm> hello
13:20:02 <obgr_seneca> nice to see you
13:20:11 <obgr_seneca> do you have any news on the wiki?
13:20:27 <boklm> for wiki, I didn't continue installing yet :/
13:20:34 <boklm> so it still needs to be done
13:20:51 <obgr_seneca> ok, if I should do something
13:20:54 <obgr_seneca> tell me
13:21:24 <boklm> I will try to continue soon on wiki
13:21:33 <obgr_seneca> I haven't really worked for my company all day, so I could continue doing different things :D
13:22:03 <obgr_seneca> Problem is: I don't know puppet, so I don't know, how that script should look like
13:23:46 <obgr_seneca> #info boklm will continue working on the wiki soon
13:23:58 <boklm> for now, next thing to do is test mediawiki packages
13:24:05 <obgr_seneca> ok, I will do
13:24:17 <obgr_seneca> #action obgr_seneca test mediawiki packages
13:24:22 <boklm> then add sql dump file in package to make automatic install possible
13:24:26 <stormi> packages that are currently in cauldron ?
13:24:31 <boklm> stormi: yes
13:24:54 <obgr_seneca> #info mediawiki packages can be found in cauldron
13:25:44 <obgr_seneca> #action create sql dump files for automatic installation
13:26:06 <obgr_seneca> ok, that's it for now?
13:26:52 <boklm> yes
13:27:07 <obgr_seneca> anybody here who could tell us about maintdb?
13:27:19 <obgr_seneca> I see, kosmas has left -dev some time ago
13:27:34 <boklm> for maintdb, I sent an email on mailing list today, to ask instructions for installation
13:28:07 <boklm> to be able to install on Mageia servers
13:28:13 <obgr_seneca> yes, I saw
13:28:27 <obgr_seneca> And kosmas was online on the -dev channel some time ago
13:28:43 <obgr_seneca> stormi: do you want to tell us about mad bee?
13:28:54 <stormi> lol that's not its name :)
13:29:01 <stormi> but I can yes
13:29:03 <obgr_seneca> It is to me :D
13:29:07 <ennael> maintdb is becoming quite an emergency for packagers and triage team
13:29:11 <obgr_seneca> #topic mageia-app-db
13:29:34 <obgr_seneca> ennael: yes, but I can't very well discuss it without its developer
13:29:49 <ennael> sure just wanted to insist a bit on this
13:29:53 <ennael> "we never know" :)
13:30:20 <stormi> so, about mageia-app-db you probably saw that I announced version 0.2 on the mageia-discuss mailing list
13:30:22 <obgr_seneca> We should push it on the ml
13:30:40 <obgr_seneca> since it's written in ruby, perhaps shikamaru could help out?
13:30:41 <ennael> ?
13:30:43 <obgr_seneca> sorry stormi
13:30:47 <ennael> yep maybe
13:30:50 <stormi> no pb go on :)
13:30:54 <ennael> current dev seems overloaded
13:31:00 <obgr_seneca> ennael: yes
13:31:04 <boklm> yes, more than one people working on it would help
13:31:17 <stormi> isn't shikamaru already helping ?
13:31:19 <obgr_seneca> but now, let's stormi tell us about mad bee
13:31:37 <ennael> stormi: well if nobody ask about emergency nothing will happen ;)
13:32:02 <obgr_seneca> ennael: Should I try and contact kosmas and shikamaru?
13:32:34 <ennael> why not yes
13:32:50 <obgr_seneca> ok, will do
13:33:10 <obgr_seneca> so coming back to the topic...
13:33:16 <obgr_seneca> stormi: still there?
13:33:19 <stormi> yes :)
13:33:45 <stormi> so I said version 0.2 was released, which is now "alive" thanks to the synchronization with Sophie
13:34:04 <obgr_seneca> is there a test instance?
13:34:22 <stormi> yes, several, one for mageia, one for mandriva, one for fedora and one for opensuse
13:34:29 <obgr_seneca> url?
13:34:35 <stormi> http://88.191.121.20/madb/mageia/
13:34:52 <obgr_seneca> #link http://88.191.121.20/madb/mageia/
13:34:56 <stormi> it's all in the mail I send to mageia-discuss
13:35:09 <stormi> we now are 4 developers
13:35:13 <obgr_seneca> #info test instance of mageia-app-db now version 0.2 alive
13:35:18 <obgr_seneca> #undo
13:35:18 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Info object at 0x827252c>
13:35:28 <obgr_seneca> #info test instance of mageia-app-db version 0.2 now alive
13:35:43 <stormi> dant3, from russia, is currently working on the notifications system
13:35:52 <obgr_seneca> stormi: I saw your mail, but with that many mails, it's hard to read them all
13:35:55 <stormi> xaris helps with various tasks (CSS is his)
13:35:57 <ennael> stormi: when do you think we can have something usable for non advanced users N
13:36:00 <ennael> ?
13:36:11 <stormi> ennael: it depends on where we put the cursor
13:36:23 <ennael> sure but maybe we could have some intermediate one
13:36:29 <stormi> the current version can already be useful although still rough
13:36:31 <ennael> so that we can show concrete things usable
13:36:53 <ennael> how rough?
13:37:06 <stormi> it just allows to browse packages, search, see screenshots
13:37:19 <ennael> well imho it's a first big result
13:37:44 <ennael> why do you want to hide such a tool :)
13:37:51 <stormi> I don't want to hide it :)
13:38:12 <ennael> maybe you could have some in betwwen steps
13:38:19 <ennael> we could have it in production
13:38:27 <ennael> and update to next step each time
13:38:43 <ennael> :me looks at boklm running away from here
13:38:50 <boklm> :)
13:39:15 <stormi> I need to see with the sysadm team if and how we could put one instance into production
13:39:29 <stormi> and I also will need to discuss LDAP integration
13:39:29 <ennael> yep can be onteresting
13:39:38 <boklm> yes
13:39:45 <stormi> how can we proceed ?
13:40:24 <boklm> stormi: we need some documentation about what is required for database, dependencies, and how to install it
13:40:33 <stormi> ok, I'll write that
13:40:57 <stormi> we are working on a RPM installation to please our beloved sysadmins, but it's not ready yet
13:41:12 <ennael> :)
13:41:22 <boklm> we can help to create the RPM if needed
13:41:34 <ennael> stormi: say yes now!
13:41:35 <ennael> :)
13:41:36 <stormi> well, why not
13:41:38 <stormi> yes !
13:41:40 <stormi> :)
13:41:42 <boklm> :)
13:42:15 <obgr_seneca> Should I? The buildsystem wasn't blocked for quite some time...
13:42:28 <stormi> I contacted the person who runs screenshots.debian.org
13:42:31 <ennael> try it :)
13:42:43 <stormi> to see if he wants to add multi-distro functionalities
13:42:45 <boklm> obgr_seneca: now the problem with your login blocking BS should be fixed :)
13:42:55 <stormi> and he was interested in doing it
13:42:57 <obgr_seneca> boklm: I know
13:43:01 <ennael> stormi: great :)
13:43:59 <stormi> In fact thanks to the nuremberg meeting now I have you relations with the people behing screenshots.debian.net, (not org, my mistake), debtags, distromatch (for matching packages names) and the ubuntu software center
13:44:22 <ennael> nice
13:44:47 <stormi> it can lead to interesting things maybe, such as using their screenshots (already the case), using their already big database of tags about applications, maybe translated package descriptions (not sure yet)
13:45:14 <ennael> there was a project about mutualization on descrtiption
13:45:25 <ennael> but packaging rules can be tricky to manage
13:45:57 <stormi> if you restrict to only graphical applications, package matching is easier from one distribution to the other so you can get some approximate result
13:46:20 <ennael> we had a discussion about it 2 yeasr ago in fosdem
13:46:22 <stormi> but I'm not sure about that, package descriptions and their translations is a big topic
13:46:27 <ennael> yep
13:46:36 <obgr_seneca> also interesting for i18n
13:46:41 <ennael> can be an entire subject
13:46:54 <ennael> we were planning to make a dedicated project on freedesktop
13:47:15 <stormi> however, if I can use the localized descriptions from debian as a test, I will do it, maybe in an experimental branch
13:47:18 <stormi> just to see
13:47:50 <stormi> Do you have questions about mageia-app-db ?
13:48:37 <stormi> #action stormi write installation requirements for the sysadm team, and then see what happens :)
13:48:54 <stormi> #action boklm: help with RPM packaging of mageia-app-db
13:50:33 <stormi> if there are no more questions, is there another topic to tackle ?
13:50:53 <obgr_seneca> #topic other
13:51:00 <obgr_seneca> so, anything arround?
13:52:04 <stormi> not for me
13:52:11 <ennael> nope
13:52:12 <obgr_seneca> for me neither
13:52:19 <obgr_seneca> so let's end this meeting
13:52:24 <obgr_seneca> #endmeeting