19:17:23 <numand> #startmeeting
19:17:23 <Inigo_Montoya> Meeting started Fri Dec 31 19:17:23 2010 UTC.  The chair is numand. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:17:23 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:17:26 <ufukuyalhas> bence başlayalım sürekli sıkıştırıyorlar
19:17:32 <numand> chari numand
19:17:38 <MOpeneD> başladık
19:17:38 <numand> #chair numand
19:17:38 <Inigo_Montoya> Current chairs: numand
19:17:54 <numand> #topic Çevirilerde kullanılacak dil
19:18:15 <numand> Öncelikle toplantıya katıldığınız için teşekkür ederim:)
19:18:22 <MOpeneD> rica ederiz:)
19:18:26 <ufukuyalhas> rica ederiz
19:18:42 <numand> Bildiğiniz gibi çevirilerimiz uygulama, wiki, blog ve resmi site çevirilerini kapsıyor.
19:19:03 <numand> Resmi site üzerinde yağılan çevirilerde resmi dil kullanılıyor.
19:19:49 <numand> Uygulama, wiki ve web günlüğünde yapılan çevirilerde nasıl bir dil kullanmamız gerektiği bu başlığın konusu.
19:19:55 <ufukuyalhas> evt
19:20:03 <MOpeneD> tamam
19:20:07 <numand> Ben bütün çeviri bölümlerinde resmi bir dil kullanılması taraftarıyım
19:20:38 <MOpeneD> tam bir çeviri olacağı için zaten resmi olmak zorunda çeviriler
19:20:43 <numand> Bu Mageia ve Türkiye topluluğunun işe kurumsal yaklaştığını gösterecektir.
19:20:55 <numand> Sizlerin görüşü nedir?
19:21:10 <MOpeneD> bence çevirileri oldukları gibi alalım
19:21:29 <MOpeneD> eğer orjinalinde şaka yapılıyrosa bizde yapalım tabii oalrka
19:21:38 <ufukuyalhas> nasıl yani
19:21:38 <numand> Elbette.
19:21:48 <numand> Resmi ile şunu kastediyorum.
19:21:59 <numand> Muhataba hitap 'siz' olsun diyorum ben.
19:22:02 <MOpeneD> resmi olmak derken kasıt sanırım okuyucuya seviyeli durmak
19:22:26 <MOpeneD> evet tabi "siz" olarak yazacağız
19:22:53 <ufukuyalhas> bencede
19:22:57 <MOpeneD> ama eğer yazının orjinalinde "sen" diye hitap ederse bizde "sen" diyelim yani
19:23:00 <ufukuyalhas> ama yapıya göre değiir
19:23:09 <MOpeneD> cümleye ve anlamıan göre yani
19:23:20 <numand> Elbette.
19:23:36 <ufukuyalhas> halk ile arada bir şaka yapıp hatta kullanıcıyla iç içe olmalıyız
19:23:47 <numand> Orası kesin.
19:23:54 <MOpeneD> evet bu en iyisi ama bence orjinlai bozmayalım
19:24:03 <ufukuyalhas> bencede
19:24:05 <MOpeneD> çevirmeniniz sonuç olarak
19:24:10 <numand> Bu sadece çevirileri değil, ilerde inşallah bizim ekleyeceğimiz makaleleri de kapsıyan bir yaklaşım olacak.
19:24:11 <MOpeneD> ne ise onu yazmalıyız
19:24:24 <MOpeneD> kişisel iletilerimizde yazabilririz bu ince detayları
19:24:33 <MOpeneD> aynı not düşebilririz çevirlerin altına
19:24:46 <numand> Nasıl? Anlamadım..
19:24:51 <MOpeneD> aynı not düşebilririz çevirlerin altına ======== ayrıca not düşebilririz çevirlerin altına
19:25:03 <ufukuyalhas> ama çevremde herkez sırf çeviride varım diye mageia kullanacak
19:25:05 <MOpeneD> çevrimenin notları başlığı altında
19:25:21 <numand> Tamam, şimdi anladım.
19:25:28 <ufukuyalhas> buda kullanıcı kazndıracağız demek
19:25:37 <MOpeneD> evet
19:25:41 <numand> :)
19:26:04 <MOpeneD> orjinal metinde sıcaklık olmazsa bile biz bu çevirmen notları bağlığı altında ortama sıcak hava estirebiliriz
19:26:17 <MOpeneD> tabi resmi bir dille veya duruma göre şaklaşarak
19:26:17 <numand> Buradaki sorun İngilizce'de 'you' hem sen hem de siz manasına gelmesinden kaynaklanıyor.
19:26:18 <MOpeneD> :)
19:26:21 <ufukuyalhas> bencede bu gerekli
19:26:40 <MOpeneD> anlıyorum seni numand
19:26:49 <MOpeneD> sürekli "siz" demek yanlış olabilir
19:27:05 <MOpeneD> o yüzden bence anlamına göre çeviri anında karar verelim
19:27:19 <MOpeneD> ama 99% ihtimnalle "siz" kelimesi olacaktır
19:27:20 <ufukuyalhas> evt
19:27:28 <numand> Bizim ilk yaklaşımımız 'siz' olacak ;fakat çevrilen makale resmi dil kullanmıyorsa makalenin dili kullanılacak.
19:27:39 <MOpeneD> evet aynen öyle
19:27:40 <MOpeneD> :)
19:27:47 <ufukuyalhas> doğru binlerce kişi var yanlı anlayabilirler
19:27:54 <MOpeneD> benim fikrim öyle
19:28:01 <numand> Bu konu hakkında başka söylemek istediğiniz var mı?
19:28:09 <ufukuyalhas> yok
19:28:13 <MOpeneD> yok
19:29:20 <numand> #agreed Çevirmenlerin çeviriye ilk yaklaşımı resmi dil kullanarak çevirmek olacak; fakat makalede resmi bir dil kullanılmmıyorsa makalenin diline sadık kalınacak.
19:29:34 <numand> #topic Transifex
19:29:37 <ufukuyalhas> bot kaydediyor değil mi
19:29:44 <numand> evet ufukuyalhas
19:29:52 <MOpeneD> süper bir sistem:)
19:30:03 <ufukuyalhas> evt kayıt oldum
19:30:04 <numand> Öyle, bir de çıktıları görün.
19:30:11 <numand> G�fukuyalhas
19:30:15 <MOpeneD> :)
19:30:36 <numand> Transifex'te hala bir geliçme yok. Sanırım yılbaşı tatilinin bitmesini bekliyorlar.
19:30:46 <numand> Ondan sonra bir hareketlenme g�iliriz.
19:31:05 <numand> Bizim şu an yapabileceğimiz Transifex'e aşina olmaya çalışmak.
19:31:06 <ufukuyalhas> daha çok var 1 saate her ey bitse ne güzel olur
19:31:34 <numand> Bunun i�
19:31:44 <numand> #link http://help.transifex.net/user-guide/index.html
19:32:02 <numand> Bağlantısındaki Transifex kullanıcı belgesini okumak olacaktır.
19:32:21 <numand> Benim s�yeceklerim bitti.
19:32:21 <MOpeneD> ben pek ilgilenemeyeceğim sanırım bu konuyla
19:32:28 <numand> Evet.
19:32:34 <ufukuyalhas> neden
19:32:52 <MOpeneD> ben günlük çevirilerini yapacağım
19:32:59 <MOpeneD> çok fazla zamanım yok maalesef
19:33:15 <MOpeneD> okul-iş ve diğerleinden çok zaman kalmıyor
19:33:17 <MOpeneD> :)
19:33:24 <ufukuyalhas> tm üzme bizi arada gel :)
19:33:27 <numand> Senin söylemek ya da sormak istediğin bir şey var mı ufukuyalhas ?
19:33:29 <MOpeneD> :)
19:34:18 <numand> ufukuyalhas, ?
19:34:59 <numand> #action Uygulama çevirmenleri Transifex kullanıcı belgesini okuyacak.
19:35:12 <numand> #link http://help.transifex.net/user-guide/index.html
19:35:33 <numand> #topic Çevirilerde kullanılan kelimeleri içerecek bir veri tabanı oluşturulması
19:35:37 <MOpeneD> tamamdır
19:35:39 <MOpeneD> :)
19:36:01 <MOpeneD> şimdi
19:36:15 <MOpeneD> böyle bir veritabanının tarakbumbada olduğu bahsediliyordu
19:36:41 <numand> Evet, ben de hatırlıyorum.
19:36:46 <MOpeneD> alabildin mi bunu numand
19:36:52 <ufukuyalhas> ne oldu yeni konu açalım
19:37:02 <MOpeneD> isteyeceğim diyordun sanırım ama hatırlamyıroum detayları
19:37:03 <numand> :) Açtık ufukuyalhas
19:37:20 <MOpeneD> :)
19:38:03 <numand> Henüz istemiş değilim. Ne zamandır aklımdaydı. Bu toplantıda bu konu hakkındaki görüşleri önerileri aldıktan sonra istemekti hesabım ki öyle olacak.
19:38:25 <numand> Aldıktan sonra forumda sizlere dağıtacağım
19:38:55 <MOpeneD> böyle bir uygulama işe yarayacaktır
19:39:12 <MOpeneD> topluluk olarak daha yakın çeviriler yapmış oluruz
19:39:20 <MOpeneD> çevirilerimiz uyuşur
19:39:21 <numand> #actino if tarakbumba'dan kelime veri tabanını isteyecek ve çevirmenlere iletecek.
19:39:35 <ufukuyalhas> parti var beni bekliyorlar hızlı olalım
19:39:35 <numand> Evet, amacımız da bu zaten.
19:39:49 <MOpeneD> :)
19:40:10 <numand> Yeterince hızlıyız ufukuyalhas . Bu kadar aceleyse gidebilirsin.:)
19:40:34 <numand> Bu konuda sizin söyleyeceğiniz başka bir şey var mı?
19:40:45 <MOpeneD> ben destekliyroum
19:40:53 <MOpeneD> hatta bu veritabanını server üzerinde tuatlım
19:41:05 <MOpeneD> svn ile vs sürekli güncelleyelim
19:41:17 <numand> Evet.
19:41:19 <MOpeneD> svn şart değil tabi
19:41:26 <MOpeneD> ufak bir web arayüzüde hazırlayabiliriz
19:41:51 <numand> Bunu açar mısın MOpeneD .
19:42:03 <MOpeneD> olu yaparım
19:42:38 <numand> 'Açar mısın'dan kastım nasıl olacak, nasıl çalışacak, kimlerin ne yapması gerek?
19:42:44 <MOpeneD> zaman konusunda söz veremem ama en kısa sürede yapmaya çalışırım
19:42:53 <MOpeneD> :)
19:43:12 <MOpeneD> mesela mageia-tr.org tan erişilebilen bir site düşünün
19:43:16 <MOpeneD> kualalncı adı ve şifresi oalcak
19:43:19 <MOpeneD> baist bir arayüz
19:43:36 <MOpeneD> bu sayfaya giriş yaparak veritanında arama yapıalr bilir
19:43:42 <MOpeneD> veya yeni kelimeler girilebilir
19:43:45 <MOpeneD> değiştirilebilir
19:43:54 <numand> �k g�
19:43:54 <MOpeneD> çok basit bir şekilde
19:44:02 <ufukuyalhas> noldu ben koptum galiba
19:44:21 <MOpeneD> ufak bir açıklama yaptım
19:44:26 <MOpeneD> başak bişey olmadı henüz
19:44:28 <numand> O da yeter. Böylece herkesteki veri tabanının aynı olması sağlanır.
19:44:37 <MOpeneD> evet
19:44:56 <MOpeneD> bu problem olursa başak bir yöntem buluruz
19:45:04 <MOpeneD> çareler tükenmez
19:45:06 <MOpeneD> :)
19:45:25 <MOpeneD> bu veritabanı tutma işini emir abi ile görüşmek gerkeiyor önce
19:45:27 <numand> #action Mopened çeviride sık kullanılan kelimeleri içeren ve güncellemesinin yapılabileceği bir web arayüzü yapacak.
19:45:32 <ufukuyalhas> konuyu anlamadım ama her sorunun çözümü vardır
19:45:34 <MOpeneD> veri tabanı sınırı vs olabilir
19:45:40 <MOpeneD> ben konuşurum en kısa sürede
19:45:45 <numand> Tamam.
19:45:55 <ufukuyalhas> tm
19:46:06 <numand> #action veri tabanı için Emir ile görüşülecek.
19:46:20 <numand> Konularımız bitti.
19:46:29 <MOpeneD> bu işlem için drupal bile kullnılabilir
19:46:33 <MOpeneD> bunu araştıracağım
19:46:34 <MOpeneD> not aldım
19:46:36 <MOpeneD> :)
19:46:54 <ufukuyalhas> sorum alpha ne zaman yayınlanacak
19:47:12 <MOpeneD> ocakta diyrolardı ama bence zor
19:47:18 <numand> Çok iyi olacak MOpeneD , şimdiden teşekkür ederim.
19:47:25 <MOpeneD> rica ederim:)
19:47:27 <ufukuyalhas> bencede
19:47:50 <numand> Başka bir şey var mı konuşulacak?
19:47:57 <ufukuyalhas> yok
19:48:07 <ufukuyalhas> forum neden cansız
19:48:33 <MOpeneD> geçişi bekliyor heralde herkes
19:48:47 <numand> O konu dışı olduğu için toplantıyı bitiriyorum.
19:48:50 <ufukuyalhas> konu yok günlüktede uzazı yokun süredir y
19:48:55 <ufukuyalhas> ok
19:48:55 <ufukuyalhas> tm
19:48:59 <MOpeneD> ok tamamdır
19:48:59 <numand> #endmeeting