15:55:55 <luciform> #startmeeting
15:55:55 <Inigo_Montoya> Meeting started Wed Dec  8 15:55:55 2010 UTC.  The chair is luciform. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:55:55 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:56:48 <luciform> #topic Конференция «команды» переводчиков Mageia на русский язык
15:59:32 <luciform> #topic where are the other translators?
16:00:57 <luciform> Похоже, желающих переводить на русский язык дистрибутив Mageia до смешного мало.
16:07:38 <luciform> Добрый день.
16:08:16 <luciform> Проблемы со связью?
16:08:20 <AlexZander_D> Привет, Евгений.
16:08:34 <AlexZander_D> Вот теперь комильфо )
16:08:38 <AlexZander_D> Всем привет.
16:08:54 <luciform> #topic Конференция всё-таки будет проведена, пусть и всего с двумя участниками.
16:08:55 <AlexZander_D> Я тут ген уборку Мандриве устроил
16:09:11 <luciform> Понятно.
16:09:21 <luciform> Но речь сейчас пойдёт не о ней.
16:09:32 <AlexZander_D> Ну, что, видимо никому кроме нас это не надо?
16:09:45 <luciform> Или они не читают почту.
16:10:05 <AlexZander_D> Ну... Вещай )
16:10:20 <luciform> В принципе, вопросов на повестке дня два:
16:10:47 <luciform> 1) Кто будет присутствовать на завтрашней общей конфе
16:11:22 <luciform> 2) Способы координации наших с тобой переводов, с учётом возможного участия других людей в дальнейшем.
16:12:21 <luciform> #topic выбор представителя от команды переводчиков на русский язык
16:12:54 <AlexZander_D> AlexZander_D, обещает быть 100% завтра. А по переводам, ИМХО начать бы надо с переводов новостной рассылки которую сливать на ЛОР и т.п. Я в тим лидеры не гожусь, у меня маленький ребенок и я не смогу уделять всё своё время работам. Хотя, если объяем работ поз
16:13:47 <luciform> Хм, у меня есть некоторое свободное время, которое я мог бы уделить переводам.
16:14:26 <AlexZander_D> Хотя в выходные я могу себя посвящать этому полностью.
16:14:31 <luciform> Можно переводить и рассылку, а вообще объём работ, как я полагаю, будет определён завтра, на общем собрании.
16:15:01 <luciform> Хорошо, тогда я могу быть и лидом, и представителем.
16:15:13 <luciform> Никто не против ^^?
16:15:16 <AlexZander_D> А справишься?
16:15:20 <AlexZander_D> ;)
16:15:31 <AlexZander_D> я не против
16:15:58 <luciform> Кто-то же должен это делать. Кстати, а у тебя есть опыт перевода программ линуксовых?
16:16:40 <luciform> Я пока переводил в основном Qt и немного с Poedit развлекался.
16:17:22 <luciform> Если не придётся переводить уж очень специальный софт (например, научные программы), то я думаю, что справлюсь.
16:18:12 <luciform> #agreed Тимлид и представитель переводчиков Mageia на русский язык - luciform
16:18:48 <luciform> Переходим к вопросу номер два.
16:19:08 <luciform> #topic Координация переводчиков - нужна ли вообще?
16:19:59 <luciform> Если в будущем народу не прибудет, то можно и по IM связываться, и по обычной почте, тут проблем нет.
16:20:49 <luciform> Есть предложения по этому вопросу?
16:23:44 <AlexZander_D> Смотри, я с QT вааааще не знаком, я на себя возьму "тектовый" перевод, ты шли материалы, а я тебе в ответ их буду кидать. Плюс новости, плюс общение с прессой
16:23:54 <luciform> Хорошо.
16:24:22 <luciform> Хотя на самом деле, переводить при помощи QtLinguist - одно удовольствие.
16:25:02 <AlexZander_D> Есть одна вещь которую бы надо с боссами обсудить. Как я писал тебе я работаю в продажах софта, сегодня боссу показал решения Мандрива, все от One до Corporate Server, мне было сказано, если будут такие же решения, будут надежны и масштабируемы, то моя контор�
16:25:46 <luciform> Кстати, твои сообщения доходят частично, слишком длинные.
16:26:03 <AlexZander_D> Как я писал тебе я работаю в продажах софта, сегодня боссу показал решения Мандрива, все от One до Corporate Server, мне было сказано, если будут такие же решения, будут надежны и масштабируемы, то моя контора их будет готова продавать
16:26:20 <AlexZander_D> вот самая любопытная вещь за сегодня
16:26:30 <luciform> Продавать поддержку разве что.
16:26:47 <luciform> Так как сами дистрибутивы бесплатны.
16:27:03 <luciform> Впрочем, об этом можно и потом поговорить.
16:27:38 <AlexZander_D> Ну да. А ещё у меня отец во ФСТЭК-е работает )
16:27:43 <luciform> В общем, ты согласен переводить текст, а я на себя возьму приложения, правильно?
16:27:51 <AlexZander_D> Да, совершенно верно.
16:27:56 <luciform> Хорошо.
16:28:14 <luciform> А что с координацией? Может сделаем отдельный список рассылки?
16:28:40 <AlexZander_D> Думаю стоит, вот только каков там принцип. Я малость не понял, если честно.
16:28:58 <luciform> Электронная почта тем удобна, что не требуется одновременное присутствие всех участников онлайн.
16:29:29 <luciform> Принцип простой - я отправляю сообщение в рассылку, оно приходит всем подписавшимся.
16:29:44 <luciform> И так для всех.
16:29:54 <AlexZander_D> Ага, тогда надо пообщаться с авторитетными ресурсами по СПО и их туда же добавиьт
16:29:59 <AlexZander_D> чтобы мы были в лентах
16:30:25 <luciform> Хм, сейчас речь идёт только о рассылке для координации переводов.
16:30:44 <AlexZander_D> упс... ну тогда ладно.
16:31:10 <AlexZander_D> Я просто подумал, что как только пойдут переводы пресс-релизов и их тож надо рассылать
16:31:19 <luciform> Опять же, можно ограничиться просто электронной почтой и IM, но я надеюсь, что нас не всегда будет всего двое.
16:32:07 <AlexZander_D> Вот поэтому и надо заручиться поддержкой ЛОРа и т.п
16:32:31 <luciform> Это маловероятно, там очень холодно относятся к дистрибутиву.
16:32:52 <luciform> По крайней мере те, что отписались в соответствующих темах.
16:32:59 <AlexZander_D> Но размещать инфу они не запретят, к тому же в январе альфа заявлена. Тестеров бы найти.
16:33:18 <luciform> В общем, для координации переводов пока ограничимся одной рассылкой.
16:33:42 <luciform> Я попрошу сделать её для нас ^^
16:33:57 <AlexZander_D> ок.
16:35:06 <luciform> #agreed Способ координации переводов — почтовая рассылка (mailing list)
16:35:42 <luciform> Тогда я отпишусь как представитель сегодня.
16:35:46 <AlexZander_D> Я тогда ещё вступлю в команды по маркетингу/продвижению и возьму это на себя.
16:36:00 <luciform> Это было бы неплохо.
16:36:10 <AlexZander_D> OK. Пойду сына укладывать, в ICQ завтра спишемся?
16:36:21 <luciform> Хорошо, конференция закончена.
16:36:37 <luciform> #endmeeting