#mageia-qa Meeting

Meeting started by MrsB at 19:06:37 UTC (full logs).

Meeting summary

  1. Who's new? Come and say hello! (DavidWHodgins, 19:07:09)
  2. Testing ISOs - mga5 alpha1 soon, do we know what we're doing? (DavidWHodgins, 19:07:55)
    1. https://wiki.mageia.org/en/Mageia_5_Development (MrsB, 19:13:32)
    2. First builds of Mageia 5 alpha1 should be ready on, or close to July 1st. (DavidWHodgins, 19:14:11)
    3. https://wiki.mageia.org/en/Pre-release_ISO_testing (MrsB, 19:24:51)

  3. Testing updates - what looks scary? (DavidWHodgins, 19:45:27)
    1. https://bugs.mageia.org/show_bug.cgi?id=13428 (wilcal, 19:58:55)

  4. Luigi's Roundup (DavidWHodgins, 20:02:37)
    1. ACTION: MrsB to email Luc about KDE (MrsB, 20:06:40)
    2. libreoffice and KDE and python updates coming soon (MrsB, 20:07:20)
    3. also libtorrent-rasterbar (new to QA) castor (also new IINM) and some java stuff coming soon (MrsB, 20:08:41)
    4. castor IS the java stuff (MrsB, 20:09:03)
    5. php too coming soon (MrsB, 20:10:19)

  5. Anything else? (DavidWHodgins, 20:10:29)
    1. AND yet more new kernels (MrsB, 20:10:58)


Meeting ended at 20:18:35 UTC (full logs).

Action items

  1. MrsB to email Luc about KDE


Action items, by person

  1. MrsB
    1. MrsB to email Luc about KDE


People present (lines said)

  1. MrsB (138)
  2. DavidWHodgins (47)
  3. wilcal (46)
  4. lewyssmith (44)
  5. Luigi12_work (27)
  6. tmb (27)
  7. RemyServices (20)
  8. dvg (6)
  9. [mbot (5)
  10. Inigo_Montoya (3)
  11. barjac (2)
  12. ennael (2)
  13. Akien (1)
  14. philippem (1)


Generated by MeetBot 0.1.4.