19:04:05 <DavidWHodgins> #startmeeting
19:04:05 <Inigo_Montoya> Meeting started Thu Jun 19 19:04:05 2014 UTC.  The chair is DavidWHodgins. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:04:05 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:04:11 <DavidWHodgins> #chair wilcal
19:04:11 <Inigo_Montoya> Current chairs: DavidWHodgins wilcal
19:04:16 <DavidWHodgins> #topic Who's new? - If you're just joining us then come and say hello
19:04:41 <DavidWHodgins> I don't see any new names in the list
19:04:56 <wilcal> Next topic
19:04:58 <DavidWHodgins> #topic Mageia 4.1 released
19:05:13 <wilcal> Has it gotten onto the mirrors yet i haven't looked
19:05:22 <DavidWHodgins> Congrats to everyone who participated in the testing.
19:05:42 <leuhmanu> Yep was pushed last night
19:05:50 <wilcal> Kool
19:05:59 <wilcal> so now we move on to M5 I guess
19:06:19 <DavidWHodgins> Pretty soon
19:07:07 <wilcal> Still some issues in there but pretty isolated to specific platforms
19:07:18 <wilcal> It's never gonna be perfect
19:07:44 <DavidWHodgins> At least the syslinux bug was fixed.
19:07:53 <wilcal> Should open time now for updates testing
19:08:05 <wilcal> And the new kernel got released too
19:08:17 <wilcal> and dbus
19:10:26 <DavidWHodgins> Looks like the kernel for Mageia 3 still needs testing.
19:11:27 <DavidWHodgins> #topic How can we encourage more testers
19:11:37 <DavidWHodgins> Anyone have any suggestions?
19:11:55 <wilcal> Interesting subject and lots discussed on qa-discuss
19:12:10 <wilcal> I think this is a Marketing issue
19:12:33 <wilcal> Do we have any idea who is using Mageia?
19:12:53 <wilcal> Like which Company School Cities?
19:13:09 <DavidWHodgins> Not really. We cannot monitor the mirrors.
19:13:41 <wilcal> IMO I don't think we're agressive enough to press this
19:13:46 <DavidWHodgins> Let alone monitor private mirrors.
19:14:03 <wilcal> Would there be a way to push a notice when there are updates
19:14:14 <DavidWHodgins> Agreed. I just don't have the energy right now.
19:14:27 <ennael> (around if needed)
19:14:29 <wilcal> so you updated with this and that and when your done you get a thank you from Mageia and ask for participation
19:14:42 <wilcal> I ennael
19:14:56 <wilcal> Trying to figure out how to get more people involved in updates
19:15:04 <wilcal> but I think it goes way beyond that
19:15:16 <RemyServices> sorry for being late
19:15:19 <wilcal> IMO it's a Marketing function
19:15:26 <wilcal> HiYa Remu
19:15:41 <DavidWHodgins> Everything I've though of, has already been tried.
19:16:13 <wilcal> Mandriva and origianly Mandrake was a little more agressive reaching out
19:16:22 <wilcal> I was the target of that
19:16:51 <wilcal> So if you are a Company/City using Mageia you get asked to have your Mageia person participate some how
19:17:07 <marja> OpenMandriva might be more "agressive" too..... I know of someone who started contributing to them after having been asked several times
19:17:14 <wilcal> Again it's a Marketing function
19:17:26 <wilcal> Ya never get the sale if you don't ask
19:17:41 <DavidWHodgins> Maybe we could add some more to the Mageia welcome application.
19:17:55 <wilcal> But there has to be something in there that repeats
19:18:21 <wilcal> With ennael here is there a way to post a notice everytime you update your Mageia install?
19:18:26 <wilcal> get a notice
19:18:48 <wilcal> so as people update their system they get a little plug or something from Mageia
19:19:08 <wilcal> Something like you get when you first install
19:19:09 <tmb> the problem with "nagware" is that it tends to turn some people away too
19:19:31 <marja> that's true
19:19:33 <DavidWHodgins> I don't want mgaapplet to become nagware. There has to be a "don't show me this again" checkbox.
19:19:35 <wilcal> Don't have to be every time. Maybe every 3-rd update or something
19:19:55 <wilcal> OK with the don't show me again check box
19:20:04 <RemyServices> i would agree, I think nagging might not be the way, but maybe a registration asking how many installs you have, then create a process for finding the larger install bases
19:20:22 <wilcal> Mmmm been there big time with Mandriva
19:20:26 <wilcal> back about 05
19:20:52 <wilcal> We'd just gone though our 1000'th install using Mandriva as a base OS
19:21:13 <wilcal> So I went right at them and asked them what would be compensation
19:21:57 <wilcal> Their marketing rep said pay for 10x installs at about $100USD and appoint someone to particpate in Mandriva
19:22:01 <wilcal> That was me
19:22:28 <wilcal> Schools can certainly find some kid to partipate
19:22:46 <wilcal> Any way it's a proactive Marketing function
19:23:05 <wilcal> Sorry I'm sounding like an Exec again :-0
19:23:12 <DavidWHodgins> Maybe we should see if ateller can help.
19:23:18 <RemyServices> on distrowatch we site at #4 top page hits in the last 6th months, we have to have some sort of base out there
19:23:33 <wilcal> Thanks all for having this conversation.
19:23:59 <DavidWHodgins> distrowatch is not reliable. It's based on click counts, not installs.
19:24:00 <wilcal> I also was watching the conversation on "Management" change
19:24:28 <DavidWHodgins> I think Claire may be getting tired/stressed out.
19:24:35 <marja> that would be a change from good management to *no* management
19:24:47 <DavidWHodgins> Yep
19:25:05 <marja> yes, she needs a break.... and more hands on deck
19:25:13 <wilcal> My school had a graduate study program in managing technical people
19:25:25 <wilcal> Kinda like hurding cats
19:25:31 <DavidWHodgins> lol
19:25:41 <wilcal> Engineers are Prima Donnas
19:26:03 <marja> :-)
19:26:08 <wilcal> Anyway it brought back lots of memories, some over 40-years old
19:26:27 <wilcal> The people I have interface with at Mageia are 1st class
19:26:50 <wilcal> We're all volunteers and contribute as best we can
19:27:08 <RemyServices> here here, I'm newer to the group and offer little thus far, but everyone I've interacted with has been great. Thank you for that
19:27:52 <wilcal> I met some very key people at FOSDEM and you couldn't ask for a better group of people
19:28:14 <wilcal> Throwing money at it won't help we have to reach out somehow
19:28:34 <DavidWHodgins> wilcal: Can you post a message to the ateller-discuss mailiing list to see if anyone on it has any ideas?
19:28:59 <wilcal> I will do that David
19:29:13 <wilcal> How active is the Marketing group of Mageia?
19:29:25 <wilcal> Beyond logos and icons
19:29:31 <wilcal> t-shirts
19:29:40 <DavidWHodgins> Mostly the blog
19:29:43 <wilcal> That's the key
19:30:08 <wilcal> How do I contact ateller-discuss
19:30:14 <DavidWHodgins> Also the discuss ml
19:30:45 <DavidWHodgins> Subscribe to it at https://ml.mageia.org
19:30:47 <[mbot> [ Mailing lists service - home ]
19:31:16 <marja> https://ml.mageia.org/l/info/atelier-discuss
19:31:17 <[mbot> [ atelier-discuss - Discussions about artwork, web, marketing, communication - info ]
19:31:26 <wilcal> ateller-discuss@@ml.mageia.org ?
19:31:40 <DavidWHodgins> One @ sign.
19:31:41 <marja> wilcal: you have to be a member of that list
19:32:44 <DavidWHodgins> Let them know I've pretty much burned out, and Claire is getting close to that too.
19:33:17 <wilcal> Well these last few months have been pretty intense due to M4.1
19:33:59 <DavidWHodgins> #action wilcal will subscribe to the atelier-discuss mailing list and ask them for help finding testers.
19:34:21 <wilcal> I will do that
19:34:33 <DavidWHodgins> Shall we move on then?
19:34:37 <wilcal> Lets do
19:34:42 <DavidWHodgins> #topic Testing updates
19:35:04 <wilcal> List got a little shorter
19:35:05 <DavidWHodgins> We still have the kernels for Mageia 3 to test.
19:35:32 <wilcal> I can certainly poke at that a little but we need it testing on multiple platforms
19:36:05 <DavidWHodgins> Most of the others, I think we should just test that they install cleanly, so we can try to get the list cleared before Mageia 5 alpha 1.
19:36:39 <wilcal> I agree with that David. What's the date for M5A1?
19:36:51 <DavidWHodgins> Early july
19:37:00 <marja> DavidWHodgins: what exactly is "install cleanly"?
19:37:35 <DavidWHodgins> No unsigned packages, and no conflicts with prior versions.
19:37:46 <tmb> Sheduled mga5 a1: 2014/07/08
19:38:14 <marja> DavidWHodgins: and not even look whether it works at all or for big regressions?
19:38:22 <wilcal> Make sure initial state app is installed and reboots cleanly, install update_testing package and reboot cleanly again
19:38:57 <wilcal> Basic things work like Firefox
19:39:27 <wilcal> Oh oH UK down 1-0
19:39:47 <DavidWHodgins> marja: If possible, check to see if it runs, but that's about it. We don't have the time to do proper testing of proof of concepts before/after installing the update, at this point.
19:40:10 <DavidWHodgins> wilcal: lol
19:40:11 <marja> DavidWHodgins: OK
19:40:23 <wilcal> I've always felt those kinds of things are seperate bugs and not part of an update test
19:40:44 <wilcal> So if there is an operational bug that can be carried throught the update
19:40:57 <wilcal> and reported seperately
19:41:15 <marja> DavidWHodgins: do you mind putting that in an #info (to make it easier on those who read the logs)
19:41:29 <DavidWHodgins> wilcal: alpha 1 of Mageia 5 is scheduled for july 8th, so we should get it around July 1st.
19:41:40 <DavidWHodgins> #info If possible, check to see if it runs, but that's about it. We don't have the time to do proper testing of proof of concepts before/after installing the update, at this point.
19:41:41 <leuhmanu> ( tmb: new all/boot/-nonfree pushed too ? looks missed on tier1)
19:41:51 <marja> DavidWHodgins: thx
19:42:27 <wilcal> #info If there is an operational bug, that can be carried through the update and reported seperately
19:42:44 <marja> wilcal: thx
19:43:01 <wilcal> That would save a LOT of time
19:43:16 <DavidWHodgins> We've always looked to see if the bug was a regression or not, but we need to clear the list, so skip that for now.
19:43:22 <wilcal> and relieve the stress
19:44:14 <wilcal> I need about 2-days of sports on TV to get through tmb's Kernel updates  :-))
19:44:33 <DavidWHodgins> :-)
19:44:37 <tmb> leuhmanu, pushed ~1 hour ago... d-c has half of it, so has kernel.org
19:44:45 <wilcal> not a problem just gives me something on the side to do
19:44:54 <wilcal> but I've got it down to a science
19:44:58 <leuhmanu> tmb: oh sorry then
19:45:44 <DavidWHodgins> Anyone have any questions about the updates testing, or shall we move on?
19:45:50 <wilcal> I'm done
19:45:58 <wilcal> Luigi's out
19:46:16 <DavidWHodgins> Luigi12_work: said he would email the list, so we'll skip that topic.
19:46:32 <DavidWHodgins> #topic Anything else?
19:46:47 <DavidWHodgins> Nothing else here.
19:46:49 <wilcal> Nothing from me
19:46:52 <RemyServices> not here
19:47:18 <wilcal> Lemme see by next meeting if I have contact with ateller-discuss
19:47:35 <DavidWHodgins> Ok. I'll end the meeting, and email the links to the to logs to the ml.
19:47:44 <DavidWHodgins> #endmeeting