20:03:49 <MrsB> #startmeeting
20:03:49 <Inigo_Montoya> Meeting started Thu Feb 21 20:03:49 2013 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:49 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:04:06 <MrsB> Welcome to the meeting everybody
20:04:15 <MrsB> #chair DavidWHodgins
20:04:15 <Inigo_Montoya> Current chairs: DavidWHodgins MrsB
20:04:17 <DavidWHodgins> #topic Who's new?
20:04:21 <MrsB> thanks
20:04:34 <MrsB> Is there anybody here today for the first time?
20:04:43 <lewyssmith> Me, Lewis Smith
20:04:50 <MrsB> Hi lewis!
20:04:58 <MrsB> Welcome to the team
20:05:05 <wilcal> Where from Lewis?
20:05:14 <lewyssmith> France
20:05:26 <MrsB> I'm claire that you'll see on bugzilla and the mailing list etc
20:05:33 <MrsB> I'm uk
20:05:44 <MrsB> Say a line to introduce yourself and the others will do the same
20:05:50 <DavidWHodgins> Hi Lewis.  I'm Dave Hodgins from London Ontario, Canada.  Background is in mainframe software development.  Been with Mageia qa since Mageia 1 alpha 1.
20:06:02 <sebsebseb> ok back with Orange Squash
20:06:07 <sebsebseb> hi
20:06:12 <MrsB> hi sebsebseb
20:06:24 <wilcal> I'm in San Diego CA and started with Mandrake back in 98
20:06:25 <lewyssmith> My background also was mainframe s/w: maintenance. Retired now.
20:06:39 <wilcal> Computer Engineer ( 68 )
20:06:46 <sebsebseb> evening MrsB always evening on the Internet
20:07:08 <sebsebseb> lewyssmith: I am in England
20:07:41 <MrsB> How are you finding QA so far Lewis?
20:07:58 <MrsB> did you subscribe the the mailing lists?
20:08:53 <wilcal> FWIW lew helping to develop a Linux Distro keeps us retiree's sharp
20:08:54 <lewyssmith> Too early to say. My level is minimal: does Mageai work? Not yet, for me.
20:09:21 <MrsB> that's ok we're here to help
20:09:26 <lewyssmith> I did subscribe to the mailing lists, but the bug one loses me.
20:09:36 <sebsebseb> lewyssmith: Mageia is buggy for you?
20:09:53 <wilcal> Mageia 2 is very solid now, Cauldron ( Mageia 3 ) is well in development
20:09:55 <sebsebseb> lewyssmith: the QA bugs one you don't need to pay that much attention to it just yet
20:10:07 <MrsB> It's always quite a steep learning curve at first, please don't be put off though, we can teach you all you need to know :)
20:10:08 <sebsebseb> QA discuss is main one for QA
20:10:08 <lewyssmith> seb: Never got it work. Mandriva was my favourite Linux previously.
20:10:15 <MrsB> sebsebseb: umm no
20:10:20 <MrsB> qa bugs is the main one
20:10:34 <sebsebseb> MrsB: for a new one I meant, maybe Discuss is better to focus on at first, then bugs later
20:10:38 <sebsebseb> a new person
20:10:43 <MrsB> sebsebseb: nope
20:10:46 <wilcal> Mandrake/Mandriva were very respected in their times
20:11:21 <MrsB> our work entails testing updates. The qa-bugs shows comments from all the bugs assigned to us
20:11:42 <MrsB> it will probably seem confusing at first but please stick with it
20:12:06 <MrsB> watching qa-bugs will help to give you an idea how we do the task of testing the updates
20:12:24 <sebsebseb> hi oeai here then :)
20:12:32 <MrsB> there are some wiki pages aswell and if you like somebody can spend time with you and guide you as you do your first few
20:12:32 <oeai> hi =)
20:12:36 <sebsebseb> ok so oeai might be interested in helping a bit with QA actually, dno't know quite
20:12:43 <MrsB> hi oeai
20:12:44 <lewyssmith> I repeat: my simple objective is "Does it work?". That is what matters above all.
20:12:54 <oeai> ))
20:12:55 <MrsB> we'll get it installed for you first though of course
20:13:37 <MrsB> the best way to install mageia 2 is using a livecd as it has nonfree drivers on it and some hardware won't work without those
20:13:42 <sebsebseb> oeai: that's what qA does, tests loads of development installs and updates :)
20:14:02 <lewyssmith> I have installed loads of Linux's. However, a new battle for all is EFI  which I have yet to master.
20:14:13 <wilcal> My thing is ground up install and Multimedia apps
20:14:16 <sebsebseb> lewyssmith: UEFI secure boot, Mageia doesnt' support it at all yet
20:14:31 <sebsebseb> may have some kind of support for Mageia 4 though
20:14:35 <oeai> sebsebseb: ty i'll see what this is about
20:14:49 <sebsebseb> oeai: yep :)
20:15:00 <lewyssmith> Secure boot one can mostly ignore at present. Getting EFI to fly first, eh?
20:15:04 <DavidWHodgins> Secure boot motherboards have only been available for about 6 months.  There are uefi motherboards without secure boot though.
20:15:27 <MrsB> oeai: This is us: https://wiki.mageia.org/en/QA_Team
20:15:28 <DavidWHodgins> Mine supports either uefi or bios.  Only been using bios so far.
20:15:56 <lewyssmith> Mostly Intel-type secure boot can be disabled. But NOT in ARM systems.
20:16:12 <MrsB> we don't officially support arm yet
20:16:27 <sebsebseb> nope, but apparnatly there will be a sort of offical build thing for Mageia 3 or whatever
20:16:31 <lewyssmith> So secure boot is not yet urgent
20:16:32 <sebsebseb> development
20:16:46 <MrsB> it will be available for mga3 I believe though but should be considered experimental still
20:16:54 <sebsebseb> yep that's what I meant :)
20:17:12 <MrsB> anyway, shall we move on?
20:17:15 <DavidWHodgins> #topic New release planning
20:17:17 <sebsebseb> yep
20:17:25 <MrsB> thanks Dave
20:17:40 <MrsB> Have you all seen the announcments now?
20:17:49 <wilcal> Wow big push out on dates
20:17:54 <sebsebseb> Mageia 3 delaeyd untill 3rd May
20:18:05 <sebsebseb> new release dates yep
20:18:16 <wilcal> I think that's a good thing though
20:18:30 <wilcal> Last week Cauldron got pretty good though
20:18:35 <wilcal> At least for me
20:18:53 <DavidWHodgins> https://wiki.mageia.org/en/Mageia_3_development
20:18:56 <MrsB> Due to the major changes taking place in Mageia 3 it was felt we should plan in extra time to allow some features to be completed and some of the more major bugs to be properly squashed
20:18:58 <lewyssmith> [If in France, Sibelius 1 has just started on France Musique. Listen!]
20:19:12 <MrsB> yes, that's the link to the new planning
20:19:26 <wilcal> Will M3 release with Firefox 19?
20:19:34 <MrsB> essentially beta3 was delayed by a couple of weeks and an extra beta has been allocated
20:19:49 <MrsB> There was also a blog post
20:20:03 <MrsB> http://blog.mageia.org/en/2013/02/18/mageia-3-planning-or-the-old-story-of-the-hare-and-the-tortoise/
20:20:13 <sebsebseb> wilcal: Mageia 3 will release with whatever the latest Extended Support Release is at the time for Firefox I expect
20:20:25 <MrsB> should be 17 in mga3
20:20:37 <MrsB> it's actually the same version
20:20:45 <sebsebseb> yep 17 is the more recent ESR
20:21:08 <MrsB> is everybody ok with this, any comments?
20:21:23 <oeai> i'm using 20
20:21:28 <wilcal> 19 is running just fine on two of my test platforms ( 32 & 64 bit )
20:21:38 <sebsebseb> about the new planning not really, just hoping it gives enough time for oeai to get a sound scheme into Mageia 3 hopefuly :)
20:21:40 <sebsebseb> and hoepfuly for
20:21:54 <sebsebseb> well hopefuly for a GNOME 3.8  to  :d, but not so sure about that one now since uh
20:22:00 <lewyssmith> Silly question perhaps: when will beta3 be available?
20:22:01 <MrsB> ohhh i thought the nick rang a bell
20:22:06 <oeai> thanks seb i'll wait till planning be finished =)
20:22:14 <sebsebseb> MrsB: who oeai ?
20:22:23 <MrsB> you can see the planning here lewyssmith: https://wiki.mageia.org/en/Mageia_3_development
20:22:46 <MrsB> we generally get it to test a week before it's released
20:22:58 <MrsB> well, the first build anyway
20:23:10 <MrsB> there are usually several, 5 recently :\
20:23:50 <MrsB> anything else on this before we move on?
20:24:01 <sebsebseb> nope
20:24:11 <DavidWHodgins> #topic Bugzilla update
20:24:31 <MrsB> You've probably noticed bugzilla looks a little different today
20:24:59 <MrsB> it was updated yesterday to version 4
20:25:07 <sebsebseb> nope not seen that yet
20:25:28 <wilcal> Much pretty'r
20:25:29 <MrsB> it should theoretically allow us to do more 'stuff' than the old one. I don't have many details though unfortunately.
20:25:45 <wilcal> "white board" is now at the top
20:25:54 <MrsB> you can change that in the prefernces
20:26:27 <wilcal> same db backend right
20:26:42 <MrsB> yep, all the old data is still there
20:27:17 <MrsB> we're well on our way to 10000 bug reports
20:27:40 <lewyssmith> Chilling...
20:27:52 <sebsebseb> MrsB: Buggy Mageia
20:27:55 <MrsB> not really, red hat is 650000
20:28:05 <MrsB> bugs are used as issue trackers
20:28:07 <sebsebseb> Buggy Redhat to then :d
20:28:12 <DavidWHodgins> A lot of those are duplicates, or requests for new packages.
20:28:12 <oeai> they got a longer story though
20:28:13 <MrsB> all updates have a bug report
20:28:24 <MrsB> it's not all 'things which are wrong'
20:28:35 <MrsB> it's a work tracking system
20:28:43 <sebsebseb> oh ok
20:28:44 <swecarp> i thinkl that mageia isnt buggy
20:28:46 <wilcal> issue tracking system, good things and bad
20:28:57 <sebsebseb> swecarp: nearly greeted youe arlier when you came in here
20:29:12 <wilcal> OooOOOoo I can remember some things in Mandrake
20:29:13 <MrsB> every security CVE has a bug opened for instance
20:29:19 <sebsebseb> swecarp: a few min ago
20:29:23 <sebsebseb> hej/hi
20:30:13 <MrsB> so, let's move on. You guys should really know by now what bugzilla is used for :P
20:30:14 <swecarp> hi sebsebseb
20:30:18 <DavidWHodgins> #topic Leadership elections
20:30:43 <MrsB> Thanks
20:31:03 <MrsB> As many of you will know, every year our team leaders are elected
20:31:03 <wilcal> Where is all that discussion taking place
20:31:29 <MrsB> This year we have to hold elections before March 16th
20:31:31 <sebsebseb> will happen on the mailng lists
20:31:46 <sebsebseb> the board also needs someone new from the council this time round
20:32:15 <sebsebseb> teams, council, and board, elections
20:32:26 <MrsB> There are 3 positions to fill, team leader, deputy team leader and council representative. Team leader ususally does the council representative aswell but it doesn't have to be that way
20:32:50 <MrsB> I'll email the list about this tomorrow too
20:32:57 <wilcal> Cool
20:33:09 <MrsB> Anybody who considers themselves part of the team can stand for any of the positions
20:33:30 * sebsebseb thinks MrsB should continue as leaader, or maybe DavidWHodgins instead
20:33:40 <MrsB> ideally you should also perform the duties they entail too :D
20:34:32 <sebsebseb> MrsB: yep
20:34:39 <MrsB> I'll add some details in the email but anybody wishing to stand for one of the positions will have a certain time to say so and why they're doing so
20:35:03 <MrsB> after a certain date we'll have a vote, maybe by email, maybe by epoll
20:35:04 <sebsebseb> then people in the team vote for who they want, and the one with most votes, wins
20:35:38 <MrsB> it's completely democratic, don't feel you would be stepping on toes if you wish to stand. Mageia is the only winner.
20:36:02 <sebsebseb> doesn't matter if your quite new to  any of the teams as well
20:36:08 <sebsebseb> if you think you can be a good leader of a team, put yourself forward
20:36:51 <oeai> is there any duties described and time load prob?
20:36:54 <MrsB> There are also going to be board elections which will take place on March 5th
20:37:19 <MrsB> oeai: sure, lead the team :D
20:37:21 <oeai> so people could actualy think ob what are they going to do and understand it
20:37:26 <MrsB> everything that entails
20:37:57 <sebsebseb> yep what she said
20:38:17 <DavidWHodgins> Probably a good idea to include in the email to the list, what the team/deputy leaders do.
20:38:28 <sebsebseb> DavidWHodgins: yep :)
20:38:39 <oeai> yeah this is it
20:38:54 <oeai> but just crate a wiki
20:39:06 <oeai> easier and for times
20:39:25 <oeai> so different team leaders can describe their work
20:39:43 <MrsB> yes i can try. It's really up to the leader what they do though, the post doesn't have specific duties, just to fulfill the role of team leader. There is nobody telling you what needs to be done, you're expected to work that out for yourself.
20:40:06 <sebsebseb> yep bingo to what MrsB put ther
20:40:07 <sebsebseb> e
20:40:16 <sebsebseb> to some extetn council can help though
20:40:22 <DavidWHodgins> Includes attending council meetings, as team rep.
20:40:23 <sebsebseb> ,but pretty much on own as leader
20:40:30 <oeai> i understand that but really you got to do something - just like work with people and know some english\
20:40:37 <sebsebseb> it becomes your team, and you do what is needed by Mageia for that team, but you like figure out how to do it on your own etc
20:40:41 <sebsebseb> and with your deputy leader ideally
20:40:47 <sebsebseb> and then the rest of team to :)
20:40:55 <MrsB> exectly sebsebseb
20:41:49 <sebsebseb> oeai: yep
20:41:55 <swecarp> os there anny more that are requierd fore the team leader fore exampel in qa
20:42:01 <MrsB> We should agree a time scale for this to happen. I've been thinking to allow until the end of February for people to announce they are standing and we will vote shortly after that
20:42:22 <oeai> for me for example it's good to know when those meetings are passing - time is something that ?relies?
20:42:23 <DavidWHodgins> Sounds good to me.
20:42:24 <sebsebseb> MrsB: yep sounds good to me :)
20:42:26 <MrsB> how does that sound?
20:42:43 <swecarp> sound gr8 MrsB
20:42:44 <wilcal> ok here
20:42:54 <sebsebseb> also QA is a team that
20:43:06 <sebsebseb> well one of the main Magiea teams :d  one of the most important, so should have a good leader :)
20:43:39 <MrsB> #info We will allow until the end of February for anybody wishing to stand for election and then vote shortly after that. MrsB will email the ML tomorrow (Probably) with more details.
20:44:11 <MrsB> great :) lets move on then
20:44:15 <sebsebseb> yep
20:44:21 <swecarp> ok
20:44:29 <DavidWHodgins> #topic When the clocks change.
20:44:47 <sebsebseb> when the clocks change I assume the meetings will bet at 19:00 UTC instead
20:44:50 <MrsB> Ahh yes, thanks Dave
20:45:02 <MrsB> that's what I was going to suggest sebsebseb
20:45:08 <DavidWHodgins> sebsebseb: Yes.  Same local time.
20:45:19 <DavidWHodgins> That's what we did last year.  Seems ok to me.
20:45:28 <sebsebseb> yep that's what docs did before to for example
20:45:29 <MrsB> When the clocks changed previously we changed the meeting time UTC/GMT so that local time remained the same
20:45:43 <MrsB> it isn't due until the end of March I believe
20:45:46 <lewyssmith> Seems sensible
20:45:59 <swecarp> sounds good
20:46:09 <sebsebseb> yep that's the way to go for this team it seems then :d
20:46:13 <sebsebseb> for now
20:46:14 <wilcal> ok here
20:46:28 <MrsB> #agreed We agreed to change the meeting time when the clocks change as we did before so local time remains the same. Meetings will take place at 19UTC.
20:46:45 <MrsB> \o/
20:46:54 <MrsB> so, what's next?
20:47:04 <DavidWHodgins> Keep in mind that not every place changes at the same time, so may be a hour earlier for some, for a week or so.
20:47:04 <sebsebseb> Luigi's round up I guess or something?
20:47:07 <swecarp> bed time :))
20:47:09 <wilcal> is Luigi here
20:47:17 <MrsB> lol swecarp
20:47:19 <sebsebseb> DavidWHodgins: that's true
20:47:20 <Luigi12_work> yeah
20:47:27 <sebsebseb> DavidWHodgins: ,but I think like everyone in QA at the moment, are in a time zone that changes it's clocks?
20:47:29 <wilcal> Hi ya Luigi
20:47:33 <MrsB> #topic Luigi's Roundup
20:47:43 <MrsB> beat ya!
20:47:46 <DavidWHodgins> sebsebseb: Yes, but not the same weekend.
20:47:50 <MrsB> Morning Luigi12_work
20:47:51 <Luigi12_work> boo
20:47:55 <Luigi12_work> lol
20:48:03 <sebsebseb> DavidWHodgins: yep and some time zones don't change at all, anyway next topic now :d
20:48:04 <Luigi12_work> now that I've been up for 10 hours
20:48:10 <MrsB> For anybody who doesn't know, luigi12 is the one who builds most of our security updates
20:48:11 <wilcal> Lotta stuff got good in Cauldron for me last week Luigi
20:48:16 <MrsB> always morning
20:48:18 <DavidWHodgins> I'll be testing the linus kernels right after this meeting, and if ok, validate all of the kernel updates after that.
20:48:19 <Luigi12_work> wilcal: glad to hear
20:48:46 <Luigi12_work> other than kernels, Funda made an update for thunderbird-lightning today
20:48:55 <MrsB> sounds good Dave. It's a pretty bad security flaw in the kernal from what I've been reading
20:49:05 <Luigi12_work> I haven't gone through today's new security issues, so dunno if I'll be posting anything today yet
20:49:33 <MrsB> Ruby is a bit of a problem
20:49:41 <Luigi12_work> yes
20:49:43 <Luigi12_work> in general
20:49:48 <MrsB> :)
20:50:14 <MrsB> we shouldn't really push the update until those deps are rebuilt
20:50:24 <Luigi12_work> It's not clear who's supposed to take care of those other things
20:50:48 <MrsB> shikamaru maintains ruby i believe
20:50:57 <Luigi12_work> I'm not sure they should really hold up the update, since there are some critical flaws in rails that have gotten a lot of press, but at the same time, how is QA supposed to test any of it without anything that uses it that works
20:51:02 <MrsB> he's not always the easiest to get hold of
20:51:04 <Luigi12_work> MrsB: supposedly
20:51:05 <Luigi12_work> yeah
20:51:19 <MrsB> not just that, the updates will break those packages
20:51:26 <Luigi12_work> Funda and Shlomi have been doing most of the work on the Ruby stuff for the past year that I've seen
20:51:40 <Luigi12_work> but as far as these packages dependent on rails, not sure who's responsible for those
20:51:43 <MrsB> ruby is all very version dependent
20:52:04 <Luigi12_work> MrsB: well yes, but if nobody maintains them, we wouldn't really want to hold up the update forever just because of that
20:52:16 <Luigi12_work> but still I can't push QA to validate them when there's no easy way to test, so it's still a catch 22
20:52:33 <MrsB> we can't start pushing updates which we know break things
20:52:40 <MrsB> it's a difficult situation
20:52:45 <DavidWHodgins> Given the choice of breaking some packages, or holding up the security update, I think we'll have to break the packages.
20:52:50 <Luigi12_work> it's not totally accurate to say they break anything
20:52:59 <Luigi12_work> the old ruby packages they depend on are still available
20:53:14 <MrsB> hmm that's true i guess
20:53:30 <MrsB> so not as bad as it could be
20:53:34 <Luigi12_work> so if nobody has any interest in rebuilding those leaf packages or maintaining them, that shouldn't become your problem, that's not fair to you
20:53:43 <MrsB> we'll just have to work out other ways to test them :\
20:53:53 <Luigi12_work> ok
20:54:14 <MrsB> I'll try and email shikamara directly
20:54:14 <DavidWHodgins> In cases where we can not figure out a way to test them, we have to take the chance, and push as is.
20:54:17 <MrsB> u
20:54:43 <DavidWHodgins> If all we can test is that they install cleanly, then that's all we test.
20:54:48 <wilcal> All this only effects Cauldron?
20:54:53 <Luigi12_work> only mga2
20:54:57 <DavidWHodgins> No. Mageia 2.
20:55:03 <MrsB> so ruby isn't as much of a problem as first thought. We'll have to create new bugs for the packages which will need updates
20:55:13 <Luigi12_work> yes
20:55:15 <wilcal> Breaking M2 packages is a challenge
20:55:16 <MrsB> we don't test updates for cauldron
20:55:50 <Luigi12_work> yeah the rails stuff has already been updated in cauldron, whether the redmine and whatever else were, I dunno, but that's packagers' responsibility to worry about right now
20:55:50 <DavidWHodgins> Except when testing upgrading from 2 to 3.
20:55:53 <MrsB> #action MrsB to try and contact shikamaru
20:56:38 <Luigi12_work> oh
20:56:38 <MrsB> #info ruby packages will have to be tested another way but shouldn't wait for redmine, chiliproject, teambox rebuild
20:56:53 <MrsB> I saw drupal is on it's way
20:56:56 <Luigi12_work> if someone could get ahold of Funda, I do have one concern about all the ruby stuff before it's pushed
20:57:16 <Luigi12_work> there's also a security issue for ruby-rdoc that hasn't been addressed yet, and when that was fixed in Cauldron, all of the ruby stuff had to be rebuilt
20:57:19 <MrsB> #action Luigi12_work to get ahold of funda to discuss his concerns :P
20:57:27 <Luigi12_work> nice
20:57:30 <MrsB> :D
20:57:30 <Luigi12_work> I'll try e-mailing him
20:57:56 <Luigi12_work> so anyway, don't validate it all until I get word on that, but do find a testing method if you can
20:58:22 <MrsB> #info there may be other things need updating before ruby is pushed, Luigi12 to find out
20:58:26 <Luigi12_work> and hopefully dmorgan will put the URL field back in bugzilla, because that's killing me right now
20:58:39 <MrsB> oh, i didn't notice it had gone
20:58:45 <MrsB> have you spoken to him?
20:58:54 <Luigi12_work> it's there when filing a new bug, but then you can't access it anymore
20:59:04 <MrsB> #info URL field is missing from new bugzilla
20:59:34 <Luigi12_work> actually that may be a problem for QA too so that really needs to be fixed
20:59:47 <MrsB> have you created a bug?
21:00:09 <Luigi12_work> maybe I'll put the description on a webpage and put it in the URL field :P
21:00:14 <Luigi12_work> but no I guess I may have to
21:00:15 <MrsB> lol
21:00:17 <leuhmanu> should have been back
21:00:36 <MrsB> could try him on -dev ML Luigi12_work
21:01:06 <leuhmanu> ahno https://bugs.mageia.org/show_bug.cgi?id=9144 pretty sure there was a comment of rda..
21:01:07 <[mbot> Bug 9144: normal, Normal, sysadmin-bugs, sysadmin-bugs, NEW , add back the show of the url field on
21:01:17 <MrsB> Is there anything big in the pipeline we should be aware of ?
21:02:03 <Luigi12_work> there's another java-1.7.0-openjdk once dmorgan gets it ready :D
21:02:11 <MrsB> another :O
21:02:19 <Luigi12_work> which will make 6 java updates in February if I'm not mistaken
21:02:23 <MrsB> #info java-1.7.0 is coming
21:02:26 <MrsB> yeah it's alot
21:02:39 <Luigi12_work> we'll send an invoice to Oracle
21:02:47 <MrsB> \o/ bonus
21:03:08 <MrsB> so, anybody have any questions for Luigi12_work?
21:03:16 <wilcal> Good ole Sun Microsystems
21:03:16 <sebsebseb> no
21:03:17 <DavidWHodgins> Not here.
21:03:26 <DavidWHodgins> #topic Anything else?
21:03:31 <sebsebseb> no
21:03:33 <MrsB> Thanks David and Dave
21:03:41 <MrsB> Is there anything else?
21:03:43 <wilcal> Ya I'm only concerned about one bug
21:03:45 <sebsebseb> nope
21:03:47 <DavidWHodgins> Not here.
21:03:48 <sebsebseb> not from me anyway
21:03:54 <MrsB> go on wilcal
21:03:56 <wilcal> https://bugs.mageia.org/show_bug.cgi?id=8863 - Latest kernel update makes nVidia driver fail
21:03:57 <[mbot> Bug 8863: normal, release_blocker, bugsquad, bugsquad, NEW , Latest kernel update makes nVidia driver fail, nvidia
21:04:07 <wilcal> Here anything on that
21:04:19 <wilcal> Cauldron
21:04:47 <MrsB> We don't really deal with Cauldron until it becomes a beta
21:05:00 <wilcal> That's only really a week away
21:05:03 <MrsB> What was it you wanted to say about it?
21:05:03 <sebsebseb> MrsB: Had a feeling something like that was coming or whatever :d
21:05:40 <MrsB> ideally we'd have a huge qa team and we'd be able to qa cauldron too
21:05:46 <sebsebseb> wilcal: I guess Cauldron will be a bit less buggy at least, by the time the next Beta is time for testing by QA :D
21:05:55 <MrsB> we're struggling to get enough to maintain 2 releases though nevermind 3
21:06:01 <wilcal> M3B3 is gonna be really clean this time
21:06:11 <leuhmanu> and qa can do nothing with this bug
21:06:25 <lewyssmith> wilcal: cross fingers
21:06:35 <MrsB> #info wilcal would like to remind people about the above bug
21:06:48 <sebsebseb> hopefuly NIvida propriatry drivers work ok with the kernel though for the next beta :d
21:06:51 <MrsB> Is there anything else?
21:06:56 <sebsebseb> ,but probably be ok so :)
21:07:05 <DavidWHodgins> Worst case, we identify the workarounds and document them for the errata.
21:07:13 <sebsebseb> DavidWHodgins: yep or see if tmb can do something
21:07:46 <DavidWHodgins> Or Colin, if it's dracut changes needed.
21:08:07 <MrsB> lets finish up then
21:08:13 <wilcal> Why is webmin still on the updates testing list
21:08:17 <MrsB> thankyou all for coming, same time next week!
21:08:30 <MrsB> #endmeeting