#mageia-meeting Meeting

Meeting started by Akien at 19:07:08 UTC (full logs).

Meeting summary

  1. QA's Mageia 6 post mortem (Akien, 19:11:25)
    1. ACTION: DavidWHodgins posts summary of QA's feedback and ideas for Mageia 7 (Akien, 19:24:05)
    2. ACTION: DavidWHodgins to post qa list for review to the council ml (DavidWHodgins, 19:24:08)

  2. Initial review of proposed features (Akien, 19:24:44)
    1. https://wiki.mageia.org/en/Category:ProposedFeatureMageia7 (Akien, 19:25:14)
    2. https://wiki.mageia.org/en/Feature:ARM_Port (Akien, 19:27:00)
    3. ACTION: Akien pings blino and pterjan regarding ARM status and objectives for Mageia 7 (+ ISOs for Mageia 6?) (Akien, 19:28:57)
    4. https://wiki.mageia.org/en/Feature:Centralize_Mageia_branding (Akien, 19:29:08)
    5. https://wiki.mageia.org/en/Feature:Eliminate_legacy_RPM_macros (Akien, 19:32:30)
    6. https://wiki.mageia.org/en/Feature:Eliminate_prefdm (Akien, 19:33:49)
    7. https://wiki.mageia.org/en/Feature:HostnameConfiguration (Akien, 19:37:39)
    8. ACTION: Akien looks for a volunteer dev to lead the work on https://wiki.mageia.org/en/Feature:HostnameConfiguration (Akien, 19:44:02)
    9. https://wiki.mageia.org/en/Feature:Hybrid_Graphics (Akien, 19:46:08)
    10. https://wiki.mageia.org/en/Feature:Improve_mageiatools_documentation (Akien, 19:53:28)
    11. https://wiki.mageia.org/en/Feature:Installed_systems_to_be_self-identifying (Akien, 19:55:45)
    12. https://wiki.mageia.org/en/Feature:Langpack_Installation_with_Rich_Dependencies (Akien, 20:07:55)
    13. https://wiki.mageia.org/en/Feature:Make_our_tools_standard (Akien, 20:13:22)
    14. https://wiki.mageia.org/en/Feature:ManaToolsAsDefault (Akien, 20:16:53)
    15. ACTION: A meeting should be organized with DrakX and Manatools devs to assess what we can/want to do (Akien, 20:39:55)
    16. https://wiki.mageia.org/en/Feature:Migrate_to_Dist-Git (Akien, 20:43:42)
    17. https://wiki.mageia.org/en/Feature:Migrate_to_MirrorBrain (Akien, 20:53:33)


Meeting ended at 21:02:49 UTC (full logs).

Action items

  1. DavidWHodgins posts summary of QA's feedback and ideas for Mageia 7
  2. DavidWHodgins to post qa list for review to the council ml
  3. Akien pings blino and pterjan regarding ARM status and objectives for Mageia 7 (+ ISOs for Mageia 6?)
  4. Akien looks for a volunteer dev to lead the work on https://wiki.mageia.org/en/Feature:HostnameConfiguration
  5. A meeting should be organized with DrakX and Manatools devs to assess what we can/want to do


Action items, by person

  1. Akien
    1. Akien pings blino and pterjan regarding ARM status and objectives for Mageia 7 (+ ISOs for Mageia 6?)
    2. Akien looks for a volunteer dev to lead the work on https://wiki.mageia.org/en/Feature:HostnameConfiguration
  2. DavidWHodgins
    1. DavidWHodgins posts summary of QA's feedback and ideas for Mageia 7
    2. DavidWHodgins to post qa list for review to the council ml


People present (lines said)

  1. Akien (167)
  2. Pharaoh_Atem (160)
  3. DavidWHodgins (63)
  4. marja (57)
  5. tmb (51)
  6. wilcal (45)
  7. ennael (22)
  8. filip (12)
  9. [mbot (6)
  10. ignatenkobrain (5)
  11. Inigo_Montoya (4)
  12. ximion (3)
  13. stormi (0)


Generated by MeetBot 0.1.4.