20:11:29 <ennael> #startmeeting
20:11:29 <Inigo_Montoya> Meeting started Tue Nov 22 20:11:29 2016 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:11:29 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:11:40 <ennael> #chair Akien stormi
20:11:40 <Inigo_Montoya> Current chairs: Akien ennael stormi
20:11:50 <Akien> #topic Backlog of previous meeting :D
20:11:53 <ennael> people around ?
20:12:14 <Akien> o/
20:12:26 <Latte> \o
20:12:26 <wilcal> The gangs mostly all here :-)
20:12:26 <marja> o/
20:12:31 <Akien> Minutes from the previous meeting: http://meetbot.mageia.org/mageia-meeting/2016/mageia-meeting.2016-11-15-20.04.html
20:12:32 <[mbot> [ #mageia-meeting Meeting ]
20:13:09 <ennael> #topic Mageia events
20:13:16 <ennael> quick note about it
20:13:36 <ennael> FOSDEM decision about booths is postponed until 5th of december
20:13:43 <ennael> so we have to wait a bit more :)
20:14:05 <Akien> How did you get that info? I've been asking for weeks about a status on main tracks and then booths :p
20:14:18 <wilcal> fwiw Southern California Linux Expo is in like April
20:14:25 <ennael> Paris event was rather nice and papoteur and the team were very efficient
20:14:58 <ennael> Akien: well it needs to register on FOSDEM ML
20:15:09 <ennael> I told Atelier about this
20:15:22 <ennael> previsous deadline was end of october
20:15:26 <ennael> previous
20:15:48 <ennael> now we need to organize goodies production for FOSDEM
20:15:54 <ennael> *now* :)
20:16:23 <ennael> we can decide here to buy again pens and usb keys
20:16:30 <ennael> if it's ok for you
20:16:43 <marja> yep
20:16:46 <Akien> I'm not volunteering to drive this, so going with what we can do easily is fine by me
20:17:09 <Akien> Unless someone steps up with awesome marketing ideas, I think we should do business as usual
20:17:20 <Akien> Less work and time involved
20:17:24 <ennael> yep
20:17:30 <ennael> ok I will ask for it then
20:17:53 <ennael> #action ennael will ask for USB keys and pens for FOSDEM and other events
20:18:28 <ennael> blog post is in progress for Paris event
20:18:50 <ennael> also we had a discussion to organize a sort of meeting in Paris every 3 or 4 months
20:19:11 <ennael> just to have discussions, news especially for people who cannot go to FOSDEM or other events
20:19:16 <ennael> at least for french people
20:19:39 <wilcal> I agree with a meeting in Paris every 4-months or so
20:19:50 <wilcal> maybe you can webcast it
20:20:04 <marja> more for users, or more for contributors?
20:20:10 <ennael> I guess both
20:20:19 <marja> nice
20:20:34 <ennael> we will give some more news soon
20:20:42 <wilcal> an open discussion at first
20:20:45 <ennael> I guess that's all on my side for this topic
20:21:19 <papoteur> thanks
20:21:50 <ennael> hey papoteur :)
20:22:02 <papoteur> hi ennael
20:22:23 <Akien> That's a nice idea. If that works it might spawn some regular Mageia meetups in other regions.
20:22:31 <ennael> yep
20:22:33 <Latte> sounds good - only Paris is quite far from Zurich ;)
20:22:41 <Akien> It's also a good opportunity to prepare event stuff :p
20:22:42 <ennael> we could also use meetup interface
20:23:01 <ennael> it's quite convenient and help to advertize projects
20:23:22 <wilcal> Does Mageia have a YouTube channel?
20:23:46 <wilcal> Do YouTube Live or Ustream
20:24:55 <Akien> Well I guess it would be some informal meetups where people drink beers and hack at Mageia together, not really some organized talks that would be worth broadcasting live
20:25:13 <wilcal> yup
20:25:24 <ennael> at least to start with
20:25:24 <wilcal> just start and figure it all later
20:25:37 <Akien> Hi tmb
20:25:37 <ennael> yep
20:25:49 <tmb> hi all, sorry I'm late
20:26:00 <marja> np
20:26:26 <ennael> anything else ?
20:27:09 <marja> not here
20:28:09 <ennael> ok next topic then
20:28:17 <ennael> #topic Mageia 5.1
20:28:51 <wilcal> I am presently downloading the latest iso's
20:29:13 <ennael> great
20:29:44 <wilcal> so I should be able to look at them later today or tomorrow
20:29:46 <ennael> so last isos should be fix the remaining pb of dependancies
20:30:11 <marja> nice
20:30:37 <ennael> what about live isos status ?
20:30:45 <ennael> I must say I did not follow the news
20:31:10 <Akien> I think martin has fixed a few new bugs
20:31:24 <wilcal> always something in there
20:31:45 <Pharaoh_Atem> yo
20:31:47 <Pharaoh_Atem> just made it
20:31:55 <wilcal> I found a screen resolution problem that I don't think can be resolved
20:32:11 <wilcal> it's kinda always been there on the Live media
20:32:52 <Akien> I think Martin's last set was advertised as "New 5.1 Live ISOs - please continue to holdoff testing" though
20:32:56 <Akien> 3 days ago
20:33:08 <Akien> "Just checked the differences in package versions from the previous round (should have thought of this last night, but was too tired), and found one unexpected change that I need to check with Thomas/Anne."
20:33:35 <Akien> Ah no wait, he gave a round 3 two days ago
20:33:40 <tmb> That was about older drakxtools, wich he fixed and mailed agai a go-ahead
20:33:45 <ennael> yesp
20:34:40 <wilcal> fwiw I did a net install when I tested the kernel in updates_testing and that went just fine
20:35:38 <Akien> 5.1 bugs: http://frama.link/mga51
20:35:40 <[mbot> [ Bug List ]
20:35:51 <Akien> We need an update on the oldest ones
20:37:40 <Akien> Ok one less :)
20:39:36 <papoteur> is someone here?
20:39:38 <Akien> So, I guess the conclusion is: testing needed of lives round 3 and latest CIs, and status on Thursday?
20:39:49 <ennael> sounds fine
20:40:08 <wilcal> for the QA meeting
20:40:11 <papoteur> We have not yet element to conclude
20:41:11 <Akien> papoteur: I meant the current statu quo, as nobody was talking :)
20:41:59 <ennael> :)
20:42:15 <Akien> #info 5.1: new CI ISOs available, and lives round 3 two days ago. Testing needed, review at QA meeting
20:42:36 <papoteur> Akien: OK
20:42:38 <marja> thx
20:42:43 <Akien> Should we try to get more testers involved from outside QA?
20:43:15 <Akien> Or do we want a QA "go" first, and then make that an internal release for broader testing?
20:44:02 <marja> the latter sounds good
20:44:29 <Akien> Ok
20:44:41 <ennael> well broader testing will be for hardware ony I guess
20:44:46 <Akien> Yeah
20:45:03 <ennael> this should be limited to avoid bigger delay
20:45:10 <Akien> #info Probable (short) internal testing phase with more people/hardware involved after QA's "go"
20:45:23 <Akien> Yeah, I think it should be 3 days or so, just to check we don't have huge blockers
20:45:39 <Akien> Getting people from dev@ and maybe discuss@ and i18n@ to do some tests
20:45:47 <marja> +1
20:46:04 <papoteur> how to diffuse ISOs, in this case?
20:46:49 <wilcal> Note: This coming Thursday is "Thanksgiving Day" here in the States. Always a bit of a mystery holiday to Europeans. It's the Day we eat Turkey. When I was living in The Netherlands it was a challange to find Turkey of any kind. :-))
20:47:06 <Akien> Oh right, so likely no big QA meeting
20:47:12 <Akien> Or at least without half of QA :)
20:47:18 <wilcal> I'll be there
20:47:57 <Akien> papoteur: That's a good question.
20:48:40 <papoteur> On rabbit? On mirrors?
20:48:40 <Akien> I guess we could put them on one public server (not a mirror) and give the link in community channels?
20:48:48 <Latte> can we just put them on the public server without make it public
20:49:10 <Latte> Akien: yes
20:49:20 <ennael> thing is rabbit should not be advertised
20:49:42 <Akien> We can maybe host them on madb.org if need be :) stormi ^
20:49:51 <Akien> or mageia.nl
20:50:20 <Akien> Some ftp that we control but isn't too public
20:51:21 <Akien> Anyway, we can discuss that further on the ML maybe, let's not keep the meeting dragging :p
20:51:35 <Akien> Should we move on to the next topic?
20:51:54 <marja> yeah
20:51:55 <wilcal> pls
20:52:05 <Akien> #topic Mageia 6
20:52:25 <Akien> I've seen Martin getting prepared to make 6 sta2 live ISOs :)
20:52:31 <wilcal> I continue to do a lot of Vbox testing using my M6 Host
20:52:53 <wilcal> Plasma has really settled down
20:53:04 <Akien> We still have this ISO builders meeting to organize, but this week is quite busy already with dev meeting tomorrow and Thanksgiving on Thursday, so I'll try something for next week
20:53:14 <Akien> Tomorrow's dev meeting will be about the release blockers
20:53:20 <marja> ok
20:54:00 <Akien> The aim is to ensure we get some eyes on them, and ideally to get one volunteers as "Bug watcher" for each of them (i.e. one person who will check the bug regularly and ensure it evolves towards resolution)
20:54:41 <wilcal> The BugSquad :-))
20:55:07 <Akien> Yeah, but ideally more people than that :) Or people should start being active bugsquad members :p
20:55:20 <marja> indeed
20:56:03 <Akien> I'll have to think a bit how to keep the meeting efficient and focused, as discussing bugs can take time, and we don't want to spend 3 hours on it
20:56:21 <Akien> But let's see first if there are actual devs around, my last few attempts were not so successful... :)
20:56:55 <Akien> But here there's a clear and important task to do, so it should have some audience :)
20:57:07 <marja> yep
20:57:50 <wilcal> M6 net install ( boot.iso ) works very well
20:58:07 <Akien> That's nice to hear :)
20:58:44 <Akien> ennael: Supposing the current 5.1 CIs are good, when do you think you could have a go at making cauldron ISOs?
20:58:57 <Akien> (no pressure, asking when you *would* have time, not to make it now :p)
20:59:30 <Akien> So that we can start taking the temperature of 6 sta2
21:00:29 <Akien> (BTW we should invite Martin at council meetings as we discuss ISOs a lot :))
21:00:52 <marja> +1
21:01:14 <stormi> and we miss a sysadmin representative
21:01:20 <wilcal> He has really done an outstanding job
21:01:20 <stormi> unless tmb still counts as one
21:01:24 <Donald> Sorry, just caught up now - every you said earlier that relates to Atelier stuff looks perfect. I'll put the blog for 5.1 up tomorrow hopefully then it can be proofed
21:01:35 <marja> stormi: tmb is here
21:01:39 <stormi> I know
21:01:59 <stormi> but is it as sysadmin or another hat?
21:02:02 <ennael> sorry network down, I'm back
21:02:20 <Akien> Donald: BTW, since 5.1 would likely take some days still, I think we could have a short post about the support extension for Mageia 5 (+ teaser that 5.1 is coming)
21:02:20 <marja> ennael: wb
21:02:30 <Akien> Donald: We could publish that e.g. tomorrow
21:02:50 <Akien> Donald: Something quite short, just to show a sign of life and answer the question of the EOL
21:03:25 <Akien> Donald: + the post about Paris open source summit that should be good to go soon too
21:03:57 <Donald> Yep, I'll write it just now, finally got an evening for such things
21:04:28 <Akien> Nice
21:04:56 <Akien> ennael: main question is when do you think you could get started on 6 sta2 ISOs?
21:06:06 <ennael> I can do it by friday I guess
21:07:34 <Akien> That would be great :)
21:08:02 <ennael> yep
21:08:14 <Akien> I imagine Martin might have lives by then too, so there could be an interesting testing week-end :)
21:08:17 <ennael> such isos are much easier than tose including updates
21:08:42 <marja> :)
21:09:04 <ennael> those
21:09:11 <tmb> yeah, someone could take bcd as a project to teach it how to handle updates automatically :)
21:09:31 <marja> tmb: :-)
21:09:57 <Akien> Or next time we could merge updates into release and remove the old release packages :p
21:10:13 <Akien> (+ all old updtes)
21:10:25 <tmb> it's "easy" on lives as urpmi automatically pulls latest packages ...
21:11:02 <marja> Akien: good idea (or 5.1 branch)
21:11:28 <tmb> Akien, yeah, but that takes coding too :)
21:11:53 <tmb> now we just sync whatever is on primary mirror and go from there:)
21:12:07 <ennael> at least it's a common point
21:13:55 <Akien> Anyway, looking forward to playing with cauldron ISOs again :D
21:14:07 <ennael> yep
21:15:21 <Akien> Do we have another topic?
21:15:46 <marja> sleep :)
21:15:55 <wilcal> Any status on the effort to host Mageia on the Pi?
21:16:21 <Akien> wilcal: you should probably ask pterjan or blino
21:16:29 <wilcal> k
21:16:31 <Akien> #topic Sleep
21:16:35 <Akien> I vote yes :)
21:16:43 <papoteur> :D
21:16:46 <marja> Akien: lol
21:16:49 <wilcal> y
21:17:15 <tmb> only thing most agree on :)
21:17:21 <Akien> Hehe
21:17:23 <marja> :)
21:17:35 <Akien> Then thanks everyone for your time, and see you tomorrow for the big dev meeting ;)
21:17:35 <ennael> \o/
21:17:40 <Akien> #endmeeting