#mageia-meeting Meeting

Meeting started by ennael at 20:04:28 UTC (full logs).

Meeting summary

  1. Mageia 5.1: Go or No-go (Akien, 20:06:18)
    1. http://bugs.mageia.org/19790 (Akien, 20:06:46)
    2. ACTION: Errata entry about XFS / partition (stormi, 20:28:19)
    3. ACTION: Errata entry about failing transactions without online repositories available (stormi, 20:28:44)
    4. http://madb.mageia.org/tools/security for those not aware (Luigi12, 20:37:13)
    5. https://bugs.mageia.org/show_bug.cgi?id=11446 has the size limits (DavidWHodgins, 20:38:14)
    6. ACTION: a last look at upgrade issues, bugs at https://frama.link/mga51 and size issues (stormi, 20:44:35)
    7. ACTION: release by the end of the week (stormi, 20:44:55)
    8. ACTION: papoteur will update the errata or see that they are updated (stormi, 20:46:03)
    9. ACTION: QA meeting will be the next 5.1 review meeting, with possible GO (stormi, 20:47:28)
    10. ACTION: Schultz will prepare the blog post for when we're ready (stormi, 20:48:43)
    11. Mageia 5 will be supported until the released of Mageia 6 plus 3 months (stormi, 20:52:47)
    12. removal of the images/ directories from classical installer ISOs to gain some space and stay under 4 Gb (stormi, 20:53:59)
    13. Martin is already preparing M6 Live ISOs (stormi, 20:59:05)
    14. Mageia 6 ISO to be built very soon, I mean it, if the ISO builders can manage it (stormi, 21:06:12)
    15. ACTION: Akien will organise the first ISO builders meeting with all parties interested, to define how to work together. (stormi, 21:08:55)
    16. http://madb.mageia.org/tools/blockers (Akien, 21:13:48)
    17. Release blockers : http://madb.mageia.org/tools/blockers (stormi, 21:14:00)
    18. ACTION: Akien to organize very soon a packagers meeting with QA and testers to review blockers (stormi, 21:18:26)
    19. running short of goodies, need to make some, before FOSDEM (stormi, 21:25:44)
    20. ACTION: Akien (again) will try to start some brainstorming on atelier about goodies. If nothing happens, we'll re-buy the same stuff as before. (stormi, 21:28:58)


Meeting ended at 21:31:34 UTC (full logs).

Action items

  1. Errata entry about XFS / partition
  2. Errata entry about failing transactions without online repositories available
  3. a last look at upgrade issues, bugs at https://frama.link/mga51 and size issues
  4. release by the end of the week
  5. papoteur will update the errata or see that they are updated
  6. QA meeting will be the next 5.1 review meeting, with possible GO
  7. Schultz will prepare the blog post for when we're ready
  8. Akien will organise the first ISO builders meeting with all parties interested, to define how to work together.
  9. Akien to organize very soon a packagers meeting with QA and testers to review blockers
  10. Akien (again) will try to start some brainstorming on atelier about goodies. If nothing happens, we'll re-buy the same stuff as before.


Action items, by person

  1. Akien
    1. Akien will organise the first ISO builders meeting with all parties interested, to define how to work together.
    2. Akien to organize very soon a packagers meeting with QA and testers to review blockers
    3. Akien (again) will try to start some brainstorming on atelier about goodies. If nothing happens, we'll re-buy the same stuff as before.
  2. stormi
    1. Akien (again) will try to start some brainstorming on atelier about goodies. If nothing happens, we'll re-buy the same stuff as before.
  3. UNASSIGNED
    1. Errata entry about XFS / partition
    2. Errata entry about failing transactions without online repositories available
    3. a last look at upgrade issues, bugs at https://frama.link/mga51 and size issues
    4. release by the end of the week
    5. papoteur will update the errata or see that they are updated
    6. QA meeting will be the next 5.1 review meeting, with possible GO
    7. Schultz will prepare the blog post for when we're ready


People present (lines said)

  1. stormi (125)
  2. Akien (79)
  3. ennael (51)
  4. DavidWHodgins (44)
  5. Luigi12 (25)
  6. wilcal (17)
  7. tmb (16)
  8. papoteur_ (13)
  9. [mbot (10)
  10. filip (5)
  11. Inigo_Montoya` (3)
  12. schultz__ (3)
  13. krisNL (2)


Generated by MeetBot 0.1.4.