20:17:42 <ennael> #startmeeting
20:17:42 <Inigo_Montoya> Meeting started Tue Nov 24 20:17:42 2015 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:17:42 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:17:53 <ennael> hi all thanks for attending today
20:18:03 <MrsB> o/
20:18:09 <papoteur> hi
20:18:15 <ennael> #chair MrsB marja
20:18:15 <Inigo_Montoya> Current chairs: MrsB ennael marja
20:18:17 <ennael> girls !
20:18:21 <MrsB> uhohh
20:18:22 <marja> lol
20:18:36 <ennael> ok first topic now
20:18:50 <ennael> #topic Mageia 6 development
20:19:27 <MrsB> it's a proper alpha \o/
20:19:30 <ennael> :)
20:19:42 <ennael> to start with I'd like to make a proposal
20:19:46 <ennael> when dev1 is out
20:19:57 <ennael> about communication around dev1
20:20:22 <MrsB> definitely needs explaining to people
20:20:54 <Schultz> I'll start a blog about the name change and reasons why
20:20:57 <ennael> just publish it in memory of all people who died these last days because of those wanting to steal freedom
20:21:23 <Schultz> That too, very much that too
20:21:43 <papoteur> ennael: Good idea
20:21:48 <ennael> we are all here still shocked and that would be great to have such message
20:22:00 <MrsB> I think a simple non-specific statement like that would be enough
20:22:10 <Akien> Hm, I already expressed my concerns on this topic...But if everyone else wants to, that's fine by me.
20:22:27 <ennael> Akien: it's not about french people died
20:22:38 <ennael> but all those around the world
20:22:49 <MrsB> I don't think we need to comment on the politics of it, just thoughts to those who have passed
20:22:49 <marja> could we please mention the people dying in Syria and elsewhere, too, (also the innocent who die as collateral damage of our bombs)
20:23:12 <ennael> having a general statement could be enough as said MrsB
20:23:27 <ennael> otherwise we will certainly forget some
20:24:02 <marja> general is ok with me, if it is stated that it is for all around the world, so that there is no misunderstanding
20:24:06 <Schultz> I don't think that we should mention any countries, entities or any ideologies
20:24:16 <DavidWHodgins> Agreed
20:24:36 <marja> Schultz: ok
20:25:11 <Akien> I agree if it's general as Schultz says, but then I wonder why say something now? The world is not really a worst place right now than it was a year ago.
20:25:18 <Akien> Some of us are more affected, that's true.
20:26:13 <Schultz> if we keep it within the context of freedom as well, because we are an organisation that pushes for freedom, and while what has happened may not be directly related to software, it is related to freedom, and I guess that that is enough grounding, well for me anyway
20:26:30 <MrsB> something very simple and non-specific, not relating to any particular event or proposing any "side"
20:27:11 <papoteur> let' see what is the proposition of Schultz.
20:27:25 <MrsB> "suppression of freedom" type comment
20:28:09 <ennael> ok
20:28:24 <ennael> let's go back to mga6 and tests
20:28:28 <ennael> and hell
20:28:33 <MrsB> it's broken
20:28:35 <Schultz> for for why now, I think it is possible to be motivated to say or do something from an event, without what you do being specific to the event - so it probably is the case that most of use have been effected by the recent attacks more than manay others, but that doesn't mean that what we says motivated by them
20:30:30 <MrsB> Could we please change the rsync password before the next build
20:30:59 <marja> ouch, was it published
20:31:03 <marja> ?
20:31:06 <MrsB> there was an oops
20:31:21 <ennael> well tmb can do it
20:31:27 <ennael> or I can ask neoclust
20:31:37 <marja> well, we're good at oopsing :-)
20:32:08 <lebarhon> I made the oops, a copy/paste without thinking
20:32:18 <MrsB> either would do. There's no immediate rush as it's pretty broken anyway, but before next build is all
20:33:03 <marja> lebarhon: glad it wasn't me ;-)
20:33:06 <MrsB> good thing is it's right at the start and it's unlikely to happen again after today :) don't feel bad about it lebarhon
20:33:28 <ennael> ok so isos broken for now
20:33:51 <MrsB> yes, makes a change. normally not much has broken in first alpha
20:34:00 <MrsB> good to see in fact
20:34:37 <MrsB> Vlad has been experimenting with OpenQA
20:35:17 <MrsB> It's something I'd like us to follow up
20:36:05 <ennael> yep it was in plans for a while but missing time as usual
20:36:10 <MrsB> yeah
20:36:36 <MrsB> if he can put some time into it and get things to a point that we can work with I think it would be v.useful
20:37:03 <ennael> indeed
20:37:24 <MrsB> it'll need the server upgrades completed though, could maybe put it on a vm to play with
20:37:25 <ennael> I will take time now to switch stage2 and gfxboot to cauldron
20:38:49 <ennael> yep
20:39:03 <ennael> do we have already a pad for tests ?
20:39:11 <MrsB> I made one today
20:39:19 <ennael> thanks
20:39:31 <MrsB> https://pad.riseup.net/p/mga6-dev1
20:39:32 <[mbot> [ Riseup Pad ]
20:40:38 <ennael> question was about which isos we will build
20:41:00 <ennael> I don't remember any clear message about list of officil isos to be built
20:41:13 <MrsB> I think we're all kind of agreed to drop liveCDs but not reached an official decision
20:41:19 <papoteur> MrsB: there is still "Install Mageia 5" ;)
20:41:38 <ennael> this is gfxboot
20:41:40 <marja> well, weren't we considering a lighter DE for the LiveCD?
20:41:44 <ennael> to be modified nd rebuilt
20:41:53 <DavidWHodgins> I thought we did agree in one of the council meetings to drop the livecd iso images
20:42:09 <MrsB> a lighter DE is an option.
20:42:21 <MrsB> really need to see with tmb
20:43:02 <MrsB> but then if it's a lighter DE do they really need to be CDs
20:43:46 <MrsB> could just drop the CDs and add extra DVDs - but dropping lightens workload
20:43:49 <DavidWHodgins> The only reason to include the lighter de, as I understand it, would be for systems that only have a cd drive, not a dvd drive
20:43:50 <marja> MrsB: I think someone mentioned real old hw that can't boot from USB and has only CD drives
20:44:16 <MrsB> they're unlikely to be able to run a live cd anyway are they?
20:44:22 <DavidWHodgins> That has got to be very rare now. They can still use boot.iso on a cd
20:44:35 <Schultz> I thought it was something like we would keep all dvd images, and the dual cd covered the remaining cases
20:44:43 <marja> DavidWHodgins: didn't tmb mention third world countries?
20:45:09 <MrsB> live linux needs plenty of ram and any machine with that much ram will most likely be modern enough to have a dvd drive
20:45:10 <Akien> I think we should start with: dual DVD dropped, LiveCDs dropped. Let's see if we want another lightweight liveCD/DVD later on, depending on what tmb wants to do
20:45:19 <marja> DavidWHodgins: boot.iso won't work if you don't have a good network connection
20:46:00 <MrsB> at this stage at least, I agree with Akien
20:46:12 <marja> ok
20:46:24 <papoteur> yes
20:46:32 <DavidWHodgins> That sounds ok to me
20:46:34 <Akien> And about old hw and third world, I think they already weren't able to boot either KDE or GNOME live, so we're not letting them go
20:46:54 <Schultz> Correct me if I'm wrong on this, but isnt it normally the case that the live images are the problematic ones, so readding the dual cd surely wont be too much of an issue
20:46:58 <marja> Akien: true
20:47:10 <MrsB> dual is now a dvd so more useful, but just for ease of release we could do the two main classical isos and livedvds
20:47:22 <MrsB> wdyt ennael?
20:47:35 <Schultz> ah ok, that works then
20:47:43 <DavidWHodgins> Akien: I'm still running kde on a 2005 desktop system
20:47:51 <Stormi> well dropping dual was agreed, are we discussing it again?
20:48:16 <MrsB> morning Stormi
20:48:43 <Akien> Stormi: We just forgot what was agreed upon, and are too lazy to check the minutes :D
20:49:21 <ennael> well dual DVD was the one to be deleted even if I find it very practical
20:49:26 <ennael> but this is my opinion :)
20:49:46 <MrsB> I think the dual probably gives a bad experience for ppl expecting full mageia in both arches
20:49:46 <papoteur> Were was it said? ML, meeting?
20:50:10 <ennael> or we can propose a 64 bits server dvd
20:50:18 <ennael> instead
20:50:21 <MrsB> like to see that some day
20:50:28 <ennael> it's doable
20:50:31 <marja> ennael: all Luigi12_work's servers are 32bit, IIRC
20:50:53 <papoteur> :(
20:50:56 <ennael> then a dual server :)
20:51:01 <MrsB> lol
20:51:06 <ennael> no way then to have bad experience :)
20:51:06 <marja> :-)
20:51:14 <marja> indeed
20:51:16 <ennael> that coule be interesting
20:51:19 <ennael> could
20:51:33 <MrsB> should server iso have special installer though for server apps?
20:51:40 <Schultz> would be good, as I am sure that could still result in a base desktop system if desired too, would be very versitile
20:51:41 <papoteur> Thus, without DE?
20:52:18 <MrsB> server iso would be, usually
20:52:26 <ennael> we can have a very light DE
20:52:40 <Stormi> I still think we are very late in the process to have this discussion :)
20:52:45 <ennael> all professionnal servers distros propose it
20:52:47 <papoteur> The installer need X at least, sin't it?
20:52:54 <ennael> Stormi: it's not
20:52:59 <ennael> it's not started
20:53:06 <ennael> papoteur: nope
20:53:09 <marja> papoteur: no, text install is possible
20:53:27 <papoteur> Ah, OK, never seen ;)
20:53:30 <MrsB> we should still have it Stormi. What are your thoughts?
20:53:58 <Schultz> yep, either ice or something similar, at least being able to trawl the web while the servers serves stuff is probably a nice one for sys admins
20:54:21 <ennael> it's just a question of choosing packages and playing with compsuser
20:54:26 <ennael> so not a big deal
20:54:42 <ennael> and Luigi12_work could help testing it :)
20:54:48 <marja> :-)
20:54:50 <ennael> also we could ask siveo
20:55:00 <MrsB> let's ask people then. postpone that one. find out what people would want from a server iso.
20:55:26 <Schultz> would be good to have the ability to choose 32/64 installs, cant remember if that was there on dual or not
20:55:54 <Stormi> Well for once I would have liked that once things are settled (and we usually have a lot of discussion before we reach an agreement), we wait for the next cycle to discuss it again, unless there's a major change in the situation. It makes me feel we're turning into circles. That said, I'm mainly focusing on my bugsquad duties these days so I'm not specially impacted.
20:55:54 <papoteur> Schultz: no, if 64bits able, then 64bits.
20:56:23 <ennael> ok anyway isos are broken for now
20:56:32 <MrsB> So your opinion is that everybody is having opinions too late?
20:56:34 <ennael> whatfixes are we waiting for ?
20:56:39 <ennael> :)
20:57:11 <MrsB> problems on reboot, lots of emails to qa-discuss
20:57:20 <MrsB> script errors during install
20:57:29 <marja> I missed the bug reports :-/
20:57:44 <ennael> ok got the mils
20:57:45 <ennael> mails
20:57:49 <MrsB> maybe not made it that far yet marja :(
20:58:22 <marja> MrsB: ah :-(
20:58:51 <MrsB> various suspects, from systemd to gdm
20:58:56 <ennael> great...
20:59:05 <ennael> did we ping coling ?
20:59:20 <MrsB> seems to try over 100 slices and eventually give up
20:59:30 <MrsB> not afaik
21:00:18 <MrsB> there is a systemd bug but we probably need some bug reports from testers and some debugging
21:00:35 <MrsB> https://bugs.mageia.org/show_bug.cgi?id=16684
21:00:38 <[mbot> [ Bug 16684 First execution of harddrake2 on fresh system takes forever ]
21:01:44 <DavidWHodgins> That would be the cause of the 8 minute delay I saw
21:02:53 <MrsB> also see qa-discuss from wilcal about 2:20 utc with images attached
21:03:03 <MrsB> 02:20
21:03:11 <Akien> vlad's video is pretty useful to see how it looks like: https://app.box.com/s/ogo8cg2g1z8ladzf51x8amp1fnja62za
21:03:31 <MrsB> yeah
21:03:31 <Akien> You might need to slow it down though :)
21:04:14 <Akien> But it shows at least that gfxboot is gorgeous and gdm goes wild
21:05:11 <MrsB> some emails from Olav too about gdm
21:05:16 <MrsB> this evening
21:09:30 <papoteur> What I found yesterday on Gnome:
21:09:34 <papoteur> I get a lot of "starting User Manager for UID 1000", "Started....", "Stopping...", "Stopped...", "Removed slice user-1000.slice.", Started Session c25 of user live." and so on...
21:09:36 <papoteur> [lundi 23 novembre 2015] [21:25:09] <papoteur> And no session.
21:10:41 <MrsB> that's the same as wilcal i think
21:10:55 <MrsB> and vlad
21:10:59 <papoteur> Another time, I get c75 instead of c25, by increment of 1
21:11:15 <papoteur> MrsB: sure.
21:11:18 <MrsB> that's the session number from loginctl
21:11:27 <blino> papoteur: do you have this as well? /usr/libexec/gdm-x-session[16573]: Authentication failed - cannot start X server.
21:12:35 <papoteur> blino: I don't remember exactly, but I get pb with authentication, yes.
21:13:20 <MrsB> wilcal's images don't show that blino
21:13:52 <papoteur> Thus nobody knows how to have solution for that?
21:16:14 <MrsB> it's a bug to fix :)
21:16:23 <ennael> we will not find it here tonight anyway
21:16:49 <papoteur> OK
21:16:51 <MrsB> I'll send an email and remind ppl to create bug reports
21:17:57 <marja> MrsB: were there any problems with intel graphic cards and sddm or plasma5?
21:18:27 <MrsB> afaict nothing boots properly yet
21:18:51 <MrsB> I've not had a chance to test them myself so far, hopefully tomorrow
21:19:40 <marja> I had to copy my local mirror and old isos over from a dying HD to a new one, hope to test tomorrow, too
21:20:27 <DavidWHodgins> bug 17216 filed for the crash I'm seeing in libgtk-3
21:20:58 <marja> DavidWHodgins: thx
21:21:54 <ennael> ok let see how it goes in coming hours
21:22:08 <ennael> anything else bout mga6?
21:22:31 <MrsB> not yet
21:22:58 <marja> MrsB: what should be put on the whiteboard, instead of 6alpha1? 6dev1 ?
21:23:19 <MrsB> goof question, whatever bugsquad wants to use :)
21:23:23 <MrsB> good*
21:23:36 <marja> Stormi: 6dev1 ok with you?
21:23:46 <Stormi> yes
21:23:59 <DavidWHodgins> Should we add the round too?
21:24:15 <MrsB> add date.txt in the comment
21:25:05 <marja> adding rounds would be ok with me, if we'd never have different round numbers for live and tradional
21:25:31 <DavidWHodgins> We have in the past
21:25:41 <marja> i know :-/
21:26:07 <ennael> at least it will help to describe exact context
21:26:09 <marja> DavidWHodgins: or did you mean that we added round numbers on the whiteboard?
21:26:35 <DavidWHodgins> Yes, I meant the whiteboard. Adding the date.txt in the comment works just as well.
21:27:02 <DavidWHodgins> Probably better, as it's easy to lose count of the rounds.
21:27:02 <marja> ok
21:27:08 <marja> indeed
21:28:25 <marja> #agreed we'll put 6dev1 etc on the whiteboard of bugs found during iso testing, and date.txt in the description or comment
21:29:27 <MrsB> shall we move on?
21:29:32 <marja> yes
21:29:39 <ennael> anything else on mga6?
21:29:46 <marja> not here
21:29:51 <DavidWHodgins> Nothing else here
21:30:13 <ennael> ok :)
21:30:18 <ennael> #topic event management
21:30:40 <ennael> so this is about general orgnization of events
21:30:52 <ennael> we had recently in Paris open source summit
21:31:46 <ennael> and thanks to lebarhon and magnux77
21:31:51 <ennael> we had a booth there
21:32:07 <MrsB> nice :)
21:32:10 <lebarhon> dtux also was there
21:32:19 <MrsB> how did it go?
21:32:23 <ennael> yes sorry :)
21:32:48 <ennael> lebarhon: if you are ok can you have a sum up for the blog?
21:33:25 <lebarhon> ok, not much to say
21:33:45 <ennael> anyway the topic is about improving the way we manage this
21:33:46 <lebarhon> how long ?
21:33:55 <ennael> as you want :)
21:34:30 <ennael> just explain what happened there, visitors, ...
21:34:57 <lebarhon> OK, I can write a few lines, who will publish the blog ?
21:36:11 <lebarhon> I will send the sum up to Atelier
21:36:15 <ennael> just ping here, me or stormi or kien
21:36:47 <lebarhon> fine
21:37:10 <ennael> so this topic was also about how we can improving things
21:37:26 <ennael> registation to events, looking for volunteers, goodies, ...
21:37:38 <ennael> again event box idea
21:38:08 <MrsB> this should really be stuff for Atelier
21:38:40 <MrsB> Schultz?
21:39:17 <Schultz> yeah feel free to send it to the list, I'll publish it when its there
21:40:49 <MrsB> any planning for events Schultz?
21:41:54 <Schultz> if memory serves there is a box of event goodies in europe somewhere, it would be good to get a status of this, if anything needs updated and such
21:42:04 <lebarhon> ennael: did you get back the Tshirts?
21:42:09 <ennael> not yet
21:42:15 <ennael> should be done in coming days
21:42:38 <Schultz> Also, the usb keys, I cant remember if tha discussion resulted in them being ordered, did that go ahead?
21:42:59 <ennael> it's been ordered and received
21:44:09 <Latte> we were also present in ORR in Oberhausen/Germany beginning of Nov
21:44:21 <Latte> but we managed to be there only on Saturday
21:44:37 <Latte> a lot of people were ill and we had no material :(
21:44:58 <ennael> if we were aware of this we could have sent some
21:45:03 <ennael> that's what is missing
21:45:47 <Latte> T-shirts and Poster were nere by, but Magnus was ill on short notice
21:45:57 <ennael> ok
21:46:11 <Akien> ennael: So do the USB stick work fine (and look good)? :)
21:46:22 <ennael> lebarhon: ?
21:46:31 <Schultz> would setting up a wiki page with when the events are, whats needed, whos going and such be useful?
21:46:50 <lebarhon> Yes they are working fine and people sais they are beautiful
21:47:01 <ennael> :)
21:47:02 <lebarhon> *sais/said
21:47:27 <lebarhon> may be not cheaper enough :)
21:47:51 <Latte> but we had our show device. A Sony Vaio tablet with touchscreen. An eeye-catcher
21:48:19 <marja> Latte: ah, alfred's?
21:48:30 <marja> Latte: that one is really nice with Mageia :-)
21:48:36 <Latte> marja: yes
21:49:22 <lebarhon> Somebody wrote a book about Mageia (12€) I think we could by one and show it in the booths
21:49:36 <Latte> on saturday at least something on the booth. But Alfred was only there on Saturday. And on Sunday I would have been alone, without anything to show
21:49:36 <lebarhon> a French book
21:49:38 <marja> lebarhon: in French or in English?
21:49:40 <marja> ah
21:50:24 <marja> Latte: I can understand you prefferred to close the booth on Sunday.. sorry that I couldn't be there
21:51:15 <Latte> just bad luck that some many of us were hit
21:51:21 <marja> yep
21:51:29 <Latte> marja: the book: https://forums.mageia.org/en/viewtopic.php?f=11&t=10466&p=60653
21:51:30 <[mbot> [ Mageia forum View topic - Book: Discover free (with Mageia) ]
21:52:13 <marja> Latte: thx for the link
21:55:42 <marja> are we all dozing off now?
21:55:56 <DavidWHodgins> Pretty much. :-)
21:56:02 <ennael> looks so...
21:56:23 <marja> ennael: can we close the meeting?
21:56:37 <DavidWHodgins> Last topic? Financial review
21:56:43 <marja> ah, yes
21:56:52 <ennael> yep... looks like it will go nowhere now :)
21:56:56 <ennael> I will send an email
21:57:00 <DavidWHodgins> Ok
21:57:00 <marja> ennael: thx
21:57:04 <ennael> I'm waiting for some information from the bank
21:57:11 <ennael> I do it as soon as it's done
21:57:16 <marja> ok
21:57:35 <ennael> ok thanks for being there and have all a good night
21:58:10 <ennael> #endmeeting