19:29:06 <Akien> #startmeeting
19:29:06 <Inigo_Montoya> Meeting started Mon Aug 17 19:29:06 2015 UTC.  The chair is Akien. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:29:06 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:29:21 <Akien> #chair ennael tmb DavidWHodgins
19:29:21 <Inigo_Montoya> Current chairs: Akien DavidWHodgins ennael tmb
19:30:37 <Akien> So, welcome to this 2nd Summer Council meeting :-D
19:30:51 <marja> :-)
19:30:54 <DavidWHodgins> #topic Magia 5 release review. What should we change for Mageia 6.
19:31:33 <wilcal> What's the present release date for M6?
19:31:37 <Akien> So we are more or less still in the postmortem phase, even though work has been started towards Mageia 6
19:31:50 <DavidWHodgins> From the qa team's point of view, the only change I can think of is dropping the live cds and the dual dvd, to reduce the workload.
19:32:12 <wilcal> Ya the Live-CD's being dropped would help
19:32:31 <Akien> I think most teams aren't really done with giving their feedback (I know the QA team did its job, but not sure about the rest)
19:32:38 <DavidWHodgins> There is so little room for applications on them, I think they give a bad impression.
19:32:42 <Akien> I'll send a reminder to everyone to put their feedback in the wiki page
19:32:57 <Akien> #link https://wiki.mageia.org/en/Mageia5_Postmortem
19:33:24 <Akien> About the ISOs, I agree we should change something. There have been many good suggestions.
19:33:52 <Akien> I think dropped the dual ISO and the live CDs kind of made consensus.
19:34:08 <marja> tmb: a light DE Live + all languages, e.g. a LiveXFCE, how big would that become?
19:34:15 <Akien> Stormi proposed to replace the two liveCDs by a single liveCD with a lightweight DE/WM + all languages
19:34:21 <Akien> Yeah, same question as marja :)
19:34:35 <DavidWHodgins> There have been a few objections, but I think they would be better off using boot-nonfree.iso.
19:35:03 <DavidWHodgins> I doubt it would fit into a cd size iso.
19:35:16 <DavidWHodgins> The languages are quite large.
19:35:21 <tmb> I think we could get it down to ~700M by making it a free one, so no fglrx and nvidia drivers on them
19:35:41 <marja> tmb: that would be nice
19:36:01 <DavidWHodgins> Again, I think that would give a bad impression, if used for something like a review of Mageia.
19:36:07 <tmb> and since older hw is not really supported by new nvidia/fglrx drivers, there is no point in shipping them
19:36:18 <Akien> Is the CD size still a meaningful constraint nowadays, or should we aim more for a "lightweight" DVD, like 1 GB?
19:36:35 <marja> Akien: the latter
19:36:41 <DavidWHodgins> Agreed
19:36:43 <wilcal> platforms with only CD are no longer relevant
19:36:47 <marja> it is hard to buy CDs, at least in my country
19:36:48 <Akien> Most people in favour of keeping the liveCD argued that it was for its small size
19:37:03 <Akien> So we might want to do away with the strict 700 MB constraint
19:37:09 <wilcal> A CD/DVD drive here in my local store is $20
19:37:10 <Akien> But keep it small nonetheless
19:37:33 <DavidWHodgins> Which is why I suggest they use the boot-nonfree.iso. Less downloading, as only packages they want will be downloaded.
19:38:28 <tmb> well... as always people forget that not all countries are "rich"... for some both bandwith and newer computers are not an option... are we going to say bye-bye to them ?
19:39:08 <marja> tmb: no, we won't
19:39:14 <Akien> tmb: But even in non-rich countries, are people still using CDs, or do they use DVDs or USB sticks?
19:39:20 <DavidWHodgins> Even if they install from a current live cd, they still have to download a lot of packages later.
19:39:20 <wilcal> Will not the Live-DVD's be bootable Live-DVD's
19:39:29 <Akien> They might have computers that don't boot on USB sticks, that's true
19:39:50 <DavidWHodgins> Even my 10 year old i586 system can boot from usb.
19:39:55 <marja> all desktops in this house won't boot from USB
19:40:04 <Akien> tmb: Regarding bandwidth, I think if people can download 700 MB, they can also download 850 or 900 MB
19:40:05 <tmb> Yeah, I have seen Intel motherboards from 2008 that wont boot from usb...
19:40:06 <marja> but all laptops do
19:40:23 <DavidWHodgins> marja: They likely can, just requires tweaking bios setting.
19:40:38 <marja> DavidWHodgins: no, it's not there
19:40:42 <wilcal> I have an old platform here ( 04 ) that won't boot from USB
19:41:01 <tmb> Akien, yeah, but if they only have a cd-burner it's a no-go...
19:41:04 <wilcal> It's uses for test and is a print server
19:41:10 <marja> DavidWHodgins: only boot from CD/DVD or from HD is
19:41:32 <Akien> If we want to stay on the safe side, we can keep the 700 MB CD. But then it will be assumed that it's a sub-optimal installation media, and we won't put it forward as we do now
19:41:40 <ennael> hi there... sorry my train was very late... just back at home
19:41:42 <marja> DavidWHodgins: and maybe over the network (I think that was possible, too)
19:41:42 <Akien> Just provide it for those that can't use anything else
19:41:52 <DavidWHodgins> To get my i586 system to boot from usb, I have to have the usb stick inserted before power on, then go into the bios settings, and change the boot order . The usb stick shows up as a hard drive. I just have to move it to the top of the list.
19:42:10 <Akien> Hi ennael :)
19:42:21 <marja> DavidWHodgins: I admit I never tried that
19:42:21 <DavidWHodgins> ennael: Welcome!
19:42:44 <DavidWHodgins> marja: Took me a while to figure that one out.
19:42:45 <Akien> We're discussing potentially dropping some ISOs (LiveCDs, dual), and maybe introducing a LiveCD with a lightweight DE/WM + all languages
19:42:46 <ennael> hi nice to see everybody
19:42:56 <ennael> ok
19:43:22 <wilcal> Sometimes if you wipe the drive clean ( killdisk.com ) and insert a usb stick it has no choice but to boot from the usb stick
19:43:26 <wilcal> hello ennael
19:43:35 <DavidWHodgins> If it can't fit into 700MB with all languages, we should go for a small dvd instead, in my opinion.
19:43:50 <Akien> Just got an idea actually.
19:43:56 <Akien> Does it have to be a live?
19:44:02 <Akien> Can't we make a 700 MB installation CD?
19:44:25 <Akien> I mean classical. Just a basic 32bit install CD for those that can run anything else.
19:44:33 <DavidWHodgins> There wouldn't be many applications on it, so again, gives a bad image, I think.
19:44:39 <Akien> People who can only boot on CDs probably can't boot a live system anyway.
19:44:58 <wilcal> Remember there's always the boot.iso's
19:45:02 <Akien> DavidWHodgins: Well it would be like boot.iso + 700 MB worth of predownloaded applications
19:45:15 <Akien> Yeah but as tmb said, please remember many people don't have unlimited bandwidth
19:45:27 <Akien> They will get a CD at a friend's or an Internet cafe
19:46:33 <Akien> ennael, tmb: WDYT? Would we be able to fit the installer + locales + a lightweight DE and some applications on 700 MB?
19:46:43 <Akien> Basically the dual DVD but not dual, and on a CD :)
19:47:25 <Akien> This 32bit classical CD would replace the dual + the two LiveCDs
19:47:31 <marja> but with sound!
19:47:41 <Akien> Yeah, not aimed at sysadmins :)
19:47:43 <DavidWHodgins>19:47:56 <Akien> I guess we can assume that sysadmins have bandwidth and can use boot.iso :-P
19:48:05 <marja> lol
19:48:13 <ennael> using classical installer ?
19:48:17 <marja> yes
19:48:21 <marja> no
19:48:25 <marja> ennael: no
19:48:35 <Akien> Well yes, I meant using the classical installer
19:48:38 <marja> it would be a live, wouldn't it?
19:48:38 <ennael> maybe ? :)
19:48:58 <Akien> I don't think live makes sense if this CD is meant as a backup solution for people who can't use USB sticks or DVDs
19:49:04 <marja> Akien: lol, I had missed that you were talking about classical
19:49:38 <Akien> As DavidWHodgins said many times, we don't really want people to use a very limited LiveCD to "test" Mageia
19:49:54 <Akien> Let's just keep a classical installer CD for people who really want to *install* Mageia and can't use anything else
19:50:05 <Akien> For people who want to test, let them try the LiveDVDs
19:50:20 <Akien> Still following me? :p
19:50:26 <tmb> well, we could build one i586 livecd and one classical i586 cd with all languages to see what they would look like and then decide if it's worth it
19:50:31 <marja> yeah, but I'm in doubt
19:50:36 <DavidWHodgins> Anyone who only has a cd reader/burner is likely running an i586 system.
19:50:57 <marja> tmb: good suggestion :-)
19:51:04 <marja> DavidWHodgins: indeed
19:51:26 <ennael> does it decrease number of isos?
19:51:45 <DavidWHodgins> The dual would still go.
19:51:48 <Akien> tmb: Yes that's a good idea.
19:52:00 <tmb> ennael, well 3 isos would be turned into 1
19:52:16 <Akien> ennael: Basically we remove 3 ISOs (dual + LiveCD GNOME + LiveCD KDE), and we replace it either by 32bit installer on CD, or LiveCD with lightweight DE
19:52:20 <tmb> s/turned into/replaced by/
19:52:25 <Akien> So yeah minus 3 plus 1
19:52:36 <ennael> ok did not catch the live one
19:52:49 <Akien> ennael: tmb just proposed to try both solutions, and assess which one is best
19:52:54 <Akien> <tmb> well, we could build one i586 livecd and one classical i586 cd with all languages to see what they would look like and then decide if it's worth it
19:53:07 <Akien> The catch being that we will keep only one of the two
19:53:59 <tmb> we could build against current mga5 so we get an idea before starting mga6 isos
19:54:09 <Akien> +1
19:54:16 <DavidWHodgins> That sounds like a good plan.
19:54:24 <tmb> so... what DE ?
19:54:27 <Akien> I'm pretty sure mga6 is not ISO ready :-p
19:54:28 <ennael> well size of iso depends on versions
19:54:41 <ennael> and it increases more and more
19:54:47 <DavidWHodgins> Whichever de is smallest.
19:54:51 <Akien> That's true, but we would get a first estimate
19:55:00 <ennael> not sure
19:55:13 <ennael> has some surprise on mga5 and dual
19:55:29 <tmb> ennael, yeah, but if mga5 is already impossible, probably not much idea of trying mga6 :)
19:55:31 <Akien> I mean, if it works for mga5, and it does not work anymore for mga6, we can reconsider our plan
19:55:36 <Akien> Yeah, that too :)
19:56:18 <Akien> So among the "light" DEs we have XFCE, LXDE and LXQt I guess
19:56:36 <marja> XFCE is well supported by wally
19:56:52 <DavidWHodgins> Or maybe razor
19:57:00 <Akien> DavidWHodgins: Does not exist anymore :)
19:57:15 <DavidWHodgins> Ah. Ok. I'm still running Mageia 4.
19:57:20 <marja> s/supported/maintained/
19:57:22 <Akien> DavidWHodgins: RazorQt was merged into LXQt together with part of LXDE
19:57:55 <Akien> I'd say give a try to XFCE if it's not too heavy
19:58:06 <marja> +1
19:58:07 <Akien> (I mean in disk size)
19:58:21 <marja> :-)
19:58:37 <Akien> It's probably the most mature; LXDE lost a big part of its development team to LXQt, and LXQt is still pretty new and has annoying bugs
19:58:46 <Akien> (from my experience)
19:59:59 <Akien> #info New ISO set: LiveCD KDE and LiveCD GNOME will be dropped for Mageia 6
20:00:03 <marja> yeah, XFCE works well here, both in Mageia 5 and in cauldron, and on different machines
20:00:39 <Akien> #info New ISO set: The two LiveCDs might be replaced by either a LiveCD with a small DE (e.g. XFCE) and all languages, or a 32bit classical installer that fits on a CD too. Both will be assessed based on mga5 packages
20:01:01 <Akien> The last part of this topic was the dual arch DVD. Do we all agree to simply drop it?
20:01:03 <sebsebsebb> I guess meeting is still on, forgot about it
20:01:20 <DavidWHodgins> I think dropping the dual makes sense.
20:01:47 <sebsebsebb> What's this about ISOs I just joined
20:01:54 <Akien> I would be in favour of dropping it too, since it adds IMO unnecessary complexity to ISO building and QA testing, and there are good alternatives for its target users
20:02:04 <marja> I'm trying to remember which reasons we had to _not_ drop it in the past
20:02:28 <sebsebsebb> Alternatives to dual such as?
20:02:37 <marja> sebsebsebb: boot.iso
20:02:42 <DavidWHodgins> sebsebsebb: Dropping the current live cds, and the dual, and adding either a new live cd with xfce, or a minimal 32 bit classical installer, if they can fit on a cd.
20:02:53 <Akien> ennael: You're likely to get the last word, you're the one building it :)
20:03:48 <sebsebsebb> Well a live gnome or KDE session is nice, but seems the live CDs are 32bit only anyway
20:04:07 <DavidWHodgins> And they are English only.
20:05:03 <sebsebsebb> But that's whst we have given out at FOSDEm so what would we give out instead?
20:05:24 <Akien> Ok, let's say we have a consensus. I'll just post on the ML about it again to make sure everyone was heard because we carve this decision in stone :)
20:05:34 <DavidWHodgins> :-)
20:05:38 <Akien> #info New ISO set: Dual arch DVD will be dropped. So long, old friend.
20:05:44 <sebsebsebb> I think dual can probably go though
20:05:54 <Akien> Ok I guess that's it for this topic.
20:06:14 <DavidWHodgins> #topic Extending Mageia 4 support again.
20:06:20 <sebsebsebb> Yeah can do a proper discussion about in on mailing list
20:06:43 <DavidWHodgins> We extended it once already to give people 3 months to update to Mageia 5.
20:07:13 <Akien> About this one, even though I understand the situation, I'm really not in favour of it. Extending or not the support of Mageia 4 probably wouldn't change things much: packagers don't work on mga4 anymore already.
20:07:16 <sebsebsebb> Yesh but some bug is stopping upgraded apparently
20:07:19 <DavidWHodgins> Due to https://bugs.mageia.org/show_bug.cgi?id=16173 many people are not getting the notification that an upgrade is ready.
20:07:22 <[mbot> [ Bug 16173 Upgrade option is not being shown ]
20:08:01 <DavidWHodgins> I don't think it's fair to end support for Mageia 4 until 3 months after this bug eventually get's fixed.
20:08:05 <sebsebsebb> Bug should get fixed ASAP really, and then yes the ex yes three mionths anyway
20:08:34 <sebsebsebb> The extra three months, auto corrects uh
20:08:41 <tmb> Sorry, but I dont agree with that one forcing an support extension...
20:08:46 <DavidWHodgins> I wish I was better at perl so I could figure out where the problem is.
20:09:27 <tmb> it has known work-arounds, either by editing the config file or changing online medias manually...
20:09:34 <tmb> and looking on: http://mageia.madb.org/tools/updates
20:09:36 <[mbot> [ Mageia App Db - Current Update candidates ]
20:09:40 <sebsebsebb> Tomb so you think regardless the three extra months for Mageia 4 and then it e ol
20:09:45 <tmb> QA is already struggling
20:10:06 <DavidWHodgins> The editing only works on x86_64 systems. On my i586 system, even with the edit, it still doesn't show up.
20:10:33 <sebsebsebb> Indeed QA is already struggling, but interestingly Dave from QA id suggesting it
20:10:34 <DavidWHodgins> I know it will mean more work for packagers and qa.
20:10:38 <tmb> DavidWHodgins, yeah, well someone need to be able to reproduce it to fix it...
20:10:54 <Akien> Yes, please let Mageia 4 go. We already gave plenty of time to upgrade, and there are tons of ways to upgrade. It's sad that the most direct way was broken for some people, but many could still download an ISO to upgrade, or change mirrors, etc.
20:11:04 <wilcal> M4 has to go sorry
20:11:14 <Akien> I do agree though that we need to fix this bug before we EOL Mageia 4
20:11:27 <Akien> But I wouldn't extend support afterwards
20:11:49 <DavidWHodgins> tmb: Have you tried on a Mageia 4 i586 install?
20:11:54 <Akien> Just fix it asap, and let people handle themselves knowing that Mageia 4 will not be supported past mid-September
20:12:21 <sebsebsebb> Yes Mageia 4 is over a yesr old already tome for eol soon
20:12:55 <sebsebsebb> Indeed at Akien
20:13:06 <DavidWHodgins> Perhaps we should put out a blog entry reminding people that Mageia 4 will be eol, and including the link to the wiki page on how to upgrade.
20:13:21 <tmb> DavidWHodgins, well all my systems are mga5 or cauldron nowdays...
20:13:26 <sebsebsebb> Yep Akien can do that :d
20:13:41 <Akien> DavidWHodgins: Yes that's a good idea. And if the bug is not fixed before that, tell about it too.
20:13:47 <DavidWHodgins> I've been holding off upgrading until that bug gets fixed.
20:14:38 <DavidWHodgins> Ok. Let's go with the blog entry, cc'd to the discuss mailing list.
20:14:58 <Akien> #info Many people are not getting upgrade notifications on Mageia 4 (mga#16173). If we can't fix the bug asap, we should tell users about it and give a workaround on the blog + social network + discuss ML
20:15:25 <tmb> heh... how do you know its "many people" ?
20:15:33 <marja> indeed
20:15:41 <Akien> That's what I asked on dev, but I was told it was the case :)
20:16:09 <DavidWHodgins> If I'm affected, I expect many people running Mageia 4 are affected too.
20:16:20 <Akien> At least several contributors confirmed the issue. Can't tell personally how many are affected though, I haven't read about it on the MLO forum
20:16:33 <marja> and what is the meaning of "many" .... some might interpret it as "80%"
20:17:00 <DavidWHodgins> Probably everyone running Mageia 4 i586 systems.
20:17:06 <Akien> marja: Let's s/many/several/ :)
20:17:06 <tmb> yeah ... facts vs assumptions...
20:17:45 <marja> Akien: yeah, several is better
20:17:45 <tmb> I guess I need to find some time to install mga4 again...
20:18:29 <Akien> Next topic?
20:18:34 <DavidWHodgins> It also may be that my system was upgraded from mga3 to 4.
20:19:12 <DavidWHodgins> #topic Mageia 6 planning
20:19:36 <sebsebsebb> Few I didn't miss thst topic Mageia 6
20:19:46 <DavidWHodgins> I don't think we should publicly set a fixed release date.
20:20:18 <Akien> What's the status on this topic? Is it the first time we discuss it, or have there been some discussions already?
20:20:23 <sebsebsebb> I think we should aim for next yesr and maybe even FOSDEM :d
20:20:27 <DavidWHodgins> On the dev mailing list, etc (though it is actually public), yes, but not on the wike page.
20:20:46 <DavidWHodgins> s /wike/wiki/
20:21:13 <marja> we did do some discussing before, during a meeting , but I don't remember what we concluded (if anything) about fixed date or not
20:21:44 <DavidWHodgins> I don't think we should aim for another fosdem cut off date.
20:22:00 <Akien> Well mga5 has confirmed that we're not good with deadlines. On the other hand, without deadlines we packagers tend to slack off :p
20:22:01 <wilcal> maybe too quick
20:22:11 <Akien> Yeah FOSDEM won't do
20:22:44 <tmb> seems people have short memory :)
20:22:48 <sebsebsebb> March release?
20:23:10 <DavidWHodgins> When it's ready.
20:23:11 <tmb> at an earlier meeting the plan was to aim for April 2016
20:23:18 <marja> Main topics
20:23:18 <marja> - Mageia 6 schedule
20:23:19 <marja> - specifications and priorities for next version
20:23:21 <marja> oops
20:23:25 <marja> wrong paste
20:23:35 <marja> 20:53:02 <ennael> ok so we agree on keeping a public schedule, improve communication on it and have mga6 released in  april 2016
20:23:37 <tmb> but no hard date
20:23:46 <marja> that was in last meeting
20:23:50 <DavidWHodgins> Agreed
20:24:00 <Akien> April 2016 sounds like a good plan. That's 10 months after Mageia 5, sounds good.
20:24:08 <marja> http://meetbot.mageia.org/mageia-meeting/2015/mageia-meeting.2015-07-20-20.12.log.html
20:24:09 <[mbot> [ #mageia-meeting log ]
20:24:14 <sebsebsebb> with a properly updated to latest stable upstream GNOME and KDE wasn't it tmb?
20:24:21 <Akien> It accounts for the "nobody was around during Summer" in our 9 months schedule :p
20:25:27 <sebsebsebb> GNOME releases stables in March and Septrmber and I don't know about other des
20:25:30 <wilcal> brb
20:25:35 <tmb> yeah, we need to check atleast gnome and kde/plasma release schedules
20:25:38 <Akien> tmb: Blame our short memory on an underused Meetbot during this last meeting ;)
20:25:52 <tmb> :)
20:26:00 <Akien> #info Mageia 6 schedule: We agree on keeping a public schedule, improve communication on it and have mga6 released in  april 2016
20:26:17 <sebsebsebb> Yep instead of releasing with the previous six ,moths old or so gnome version
20:27:08 <Akien> I believe we need to rethink about our typical plan with alphas/betas/RC and an early version freeze. It didn't work so well for Mageia 5 to have fixed deadlines for those regardless of the advancement of critical features like UEFI support
20:27:37 <marja> sorry, I have to go
20:27:40 <marja> good night all
20:27:50 <sebsebsebb> Night marja
20:27:52 <Akien> Maybe not tonight though, I'll discuss it first with ennael maybe
20:28:13 <Akien> Could be a topic for our next meeting if we've done some preliminary work on this with ennael
20:28:26 <Akien> Night marja
20:29:17 <Akien> Since we have a target date for final, should we to the topic of Mageia 6 specifications?
20:29:27 <Akien> s/should we/should we move/
20:29:30 <sebsebsebb> Yes specs next
20:30:04 <sebsebsebb> Although it seems coking wanted to take part and I don't know if he's around
20:30:13 <sebsebsebb> Coling
20:30:32 <Akien> He was around when we started, but he's kept quiet :)
20:30:38 <Akien> #topic Mageia 6 specifications
20:30:39 <DavidWHodgins> coling: ping
20:30:53 <Akien> We need something inspirational.
20:31:02 <Akien> :)
20:31:10 <coling> Hi all.
20:31:18 <sebsebsebb> Hi :)
20:31:19 <DavidWHodgins> I don't have any suggestions.
20:31:51 <wilcal> back
20:31:52 <sebsebsebb> Basing on Ubuntu :d
20:32:21 <Akien> Apart from UEFI support which was pretty cool, I feel like most packagers/devs did not find something really crunchy in the planned features, and were less motivated to make an awesome release. Mageia 5 turned out pretty rad in the end, but it was a painful process with relatively few people involved.
20:32:43 <ennael> sorry cahotic evening...
20:32:57 <sebsebsebb> Hi enamel
20:33:01 <ennael> well we did not have any meeting nor real discussion and feedback
20:33:09 <Akien> Yeah I don't mean the ground breaking feature proposals should be found here and by ourselves, but we should ensure that we close the feature proposal period with some very nice stuff that we look forward to working on.
20:33:09 <ennael> that's what need to improve
20:33:26 <Akien> Yes, the dev team will need a meeting soon.
20:33:35 <ennael> also the main delay is also due to installer development
20:34:00 <coling> Well IMO we should aim towards a lot of tidy ups and minimalisation IMO. Ditch bootloaders, stop (officially) supporting certain setups. Make decisions about how we put together low level parts and don't offer alternatives. Keep it simple and defined. Use the bootloader spec stuff and make /var and /etc/ auto-repopulating if wiped out. We should also aim to support proper offline updates.
20:34:43 <ennael> ok so coling wants to develop all this for mga6 :)
20:34:45 <ennael> next!
20:34:51 <DavidWHodgins> Is lilo still needed for some raid set ups?
20:34:54 <coling> That would be my personal opinion, and I've no idea how much time I'd be able to spend on it.
20:35:13 <coling> (nor whether people would actually want to go down this route)
20:35:24 <ennael> coling: joking :)
20:35:35 <coling> ennael, I know :)
20:36:01 <tmb> I guess we shold also open up mga6 features pages on wiki so people can start suggesting "in writing" :)
20:36:02 <coling> I just think we need to be bold about direction.
20:36:14 <ennael> yep
20:37:21 <tmb> and probably swich drakx-net to NetworkManager
20:38:01 <ennael> ok so let start wiki page indeed
20:38:13 <ennael> I can do that after meeting at least create it
20:38:19 <Akien> +1
20:38:35 <Akien> I'll do my best to harass all teams until we have a nice set of feature proposals
20:38:48 <tmb> ennael, and post on dev about it...
20:39:00 <ennael> yep
20:40:47 <Akien> So I guess the actions are for ennael and I? :p
20:40:58 <ennael> yep
20:41:07 <Akien> #action ennael and Akien prepare wiki pages for feature proposals and communicate about it
20:41:15 <Akien> #action everyone: propose rad features!
20:42:25 <DavidWHodgins> Ready for next topic?
20:42:47 <Akien> Yep
20:42:52 <Akien> If there is still one :p
20:42:57 <DavidWHodgins> #topic Replacing alamut
20:43:07 <DavidWHodgins> Do we need to buy more hardware?
20:43:08 <Akien> Ah yes good point
20:43:28 <tmb> yep... I was planning on mentioning it
20:44:04 <tmb> As sysadmins started looking on upgrading infra we realized old alamut would be best to replace
20:44:53 <DavidWHodgins> Probably best to post a message to the council-discuss mailing list with the hardware specs and expected price, for approval.
20:44:54 <tmb> as it's from ~2009 and as people many times have seen both bugzilla and wiki + other stuff getting it overloaded...
20:45:34 <DavidWHodgins> Anyone have the link for our finances page handy?
20:45:44 <Akien> http://treasurer.mageia.org/
20:45:46 <[mbot> [ Mageia.Org treasurer infos ]
20:45:58 <Akien> Treasurer will have to confirm, but IMO we can afford buying new hardware
20:46:10 <tmb> so we decided to start moving services from alamut to sucuk and get a new one for build-nodes / packagers services / ..
20:46:34 <ennael> yep
20:46:47 <tmb> the upside is that we also then get a remote card on an important server (wich alamut didn't have)
20:46:48 <ennael> we have all the needed funds
20:47:05 <Akien> Our revenues are a bit low compared to other years (taking into account that we are in August), are the data up-to-date?
20:47:08 <DavidWHodgins> Just curious. What will happen to the old hardware?
20:47:16 <coling> tmb, FYI I have managed to migrate bugzilla to a mariadb instance on sucuk. Process has been tested and seems t o work.
20:47:17 <Akien> (just a side question, the balance is still good enough)
20:48:12 <ennael> Akien: I need to update it
20:48:22 <ennael> at least 3 weeks to be done
20:49:01 <Akien> Ok sounds good. The fact that it's low can also be explained by the late release of mga5, we'll probably get more donations this semester
20:49:35 <Akien> Maybe I can do a donation too now that I'll get my first real wage :p
20:50:01 <tmb> DavidWHodgins, not much I guess for alamut... old valstar could probably be re-installed as a buildnode
20:50:24 <tmb> we dont have enough rack-space to keep them all
20:52:27 <tmb> but I'll post a mail on council ml with specs and prices
20:52:52 <Akien> Sounds great :)
20:53:22 <tmb> coling, nice...
20:54:27 <coling> tmb, we can easily run older postgresql in an mga1 container to ease migration.
20:54:45 <coling> (and any other old services that we need to keep around for a short while)
20:56:42 <Akien> I guess we're more or less done with this topic too.
20:56:46 <tmb> coling, is it really useful compared to keeping them on alamut until migrated ?
20:56:51 <Akien> Any other thing to discuss before we end the meeting?
20:56:52 <tmb> Akien, yeah
20:57:04 <DavidWHodgins> #action tmb to post a message to the council discuss mailing list with specs and prices of new hardware.
20:57:13 <Akien> Thanks DavidWHodgins
20:57:15 <DavidWHodgins> Done here.
20:57:26 <coling> tmb, just allows alamut h/w to be reused for other purposes.
20:57:34 <wilcal> I'm done
20:57:47 <coling> tmb, also helps if we just reassing IP addresses or update DNS.
20:58:06 <coling> tmb, no need to change config everywhere as everything runs on the same machine.
20:58:19 <coling> (not split between two)
20:58:41 <Akien> Then thanks everyone for this productive meeting, let's get this Mageia 6 started! :)
20:58:46 <Akien> #endmeeting