19:16:59 <Akien> #startmeeting
19:16:59 <Inigo_Montoya> Meeting started Mon May 11 19:16:59 2015 UTC.  The chair is Akien. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:16:59 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:17:03 <Akien> #chair Stormi
19:17:03 <Inigo_Montoya> Current chairs: Akien Stormi
19:17:11 <Akien> Verscheldes rule the world!
19:17:11 <Stormi> I'd prefer a bench
19:17:19 <Akien> #chair MrsB
19:17:19 <Inigo_Montoya> Current chairs: Akien MrsB Stormi
19:17:27 <Akien> #chair ennael
19:17:27 <Inigo_Montoya> Current chairs: Akien MrsB Stormi ennael
19:17:33 <Akien> Ok, I'll let you all grab a chair :)
19:17:54 <Akien> Let's start with the biggest chunk
19:17:59 <Akien> #topic Review of remaining bugs and general status
19:18:16 <Akien> As always, you'll find the release blockers here:
19:18:18 <Akien> #link https://lstu.fr/Mga5ReleaseBlockers
19:18:20 <[mbot> [ Log in to Mageia Bugzilla ]
19:18:25 <Sebsebsebb> Hi nearly completely forgot about this since I just found out about something intersting
19:19:12 <Akien> The list of release blockers is getting small each day, so that's a good point
19:19:23 <MrsB> Morning
19:19:29 <MrsB> sorry to be late
19:19:37 <Akien> We are still not 100% release ready though since there are still 13 blockers
19:19:38 <Akien> Hi MrsB :)
19:19:41 <DavidWHodgins> HiYa Claire. Meeting just started.
19:19:46 <Akien> We reserved you a chair
19:20:03 <Stormi> or a spot on my bench
19:20:15 <DavidWHodgins> :-)
19:20:19 <Akien> Should we do a one-by-one bug review?
19:20:36 <MrsB> Up to you Akien
19:20:39 <Stormi> I think so
19:20:44 <DavidWHodgins> Not much point, as the developers are mostly not here.
19:20:49 <Stormi> tmb is
19:21:01 <Stormi> well, joined, at least
19:21:03 <Akien> ennael should arrive soon too
19:21:23 <MrsB> let's wait a few then
19:21:26 <DavidWHodgins> Maybe we should wait a few more minutes for them.
19:21:52 <MrsB> konversation is playing up, brb
19:21:55 <Akien> Ok let's do the 2nd topic while we wait then
19:22:03 <Akien> #topic todo list for communication
19:23:10 <Akien> So Trish put up something for the press release: https://pad.riseup.net/p/mageia5_pressrelease
19:23:12 <[mbot> [ Riseup Pad ]
19:23:38 <MrsB> Any atelier here?
19:23:43 <schultzandroid> I guess thats my queue, we can use the blog and announcements for rc for final as well as what trish has dobe above.
19:23:48 <MrsB> ahaa :)
19:24:07 <schultzandroid> I am, not sure if my connection is stable though
19:24:22 <Akien> schultzandroid: We read you at least :)
19:24:45 <Akien> So yeah the next big task for Atelier will be to write this blog announcement for the final
19:24:50 <schultzandroid> The press release is done afaik, will reread to be sure though
19:25:03 <Akien> And hopefully do that soon enough to get some translations done
19:25:41 <schultzandroid> I will do or start it tomorrow. Only working 8 hours so will have time in the evening
19:25:45 <Akien> Once the press release is validated, we should probably get it translated for localised linux press
19:26:11 <MrsB> Ideally we need to be contacting members of the press pro-actively
19:26:27 <Akien> Yeah, the more we contact, the more we show that we mean business
19:26:36 <schultzandroid> Thats true, I'll forward to council tonight to get the validation
19:26:40 <DavidWHodgins> Maybe send a "Mageia is coming soon" article?
19:27:18 <DavidWHodgins> Or rather, Mageia 5.
19:27:33 <schultzandroid> Would be good, although getting Trish's input would be good on this
19:27:43 <Akien> DavidWHodgins: That's a good point. We could send a first email as soon as the final ISOs are ready, and a second email when we do the official release
19:27:56 <Akien> (IIRC, we want to do an internal release before the official)
19:27:56 <Luigi12_work> yeah we need to make clear that we're a strong independent project
19:28:14 <Luigi12_work> some journalists still mistakenly think we are associated with the sinking ship omdv project
19:28:26 <Akien> #info We should contact as many press members as possible, pro-actively
19:28:33 <Luigi12_work> like Swapnil Bhartiya, and he's a generally good writer otherwise too
19:28:41 <DavidWHodgins> What's the omdv project? Never heard of that before.
19:28:49 <MrsB> worth maintaining a contact list somewhere, probably not the wiki though
19:28:49 <Luigi12_work> OpenMandriva
19:28:54 <Luigi12_work> just an abbreviation, sorry
19:28:59 <DavidWHodgins> Oh, ok.
19:29:15 <schultzandroid> We have a list of contacts, maybe atelier can review and edit or add to this in the next few days
19:29:21 <Luigi12_work> too bad we haven't kept a list of journalists who've contacted us in the past
19:29:36 <Luigi12_work> I know Katherine Noyes did about one of the security issues that got some press
19:29:45 <Luigi12_work> Susan Linton posts Mageia-friendly stuff
19:30:06 <Akien> MrsB: Yeah I'll try to shape up an initial list, and ask on i18n-discuss that translators try to find contacts in their country
19:30:38 <schultzandroid> I dont know linux press that well, but i have a full archive or the press and contact addresses so can do a rough search
19:30:52 <Akien> #link https://pad.riseup.net/p/mga5_press_contacts
19:30:53 <[mbot> [ Riseup Pad ]
19:31:07 <Akien> Let's used the above pad to list all press contacts that you know
19:31:13 <MrsB> probably not a good idea to publicise their possibly private contact details though
19:31:39 <Akien> Maybe just list names and journals/websites then
19:31:48 <schultzandroid> Akien, we have an initial list of release contacts, but they are not to individuals iirc
19:32:06 <schultzandroid> Mainly websites and such
19:32:26 <Akien> Yeah general press contacts will be good to spam too IMO :)
19:32:41 <MrsB> It might be a good idea to check they are still current schultzandroid
19:33:13 <MrsB> if you hand a writer somethign to write about they're far more likely to do so :)
19:33:22 <Stormi> indeed
19:33:28 <Akien> #action Akien will put up an initial press contacts list and post instructions to atelier@, council@ an maybe some other channels
19:34:00 <ennael> hi there
19:34:01 <ennael> sorry
19:34:03 <Stormi> hi ennael
19:34:04 * ennael is very late
19:34:07 <DavidWHodgins> Hi Anne
19:34:24 <schultzandroid> I did say they needed a review and will ask for atelier to do it, not sure if it made it through or not
19:34:32 <Akien> #info Press release should get translated, see with i18n-discuss who could handle contacting the press in their own language
19:34:32 <schultzandroid> Hey Anne
19:34:32 <Stormi> you back backlog and tell us if you want to add on the communication side
19:34:34 <MrsB> I just had email from wilcal he's having trouble connecting, but is trying to be here
19:35:00 <MrsB> morning Anne
19:35:02 <DavidWHodgins> ennael: We're going over the topic of communication stuff first.
19:35:21 <MrsB> picking on Donald at the moment ;)
19:35:31 <ennael> :)
19:35:48 <Akien> #idea Do a pre-release PR text to hand-in ~1 week before the official release
19:36:07 <DavidWHodgins> MrsB: Not surprised. Major thunderstorms on the way here in the next hour or so. Tornado watch in effect.
19:36:22 <MrsB> yikes
19:36:22 <Akien> #action Atelier, write that blog annoucement... :)
19:36:40 <Akien> Ok, what's left on the communication side?
19:37:09 <MrsB> maybe website stuff
19:37:36 <Akien> ping leuhmanu, grenoya
19:37:39 <DavidWHodgins> And, there has to be time given for translations.
19:38:10 <Akien> DavidWHodgins: Indeed. We're lucky to have lightning fast translators though :)
19:38:22 <schultzandroid> Anyone else here that knows whats going on with the website? I see people discussing updating it, but im useless with htnl so just keep quiet
19:38:46 <Latte> I can send a mail to i18n-discuss to make them aware that somethin is coming soon
19:38:48 <Stormi> well discussion about that happens on atelier ML, or should
19:38:49 <Akien> AFAIK the web subteam mainly lacks fresh content to put in the website
19:38:57 <Latte> and need to be translated quite fast
19:39:19 <MrsB> you just have to keep things moving schultzandroid and set the deadlines
19:39:57 <MrsB> filip is involved with that too but he's not online either atm
19:40:20 <Akien> So unless someone steps up with awesome ideas, the mga5 pages will probably be quite similar to the mga4 pages apart from the theme change
19:40:20 <schultzandroid> i try, sadly release time seems to always line up with me needing 80 hour weeks....
19:40:47 <Stormi> Akien: the mga5 pages are very different, I mean, now we have 3 big buttons
19:40:51 <Akien> schultzandroid: Well you get 168 in a week, that's plenty :-p
19:41:09 <Stormi> that would need proofreading and text improvements though
19:41:14 <Akien> Stormi: Yes, for the download page there has been work
19:41:16 <Stormi> and that's what webteam wants
19:42:00 <Akien> There's probably this page too that will require a mga5-ification: www.mageia.org/en/4/
19:42:07 <Stormi> it looks like the part of atelier who needs to produce contents is hardly heard on the mailing list
19:42:08 <MrsB> could you poke the webteam schultzandroid please and find out what they need, what the plans are etc, so we can be ready
19:42:31 <Stormi> atelier does not work better now than before the merge of the marcom and web teams
19:42:39 <Akien> Actually the website did change since the mga4 release already, I don't think mga4 was released with this page :)
19:42:45 <Stormi> due to lack of contributors mainly I guess
19:42:59 <Akien> It's not worse either, though
19:43:01 <schultzandroid> Thats not a bad thing, website looks good atm and consistency can be a good thing
19:43:26 <schultzandroid> Ill get my stick out and give it a prod and see what happens
19:43:28 <Stormi> yeah we just need writers and coders to meet and do the job together
19:43:31 <MrsB> \o/
19:43:49 <Akien> But yeah half the contributors in Atelier have very little spare time, and the other half are active contributors of other teams, so... it's hard to get things moving
19:43:51 <Stormi> that also partly overlaps with docteam, maybe
19:43:53 <MrsB> if you need backup we're right behind you ;)
19:43:55 <DavidWHodgins> I definitely prefer a consistent look.
19:44:33 <Akien> schultzandroid: But yeah as MrsB said, the most pressing need for Atelier here is to get directions and deadlines
19:44:50 <Akien> It worked fine for the press release when ennael contacted trish directly and told her it was urgent
19:44:55 <Akien> The PR was done in one night :)
19:45:10 <schultzandroid> Yep, very true. Just need to sit down and work them out
19:45:12 <DavidWHodgins> Translations too?
19:45:17 <Akien> But currently Atelier lacks directions, so people work on other stuff that is also pressing :)
19:45:59 <Akien> DavidWHodgins: Yep, Latte and I will try to make sure Atelier hands in the needed content early enough for the l10n team :)
19:46:04 <schultzandroid> Yeah and thats on me, ill get some organisation going tomorrow, shouldnt be too hard to get the bits in place that need to be
19:46:16 <Akien> schultzandroid: Great, thanks :)
19:46:19 <Latte> Akien: yes ;)
19:46:28 <Akien> Anything else on communication?
19:46:38 <DavidWHodgins> Not here.
19:47:09 <schultzandroid> Nothing from me.
19:47:10 <Stormi> are all the wiki pages the website points at ready?
19:47:11 <Akien> doktor5000 brought up that some changes at openSUSE might induce a massive new user arrival for us... I'm not too sure about this, but anyway, I don't think we need to do something specific about it
19:47:26 <Stormi> UEFI, installation guides, "start here" page, etc.
19:47:38 <Stormi> (this is a question for docteam I suppose)
19:47:39 <schultzandroid> No, badmouthing wont get us anywhere
19:47:41 <Akien> We *should* better communicate about Mageia and make sure that people distro-hopping consider Mageia, but I don't see anything specific to make for openSUSE
19:47:56 <Stormi> agreed
19:48:15 <Akien> Let's just continue making the best product out there, they'll notice us :)
19:48:16 <schultzandroid> Can a chair action all the deadline stuff as i will do this from my phone and looking at full logs is a pain
19:48:46 <schultzandroid> Yep, although we need to better tell people its the best product...
19:49:19 <MrsB> we need a constant trickle of stuff to read really, magazine style
19:49:23 <DavidWHodgins> For the opensuse users, I don't think we should do anything. If they find Mageia, great.
19:49:43 <Akien> #action Schultz should give directions and deadlines for Atelier stuff: blog announcement, website, press contacts, (optionally) pre-release PR, get translations done for the PR, website blog announcement in time
19:50:08 <Stormi> I had thought of a series of blog posts "what's new in Mageia 5" with focus on various aspects
19:50:10 <MrsB> Also any new goodies we need to get
19:50:11 <Stormi> Games
19:50:13 <Stormi> UEFI
19:50:27 <Stormi> drakxtools (if that evolved)
19:50:31 <schultzandroid> Thanks
19:50:55 <DavidWHodgins> uefi is one of the big ones. I just did an install on a uefi laptop, with no problems noticed.
19:50:56 <Stormi> processes (if that evolved)
19:50:59 <schultzandroid> We should get they make mageia going again, but those other ideas look great
19:51:10 <Stormi> and also a blog post about the team elections
19:51:20 <Stormi> with results for each team
19:51:35 <Stormi> and use that to invite people to join
19:51:35 <Akien> It's true that we'd need at least one blog post ~now, between the RC and final announcements
19:51:42 <Sebsebsebb> Which laptop @ davidwhodgins
19:51:46 <DavidWHodgins> Election time again already?
19:51:51 <Akien> Our blog currently is too "release-focused" :)
19:51:52 <Stormi> I mean the past elections
19:52:02 <Stormi> we didn't communicate
19:52:06 <Stormi> even among teams
19:52:08 <MrsB> #info blog ideas: magazine style, series of posts "what's new in mga5"  - games, uefi, etc
19:52:16 <Stormi> no team knows who's the leader in other teams
19:52:21 <DavidWHodgins> Sebsebsebb: An msi. Just gave it back to my nephew, and don't remember the model number.
19:52:30 <Sebsebsebb> oh
19:53:05 <Akien> Ok, next topic
19:53:09 <Stormi> let's choose the subject of a blog post published
19:53:11 <Stormi> before
19:53:25 <MrsB> thatnks schultzandroid, sorry tif that was quite brutal on you
19:53:28 <MrsB> -t
19:53:33 <Stormi> not just "we need a blog post", let's choose a subject and a writer know, if you're ok with that
19:53:51 <Akien> Sounds legit :)
19:53:53 <schultzandroid> Can someone who knows uefi write the detsils for that please
19:54:18 <Stormi> can be written collectively as long as there's someone responsible for the result
19:54:21 <DavidWHodgins> It's a royal pain, as it varies from one manufacturer to another.
19:54:21 <Akien> I guess I could write a "What's new in Mageia 5" about games, as I still have to write the release notes section about Games ;)
19:54:26 <schultzandroid> Either i can finish it or just write something else
19:54:28 <Sebsebsebb> yes would be good
19:54:31 <Stormi> Akien: yes games are sexy
19:54:36 <Sebsebsebb> uefi details
19:54:37 <Stormi> with screenshots
19:54:47 <Stormi> so that makes 2 blog posts
19:54:48 <Stormi> akien for games
19:54:50 <Akien> A what's new about UEFI would be really nice too, especially since it's now mature in the RC
19:54:51 <MrsB> doc team have some details to work from schultzandroid
19:54:51 <Stormi> who for UEFI ?
19:54:53 <schultzandroid> Maybe we can release  5 posts, 5 reasons for mga 5
19:55:11 <Stormi> well it's a bit late for 5 posts, unless we find writers :)
19:55:20 <Stormi> but I totally agree
19:55:22 <Stormi> let's make noise!
19:55:29 <DavidWHodgins> Each uefi firmware I've looked at uses different layouts, with different names for the options.
19:55:31 <Stormi> some can ben released
19:55:37 <Stormi> after mga5 is out too
19:55:40 <ennael> well it can be 5 posts in 5 weeks
19:55:45 <Stormi> yes
19:55:46 <ennael> following release
19:55:58 <ennael> so it gives some time to write it
19:56:02 <MrsB> i think team cohesion benefits from having things to keep them busy anyway,
19:56:21 <DavidWHodgins> That's true, at least to a point.
19:56:26 <Stormi> so, games this week, final next week, UEFI the week after, etc. ?
19:56:26 <Akien> ennael: Good idea, though we do need to post something asap IMO
19:56:41 <Stormi> (or end of week, depending on the release date)
19:57:05 <MrsB> I'm sure if you contribute the posts schultzandroid can work out the timeframe Stormi
19:57:11 <schultzandroid> Uefi over games if you ask me
19:57:15 <Akien> So yeah maybe start before the release, then continue after the release. We should just make sure that we leave enough days before the last post and the release announcements so that it's not missed
19:57:25 <Akien> schultzandroid: +1
19:57:35 <ennael> all these posts can be started now
19:57:37 <schultzandroid> I can also proof rwad and publish stuff so just mail it on my direction
19:57:37 <DavidWHodgins> I'm inclined to say go ahead and release the final. The remaining bugs can be fixed with updates, or in Mageia 6.
19:57:41 <ennael> and work apart
19:58:02 <Akien> DavidWHodgins: Well final was broken two days ago ;)
19:58:07 <MrsB> lives don't install currently Dave
19:58:09 <Stormi> and publish whatever is ready first?
19:58:22 <ennael> there is no order really
19:58:23 <Stormi> or do we forget about publishing anything before final
19:58:30 <ennael> except the release one
19:58:35 <Akien> Stormi, I think you're in for being the UEFI post writer :p
19:58:47 <Stormi> I might, but not before thursday
19:58:49 <Akien> Maybe with valuable technical input from tmb :)
19:59:08 <Stormi> and that's really not the subject I followed the more closely
19:59:10 <Sebsebsebb> So a Mageia 5 final in about a week? :d
19:59:13 <DavidWHodgins> I used a live from a few days ago, and it installed ok
19:59:54 <Akien> To make it clearer for everyone: ennael, you confirm that we'll have an internal release ~1 week before the official release?
20:00:08 <Stormi> Ok, there's a point I haven't understood: are we going to publish a blog post quickly *before* final is released, about games/UEFI/whatever, or will we stay quiet until final is out?
20:00:24 <Akien> Stormi: I'd say one before the release would be nice
20:00:35 <Akien> The release will be at the earliest in 10 days IMO
20:00:44 <Akien> Taking into account the internal release time
20:00:54 <DavidWHodgins> I think post now about what is coming.
20:01:28 <MrsB> I'd like to see us posting at least once a week, make it less formal, more magazine
20:01:32 <DavidWHodgins> Just don't give a specific release date.
20:01:47 <DavidWHodgins> Just in case
20:02:18 <Akien> MrsB: +1
20:02:38 <Stormi> #action Atelier prepare blog posts about games, UEFI, and other mga5-related subjects (to be chosen) and publish at least one this very week
20:03:06 <Stormi> (those can be then linked from the final release blog post)
20:03:15 <MrsB> could maybe change the blog layout to make it that kind of thing work better
20:03:34 <MrsB> morning wilcal
20:03:37 <wilcal> better late then never I guess
20:03:38 <Stormi> MrsB: something like that? http://www.koztoujours.fr/
20:03:40 <[mbot> [ Koztoujours ]
20:03:52 <wilcal> something wrong with the other computer
20:04:34 <wilcal> so the only thing I'm interested in is when is M5 gonna get turned loose?
20:04:41 <Akien> Should we move on? I propose to discuss the board topic quickly, and then discuss mga5 bugs again
20:04:45 <Stormi> ok
20:04:55 <Akien> #topic Expand our association before board elections
20:05:02 <Akien> ping marja, marja9 :)
20:05:38 <Akien> Marja has sent two email to council@ last week
20:06:07 <Akien> One about the previous council members that should be made Mageia.org association members
20:06:09 <Stormi> (just a note about blog posts: one about the different WM we have in Mageia 5, end of parenthesis)
20:07:06 <MrsB> This is about the mageia association. It previously consisted of ex-council members who had served one year and founders etc. The association members have voting rights in board elections IIRC
20:07:21 <Akien> Indeed
20:07:40 <MrsB> Also at the general meeting during fosdem
20:08:32 <Stormi> I'm fine with current way: former council members become association members (if they accept)
20:08:41 <marja> Akien: sorry, I'm here, but too tired
20:08:57 <Stormi> about other contributors, I'd say we should study case by case when they ask for it
20:09:14 <Sebsebsebb> Akien stormi and MrsB all at FOSDEM 2016 nice :d
20:09:14 <Stormi> but not add them all automatically
20:09:51 <MrsB> It hasn't been updated lately so needs ex-council members adding but also we can choose to select respected contributors, say from forums, ML's etc
20:09:56 <Stormi> marja: let's pospone to next meeting then?
20:10:16 <marja> Stormi: no, I'll try
20:10:39 <ennael> the list sent by mail looks ok for me
20:11:04 <MrsB> https://wiki.mageia.org/en/Org
20:11:09 <DavidWHodgins> I think automatic adding, unless objected to, would be ok.
20:12:17 <marja> is it useful to add others, or wouldn't that help (because if they don't volunteer to be team leaders, they'll never volunteer to be on the board)?
20:12:40 <Stormi> I think it's useful only if they volunteer
20:12:57 <marja> Stormi: volunteer for what?
20:13:06 <Stormi> for joining the association
20:13:11 <schultzandroid> Yeah we should have at least one post before release post
20:13:26 <Akien> The issue with selecting contributors based on X or Y critieria, is that we might miss some active contributors that would have like to be proposed to join the association
20:14:00 <marja> Akien: but without criteria, those we forget will feel more hurt
20:14:02 <Akien> The "ex-council members rule" makes it easier since it's well defined.
20:14:03 <DavidWHodgins> We could select, and ask for any volunteers.
20:14:22 <marja> not any
20:14:57 <Stormi> according to https://wiki.mageia.org/en/Org#Mageia_association_active_members this is not our problem : council doesn't elect new members
20:15:06 <DavidWHodgins> Ok. For people who think they deserve it.
20:15:08 <Stormi> board can if it needs to
20:15:45 <marja> Stormi: yeah, the board should decide whom to invite
20:16:20 <Stormi> so council is not involved
20:16:26 <marja> but since council meets more often than board, it isn't bad to discuss here how it should be done
20:16:38 <Stormi> yes, we can discuss, but not decide
20:16:43 <marja> and then they can decide how to continue
20:16:50 <MrsB> board can seek the opinion of the council
20:17:00 <DavidWHodgins> And most (if not all) board members are council members too.
20:17:01 <Stormi> it hasn't afaict :)
20:17:33 <Akien> Well to be honest the board doesn't act much currently :) But we don't really need it doing much either
20:17:36 <marja> DavidWHodgins: most council members aren't on the board ;-)
20:18:11 <Stormi> so, we need the board to add former council members to the association
20:18:20 <DavidWHodgins> But most board members are on the council. It's a smaller team.
20:18:36 <MrsB> well, we need sysadmins to do so in truth
20:18:44 <Akien> IMO we should keep to the rule of adding ex-council members for now, then elect the new board, and then the board should think about inviting some new associations members
20:18:55 <schultzandroid> Sorry to jump off half way through, connection is playing up so action me on anything that seems fitting, let me know of anything big by email though
20:19:03 <MrsB> #info Please would sysadmins add ex-council member to the board, see email on council ML for list
20:19:06 <Akien> s/think/decide/ since most of the thinking has been done already :)
20:19:07 <Stormi> +1 to Akien
20:19:17 <MrsB> nite schultzandroid
20:19:23 <marja> schultzandroid: nite :)
20:19:42 <Akien> Currently the board is 4 active members and 3 MIA, so...
20:19:52 <MrsB> #undo
20:19:52 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0xb6970b4c>
20:20:01 <MrsB> #info Please would sysadmins add ex-council member to the association, see email on council ML for list
20:20:29 <Stormi> it's in board-public IINM
20:20:38 <Stormi> but maybe council too
20:20:48 <MrsB> http://people.mageia.org/g/mga-association-members.html
20:20:49 <[mbot> [ people.mageia.org: g/mga-association-members ]
20:21:26 <Akien> bbiab
20:21:28 <marja> Akien: fine, if there are enough volunteers to join the board (else we might need to have a larger association, since board is elected "from and by the Mageia association active members"
20:21:38 <Akien> (we should probably move to the next topic, time flies!)
20:22:12 <marja> yep
20:22:36 <Stormi> marja: indeed. Next :)
20:23:23 <Stormi> would be nice to have tv when reviewing blockers
20:23:29 <Stormi> (not TV, tv)
20:23:33 <marja> lol
20:23:34 <ennael> #topic reviewing pending release blocker bugs
20:24:42 <ennael> https://bugs.mageia.org/show_bug.cgi?id=15898
20:24:44 <[mbot> [ Bug 15898 umount /usr failed, because /usr is busy on boot time ]
20:25:15 <ennael> so we have now more information from reporter
20:26:10 <Stormi> looks related to btrfs
20:26:35 <Stormi> no dev has commented on it yet
20:26:55 <MrsB> i tried btrfs with separate /var today but not separate /usr, will try it tomorrow
20:27:13 <MrsB> seems like all the info is there though
20:27:32 <DavidWHodgins> I have to go lay down. Bye for now.
20:27:40 <wilcal> Later David
20:27:42 <MrsB> nite Dave
20:27:47 <marja> DavidWHodgins: nite
20:28:05 <ennael> ok so more tests on that one
20:28:49 <MrsB> well it looks to have all relavant info ennael
20:29:03 <MrsB> needs fixes now
20:29:05 <Stormi> tmb is alive on #mageia-dev :)
20:29:23 <ennael> https://bugs.mageia.org/show_bug.cgi?id=15805
20:29:25 <[mbot> [ Bug 15805 I cannot read the partition table of device sdX, it's too corrupted for me (DrakX v16.86) ]
20:30:35 <ennael> I will ping tv on that one
20:30:46 <ennael> as he asked sooner for details we have now
20:31:10 <MrsB> look similar to the errors we had with raid previously
20:31:10 <Stormi> I think that there were more people who got that than mentioned in the bug
20:31:26 <ennael> https://bugs.mageia.org/show_bug.cgi?id=15734
20:31:28 <[mbot> [ Bug 15734 Booting laptop+nVIDIA Optimus from Live DVD (KDE or GNOME) ends with blank screen (X server fails to start) ]
20:31:29 <Stormi> I remember this messages mentioned in other bugs or e-mails
20:31:57 <Stormi> Hmm, this one is bad and puts us behind other distributions, where it doesn't happen
20:32:17 <Stormi> although there's a way to workaround
20:33:20 <Stormi> We need tmb for this one I think
20:33:35 <ennael> tmb: around ?
20:33:51 <MrsB> possible fix reported there too
20:35:02 <Akien> I tried the workaround, it works, but the live desktop does some funny things
20:35:19 <Akien> As in https://bugs.mageia.org/show_bug.cgi?id=15734#c12
20:35:21 <[mbot> [ Bug 15734 Booting laptop+nVIDIA Optimus from Live DVD (KDE or GNOME) ends with blank screen (X server fails to start) ]
20:37:18 <Akien> Even forcing xdriver=vesa would be a better solution than a non-booting ISO IMO
20:37:40 <Stormi> doesn't work in UEFI mode
20:37:50 <Akien> Hm :-/
20:37:50 <Stormi> you have to blacklist nouveau and nvidia and force intel
20:38:32 <Stormi> we could boot an doubuntu or opensuse or other and see what they
20:38:40 <Stormi> do
20:39:38 <tmb> sorry, I havent had time to look at that one :/
20:39:40 <Akien> Well I guess they have proper support for hardware with two graphic cards; our DrakX tries to force nvidia it seems even though the nvidia card is not linked to the monitor
20:40:43 <Stormi> tmb: do you think you will?
20:41:23 <MrsB> I'm not sure we can accomplish much doing this bug by bug in council meeting at this stage. We're down to a fairly final list of release blockers
20:41:55 <wilcal> Rethink how many are really really release blocker
20:42:20 <marja> Can't https://bugs.mageia.org/show_bug.cgi?id=15493 be closed?
20:42:22 <[mbot> [ Bug 15493 Graphics goes crazy when changing color depth on Broadwell-U ]
20:42:54 <ennael> it will tell much more time if everyone speak about a bug on his side
20:43:13 <ennael> the point here is to list them, keep it blocker or not and decide what to do
20:43:22 <ennael> test, need info, ping dev
20:43:56 <tmb> I think 15493 is fixed, yes
20:43:59 <ennael> we could take council meeting to solve them but I guess we should forget about next 4 or 5 nights to sleep :)
20:44:21 <MrsB> yeah, let's just identify where we can make progress
20:44:41 <ennael> so as you were speaking about it let's do that one
20:44:47 <ennael> 15493
20:45:02 <marja> tmb: thx, closed
20:45:23 <ennael> https://bugs.mageia.org/show_bug.cgi?id=15710
20:45:26 <[mbot> [ Bug 15710 Kernel updates do not update initrd.img and vmlinuz ]
20:45:31 <ennael> looks like that one needs to ping coling
20:46:32 <MrsB> just asked barry to join
20:46:34 <ennael> just let a message to coling
20:46:35 <tmb> nah, I'd say close as fixed. I havent seen it reported since I added the linking logic to kernel %post
20:46:46 <ennael> really ?
20:47:04 <MrsB> barjac: https://bugs.mageia.org/show_bug.cgi?id=15710
20:47:04 <ennael> did we have some more tests after your fix?
20:47:07 <[mbot> [ Bug 15710 Kernel updates do not update initrd.img and vmlinuz ]
20:47:45 <tmb> well, considering the bug is "Kernel updates do not update initrd.img symlink", and they do now...
20:47:50 <ennael> "One way to fix this is if we cant figure it out in drakx is to move the symlink change to kernel %post"
20:47:56 <ennael> that was done?
20:48:07 <ennael> just to add information here
20:49:02 <MrsB> is this one fixed now barjac?
20:49:09 <barjac> Ah yes - I have no idea, I assumed that tmb would follow up on that.
20:49:23 <ennael> ok let say fixed now and reopen if not
20:49:38 <tmb> yep, it's done since 3.19.4-2
20:50:00 <MrsB> another one bites the dust
20:50:00 <ennael> thanks tmb
20:50:01 <tmb> (I just forgot to update bug :/
20:50:27 <ennael> https://bugs.mageia.org/show_bug.cgi?id=15689
20:50:28 <Akien> MrsB: \o/
20:50:29 <[mbot> [ Bug 15689 M5RC, life installer does not always present /boot/EFI as an option in UEFI mode when using "custom disk partitioning" ]
20:51:30 <MrsB> it has the requested info now
20:52:25 <MrsB> we're not able to confirm it atm due to live installer breakage
20:52:58 <tmb> so that is a missing line from drop-down list, but can be entered manually... so worst case an errata thing... If I have time I'll poke the drakx code
20:54:01 <tmb> the fun part it's on the preferred list, but does not get shown...
20:54:20 <Stormi> maybe it thinks it's already used elsewhere
20:54:27 <Stormi> because we have booted the live
20:54:38 <ennael> tmb: can tv give a hand on that one ?
20:54:59 <MrsB> martin too :)
20:55:35 <tmb> ennael, well he's cc'd on the bug and have commented on it... but yes he could probably do...
20:55:46 <ennael> ok will ping him and martin why not
20:56:39 <ennael> https://bugs.mageia.org/show_bug.cgi?id=15684
20:56:41 <[mbot> [ Bug 15684 M4.1 -> M5 ( x86_64 ) upgrade fails to start x after upgrade ]
20:57:15 <wilcal> Ya that's mine :-0
20:57:41 <ennael> looks like all information are there
20:57:48 <ennael> need to ping dev
20:58:55 <ennael> our favorite one
20:58:57 <ennael> https://bugs.mageia.org/show_bug.cgi?id=15653
20:58:58 <tmb> and also reproduced to rule out onetime bug...
20:58:59 <[mbot> [ Bug 15653 Gnome LiveDVD 64 fails in live mode "Oh No. Something has gone wrong" ]
20:59:26 <MrsB> wilcal could you have another go at the upgrade then please, see if it's still the case
20:59:34 <wilcal> will do
20:59:37 <MrsB> thanks
21:00:08 <tmb> 15653 is easy to fix, just drop Gnome support :)
21:00:15 <Luigi12_work> +1
21:00:20 <Akien> lol
21:00:29 <schultzandroid> Massive plus one on that tmb
21:00:48 * tmb tries to hide he's a gnome user....
21:00:54 <tmb> :)
21:01:11 <MrsB> gnome is not at all bad, when it works
21:01:14 <ennael> :)
21:01:20 <schultzandroid> Well come to the good side then then you wont need to hide :)
21:01:43 <schultzandroid> MrsB thats a big when..
21:02:08 <MrsB> i'll boot from an actual dvd tomorrow, see if is get the same as lewis. He's efi though
21:02:12 <tmb> so I have an idea to test, and that is forcing mesa to be primary GL,
21:02:59 <MrsB> what are the ramifications of doing that?
21:03:05 <tmb> so that display_driver_helper does not need to switch graphics for any but nVidia cards, and those seem to be more stable
21:04:21 <tmb> MrsB, well, technically the ddh does the switch on early boot if it detects mesa is needed, so we just move the change earlier in the process...
21:05:15 <tmb> that's the downside of nonfree gpu drivers on live medias... more stuff to cope with...
21:05:51 <MrsB> would that reduce supported hardware? no more than not booting at all of course
21:06:05 <tmb> but I'll add the testfix on next iso build so we can see how it works out
21:07:00 <tmb> as for hw support, it will then fall back to free hw drivers, or generic vesa/fbdev...
21:07:44 <Luigi12_work> sounds sensible
21:07:46 <tmb> downside it's slower on new hw... (but people dont seem to care about that on fedora isos)
21:07:53 <MrsB> if we're currently failing then it can't cause regression i guess
21:08:26 <MrsB> would nonfree driver then be removed?
21:09:02 <tmb> I would keep them in "Live Nonfree" media so they can be activated after install if wanted like fglrx is now
21:09:54 <MrsB> we can restrict this to gnome isos then hopefully
21:10:21 <tmb> that's btw one thing I want tested on Optimus hw too... how does a "free-only" iso boot on that...
21:10:40 <MrsB> Stormi: Akien :)
21:11:04 <Akien> I can test that
21:11:21 <tmb> I'll do one special livecd with only free drivers so we can see if it makes any difference...
21:11:57 <ennael> ok so more tests on that one
21:12:16 <Stormi> tmb: ok
21:12:20 <ennael> https://bugs.mageia.org/show_bug.cgi?id=15583
21:12:22 <[mbot> [ Bug 15583 Installing to '/' in UEFI writes into ESP and changes default bootloader ]
21:12:34 <Stormi> tmb: although I remember trying to blacklist nvidia module and with nouveau it would still fail
21:12:44 <Stormi> but that was in mga4 so things may have changed
21:14:07 <MrsB> barjac: another of yours
21:14:12 <wilcal> sorry folks I must go. see you all soon
21:15:02 <schultzandroid> I have optimus, but i think its slightly broken on the hw level
21:15:06 <barjac> MrsB: Yes I tested the workaround and it worked for me...
21:15:17 <barjac> but apparently not for thomas
21:15:34 <barjac> upstream have not added to the thread
21:16:22 <barjac> I'm out of ideas ;\
21:17:19 <Stormi> any idea who could help?
21:17:34 <MrsB> This could maybe be pushed back to mga6 if necessary
21:17:58 <tmb> for 15583 I havent done any re-testing yet either :/,  but worst case I'd say it's an errata issue... the efi system can handle several bootloaders on esp / nvram, so even if we dont properly support installing to "/" we can live with it and try to fix it for mga6
21:18:15 <Stormi> ok
21:19:29 <MrsB> https://bugs.mageia.org/show_bug.cgi?id=15257
21:19:31 <[mbot> [ Bug 15257 Live installer (not live mode) partitioner: Available disk space is not computed correctly (at least in small VM disks) ]
21:19:35 <MrsB> next one then
21:20:45 <Stormi> basically this bug is about the installer removing space from available space, instead of adding that to computation of what is required
21:21:29 <MrsB> maybe one martin can help with too
21:21:29 <Stormi> say you have 10 Gb free, 5 Gb needed + 1 Gb extra needed, it will say you have 9 Gb free and need 5 Gb when it should say you have 10 Gb and it needs 6 Gb
21:21:43 <Akien> Yep, pterjan did some good debugging and could probably implement a fix, but he's on holidays
21:23:37 <MrsB> All info is there then, just needs implementing
21:24:08 <MrsB> https://bugs.mageia.org/show_bug.cgi?id=15253
21:24:08 <ennael> humpf...
21:24:10 <[mbot> [ Bug 15253 5b3: Display corruption once the cursor moves (64bit is KO, 32bit is OK) with 16bpp & 24bpp (OK with 15bpp) ]
21:24:33 <MrsB> This one is waiting to go into errata
21:24:57 <MrsB> marja volunteered me for that
21:25:33 <Stormi> next one then :)
21:25:34 <MrsB> Stormi: is there a keyword to use for that?
21:25:51 <MrsB> oh it has ERRATA
21:25:57 <Stormi> MrsB: no keyword for now, and I don't know for whiteboard. I'd use ERRATA simply.
21:26:16 <MrsB> https://bugs.mageia.org/show_bug.cgi?id=15168
21:26:18 <[mbot> [ Bug 15168 LXDE & MATE can take several minutes to shutdown/reboot or hang completely (ordering cycle on display-manager-failure.service/start) ]
21:27:28 <MrsB> possibly to do with preload.service. isn't this being phased out?
21:28:54 <MrsB> maybe one for coling
21:29:40 <tmb> can be fixed post-release if needed
21:29:47 <MrsB> https://bugs.mageia.org/show_bug.cgi?id=12305
21:29:49 <[mbot> [ Bug 12305 dracut fails the boot process when swap (resume) partition UUID not found; installer doesn't help prevent this ]
21:30:20 <MrsB> this one has a patch which is waiting for upstream, but could potentially be applied by us while we wait
21:30:36 <Luigi12_work> for dracut I'm guessing you mean
21:30:54 <Luigi12_work> also needs a look on the DrakX side to make sure it's setting correct UUIDs in fstab and bootloader configs
21:33:03 <MrsB> http://comments.gmane.org/gmane.linux.kernel.initramfs/4111
21:33:04 <[mbot> [ Linux Cross-distro initramfs discussions and support () ]
21:33:08 <MrsB> upstream report
21:35:03 <MrsB> so anyway, that's the last on the list
21:35:10 <Akien> Phew :)
21:35:30 <Luigi12_work> also 14674
21:35:39 <Stormi> /o\
21:35:49 <Luigi12_work> neoclust says he'll do plasma and virtuoso after the release
21:35:55 <Luigi12_work> waiting for AL13N to commit the mariadb update
21:36:06 <Luigi12_work> I also have freeze pushes pending for moodle and libraw
21:36:31 <ennael> just done
21:36:48 <MrsB> mariadb will affect isos so sooner the better really
21:36:49 <Luigi12_work> there's a bug for stunnel but I don't expect that to be done until after the release unless someone takes an interest in it quickly or guillomovitch wakes up
21:36:51 <Luigi12_work> ennael: thanks
21:36:55 <Luigi12_work> MrsB: yes, exactly
21:37:05 <Luigi12_work> oh, also Mozilla updates are supposed to be tomorrow, that'll affect ISOs
21:37:09 <ennael> Luigi12_work: have you already pinged alien?
21:37:16 <Luigi12_work> ennael: neoclust pinged him this morning
21:37:17 <ennael> (strange sentence...)
21:37:48 <MrsB> imagine rayguns are involved in pinging aliens
21:37:56 <Luigi12_work> just pinged him again
21:38:07 <ennael> :)
21:38:12 <ennael> ok so list is done now
21:38:17 <Luigi12_work> ennael: thanks
21:38:30 <Luigi12_work> so it sounds like we're close indeed
21:38:32 <ennael> anything else to add?
21:38:36 <Luigi12_work> when's pterjan coming back
21:38:50 <Luigi12_work> he was going to fix or drop ipv6calc
21:38:54 <Stormi> well doktor5000 wanted to address LTS but I think the meeting was long enough and there's no hurry
21:39:02 <ennael> yep
21:39:02 <Luigi12_work> yeah we can address the LTS thing later
21:39:30 <ennael> any other comment, question?
21:39:33 <Luigi12_work> we'll need to drop firefox-beta before branching too, so we can address ipv6calc at that time if we haven't yet
21:39:44 <Luigi12_work> otherwise, guess we're good for now
21:39:52 <MrsB> #topic Anything else?
21:40:02 <MrsB> Is there anything else?
21:40:15 <tmb> not for me
21:40:21 <Stormi> #info I'm feeling sleepy
21:40:37 <Stormi> #unchair Stormi
21:40:37 <Inigo_Montoya> Current chairs: Akien MrsB ennael
21:40:41 <MrsB> T - 5 then
21:40:47 <MrsB> 4
21:40:49 <Luigi12_work> Stormi has abdicated the bench
21:40:51 <MrsB> 3
21:40:53 <MrsB> 2
21:40:55 <Stormi> :)
21:40:55 <MrsB> 1
21:40:59 <MrsB> last chance..
21:41:05 <Stormi> wait !
21:41:08 <Stormi> I want to say it
21:41:10 <Luigi12_work> LOL
21:41:10 <Stormi> 0
21:41:11 * ennael kills Stormi
21:41:16 <Luigi12_work> -1
21:41:23 <MrsB> #chair stormi
21:41:23 <Inigo_Montoya> Current chairs: Akien MrsB ennael stormi
21:41:35 <Stormi> #unchair MrsB
21:41:39 <Luigi12_work> :O
21:41:41 <Stormi> #unchar stormi
21:41:42 <ennael> Stormi: end meeting or it will be your last day on this earth :)
21:41:44 <Stormi> oops :)
21:41:46 <Stormi> #endmeeting
21:41:56 <ennael> ah ah
21:41:59 <Luigi12_work> ok Inigo_Montoya, you can go now...
21:41:59 <ennael> #endmeeting