20:42:12 <ennael> #startmeeting
20:42:12 <Inigo_Montoya> Meeting started Mon Nov 24 20:42:12 2014 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:42:12 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:42:29 <ennael> hi all and sorry for the late reminder :)
20:42:48 <ennael> grenoya proposed 2 topics so let start with her :)
20:42:58 <grenoya> thanks :)
20:43:03 <ennael> #topic goodies
20:43:10 <ennael> #chair tmb grenoya
20:43:10 <Inigo_Montoya> Current chairs: ennael grenoya tmb
20:43:41 <grenoya> so, Akien and I work on goodies prices. Here are what we have:
20:43:53 <grenoya> T-shirts : 5€/T-shirt for 230 T-shirts (tshirt-serigraphie.fr)
20:44:08 <grenoya> s/have/found/ (we don't have them yet)
20:44:16 <grenoya> Stickers : ~65€/1000stickers (on several sites). LibreStickers is temporarily closed (see www.librestickers.com)
20:44:26 <grenoya> and USB sticks : 200 2GB USB drives: 682€ (3,41€/unit, shipping included)
20:44:47 <grenoya> Akien was looking for a box, but he did not share conclusion yet.
20:44:48 <grenoya> :)
20:45:02 <filip__> box?
20:45:05 <grenoya> does any of those figure shock you?
20:45:36 <grenoya> filip__: like the gnome box: something to put the goodies inside and that could be sent across Europe
20:45:38 <tmb> Shouldn't the usb sticks be 4G so classical iso can fit too ?
20:45:53 <grenoya> tmb: good point.
20:45:59 <wilcal> About what you'd expect to pay here in California in somewhat smaller quantities
20:46:26 <ennael> yeo I think 2GB will be hard to handle
20:46:43 <ennael> otherwise price look quite ok
20:47:23 <grenoya> ennael: do you remember how many T-shirts were bought last time?
20:47:33 <grenoya> and what sizes?
20:48:36 <ennael> can't remember
20:48:46 <ennael> but 230 looks ok for now
20:48:52 <grenoya> ok :)
20:49:06 <Akien> 4GB is not much more expansive, so we can take that
20:49:46 <grenoya> wilcal: I not sure to understand your sentence /o\
20:49:47 <tmb> do we know r/w specs on them ?
20:51:07 <wilcal> I can buy T-Shirts right up the street from me with a custom print I give in a PDF file for about $7
20:52:15 <Akien> tmb: For the USB sticks, we can probably ask to get a test product before placing the complete order
20:52:15 <wilcal> "Polo" shirts are about $10
20:52:36 <Akien> To make sure they work fine before buying 200 ites
20:52:38 <Akien> *items
20:52:49 <ennael> not sure as 200 is not a big number
20:53:16 <grenoya> wilcal: I must admit that we focused on Europe as we have FOSDEM in February (and as you've seen last year, a lot of people want goodies there :) )
20:53:37 <wilcal> The USB sticks I'm getting at Trade Shows here have small part that cannot be erased and a bigger part that is the usual r/w section. Most are 2 or 4GB
20:53:47 <grenoya> wilcal: but in a second step we should indeed have a look at USA
20:54:32 <wilcal> Back to the 90's with Mandrake boxes in the Computer Stores :-))
20:56:04 <ennael> ok
20:56:14 <ennael> so TS, stickers and usb keys
20:56:34 <grenoya> we are also looking for a shipping adress :)
20:59:25 <ennael> ok
21:00:19 <Akien> There me also be some flyers if atelier comes up with a nice text and a nice design
21:00:53 <Akien> (I wouldn't count on it, but who knows :-) )
21:01:17 <ennael> that would be great indeed
21:01:24 <ennael> the one we have is very basic and  old :)
21:01:47 <grenoya> very old...
21:02:09 <ennael> #action finalize goodies purchase and look for shipping address
21:02:21 <grenoya> sould we continue with next topic?
21:02:29 <Akien> Sounds good
21:02:31 <ennael> #action see with atelier to work on a brand new flyer for Mageia
21:02:40 <ennael> #topic gnome / groupon
21:02:49 <grenoya> yes!
21:03:11 <grenoya> We talked about 1. giving money to Gnome 2. publish a blog post
21:03:35 <grenoya> but, Groupon went back... and nothing was publish
21:04:04 <grenoya> and I don't know if we gave the money or not. Nor if we still should publish something or not
21:04:33 <ennael> well it's a bit late now I guess and if we give money for gnome why not giving kde and others?
21:05:25 <Akien> Gnome already raised $100,000 with this small event, I guess they don't need our money :-)
21:05:27 <Schultz> that was why asked if there was a fsf fund for such things, that would be a more rounded place to donate
21:05:43 <filip__> +1
21:05:43 <wilcal> The money was for initial legal fees which are past now, I think
21:05:51 <ennael> see https://gnome.org/groupon/
21:05:52 <[mbot> [ Thank you for helping the GNOME Foundation defend the GNOME trademark! ]
21:06:10 <Akien> Yes I agree with Schultz
21:06:14 <grenoya> OK. Fine for me I mostly wanted to know the status.
21:06:21 <wilcal> IMO $100,000 was not going to be anywhere near enough if Groupon wanted to fight it
21:06:45 <wilcal> I think the storm is passed
21:06:56 <Schultz> true, anything that we could stump up would be a token gesture compared to what would be needed.
21:07:44 <Schultz> we should also publish a blog but more about the need for sommunities to stay together and t be very careful with making sure everything is in order legally
21:08:09 <wilcal> Nothing is every in order legally here in the States
21:08:18 <wilcal> ever
21:08:27 <ennael> it's a bit tricky for us to write such things
21:08:43 <ennael> and we should be sure we are ourself before :)
21:09:30 <wilcal> remember the battle between Disney and Mandrake over "Mandrake"
21:09:34 <Schultz> i imagine/hope that being in Europe makes things far nicer for us, and hopefully gives us more protection
21:09:43 <ennael> disney ?
21:10:04 <wilcal> Disney theatened Mandrake over the use of that title and character
21:10:14 <wilcal> So the name got changed to Mandriva
21:10:51 <Schultz> ennael: that was my point, we could use the blog as a piece of good practice advice, saying something like we want to review our own status, and that others should do the same
21:11:37 <ennael> (was not disney)
21:11:40 <t_m_b> wilcal, that was Hearst Corporation, owners of King Features Syndicate and the trademarked "Mandrake the Magician"
21:12:07 <Akien> Well what the gnome/groupon thing showed is mostly that even if we were all good legally with regard to trademark and such, we probably couldn't stand against groupon if they want to name their product Mageia :-)
21:12:26 <wilcal> Disney had a character in one of it's features named Mandrake and looked like the Mandake character
21:12:29 <ennael> is that all for this topic ?
21:12:47 <ennael> wilcal: but disney never threatened mandrake
21:12:54 <ennael> was Hearst Corporation
21:12:58 <wilcal> lets forget this American legal morass it's imbarrasing
21:13:08 <ennael> anyway anything else on that topic ?
21:13:14 <wilcal> to be an american sometimes
21:13:41 <grenoya> ennael: closed for me
21:13:47 <ennael> ok :)
21:14:54 <ennael> #topic Mageia 5 todo list
21:15:02 <ennael> ok let see now on Mageia 5 side
21:15:15 <ennael> could we have a quick sum up about artwork?
21:15:40 <Akien> Yep
21:15:58 <Akien> We are in contact with Richard, the design who made the wallpaper that was chosen
21:16:39 <Akien> Things are not moving as quickly as I wanted, but we should soon settle on the final version (with regard to the logo, whether it's modified or not, etc.)
21:17:34 <Akien> Then hopefully Richard can also help us produce the various aspect ratio versions, that could save us some time and ensure that the background looks good for all aspect ratios
21:17:46 <Akien> (better than simply stretching/cropping the background)
21:18:35 <Schultz> i should be around to help with artwork things again after next monday
21:18:38 <Akien> Apart from that, I guess I can already integrate the new design in the advertising pics
21:18:54 <Akien> The MCC and installer could also be done already
21:19:04 <ennael> ok
21:19:05 <Akien> The logo discussion is only for the background
21:19:26 <ennael> it would be nice to have the work done for beta2
21:19:34 <Schultz> i have mcc done already, its waiting for me to fix my sh keys
21:19:53 <Akien> Basically now we're considering either using the official logo untouched, or using a slightly faded version
21:20:03 <Akien> (same shape, same colours, but with less opacity)
21:20:35 <Akien> Richard has done two mockups, but I still have to create previews (he only gave us source krita files, and they are huge :-) )
21:20:54 <Akien> We should manage to do it in time for beta2
21:21:34 <Schultz> when is the beta 2 date?
21:21:36 <ennael> ok thanks for that
21:21:42 <Akien> Dec 16th IIRC
21:22:09 <Schultz> ok that gives us some time still which is good, we should be able to get it done for then
21:23:59 <t_m_b> well, 16th is the release date, the iso builds starts atleast one week before
21:24:20 <grenoya> so we have 2 weeks
21:24:29 <Akien> Yep, we'll aim for the 7th or something to integrate the artwork
21:25:01 <Akien> Schultz: I know you don't have much time this week, but could you send a todo from what you can remember from previous releases?
21:25:10 <Akien> (to the atelier ML)
21:25:18 <Schultz> ill do that
21:25:26 <Schultz> yeah 2 weeks will be fine I hope
21:25:58 <ennael> do we have QA guys around?
21:26:11 <wilcal> I'm still here
21:26:13 <wilcal> :-)
21:26:22 <ennael> great :)
21:26:37 <ennael> anything you would like to mention about Cauldron ?
21:27:00 <wilcal> I tinker with it a little every day and it seems fine
21:27:18 <wilcal> Still some release blockers and I think I want to add at least one more
21:27:34 <wilcal> https://bugs.mageia.org/show_bug.cgi?id=14069
21:27:36 <[mbot> [ Bug 14069 [Tracker] Mageia 5 release critical ]
21:27:41 <ennael> ok I will start mails about release blocker after meeting
21:28:41 <wilcal> One more thing
21:29:02 <wilcal> when we get to RC and clear that lets make sure that the RC = the final final
21:29:18 <wilcal> no little tweaks after that
21:29:38 <wilcal> even if we have RC then RC1 then RC2 ect ect
21:29:53 <wilcal> was it M3 that we had a problem?
21:29:56 <ennael> ?
21:31:03 <wilcal> I think we should hold firm on an approved RC then make updates after the release
21:31:22 <wilcal> please
21:34:07 <ennael> ok anything else ?
21:34:23 <grenoya> ennael: not on mga5
21:34:32 <ennael> t_m_b: ?
21:35:02 <t_m_b> not from me
21:35:38 <Akien> t_m_b: You spoke about having a better efi support for beta2. Do you think it will be possible, or should we expect it for later?
21:36:21 <t_m_b> I still hope to have that, yes.
21:36:28 <Akien> Great :-)
21:38:20 <grenoya> ennael: next topic?
21:38:23 <ennael> ok then
21:38:28 <ennael> #topic Mageia 3 EOL
21:38:42 <grenoya> so it's Wednesday
21:38:42 <wilcal> I've put some considerable time in the last 2-days into M3. Installing in Vbox
21:38:44 <wilcal> updating and tinkering with it. Install was from the Classic Installers, KDE,
21:38:45 <wilcal> both 32 & 64 bit. It can still be installed and updated and work after all
21:38:47 <wilcal> that. IMO, it's ready to be put on the shelf.
21:38:58 <ennael> so can we make sure we are on time
21:39:03 <ennael> no last minute update?
21:39:17 <wilcal> There's a few lingering open updates none critical
21:39:25 <wilcal> shelf it
21:39:39 <grenoya> could we have them pushed before announcing EOL, please?
21:39:46 <wilcal> QA needs the bandwidth to clean up M4 updates
21:39:52 <wilcal> me included
21:40:05 <wilcal> no we needed a pause
21:40:22 <wilcal> Just the guy
21:40:32 <wilcal> I've told'em to shelf M3 David
21:40:32 <ennael> we need to stop updates to announce EOL
21:40:32 <DavidWHodgins> Is the council meeting over?
21:40:44 <ennael> just in time for mageia 3 eol :)
21:40:49 <grenoya> we (Atelier) need to know at what hour (UTC) we can publish blog post and modify website. It would not be good if an update arrive after that
21:41:03 <wilcal> any objections to EOL'ing M3 David
21:41:16 <DavidWHodgins> No objection here.
21:41:21 <wilcal> shelf it
21:41:44 <grenoya> wilcal: so there's no update waiting?
21:41:59 <wilcal> yes there is, none critical this could go on forever
21:42:00 <DavidWHodgins> There are two critical security updates, that should be validated first.
21:42:18 <DavidWHodgins> chromium-browser and wordpress
21:42:48 <DavidWHodgins> The rest should be dropped, in my opinion.
21:42:53 <wilcal> I can do the chrom thing tomorrow wordpress is a mystery to me
21:43:10 <grenoya> DavidWHodgins: would tha next 36h be enough to push them? or 48?
21:43:12 <wilcal> You know how to test wordpress david
21:43:27 <DavidWHodgins> Check the prior bugzilla entries for procedures to test wordpress.
21:43:40 <wilcal> I did it's still a mystery to me
21:44:37 <DavidWHodgins> It's been long enough since the last wordpress update, I'd have to review the prior bug reports to remember how to test it.
21:45:14 <wilcal> I'll put a message on qa-discuss for someone to validate wordpress in 24-hr or, IMO, suggest people move to M4
21:45:24 <DavidWHodgins> As both updates have been tested on Mageia 3 x86_64, I think it would be ok to push them even without i586 testing.
21:45:34 <wilcal> Do it
21:45:38 <ennael> ok then
21:45:50 <ennael> please can you send a mail on council ML when it's done?
21:45:59 <ennael> just to confirm all is ok
21:46:14 <grenoya> so we can publish and move the website Wednesday evening (UTC time)
21:46:31 <wilcal> Yes
21:46:38 <grenoya> thanks :)
21:46:59 <ennael> ok any other topic for tonight?
21:47:41 <wilcal> not from me
21:47:53 <t_m_b> not from me
21:48:01 <DavidWHodgins> ennael: I'll try to remember to email the council mailing list, when those two have been pushed.
21:48:14 <filip__> not from me either
21:48:19 <DavidWHodgins> Otherwise, nothing else from me.
21:48:26 <grenoya> nothing else here
21:49:13 <DavidWHodgins> Sorry for being late. I checked the mailing list around 1900utc, and only saw the meeting announcment just before I connected to irc.
21:49:32 <wilcal> You did great David
21:49:42 <DavidWHodgins> :-) Thanks wilcal
21:50:46 <ennael> ok then thanks for being there and see you in 2 weeks :)
21:50:52 <wilcal> :-))
21:50:56 <ennael> (for the meeting of course)
21:50:59 <ennael> #endmeeting