19:52:18 <ennael> #startmeeting
19:52:18 <Inigo_Montoya> Meeting started Mon May 26 19:52:18 2014 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:52:18 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:52:23 <lebarhon_> always there :)
19:52:35 <ennael> hi lebarhon_ :)
19:52:37 <lebarhon_> *here
19:52:43 <lebarhon_> hi ennael
19:52:43 <MrsB> welcome to the council
19:52:49 <grenoya> hi
19:53:25 <ennael> ok let start then
19:53:42 <ennael> just a quick notice before starting
19:54:06 <ennael> we were in Solution Linux last week
19:54:17 <wilcal> location?
19:54:23 <ennael> in Paris sorry
19:54:37 <ennael> free software event companies and associations
19:55:00 <ennael> Mageia had a booth there and lebarhon_ was one of the guy speaking
19:55:07 <MrsB> oh cool
19:55:13 <MrsB> how did it go?
19:55:16 <ennael> we spent great time
19:55:32 <ennael> quite a lot of people and many interesting reports from users or new comers
19:55:53 <ennael> we will work on a blog post but for sure there will be some comments for next council meeting
19:56:17 <MrsB> that's good to hear, events have been a bit hit n miss lately
19:56:38 <ennael> yep but that one was nice
19:57:02 <MrsB> well done for speaking lebarhon_
19:57:05 <ennael> and we have some work for atelier :)
19:57:23 * grenoya hides
19:57:27 <MrsB> :D
19:57:36 <ennael> no way :)
19:57:50 <doktor5000> MrsB: ennael: still here, yes
19:57:52 <ennael> ok we can start with the topics now
19:57:59 <grenoya> ennael: do you have new hands for atelier? :)
19:58:29 * ennael is treasurer for now so enough in my bag :)
19:59:04 <MrsB> Try a post on G+ community grenoya
19:59:10 <ennael> ok so
19:59:34 <grenoya> MrsB: good idea! I take note
19:59:48 <MrsB> i promote QA on there from time to time
19:59:57 <ennael> #topic Mageia 5 debrief: what is going on, what do we need, priorities...
20:00:07 <ennael> tmb: still around ?
20:00:15 <tmb> yep
20:00:23 <ennael> ok :)
20:00:48 <ennael> who wants to start about that topic?
20:01:17 <MrsB> I can if you like, not alot to say though really
20:01:56 <MrsB> QA team will need some planning at ISO testing time
20:02:10 <MrsB> Some time to clear the updates list before we get onto isos
20:02:43 <MrsB> We asked for new ldap groups with the intention of being able to keep a list of iso testers
20:02:50 <MrsB> and be able to email the group
20:03:17 <MrsB> I know we now have the groups but no way to manage them or AFAIK email the iso group
20:03:35 <MrsB> I'll email sysadmins about that
20:04:01 <MrsB> that's really about all from me
20:04:59 <ennael> ok
20:05:23 <ennael> about packagers team we spoke with tmb last week he was wondering about global activity
20:05:48 <ennael> I spoke with malo also who is back again on mageia after moving to the US
20:06:32 <ennael> KDE team guys are back (we were wondering about them)
20:06:46 <ennael> we had some mails on dev and they are working for next updates
20:06:56 <MrsB> yes it's been a bit quiet, it does seem to have picked up this last week though
20:07:04 <ennael> yep
20:07:17 <ennael> in France at least we had lots of bank holidays in may
20:07:33 <ennael> which does not help as people go away during this time
20:08:02 <tmb> tell them to take laptops with them then :)
20:08:05 <ennael> :)
20:08:08 <MrsB> not strictly packaging but the dev team still needs to be created, there is some frustration in that area
20:08:18 <ennael> yep...
20:08:55 <ennael> I'll mail people tonight to not forget about it
20:09:18 <MrsB> thanks, I added you to bug 12766, might need your input there
20:09:26 <ennael> about alpha 1 isos we may need to rework the planning
20:10:19 <MrsB> i agree. We haven't agreed a list of features yet
20:10:43 <ennael> it was basically during dev meetings
20:10:59 <ennael> the thing it has not been compiled in a mail and blog post
20:10:59 <MrsB> maybe just the wiki hasn't been udpated then
20:11:11 <ennael> that will be my task this week with malo
20:11:52 <tmb> some updates are there now: https://wiki.mageia.org/en/FeatureMageia5_Review
20:12:07 <ennael> we will propose a new planning in the 3 coming days
20:12:11 <ennael> on council ML
20:12:14 <ennael> is that ok ?
20:12:39 <MrsB> ok for me, it's better to be realistic than rush things
20:12:42 <tmb> yep
20:13:07 <ennael> #action ennael and malo will finalize information on Mageia 5 specs by the end of this week
20:13:09 <grenoya> could we all have the rigthe to write to it please :)
20:13:34 <ennael> #action ennael and malo will propose a new planning to stay realistic
20:13:40 <filip_> hi there.
20:13:45 <MrsB> hi filip_
20:14:16 <papoteur> hi filip_
20:14:36 <ennael> we may propose the release date for next FOSDEM :)
20:14:38 * ennael hides
20:14:46 <MrsB> tmb could you add grenoya to council ldap please?
20:15:07 <grenoya> ennael: that was not that a bad idea :)
20:15:15 <MrsB> i think filip_ too
20:15:40 <filip_> MrsB: am I not?
20:15:55 <MrsB> http://people.mageia.org/g/mga-council.html
20:15:56 <[mbot> [ people.mageia.org: g/mga-council ]
20:16:20 <filip_> I am
20:16:28 <MrsB> oh i missed it
20:16:52 <MrsB> yep, sorry, going blind!
20:17:01 <ennael> :)
20:17:18 <tmb> grenoya added
20:17:36 <MrsB> thanks
20:17:40 <grenoya> tmb: thanks a lot :)
20:18:02 <ennael> atelier about mageia 5 ?
20:18:09 <filip_> should we remove obgr_seneca as he resigned?
20:18:34 <grenoya> well... Mageia5 artwork contest had been launched
20:18:59 <grenoya> (flickr configuration and blog announcement)
20:19:04 <filip_> yuri backed up too
20:19:31 <grenoya> and the web work is going on on the download page
20:19:42 <MrsB> looks nice from what i've seen
20:19:49 <grenoya> just let me find the link to leuhmanu_'s work
20:19:59 <grenoya> here: http://1-mageia.rhcloud.com/en/5/
20:20:00 <[mbot> [ Download Mageia 5 alpha1 ]
20:20:04 <ennael> also we met Florin on solution linux
20:20:08 <filip_> http://1-mageia.rhcloud.com/en/5/
20:20:18 <ennael> he told us he may propose somebody for the design
20:20:52 <grenoya> I asked artwork subteam to contact Akien and Colin about their possible designers
20:20:59 <grenoya> no news about that yet
20:21:07 <ennael> yep I will give you the contact for Florin
20:21:14 <doktor5000> ennael: Florin?
20:21:43 <ennael> catalin russen
20:22:03 <grenoya> ennael: I remember him from previous SL but can't remember is nickname
20:22:18 * doktor5000 wonders about Nuno Pinheiro - when Mageia was born, he volunteered for some designs and sent us free artwork ...
20:23:35 <lebarhon_> grenoya: he is piratu
20:24:35 <grenoya> thanks
20:24:46 <ennael> thanks lebarhon_
20:24:49 <papoteur> There is a topic on artwork on MLO forum, with some propositions
20:25:25 <grenoya> papoteur: was the contest announced on MLO?
20:26:25 <grenoya> if the proposition don't appear on flickr it will be lost :(
20:26:28 <papoteur> grenoya:  yes
20:26:33 <papoteur> http://www.mageialinux-online.org/forum/topic-17857+preparation-fonds-ecran-mageia-5.php
20:26:34 <[mbot> [ MLO - Mageia Linux Online - : Sujet - pr�paration fonds �cran Mageia 5 ]
20:26:53 <grenoya> good :)
20:27:09 <lebarhon_> some are on flickr
20:28:16 <ennael> ok so basically things are started
20:28:19 <grenoya> ennael: I think that's all for atelier
20:28:33 <ennael> thanks grenoya :)
20:28:49 <ennael> do we have i18n and docteam around ?
20:29:32 <lebarhon_> papoteur: stand up ! :)
20:30:20 <papoteur> Yes i'm here
20:30:45 <ennael> :)
20:30:52 <papoteur> The news is that I can be here today ;)
20:30:59 <MrsB> \o/
20:31:18 <papoteur> We hope to have a real meeting with marja and lebarhon_
20:31:48 <papoteur> Probably in July
20:32:51 <ennael> ok
20:33:20 <papoteur> We added a page in the doc on Isos selection
20:33:29 <papoteur> Thnks lebarhon_
20:34:29 <ennael> ok so let us know when you have this meeting then :)
20:35:07 <papoteur> It's all for docteam
20:35:32 <papoteur> ennael: ok
20:35:55 <ennael> what about i18n ?
20:36:00 <filip_> there is not much news from l10n team. we'll have a meeting soon. but we would like some help from coling as we discuused her: https://ml.mageia.org/l/arc/i18n-discuss/2014-03/msg00046.html
20:36:01 <[mbot> [ i18n-discuss - Translation team discussions - arc_protect ]
20:37:06 <filip_> a fresh list of resources to translate id the most needed thing
20:37:34 <ennael> have you already formalized it?
20:38:08 <filip_> we need it from devs
20:38:21 <filip_> we discuss that with coling
20:39:01 <filip_> some translation catalogs could be obsolete but we might not know that
20:39:17 <filip_> and we'll almost sure miss the new ones
20:40:41 <ennael> ok
20:41:06 <filip_> some work is already done. we receive notification from git pushes
20:41:56 <filip_> and there are some "broken" resources as translation is done in .desktop files
20:43:18 <filip_> coling explained that it should be in .desktop.in files instead but unfortunatelly I don't have a clear picture about that. so the list is desperately needed
20:43:52 <filip_> that's about it from our side
20:44:52 <ennael> ok we will add this for next packagers meeting
20:44:57 <ennael> to get some answers
20:45:02 <filip_> thx
20:45:17 <ennael> anything else for mageia 5 ,
20:45:18 <ennael> ?
20:46:31 <filip_> atelier team should push the new dl mga5 at least 1 month before the release but as I'm present there it shouldn't be a problem
20:46:52 <ennael> ok
20:46:52 <MrsB> We need to make sure all teams are in a position to accept new members, there is usually a rush of new people shortly after release
20:46:58 <filip_> I can try to remind lebarhon_ and doc team about that
20:47:24 <filip_> sorry leuhmanu_ not lebarhon_ ;)
20:47:44 <ennael> :)
20:47:56 <ennael> thanks for that information
20:48:06 <ennael> if this is all next topic
20:48:25 <filip_> ok
20:49:38 <ennael> #topic Mageia spends money: back on needs list
20:51:21 <ennael> so I'm for the moment in charge of managing Mageia bank account and I'd like us to move on on that subject
20:52:02 <MrsB> thatnks for doing that ennael
20:52:05 <MrsB> -t
20:52:07 <ennael> grenoya: do we have any information on Atelier needs ?
20:52:15 <tmb> a trip to paris.... oh wait....
20:52:21 <ennael> :)
20:52:25 <grenoya> I'm sorry, I haven't
20:52:53 <grenoya> I forgot to keep digging on that point
20:52:58 <ennael> ok :)
20:55:10 <MrsB> new server aswell isn't it?
20:55:27 <ennael> yep that was the next point
20:55:39 <ennael> tmb: have you seen my mail on sysadmin ML ?
20:56:15 <tmb> ennael: yep, I just havent had time to respond yet... will dig up the specs and plans tomorrow
20:56:50 <ennael> ok thanks
20:58:06 <tmb> basically somewhat big server with a lot of small disks to get the caddies, then 2 new big disks to sync /distrib tree from old to new server, move the old disks to new server and sync over svn and git repos and so on...
20:58:47 <tmb> them move some of the small disks to rabbit for possible QA setup
21:00:40 <ennael> ok I'll wait for more information and we will have a look then
21:03:17 <MrsB> blog posts then
21:03:31 <ennael> #topic next blog posts
21:03:56 <MrsB> still not done QA team post :\
21:04:11 <MrsB> we've been kind of busy
21:05:30 <ennael> so we just had artwork blog post
21:05:58 <grenoya> I talked about the blog post on Atelier work on our ML, nothing has started but I hope the idea is taking birth
21:06:24 <MrsB> keep rodding people grenoya :)
21:06:27 <MrsB> +p
21:06:29 <ennael> :p
21:06:46 <grenoya> :)
21:07:12 * ennael would like to write tmb interview :)
21:07:30 <MrsB> now theres an idea
21:07:38 * tmb hides
21:07:49 <ennael> tmb: you cannot escape :)
21:07:55 <MrsB> "my name is thomas, I do everything.."
21:08:01 <ennael> :)
21:08:09 <ennael> ok that will be the next post then :)
21:08:15 <MrsB> \o/
21:08:25 <MrsB> surprised we've not had one of those yet
21:08:45 <ennael> and next one is QA one ?
21:09:10 <MrsB> yes, please remind me about it
21:09:17 <ennael> yep ok
21:09:35 <ennael> #action next blog posts: tmb interview, QA team post
21:10:20 <grenoya> wasn't there one about new tools for translation planed?
21:10:50 <ennael> filip_: ?
21:11:03 <MrsB> we're hoping to do one for each team, to introduce poeple to the idea that mageia is made by people like them and what each team is/does/how/who/etc
21:11:33 * filip_ hides ;)
21:11:41 <MrsB> i18n can go first if you like
21:11:51 <filip_> yeah. it's in the tube ;)
21:11:54 <ennael> no pb. First in first out :)
21:12:39 <filip_> but it's more about atelier/i18n than l10n team ;)
21:13:09 <ennael> ok
21:13:28 <wilcal> I found tmb quite a fascinating person. I met him at the FOSDEM show. He'd be a fun "interview".
21:14:21 <ennael> tmb: don't be red :)
21:14:27 <MrsB> I can't wait to read it :)
21:14:31 <tmb> who ? me ? :)
21:14:35 <ennael> ok anything else for tonight ?
21:15:08 <MrsB> nothing here
21:15:52 <wilcal> not from me
21:16:17 <grenoya> nothing here
21:16:24 <tmb> not from me
21:17:51 <ennael> ok let's end meeting then :)
21:17:55 <MrsB> thanks ennael
21:17:57 <ennael> thanks for attending
21:18:05 <ennael> #endmeeting