#mageia-meeting Meeting

Meeting started by coling at 19:10:24 UTC (full logs).

Meeting summary

  1. i18n Automation for git+transifex (coling, 19:10:44)
    1. https://ml.mageia.org/l/arc/atelier-commits/2014-02/msg00060.html (filip__, 19:38:24)
    2. https://ml.mageia.org/wwsympa-wrapper.fcgi/arc/doc-discuss/2013-11/msg00066.html (yurchor, 19:39:17)
    3. http://gitweb.mageia.org/software/control-center/tree/data/draksec.desktop.in (coling, 19:47:56)
    4. ACTION: coling to look into having a commit notification email when certain files are updated (namely pot/po files but some others may be needed also (e.g. lang files for web pages) (coling, 19:54:51)
    5. ACTION: catalog where direct translations are made to some files (e.g. .desktop files) and split into .in files and extract translations to .pot and merged in from .po (coling, 19:55:43)
    6. ACTION: coling to work on a script that that extracts "reponame,branch,potfile" from repos and publishes to a central location. (coling, 20:13:42)
    7. ACTION: coling to look into conversion for static .desktop files to translatable .desktop.in files for easier handling. (coling, 20:21:08)
    8. https://wiki.mageia.org/en/Git_usage_for_l10n_and_doc#Software_resources_for_translation_in_our_git (filip__, 20:23:17)


Meeting ended at 20:33:48 UTC (full logs).

Action items

  1. coling to look into having a commit notification email when certain files are updated (namely pot/po files but some others may be needed also (e.g. lang files for web pages)
  2. catalog where direct translations are made to some files (e.g. .desktop files) and split into .in files and extract translations to .pot and merged in from .po
  3. coling to work on a script that that extracts "reponame,branch,potfile" from repos and publishes to a central location.
  4. coling to look into conversion for static .desktop files to translatable .desktop.in files for easier handling.


Action items, by person

  1. coling
    1. coling to look into having a commit notification email when certain files are updated (namely pot/po files but some others may be needed also (e.g. lang files for web pages)
    2. coling to work on a script that that extracts "reponame,branch,potfile" from repos and publishes to a central location.
    3. coling to look into conversion for static .desktop files to translatable .desktop.in files for easier handling.


People present (lines said)

  1. coling (152)
  2. filip__ (90)
  3. yurchor (27)
  4. Akien (22)
  5. [mbot (15)
  6. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.