#mageia-meeting Meeting

Meeting started by ennael at 19:34:46 UTC (full logs).

Meeting summary

  1. Things to happen until first beta release (ennael, 19:36:47)
    1. ACTION: plan an email about version freeze reexplaining all the rules and why it's important to be rather strict (ennael, 20:12:58)
    2. ACTION: plan an email about pending features to check what is finalized and what we may revert (if needed) (ennael, 20:13:33)
    3. ACTION: start working on release critical bugs with regular review implying packagers, triage and QA (ennael, 20:14:08)
    4. ACTION: plan an email about current breakages that should be fixed before mass rebuild (ennael, 20:14:30)
    5. ACTION: final artwork should be all ready for beta 2 release the latest (ennael, 20:15:56)

  2. blog posts (ennael, 20:25:49)
    1. https://wiki.mageia.org/en/Blog_articles_planning (ennael, 20:26:42)

  3. syncing teams work for end of the release (ennael, 20:42:34)


Meeting ended at 21:11:01 UTC (full logs).

Action items

  1. plan an email about version freeze reexplaining all the rules and why it's important to be rather strict
  2. plan an email about pending features to check what is finalized and what we may revert (if needed)
  3. start working on release critical bugs with regular review implying packagers, triage and QA
  4. plan an email about current breakages that should be fixed before mass rebuild
  5. final artwork should be all ready for beta 2 release the latest


People present (lines said)

  1. ennael (80)
  2. MrsB (41)
  3. trishf42 (33)
  4. DavidWHodgins (21)
  5. tmb (20)
  6. sebsebseb (16)
  7. leuhmanu (15)
  8. malo (7)
  9. Schultz (6)
  10. boklm (3)
  11. Inigo_Montoya` (2)
  12. doktor5000 (1)
  13. philippem (1)


Generated by MeetBot 0.1.4.