19:09:31 <ennael> #startmeeting
19:09:31 <Inigo_Montoya> Meeting started Mon Sep  9 19:09:31 2013 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:09:31 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:10:10 <ennael> #topic atelier needs to work on Mageia 4 coming artwork
19:10:21 <sebsebseb> yep
19:11:01 <ennael> so what about this space?
19:11:05 <trishf42> okay, we have the blog post queued as a draft, but the Flickr space needs to "settle" (schultz says)
19:11:06 <ennael> just to log this demand
19:11:17 <trishf42> so it should be posted in the next 24 hours
19:12:04 <trishf42> http://blog.mageia.org/en/?p=2416 for those who can see it
19:12:29 <trishf42> I need to ask for write access to the blog for a couple more Atelier people
19:12:37 <DavidWHodgins> I get page not found.
19:12:47 <ennael> trishf42: please send an email on sysadmins
19:12:49 <ennael> -s
19:12:51 <sebsebseb> same here, but I wasn't expecting to   see the blog preview as well anyway
19:13:03 <trishf42> okay, will do
19:13:18 <sebsebseb> Voo for access? for example
19:13:25 <ennael> ok what about now this space for artwork ?
19:13:36 <trishf42> sorry - I'll get the proper link
19:13:40 <DavidWHodgins> What about a repo on git?
19:13:58 <trishf42> We've asked sysadmin about space for a long time -
19:14:08 <sebsebseb> yeah I saw a email from boklm he said  something about how  artwork could go in git I think
19:14:11 <trishf42> lots of suggestions have been made, but...
19:14:41 <trishf42> a git repo would be fine, what has to happen to get it set up?
19:14:49 <trishf42> and how much space could we have?
19:15:02 <ennael> ok what you need exactly ?
19:15:14 <ennael> a way to store piece of artwork for releases ?
19:15:27 <trishf42> somewhere on Mageia servers for selected Atelier people to be able to upload and store artwork
19:15:38 <ennael> coling: around ?
19:15:44 <trishf42> We've been using a combo of Dropbox and Flickr, less than optimal
19:15:49 <coling> ennael, yup
19:15:57 <ennael> ah :)
19:16:04 <sebsebseb> yes want proper space not to use Flickr anyway I think that's the idea, I think marja with doc want some space to
19:16:05 <ennael> could we have a look on this ?
19:16:21 <DavidWHodgins> coling: Can a repo be set up for Atelier, and all members of the Atelier group given commit access?
19:16:33 <coling> DavidWHodgins, should be plausible yeah.
19:16:44 <trishf42> coling: not all members, but some
19:17:02 <coling> It's likely easier to give access to all members FWIW
19:17:28 <trishf42> ar. Can I email you about it?
19:17:29 <DavidWHodgins> What about setting up a new ldap group, Atelier-commiters?
19:17:34 <sebsebseb> access to all members could turn into a kind of security issue though, depending on who joins Atelier ?
19:17:42 <coling> Is git OK for this? Artwork can grow in size quite quickly, but we can possibly create new ones for each release if "history" is not necessarily crazy important.
19:18:04 <trishf42> we've had a bit of coming and going with atelier, so the entire team is probably overkill
19:18:05 <ennael> what about branches ?
19:18:23 * sebsebseb agree's with trishf42 only  cetian people should have access for this
19:18:30 <coling> sebsebseb, the same can be said for package svn... there is a trade off between "security" vs "review" here IMO. Restrictions are usually a pain.
19:19:19 <sebsebseb> that's why there's a mentoring proccess I assume, but this is off topic
19:19:35 <coling> trishf42, but yeah feel free to pop the details in a mail and we can discuss/implement it there.
19:19:50 <trishf42> coling: great, thanks.
19:20:22 <ennael> #action trishf42 and coling will prepare a dedicated space for artwork in Mageia git
19:20:38 <sebsebseb> sounds good to me :)
19:20:52 <ennael> thanks coling :)
19:20:57 <coling> np
19:21:03 <ennael> trishf42: anything else ?
19:21:18 <trishf42> not just at the moment, thanks!
19:21:22 <marja> will everyone with git commit rights get an @mageia.org e-mail address? (in the instructions, we are told to use the @mageia.org address)
19:21:25 * trishf42 is flushed with success
19:21:30 <DavidWHodgins> :-)
19:21:42 <marja> trishf42: congrats :)
19:21:44 <sebsebseb> marja: I been wanting a @mageia.org for ages, but only packagers have had them so far it seems hmm
19:22:16 <marja> sebsebseb: i just found out today I have one, too, but not all docteam committers do
19:22:33 <ennael> ok next topic then :)
19:22:36 <sebsebseb> right, but your on the council so that makes sense
19:22:50 <marja> ennael: can someone answer my question?
19:23:01 <ennael> which one ?
19:23:10 <marja> 2013:09:09:21:21 < marja> will everyone with git commit rights get an @mageia.org e-mail address? (in the instructions, we are told to use the @mageia.org address)
19:23:24 <DavidWHodgins> Setting up a mageia.org address for all Atelier-commiters.
19:23:27 <marja> https://wiki.mageia.org/en/How_to_use_Git
19:23:57 <ennael> it should be yes. trishf42 will list all people concerned
19:24:22 <trishf42> ennael: yep. I'll include it in the mail to coling.
19:24:44 <marja> ennael: for docteam committers, who should be asked to make the @mageia.org addresses?
19:24:57 <marja> ennael: same for i18n
19:25:03 <sebsebseb> yheah people who have been in teams long enough should get a @mageia.org email address really I think to.  plus a similar thing is how should have IRC cloaks realy for Mageia, I have sent emails in the past regarding both things
19:25:32 <ennael> marja: well there should be a ldap group for committers
19:25:50 <ennael> let me ask on sysadmins ML
19:26:06 <coling> ennael, marja: It's automatic based on groups for who gets the @mageia.org forwarding.
19:26:17 <ennael> or maybe we have boklm around
19:26:19 <marja> ennael: I just tried  papoteur@mageia.org he has docteam commit rights, but the address doesn't work
19:26:21 <coling> We can add other groups to it pretty easily from what I can tell.
19:26:41 <coling> ennael, marja the config is in puppet so I should be able to change it easily enough.
19:26:47 <ennael> ok
19:26:56 <marja> coling: please do :-)
19:26:56 <sebsebseb> if these @mageia.org email addresses can be sorted out for other contributers to, well that's a step in the right direction?  IRC cloaks next :d
19:27:30 <marja> coling: for the ones who had SVN commit rights
19:27:36 <ennael> ok
19:27:58 <ennael> #action check that all committers in teams have a mageia.org mail address
19:28:07 <coling> marja, well... rights are slightly more free form with git, so will have to match them up, but will suss it out after speaking with trish.
19:28:20 <marja> coling: fine :)
19:28:31 <sebsebseb> should it be for anyone who joins a team, or those been in the team long enough? same thing for IRC cloaks when we finally have them
19:28:51 <marja> sebsebseb: for now for committers
19:28:54 <coling> sebsebseb, it's all linked to ldap groups so it's easier just to dish them out.
19:29:13 <coling> If you're in one of the "blessed" groups, then you get an alias.
19:29:14 <sebsebseb> marja: committers to SVN you mean?
19:29:31 <marja> sebsebseb: yes, who'll be committing to git
19:29:34 <sebsebseb> I am in Atelier, and QA kind of as well
19:30:15 * trishf42 is getting tea, back shortly
19:30:18 <sebsebseb> right, but I meant for all contributers who have been in a team long enough, so not just those commiting to git
19:30:33 <ennael> ok let see next topic
19:30:44 <ennael> #topic coming blog posts
19:30:48 <sebsebseb> ,but seems they can be dished out going by coling to certain people anyway
19:31:02 <coling> sebsebseb, to certain *groups*, but off topic now.
19:31:11 <sebsebseb> right ok, and yeah next topic
19:31:46 <ennael> so we need to get some fuel for the blog as said also in the review of 2012 blog figures
19:31:58 <ennael> to avoid having only releases and pb announcements :)
19:32:16 <trishf42> Did we not have a list somewhere?
19:32:26 <sebsebseb> yep there's a wiki page some wehre for suggestd blog posts
19:32:51 <ennael> https://wiki.mageia.org/en/Blog_articles_planning
19:33:00 <sebsebseb> yep that's the one ^
19:33:34 <trishf42> okay, we definitely need more "they make Mageia" posts.
19:33:49 * sebsebseb agree's
19:33:50 <ennael> we still need the leuhmanu one
19:33:57 <trishf42> coling: you up for it?
19:34:13 <trishf42> the git setup would make a great post by itself...
19:34:21 <sebsebseb> hmm true
19:34:34 <sebsebseb> SVN to git conversion blog post, and how it was done etc
19:34:36 <coling> trishf42, sure I can write a post about that (perhaps with some input from bolkm on gitolite side)
19:34:52 <trishf42> coling: brilliant, thanks!
19:35:03 <sebsebseb> a bit like how misc did a talk about the build system etc at FOSDEM 2012 :d  ,but a blog post
19:35:14 <trishf42> don't forget a couple of paras with a bit of a bio 8-)
19:35:58 <marja> the dev team leaders
19:36:04 <trishf42> coling: if you could do it as a draft on the blog dashboard, or on an etherpad, maybe?
19:36:21 <trishf42> marja: can you add to that wiki list?
19:36:31 <ennael> also I mailed bruno cornec I will write an interview with him about his work and the presentation about Mageia during LinuxCon un the US
19:36:34 <ennael> in
19:36:44 <trishf42> ennael: brilliant!
19:37:04 <marja> trishf42: OK
19:37:05 * sebsebseb thinks there won't be  a blog post about the podcast that me and coling did last year in June, so may as well remove that now from the wiki page
19:37:22 <trishf42> sebsebseb: you took a bit long to write it 8-)
19:37:31 <coling> trishf42, sure, but can you poke me next week about it? This week is super busy for me and I'll likely need nudging :)
19:37:42 <trishf42> coling: no problems
19:37:43 <sebsebseb> trishf42: no no it was never accepted I Think as a blog post, so nothing got written
19:37:56 <sebsebseb> just proposed, but not accepted? or so I thought anwyay
19:37:57 <trishf42> sebsebseb: they don't write themselves...
19:38:19 <trishf42> you write it, I'll clean it up and publish it (but that one is now a bit old)
19:38:24 <sebsebseb> I guess I can do one about this installfest planning on having with some people from the LUG  in March next year probably yes Mageia as one fo the distros, and aimed at the general public :)
19:38:41 <trishf42> ok, do it!
19:38:54 <sebsebseb> got to prepare that event first etc thoguh and actsauly have it, but  yeah
19:41:21 <ennael> I've just updated a bit this page
19:41:37 <trishf42> Upcoming events - next one is not until November, according to the wiki
19:41:47 <trishf42> any others planned between now and then?
19:41:55 <ennael> the idea is not to wait to be accepted or not but rather being ready to be proofread
19:42:14 <ennael> no event I can see
19:42:26 <trishf42> Who went to FrOScon?
19:42:35 <ennael> oliver I guess
19:42:38 <trishf42> we don't have a blog post about it, or photos
19:42:48 <ennael> can you ping him about this ?
19:42:53 <trishf42> marja: weren't you there too?
19:42:59 <trishf42> yes, I'll ping him
19:43:09 <marja> trishf42: froscon, yes, I was
19:43:13 <ennael> nice :)
19:43:31 <trishf42> did you get some photos? we could maybe write the post together
19:43:41 * marja is afraid we forgot to make photos
19:43:46 <trishf42> 8-)
19:44:26 <sebsebseb> trishf42: events,  OGG Camp next month, I am going to that,  joining coling  for Linuxconf Europe in Edinbrugh or strnagers, nope decided not to go to that one
19:44:34 <sebsebseb> then  one in Sweden for me in November as well yep :)
19:45:06 <trishf42> the Swedish one isn't on the events calendar, can you add that and Linuxconf EU?
19:45:14 <marja> trishf42: there must still be a draft somewhere of a post about Linuxtag that Oliver wrote, too, I don't remember it was published
19:45:18 <coling> Oh speaking of which ennael, I spoke to some folk re LinuxConf. The KDE folks would be OK if we put some Magiea KDE related stuff on their stand.
19:45:22 <sebsebseb> and there's OGG Camp to, but I think for OGG Cam pand Swedish one, I may be the like only Mageia person going
19:45:31 <sebsebseb> do we have a events caldender really? link ?
19:45:32 <marja> coling: that is great news :)
19:46:04 <trishf42> https://wiki.mageia.org/en/Events
19:46:04 <coling> So if we have some KDE CDs etc or perhaps some KDE related banner thingy, that might be OK (but as it's KDE stand, it would have to be KDE specific)
19:46:23 <sebsebseb> for events can it included just one Magiea person going or?
19:46:25 <trishf42> coling: drop Atelier a line, we'll sort it for you
19:46:41 <trishf42> sebsebseb: yes - other people might turn up if it's up there
19:47:01 <sebsebseb> so my installfest for next year, I could add it to that page to?
19:47:07 <trishf42> sebsebseb: yep
19:47:15 <sebsebseb> and local thing?   event
19:47:18 <trishf42> it's all public stuff, go for it
19:47:56 <trishf42> in fact, we could do a blog post about that - let us know your event, where Mageia is being shown, we'll publicise it and put it on the calendar
19:48:04 <trishf42> wdyt?
19:48:26 <sebsebseb> trishf42: yeah I need stuff for that event to probably  :)
19:48:41 <ennael> trishf42: yep
19:48:44 <sebsebseb> we are looking for venues and  so on at the  moment  early days
19:48:57 <trishf42> ennael: where's the banner and poster and that stuff, at the moment?
19:48:58 <sebsebseb> and getting fudning from some where, or sponsership, etc
19:49:26 <trishf42> sebsebseb: talk about it on the ml, maybe
19:49:38 <sebsebseb> yes I have thought about emailing Atelier about it, but  haven't yet
19:49:42 <ennael> trishf42: I've got some and boklm also
19:50:04 <ennael> trishf42: we need to have this wiki page listing all this stuff and where it's located
19:50:13 <trishf42> I'm thinking, coling could maybe have one of them, and put a KDE sticker on it for that event
19:50:20 <sebsebseb> we can add FOSDEM 2014 to events page already :d   by the way,  since the dates are up
19:50:24 <trishf42> ennael: we do, looking for link
19:50:29 <trishf42> sebsebseb: go for it
19:50:44 <sebsebseb> yeah loks like I will edit the events page a bit myself :)
19:51:03 <coling> sebsebseb, I'll double check it's OK with the KDE guys (i.e what scope) before saying officially.
19:51:15 <trishf42> ennael: https://wiki.mageia.org/en/Events_Box
19:51:21 <sebsebseb> coling: what was that?
19:51:29 <sebsebseb> coling: about if your going to Linuxconf or what do you mean?
19:52:43 <trishf42> sebsebseb: take it out of the meeting, maybe
19:52:57 <trishf42> ennael: there's also an Events How-to, https://wiki.mageia.org/en/Events_HowTo
19:53:04 <ennael> ok
19:53:05 <sebsebseb> how is the events page found from main website.  I mean I Find it hard to find wiki pages in general
19:53:22 <trishf42> sebsebseb: search box. top right, type in Events
19:53:29 <sebsebseb> oh ok
19:56:04 <ennael> ok antyhing else on that topic?
19:56:14 <sebsebseb> not from me
19:56:15 <ennael> *please* propose posts :)
19:56:20 <trishf42> not right now. I'll follow up on the proposed posts
19:56:34 <ennael> we need some also to increase Mageia visibility
19:56:40 <trishf42> coling, leuhmanu etc
19:56:42 <marja> alien's not around, is he?
19:56:47 <sebsebseb> yes need some more about events etc,  even small events :d
19:57:03 * marja is curious about the features
19:57:11 <trishf42> sebsebseb: can you ask around people for small events and get back to the atelier list?
19:57:42 <sebsebseb> trishf42: could send a mail out to discuss or something sure, just so we know about any event or pretty much, that someone has gone to, to represent Magiea
19:57:52 <sebsebseb> for example I saw a email about someone talking about Mageia at the US Linuxconf
19:58:16 <trishf42> I was thinking, more, ask on irc - social, the #mageia channel etc
19:58:21 <trishf42> and maybe on the forums
19:58:26 <sebsebseb> oh ok
19:58:30 <trishf42> (places where I don't spend much time)
19:58:41 <ennael> :)
19:58:48 <sebsebseb> ,but anyone can do that really
19:58:50 <ennael> ok next topic ?
19:58:54 <marja> ennael: I added some suggestions about posts to the page
19:58:59 <ennael> thanks marja
19:59:25 <trishf42> sebsebseb: I officially give you that task
19:59:33 <trishf42> 8-)
19:59:58 <ennael> #topic Alpha2 release
20:01:18 <sebsebseb> trishf42: fine I can do that, and put my own events down on the event page ;), but yeah next topic
20:01:41 <ennael> so alpha2 release was done on time last friday
20:01:54 <sebsebseb> yep on time ::) :d
20:02:04 <ennael> thanks again packagers, tmb and QA team for all the work
20:04:17 <malo> sorry everyone, but I have to go
20:04:26 <marja> malo: good night
20:04:40 <trishf42> night malo
20:04:45 <sebsebseb> night malo
20:04:47 <malo> well done qa and tmb for alpha 2 :-)
20:04:48 <sebsebseb> hi and bye malo
20:07:23 <ennael> so still a lot of work to do about bug fixing and features implementation
20:08:54 <marja> so there's no time to get bored
20:09:25 <ennael> nope we still need in packagers team to find a way to follow features and get it ready before beta release
20:12:19 <ennael> MrsB is not around so I guess that's all for now on that topic
20:12:27 <marja> features aren't any more "owned" than packages are, correct?
20:13:06 <marja> ennael: ^^^
20:13:27 <ennael> ?
20:14:34 <sebsebseb> maybe MrsB|away didn't relise there was a meeting today?
20:14:44 <marja> if the owner of an accepted feature is absent for a long time, it is OK for others (if available) to continue with it?
20:14:54 <marja> ennael: ^^^
20:14:59 <ennael> of course it they know how to handle it
20:15:07 <marja> good :)
20:16:27 <DavidWHodgins> What are we going to do about the dual-cd? 700MB isn't enough for a dual arch. Should we split it into two arch  specific cds or make it into a dual cd, so there can be enough on it to be useful?
20:17:11 <marja> s/into a dual cd/into a dual dvd/   ??
20:17:17 <DavidWHodgins> S /make it into a dual cd/ make it into a dual dvd.
20:17:22 <ennael> for now it's not a question of space but rather of packaging
20:17:22 <marja> grinz
20:17:25 <DavidWHodgins> Yep
20:17:26 <ennael> all broken
20:17:49 <ennael> one of the big advantage people see in dual CD is it's very light
20:18:08 <DavidWHodgins> The last alpha2-dual-cd is 703M
20:18:15 <ennael> see above
20:18:22 <ennael> this CD is broken
20:18:41 <DavidWHodgins> Is it dependencies that shouldn't be there?
20:18:50 <ennael> yep and some missing
20:19:03 <ennael> so I'll investigate and see if we can do something
20:19:21 <ennael> if not then what about using a very light DE like openbox or no DE at all
20:20:49 <marja> that is useful when a boot.iso isn't (for instance because you can't trust your internet connection... or when you don't have one
20:21:04 <DavidWHodgins> No DE at all might be the way to go.
20:21:15 <ennael> yep I will see that in coming days
20:21:20 <marja> :)
20:21:23 <DavidWHodgins> Make sure it's clear it's strictly for advanced users.
20:21:59 <DavidWHodgins> Can the installer work in text mode?
20:22:50 <marja> DavidWHodgins: I never do a text install, but it should work ... and else it is a bug to fix
20:23:17 <ennael> DavidWHodgins: installer has nothing to do with DE
20:23:25 <sebsebseb> yeah if it's just a text mode installer that should work :)
20:23:31 <sebsebseb> can drop the GUI that way to
20:23:39 <ennael> ok anything else ?
20:23:50 <DavidWHodgins> Nothing else here.
20:24:00 <sebsebseb> nope not here
20:24:13 <marja> not here
20:24:15 <sebsebseb> 32bit and 64bit dual cd text mode only I mean above
20:24:27 <sebsebseb> still dual  still both
20:24:30 <ennael> thanks for this non organized meeting :)
20:24:37 <DavidWHodgins> :-)
20:24:43 <sebsebseb> you're welcome, but worked well it seems :d
20:25:04 <ennael> thanks all for attending
20:25:21 <ennael> #endmeeting