19:37:39 <ennael> #startmeeting
19:37:39 <Inigo_Montoya> Meeting started Mon May 13 19:37:39 2013 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:37:39 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:37:48 <ennael> hi all!
19:37:50 <sebsebseb> hi
19:37:58 <MrsB> morning
19:38:02 <sebsebseb> evening
19:38:08 <ennael> so let say this is the last meeting before mageia 3 is released :)
19:38:17 <malo> \o/
19:38:18 <obgr_netbook> :)
19:38:23 <trishf42> 8-)
19:38:38 <tmb> so if we postpone again, then no meetings :)
19:38:44 <ennael> tsss
19:39:19 <ennael> #topic Mageia days
19:39:56 <ennael> have you all had a look on this?
19:40:21 <ennael> https://wiki.mageia.org/en/MageiaDays1
19:40:37 <sebsebseb> I read some emails about User Days, but I won't be going to Brussules or whatever for such any time soon, personally, I expect. Good idea though.
19:40:45 <sebsebseb> and saw the wiki page
19:41:02 <ennael> I just need to know if we have enough people for it
19:41:04 <obgr_netbook> As I've said, I'm all for it, if there are enough people coming, but I won't be there
19:41:07 <ennael> for now it's a ashort list
19:41:28 <obgr_netbook> An alternative could be FrOSCon in August (near Cologne, Germany)
19:41:38 <obgr_netbook> We have a room there...
19:42:10 <trishf42> needs a blog post...
19:42:16 <obgr_netbook> (at least I booked one)
19:42:28 <malo> I can't come at these dates either.
19:42:33 <ennael> neither do I :)
19:42:38 <marja> obgr_netbook: and indoor camping will be allowed again?
19:42:48 <obgr_netbook> yep
19:43:39 <MrsB> it's somethign we should ask on the various ML's
19:44:03 <ennael> it was already asked for Bruxelles
19:44:55 <marja> maybe few people have a good idea about what to expect
19:44:56 <trishf42> what about a blog post (and on the forums)?
19:45:09 <ennael> forums were informed also
19:45:14 <obgr_netbook> ennael: to make it clear, you can't come in August?
19:45:16 <ennael> we can try a blog post also
19:45:20 <obgr_netbook> And you, malo?
19:45:21 <ennael> obgr_netbook: yep
19:45:27 <ennael> I can't come
19:45:32 <trishf42> and what about adding some kind of online hangout?
19:45:48 <trishf42> if people don't have to travel to participate...
19:45:56 <sebsebseb> trishf42: yes that's a good idea
19:45:58 <sebsebseb> if possible
19:46:04 <sebsebseb> have a video stream ors omething  or audio ast least if possible
19:46:05 * tmb would be interested, but no idea where I'll be at that time...
19:46:20 <sebsebseb> and maybe like a IRC channel people can ask questions in etc
19:46:31 <malo> obgr_netbook: maybe august is ok.
19:46:38 * ennael is not available most part of august
19:46:43 * marja hopes tmb will magically have fully recovered by then
19:47:00 <marja> ennael: you must be French ;)
19:47:11 <obgr_netbook> ennael: then rmll is better :)
19:47:16 <ennael> marja: I have to manage kids...
19:47:20 <malo> is a meeting in Paris or London likely to have more people?
19:47:42 * obgr_netbook thnks it is a question of the time
19:47:43 <malo> London has cheap flights
19:48:00 <marja> ennael: I was referring to the Dutch idea that *all* the French are on holiday the whole month of August ;)
19:48:01 <DavidWHodgins> This London doesn't. :-)
19:48:03 <MrsB> I can only find it on dev ML
19:48:21 * ennael thought it was a good idea because it was during mageia 4 spec discussions
19:48:39 <obgr_netbook> bruxelles isn't too bad, but there's only that many events I can travel to in one year
19:48:47 <ennael> sure
19:49:14 * marja still thinks it is a good idea, but that some people might need more information
19:49:19 <malo> ennael: for the mga4 spec, a meeting is a good idea.
19:49:35 <ennael> ok I will write a blog post and ask for proofread after meeting
19:49:43 <sebsebseb> obgr_netbook: yep indeed can't go to like  pretty much all of the mainland Europe events, even if you live on the mainland :d.  it's harder from UK,  we got to get across the sea some how first :d
19:50:01 <ennael> ok let see that later
19:50:08 <malo> maybe we can have that meeting with only a few people, and some conference system for people abroad to still participate a bit.
19:50:13 <obgr_netbook> Why not have this meeting on rmll with the people who can come and plan it in advance for next year as well?
19:50:30 <marja> obgr_netbook: +1
19:50:35 <ennael> we cannot have any room during rmll
19:50:38 <obgr_netbook> So people can plan their budgets accordingly?
19:51:08 <boklm> we cannot have any room during rmll ?
19:51:39 <ennael> nope
19:51:43 <ennael> it's all full
19:51:56 <boklm> ah
19:51:57 <ennael> I've asked already for the previous editions
19:52:05 <ennael> even distros have a shared room now
19:52:09 <boklm> I though it was possible
19:52:16 <ennael> I thought too :)
19:52:28 <tmb> so we can be out in the open, sitting under an oak  tree, smelling the flowers...
19:52:30 <ennael> and university is decreasing the rooms that can be used for FOSDEM
19:52:40 <boklm> ennael: fosdem or rmll ?
19:52:48 <malo> ennael: if it's only 5 people, a room is too much maybe
19:52:51 <ennael> oups
19:53:03 <ennael> boklm: fosdem not rmll
19:53:14 <ennael> for rmll we can have a little room
19:53:15 <boklm> ah, so it's possible to have a room at rmll, but not fosdem ?
19:53:22 <ennael> something like 30 people
19:53:23 <boklm> ok
19:53:30 <marja> ah, good :)
19:53:40 <ennael> for rmll
19:53:50 <ennael> (hard tonight...)
19:53:54 <boklm> :)
19:54:15 <marja> #info it is possible to have a room for ± 30 people at RMLL
19:55:26 <malo> I would say to go for it, hoping more than 5 people can join.
19:55:46 <ennael> that's the point...
19:56:06 <ennael> ok let's go the next topic
19:56:15 <ennael> #topix Coming events for Mageia
19:56:18 <ennael> oups
19:56:23 <ennael> #topic Coming events for Mageia
19:56:38 <ennael> so what do we have as coming events?
19:56:58 <marja> Linuxtag, Solutions Linux
19:57:01 <obgr_netbook> Linuxtag, rmll, solutions linux, froscon
19:57:11 <sebsebseb> and my thing again,  down for a 30 minutes talk this year as well :d
19:58:08 * sebsebseb could do with some proper Magiea CD's to give to people after the talk  :d
19:58:12 <ennael> obgr_netbook: can we plan blog post for it ?
19:58:27 <obgr_netbook> ennael: I can write one and put it in a pad
19:58:49 <ennael> ok
19:58:53 <obgr_netbook> and trish can fix it :D
19:58:57 <MrsB> should we order some 'stuff' for events?
19:58:59 <marja> :)
19:58:59 <ennael> :)
19:59:08 <trishf42> 8-)
19:59:10 <ennael> we have tee-shirts and stickers left
19:59:22 <trishf42> ennael: we need to keep an inventory of those
19:59:25 <obgr_netbook> I am trying to order dvd labels, but the shop I found first, can't do it in time
19:59:29 <trishf42> along with events box stuff
19:59:33 <MrsB> what about posters, tablecloth etc
19:59:35 <ennael> yep
19:59:41 <obgr_netbook> (I am going to Berlin next Sunday)
19:59:44 <ennael> boklm: can we organize this using grisbi ?
19:59:52 <boklm> ennael: organize what ?
19:59:58 <ennael> 21:59 < trishf42> ennael: we need to keep an inventory of those
20:00:13 <boklm> hmm, I don't think grisbi can be used for that
20:00:18 <trishf42> I think it's a treasurer job, but I dunno if grisbi...
20:00:31 <obgr_netbook> what is grisbi?
20:00:32 <boklm> but we can keep an inventory somewhere
20:00:42 <trishf42> obgr_netbook: it's our accounts software
20:00:43 <boklm> maybe on a wiki page
20:00:46 <obgr_netbook> ah
20:00:52 <trishf42> boklm: my thought exactly
20:01:19 <obgr_netbook> I don't need much more stuff for Berlin, but all in all, it would be good, to have an inventory
20:01:44 <trishf42> the main thing to report is, where you send the leftovers after Berlin
20:01:58 <ennael> ok can we start this after meeting ?
20:02:01 <trishf42> we can do a count after release maybe
20:02:13 <obgr_netbook> Since I have two more events in August and November, I'd keep at least some
20:02:13 <ennael> a wiki page and who has what at that moment
20:02:15 <MrsB> we should think about enabling people to buy goodies online too
20:02:27 <sebsebseb> MrsB: agreed
20:02:29 <ennael> please the topic is about events
20:02:42 <ennael> can we end that one as obgr_netbook may leave after
20:02:57 <obgr_netbook> Yep (thx ennael)
20:02:59 <ennael> and to avoid having trishf42 falling asleep in her cup of tea :)
20:03:19 <ennael> #action work on blog posts for SL and Linuxtag (ennael and obgr_netbook )
20:03:40 <ennael> #action work on a way to setup an inventory about Mageia goodies
20:03:46 <obgr_netbook> ennael: I'll start one in the morning and send the address to you or vice versa
20:03:55 <obgr_netbook> Whoever is first...
20:04:00 <ennael> yep
20:04:20 <ennael> then we can speak longer about goodies later :)
20:04:29 <ennael> sebsebseb: you can even start discussion on ML
20:04:48 <sebsebseb> ennael: about what ?
20:04:56 <trishf42> gnzzzz?
20:05:02 <ennael> buy goodies online
20:05:07 <ennael> ok
20:05:12 <ennael> #topic Mageia 3 release
20:05:23 <sebsebseb> oh  that's come up every now and again in stuff, someone just needs to organise that one, and MrsB was suggesting it just now not me
20:05:33 <ennael> so it's a real release we already had offline servers
20:05:46 <ennael> I guess we are on the right way to final release :)
20:05:51 <malo> :-)
20:06:12 <obgr_netbook> ok, see you tommorow!
20:06:20 <ennael> :)
20:06:32 <ennael> oups
20:07:01 <ennael> MrsB: do you have already a quick status about tests?
20:07:05 <DavidWHodgins> I am concerned that we still have some bugs that don't seem to have been looked at like
20:07:07 <DavidWHodgins> Bug 8379 - drakx-finish-install should enable nonfree repo if
20:07:08 <DavidWHodgins> nonfree packages are installed (live install
20:07:18 <MrsB> yep, agree with dave
20:08:04 <MrsB> As far as testing, the live isos have had more attention than the classic but they were there first
20:08:46 <MrsB> It's difficult to sum it up but the pad is here for anyone interested to look http://bn.parinux.org/p/mageia3final
20:08:47 <[mbot> [ Etherpad Lite ]
20:09:37 <tmb> DavidWHodgins: fix for 8379 is in svn
20:09:58 <DavidWHodgins> tmb: Great!
20:10:14 <ennael> MrsB: I'm not asking for a bug list :) rather a general idea of the isos status
20:10:50 <MrsB> It's a bit early to tell, there are some bugs to be fixed so I think we will need another build before release
20:11:17 <ennael> ok
20:11:25 <ennael> do we have enough testers?
20:11:39 * sebsebseb will start testing soon :)
20:11:43 <sebsebseb> very soon
20:12:04 <MrsB> We have 4 or 5 at the moment, would be better with extra
20:12:05 <malo> sebsebseb: you should hurry before 'soon' turns into 'too late'
20:12:13 <sebsebseb> malo: heh heh yep indeed
20:12:14 <ennael> :)
20:12:35 <ennael> MrsB: do you have specific needs for the tests ?
20:12:45 <ennael> hardware, live, classical one...
20:13:16 <MrsB> I can give an idea, one second
20:14:28 <MrsB> This is a list put together for some previous testing, ethercalc wasn't used in the end but the list is useful for those wanting to test
20:14:29 <MrsB> https://ethercalc.org/mga3a1-DVD-32-KDE.html
20:15:29 <MrsB> Upgrades would also benefit from extra testing
20:15:54 <ennael> ok
20:16:08 <MrsB> we're struggling for manpower really, trying to keep on top of updates and also prepare for mga3
20:16:37 <ennael> ok
20:16:52 <MrsB> this week is devoted to mga3 though
20:18:03 <ennael> during last council meeting leuhmanu, ennael and oliver said they were ok to help
20:18:08 <ennael> so I will kick them :)
20:18:19 <MrsB> yep, it would help :) thanks
20:18:45 <MrsB> The list of testers I send the email out to is around 30 people
20:19:05 <ennael> Akien: I'm sure you can help on testing isos
20:19:12 <ennael> malo: can you give a hand also ?
20:19:16 <MrsB> only a handful of those involve themselves so I think we'll need to start a new list after release
20:19:34 <malo> ennael: I am testing as well
20:19:44 <ennael> sorry then :)
20:19:56 <ennael> boklm: can you give a hand on testing.?
20:20:01 <marja> MrsB: I did burn the traditional DVD, but won't find time today to test it
20:20:02 <malo> ennael: we need more packagers to help.
20:20:21 <MrsB> they think they're on holiday now though :D
20:20:26 <ennael> :)
20:20:36 <ennael> I will mail -dev and ping some of them directly
20:20:47 <tmb> MrsB: yeah, I guess some only want "early access" or does not really understand QA
20:20:49 <Akien> ennael: I was thinking of helping a bit yes. I'll try to find a few GB for a testing partition (my HDD is really small)
20:21:00 <malo> MrsB: :-). They are all waiting for Cauldron to reopen to restart the fun part ...
20:21:06 <ennael> that would be great Akien
20:21:21 <malo> Akien: testing the live media is also very helpful
20:21:25 <Akien> And I'll test (one) upgrade from my working Mageia 2 to 3.
20:21:32 <MrsB> tmb alot drifted away as time went on, we struggle to keep them when they find out how much time is involved
20:22:00 <tmb> MrsB: yep
20:22:03 <ennael> #action mail dev ML to get some more packagers for tests on isos
20:22:44 <MrsB> sorry if i'm not very talkative, feelign quite tired
20:22:51 <ennael> no pb
20:23:44 <ennael> anything else on tests?
20:24:06 <MrsB> Only that it's still early days, we shouldn't relax just yet
20:24:15 <MrsB> there are bugs to be fixed still
20:24:20 * ennael agrees
20:24:31 <malo> there are 23 release critical bugs left
20:26:01 <MrsB> IIRC lxde had some bad ones, kde isn't too bad (couple of issues with bluetooth and a plasma-desktop crash), gnome is not bad apart from one segfault
20:26:25 <ennael> what about LXDE ?
20:27:11 <MrsB> I'll have to go digging. IIRC it was to do with power saving. Can't remember :\
20:27:19 <ennael> ok
20:27:41 <MrsB> It caused issues when it went into power saving mode
20:29:02 <MrsB> 8703 & 9801 i think
20:29:42 <ennael> ok
20:30:34 <MrsB> I haven't checked the classic isos for final yet though so can't be certain they're still valid
20:30:46 <ennael> ok let see that tomorrow
20:30:57 <ennael> trishf42: your turn ?
20:31:04 <trishf42> we're ready!
20:31:09 <ennael> :)
20:31:33 <trishf42> Blog post is drafted and queued; press announcements will be queued and ready to send as the isos are ready
20:31:48 <trishf42> web page is redrafted, rda is putting stuff up ready to go
20:31:54 <ennael> what abour local communities ?
20:32:07 <trishf42> all I need is just a few more press outlets that aren't English, please -
20:32:14 <trishf42> wiki link in 2 seconds
20:33:26 <trishf42> https://wiki.mageia.org/en/Marketing_sandbox#List_of_websites_for_publicising_releases
20:33:45 <trishf42> (there's another wiki page on this subject somewhere, but it's incomplete)
20:33:50 <ennael> ok
20:34:17 <ennael> do we have a specific process for local communities asking for help for mageia 3 days ?
20:34:21 <trishf42> https://wiki.mageia.org/en/Press_release_contact_list
20:34:30 <trishf42> I'll put them together after release
20:35:14 <trishf42> We don't have a specific process - I've got requests out in forums, G+, FB, RUssian forums, I emailed everyone who had put themselves on the community page...
20:36:06 <ennael> ok
20:36:24 <trishf42> very little feedback
20:36:24 <trishf42> I am monitoring, but I don't have time to actually organise people
20:36:53 <trishf42> I'll go around again on the weekend, to see what I can get people to report
20:37:04 <ennael> ok
20:37:14 <ennael> I can give a hand after this we if needed
20:37:26 <trishf42> ok - let's talk after release is done
20:37:56 <ennael> yep
20:38:04 <ennael> anything else for you ?
20:38:13 <trishf42> Nope - we're on top of it!
20:38:41 <ennael> great
20:38:54 <ennael> malo: something to add ?
20:39:36 <malo> you mean packager wise?
20:39:41 <ennael> yep
20:40:33 <malo> well, a few of us are active
20:41:02 <malo> fixing the RC bugs, but it still depends on tv, tmb, blino a lot
20:42:11 <ennael> indeed this will have to be discussed after release is out
20:43:10 <malo> colin is helping a lot of course as usual
20:43:37 <ennael> yep we will owe him a looooot of beers :)
20:43:41 <malo> but basically too few of us with knowledge
20:43:47 <ennael> indeed
20:44:20 <malo> besides getting some packagers to help QA test, not much to add
20:44:24 <ennael> ok
20:44:41 <ennael> anything else to add?
20:44:46 <DavidWHodgins> Not here.
20:45:04 <tmb> nope
20:45:31 <ennael> ok
20:45:38 <leuhmanu> any opinious about a draft web design send on atelier ? http://m.davidb.at/ ?
20:45:39 <[mbot> [ Home of the Mageia project ]
20:45:42 <ennael> can we plan regular short review ?
20:45:55 <ennael> let say wednesday and friday
20:45:57 <ennael> on QA ML
20:46:04 <marja> leuhmanu: nice!
20:46:29 <malo> leuhmanu: nice!
20:47:15 <trishf42> David is new, and diving right in
20:47:45 <malo> ennael: ok for short reviews.
20:47:51 <MrsB> yep here too
20:48:05 <ennael> #action plan short review on wednesday and friday on QA ML
20:48:32 <trishf42> Will we be on irc for release like last year? so I know when to send out mails and publish the blog?
20:48:43 <ennael> yep
20:48:49 <ennael> easier I guess to manage all this
20:48:59 <trishf42> ok, one all-nighter Friday night for me... 8-)
20:49:03 <ennael> :)
20:49:11 <ennael> anything else to add?
20:49:21 <trishf42> nope
20:50:05 <ennael> well thanks for attending and again thanks all for the hard work. Let try to release a great distro for our users
20:50:17 <marja> :)
20:50:17 <ennael> #endmeeting