20:01:02 <ennael> #startmeeting
20:01:02 <Inigo_Montoya> Meeting started Mon Mar  4 20:01:02 2013 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:02 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:01:12 <ennael> hi all and sorry for the mess last week
20:01:18 <marja> np
20:01:21 * ennael has unplugged phone for tonight
20:01:29 <obgr_seneca> :D
20:01:31 <MrsB> how is baby?
20:01:52 <ennael> sleeping :)
20:01:55 <ennael> ... for now
20:01:57 <ennael> so
20:01:58 <obgr_seneca> Nice
20:02:17 <ennael> #topic Mageia 3 beta 3 review
20:02:43 <ennael> here we go again, release hell is back!
20:02:46 <MrsB> So far there's not much to review
20:02:55 <ennael> indeed
20:03:06 <ennael> tmb: can you sum up on the live isos side?
20:03:25 <DavidWHodgins> I've been working on testing security updates. Haven't had time for much iso testing yet.
20:03:42 <MrsB> I think this has been a good way of doing it though
20:03:57 <ennael> tmb must be eating :)
20:04:07 <ennael> so it seems the last set of isos is now working better
20:04:24 <tmb> well, last round of liveCDs (the i586-en ones) seems to boot and work somewhat ok
20:04:56 <MrsB> There were problems with initrd in vbox, also ivtv both fixed in the latest
20:05:24 <ennael> ok
20:05:25 <MrsB> something else too that slips my mind
20:05:58 <ennael> ok
20:06:01 <MrsB> Oh grub2, I'm not sure that has been tested yet
20:06:10 <tmb> still some  bugs already known (like no colors in partitioning)
20:06:25 <ennael> I thought grub2 was removed ?
20:06:53 <leuhmanu> why that ? only the theme was not working no ?
20:07:08 <ennael> this is just a question :)
20:07:09 <tmb> I have dropped grub2 from default install, so it needs to be tested if adding online medias and selecting grub2 works ok
20:07:18 <ennael> ok
20:07:42 <ennael> #info tests on live isos are still in progress but it's working much better with last one
20:08:00 <tmb> I'm also looking into adding a small rpm repo on live cds to make grub2 work without online medias...
20:08:04 <MrsB> release is due tomorrow, which doesn't look good considering we just altered the planning
20:08:11 <ennael> MrsB: do you have enough people to work on tests ?
20:08:39 <MrsB> never enough. I'll send out anothr email
20:08:59 <obgr_seneca> Are there installer dvds as well or just live cds?
20:09:07 <MrsB> some have disappeared so the page of iso testers is wildly outdated now
20:09:15 <leuhmanu> tmb: blino suggested something to barjac (script called somewhere)
20:09:24 <MrsB> only livecd's atm obgr_seneca
20:09:31 <ennael> MrsB: please do (mail)
20:09:41 <obgr_seneca> I'll try to do some testing...
20:09:45 <MrsB> \o/
20:09:50 <ennael> on classical installer side it's just broken for now
20:10:10 <ennael> mini instal does work but it breaks when adding X
20:10:18 <obgr_seneca> we could always release live cds and installer dvds on different days
20:10:29 <ennael> we are debugging at the moment to find the pb
20:10:31 <MrsB> it'd be nice to release something tomorrow and be on time
20:10:33 <ennael> obgr_seneca: indeed
20:10:45 <ennael> if we can have live isos ready on time that would be great
20:11:00 <MrsB> tmb said he was going to build them tonight so it's possible
20:11:08 <ennael> nice
20:11:10 <tmb> ennael: what kind of problems ?
20:11:26 <maat> hi
20:11:29 <MrsB> hiya maat
20:11:40 <marja> maat: welcome in the meeting
20:11:42 <ennael> tmb: looks like post install of one rpm is messing the install that goes into an infinite loop
20:11:55 <ennael> we are working on it
20:11:58 <leuhmanu> lib gnome something ?
20:12:05 <obgr_seneca> tmb: which one is working best? So I don't waste time testing something that's known to be broken
20:12:08 <ennael> that may be one of them yes
20:12:20 <ennael> leuhmanu: have you seen something about that ?
20:12:32 <leuhmanu> a netinstall was complete even with this warning yes
20:12:33 <sebsebseb> hi I'll be here on my netboko soon to keep a eye on things :d
20:12:39 <sebsebseb> netbook
20:12:58 <ennael> ok
20:13:03 <MrsB> obgr_seneca: live isos should be ok, please test as many as you can
20:13:04 <leuhmanu> https://bugs.mageia.org/show_bug.cgi?id=9122
20:13:06 <[mbot> [ Bug 9122 libgnome2-schemas %post script protesting during cauldron install ]
20:13:12 <obgr_seneca> MrsB: ok
20:13:15 <MrsB> thanks
20:13:24 <ennael> #info live media will be released in time ( we hope so) while other one may be delayed until fixed
20:13:27 <tmb> obgr_seneca: the live_CD_s thay is
20:13:43 <tmb> the DVDs need to be rebuilt to match
20:13:50 <obgr_seneca> tmb: so not the dvds?
20:14:13 <tmb> the DVDs just started building...
20:14:24 <MrsB> should be built tonight though (fingers x'd)
20:14:33 <ennael> ok
20:14:49 <ennael> any other information about beta 3
20:14:50 <ennael> ?
20:14:53 <MrsB> I can spend the day testing tomorrow
20:15:13 <DavidWHodgins> I'll switch back to iso testing when the dvds are available.
20:15:21 <MrsB> there hasn't been much beta3 to report on really
20:16:07 <ennael> anything else to add ?
20:16:29 <MrsB> nothing from me
20:16:41 <trishf42> nor me
20:16:50 <marja> nor here
20:17:03 <ennael> ok
20:17:09 <ennael> #topic Mageia 3 artwork
20:17:18 <trishf42> ha!
20:17:21 <ennael> trishf42: your turn ?
20:17:58 <trishf42> we've got the artwork almost ready; schultz is putting the final stuff together, and should have it ready to commit today or tomorrow.
20:18:36 <trishf42> We also have a sound scheme - actually there are 3 - but I need to get us someone to help the maker to package them.
20:18:50 <trishf42> so, all should be ready for Beta 4.
20:19:09 <sebsebseb> yep :)
20:19:19 <trishf42> If Beta 3 is so close to ready, should the artwork wait to be committed until after that's released?
20:19:31 <ennael> yes please
20:19:35 <trishf42> ok
20:19:40 <MrsB> When you find a packager it would be ncie to package the extra artwork from the competition too as additional wallpapers
20:19:44 <MrsB> nice*
20:20:04 <trishf42> We could use having svn commit rights for at least one more person on Atelier - at the moment schultz is the only one
20:20:22 <ennael> do you have somebody in mind ?
20:20:25 <trishf42> Max isn't around a lot and TeaAge isn't present any more
20:20:33 <trishf42> I'll talk to the guys and see
20:21:16 <trishf42> Otherwise, we're pretty much ready there.
20:21:26 <ennael> ok
20:21:29 <trishf42> AND we're having an election. Late, but we're doing it!
20:21:33 <obgr_seneca> I talked to TeaAge  some time ago
20:21:41 <trishf42> how is he?
20:21:55 <obgr_seneca> He's very busy at work and he can't motivate himself to do anything in the evenings
20:22:12 <trishf42> I know that feeling! he's ok otherwise?
20:22:48 <obgr_seneca> I think so
20:23:22 <ennael> ok
20:23:53 <ennael> I don't know if this is something doable but we had some quite bad comments on mcc icon
20:24:01 <ennael> hardly readable in panel
20:24:18 <trishf42> I'll check with schultz
20:24:23 <ennael> trishf42: maybe something to be asked to nicolas also
20:24:26 <ennael> nicolas duval
20:24:36 <trishf42> ok
20:24:55 <trishf42> it would be great if nicolas was on the mailing list - okay to ask him?
20:25:04 <ennael> I guess he is
20:25:15 <trishf42> I'll check
20:26:40 <ennael> yes he is
20:26:42 <ennael> just checked
20:27:32 <trishf42> 8-)
20:27:35 <trishf42> thx
20:29:34 <ennael> ok anything else on that part?
20:30:01 <ennael> as soon as beta3 is out, please commit all design so that docteam can make screenshots
20:30:03 <trishf42> Not from me; the rest of our stuff will start happening at Beta 4.
20:30:17 <trishf42> okay, I'll let the team know.
20:31:04 <ennael> #topic Elections: 2012 report, board, teams
20:31:13 <ennael> ok the administrative part :)
20:32:27 <ennael> so 2012 report still needs to be validate by the current board
20:32:34 <ennael> I'll mail about this after meeting
20:32:40 <obgr_seneca> ok
20:32:41 <ennael> and also write a blog post about it
20:32:50 <ennael> (I'm late :) )
20:33:12 <ennael> board election is in progress
20:33:15 <tmb> ennael: another release ... ???
20:33:24 <ennael> tmb: ?
20:33:52 <tmb> ennael: you are "late -> "personal release" ...
20:34:01 <tmb> :)
20:34:06 <ennael> no way !
20:34:16 <trishf42> 8-)
20:34:38 <ennael> anyway board vote will be closed tomorrow evening
20:34:58 <ennael> last part will be to vote for specific roles like treasurer and president
20:35:35 <obgr_seneca> But that's inside the new board, isn't it?
20:35:43 <ennael> yep
20:35:52 <ennael> but just to inform council :)
20:36:03 <obgr_seneca> ah, ok
20:36:04 <ennael> now what about teams elections ?
20:36:16 <ennael> who wants to start ?
20:36:17 * trishf42 stands back
20:36:35 <marja> docteam didn't have real elections
20:36:37 <leuhmanu> elections ? what is that ?
20:36:41 <MrsB> QA is underway, voting now, we'll finish Thursday
20:36:42 * maat ?
20:36:43 <DavidWHodgins> For qa team, It's Claire as leader again, and me a deputy.
20:36:47 <ennael> wait
20:36:53 <ennael> once at a time please :)
20:37:00 <ennael> ok
20:37:04 <ennael> QA team ?
20:37:08 <MrsB> QA is underway, voting now, we'll finish Thursday
20:37:17 <ennael> docteam
20:37:34 <marja> only two candidates, Oliver and me
20:37:38 <marja> no real voting
20:37:54 <ennael> ok
20:37:58 <marja> everybody agreed on the ml that it was OK to continue with the same leaders
20:37:58 <ennael> i18n ?
20:38:02 <ennael> ok
20:38:06 <ennael> no pb with that
20:38:15 <obgr_seneca> i18n team is waiting for candidates at the moment (besides Akien and me), will have elections in time before the deadline
20:38:26 <ennael> ok
20:38:30 <ennael> atelier ?
20:39:03 * Max__ looks at trishf42
20:39:05 <trishf42> we're in the (dammit)
20:39:18 <ennael> ? :)
20:39:19 <trishf42> nomination stage now, votes by the weekend
20:39:27 <ennael> ok :)
20:39:35 <trishf42> looks like me and schultz (glares at Max__)
20:39:42 <ennael> ok
20:39:48 * Max__ waves
20:39:52 <obgr_seneca> trishf42: I was the first one to nominate you
20:39:56 <MrsB> morning Max__
20:39:57 * trishf42 grumbles
20:40:04 <obgr_seneca> don't be mad at him :D
20:40:09 * trishf42 is getting more tea, brb
20:40:25 <ennael> on packagers side we did not start for now
20:40:26 <marja> Max__: I thought it couldn't be you :รพ
20:40:28 <Max__> Evening MrsB.
20:40:34 <ennael> it will be added to next meeting topics
20:40:51 <ennael> still it will be closed before deadline
20:41:08 <ennael> any comment, question or anything else ?
20:41:16 <maat> forums
20:41:27 <ennael> oups
20:41:27 <maat> nominations opened -> saturday
20:41:30 * ennael slaps ennael
20:41:33 <obgr_seneca> sysadmins?
20:41:35 <ennael> ok
20:41:38 <ennael> indeed
20:41:41 * ennael hides
20:41:44 <maat> vote then -> the following thursday
20:41:49 <boklm> not done yet for sysadmin
20:41:55 <maat> (2 days before the deadline)
20:41:59 <ennael> ok
20:42:19 <ennael> for each team please send a mail to council with final results
20:42:30 <marja> OK
20:43:14 <obgr_seneca> ennael:  can you make that an #action?
20:43:25 <maat> ok
20:44:23 <trishf42> nice to see we 're not as lat as all that
20:44:39 <ennael> yep
20:44:52 <trishf42> (still can't type)
20:45:04 <ennael> #action each team will send an email to council ML with the final result
20:45:29 <sebsebsebeeepc> yep good job I guess that I boght up the elections subject for Atelier :)
20:45:50 <ennael> ok last topic then
20:46:01 <trishf42> sebsebsebeeepc: just what a deputy is supposed to do!
20:46:32 <sebsebsebeeepc> trishf42: yeah, but that was the former team I thought
20:46:35 <sebsebsebeeepc> ok next topic
20:46:38 <ennael> #topic Coming events and blog posts
20:46:55 <trishf42> speak to me - what needs writing?
20:47:11 <obgr_seneca> I have updated https://wiki.mageia.org/en/Mageia_wiki:Current_events
20:47:11 <trishf42> MrsB: can I call on your folk to help with writing?
20:47:51 <MrsB> sure, what do you need? not tomorrow though please
20:47:54 <trishf42> obgr_seneca: will you be doing FrOSCon?
20:48:04 <obgr_seneca> Yep
20:48:07 <obgr_seneca> why?
20:48:13 <trishf42> Let me know what you need?
20:48:33 <boklm> strange page name. Why does it have Mageia_wiki: in the name ?
20:48:33 <obgr_seneca> Will do
20:48:37 * trishf42 is envious, also
20:48:50 <obgr_seneca> boklm:  it's one of the default pages created by mediawiki
20:48:57 <boklm> ah ok
20:48:59 <obgr_seneca> It's in the left hand side menu
20:49:04 <trishf42> Who is doing RMLL? anyone?
20:49:24 <ennael> I should be there
20:49:37 <trishf42> And, for Atelier, it would be great to know where the goodies are - the banner and the poster and the Events Box
20:49:40 * boklm will maybe go there
20:49:52 <sebsebsebeeepc> trishf42: indeed at that
20:50:03 <ennael> trishf42: can we have a wiki page for this ?
20:50:05 <trishf42> anyway, keep Atelier in the loop about conferences or shows, so we can back you up
20:50:15 <trishf42> for the Events goodies? sure.
20:50:36 <trishf42> what and where, where they've gone, when they get back...?
20:50:42 <ennael> then it should be kept up to date indeed
20:50:45 <ennael> yep
20:50:48 <ennael> good idea
20:50:59 <obgr_seneca> ennael: about goodies, can you send me the (what's it called, you forgot for fosdem)?
20:51:00 <trishf42> ok, np. I'll get on it.
20:51:13 <trishf42> kakemono?
20:51:15 <ennael> obgr_seneca: ?
20:51:17 <MrsB> a thingy
20:51:17 <ennael> ah
20:51:18 <obgr_seneca> yep
20:51:22 <ennael> yep sure
20:51:31 <ennael> we will need it for solution linux
20:51:42 <trishf42> so, who has the poster?
20:51:53 <ennael> it's here in paris
20:51:54 <trishf42> and are there CDs and t-shirts?
20:51:59 <trishf42> and stickers?
20:51:59 <marja> solution linux will be right after linuxtag
20:52:04 <ennael> together with TS
20:52:14 <sebsebsebeeepc> trishf42: no Mageia 2 CD's were given out at FOSDEM
20:52:15 <ennael> no CDs
20:52:25 <obgr_seneca> ennael: ah ok, that's before linuxtag
20:52:26 <trishf42> ennael: I'll check with you separately about what we have...
20:52:28 <MrsB> it'd be nice to get a Mageia tablecloth made
20:52:45 <sebsebsebeeepc> MrsB: yep sounds good :)
20:52:47 <ennael> trishf42: yep sure
20:52:56 <trishf42> Do we need to budget for some more supplies for shows?
20:53:03 <marja> obgr_seneca: no, SL is after linuxtag
20:53:03 <ennael> yep
20:53:08 <trishf42> maybe a topic for next meeting...?
20:53:12 <ennael> wait
20:53:18 <ennael> one at a time please
20:53:39 * ennael has only one little brain to follow conversations
20:53:39 <ennael> :)
20:54:03 <trishf42> I'll email the list about it, needs some thought
20:54:25 <ennael> ok but yes atelier should review all the needs for coming ear
20:54:29 <ennael> year
20:54:35 <ennael> as for sysadmins
20:55:51 <trishf42> ok
20:56:01 <ennael> solution is just after linuxtag :)
20:56:20 <ennael> short time so we will need to hurry to send kakemono
20:56:45 <obgr_seneca> it's just one week in between?
20:56:55 * sebsebsebeeepc wonders what kakemono is
20:56:57 <marja> obgr_seneca: just a few days
20:56:58 <ennael> yes
20:57:05 <obgr_seneca> that's too short
20:57:08 <marja> SL starts May 28th
20:57:16 <obgr_seneca> then keep it in paris, I will do without
20:57:33 <obgr_seneca> we do have that poster printed for us by the Chemnitz event
20:57:41 <ennael> is it enough ?
20:58:09 <trishf42> one could have the kakemono and the other could have the poster - they're both in the kakemono cover
20:58:20 <trishf42> the poster can be sent in a mailing tube
20:58:34 <obgr_seneca> ennael: we will make do
20:58:40 <trishf42> you just need to open it up and look what's there in the bag
20:58:42 <obgr_seneca> we did so last year :D
20:58:54 <ennael> ok :)
20:58:59 <sebsebsebeeepc> some kind of hanging apparanty. oh ok
20:59:15 <trishf42> sebsebsebeeepc: you saw them both at FOSDEM last year
20:59:18 <ennael> just small word about a french event in Paris in april
20:59:22 <maat> * sebsebsebeeepc wonders what kakemono is <-- http://images.google.fr/search?tbm=isch&hl=fr&source=hp&biw=&bih=&q=kakemono&btnG=Recherche+d%27images&gbv=1
20:59:23 <[mbot> [ kakemono - Recherche Google ]
20:59:34 <ennael> https://distro-recipes.org/en/
20:59:35 <[mbot> [ Distro Recipes | Meet the people who make Linux distributions ]
20:59:45 <ennael> Mageia will represnted by coling
21:00:01 <trishf42> ennael: what does he need?
21:00:12 <ennael> some beers ? :)
21:00:19 <marja> lol
21:00:29 <ennael> it's ok he will have a conference about systemd
21:00:42 <trishf42> Atelier Does Not Do Beers.
21:00:48 <boklm> I think he will sleep in a house where there are some beers
21:00:48 <ennael> still he will speak about Mageia which is good for general communication
21:00:48 <obgr_seneca> Do we have much more for tonight?
21:00:55 <trishf42> (at least, not for the whole conference.)
21:00:59 <obgr_seneca> trishf42: That's a pity, actually
21:01:07 <ennael> :)
21:01:16 <ennael> last item is about blog posts
21:01:18 <trishf42> obgr_seneca: if you can find a tame brewery, that could change!
21:01:27 <obgr_seneca> trishf42: :D
21:01:31 <trishf42> 8-)
21:01:55 <trishf42> okay, serious again now.
21:01:59 <obgr_seneca> Ok, I will leave blog posts to trishf42, she's so good at them
21:02:07 <marja> :)
21:02:10 <trishf42> obgr_seneca: why thank you!
21:02:10 <ennael> :)
21:02:12 <obgr_seneca> And will go to bed....
21:02:14 <ennael> thanks obgr_seneca
21:02:20 <marja> obgr_seneca: sleep well
21:02:25 <trishf42> so, what posts do we need?
21:02:26 <MrsB> see you in the morning obgr_seneca
21:02:31 <trishf42> night obgr_seneca!
21:02:33 <ennael> seriously, we need to work on planning for blog posts
21:02:36 <obgr_seneca> Thx and good night
21:02:41 <trishf42> yes - it's an Atelier job
21:02:50 <trishf42> Need a list; then we can get writing.
21:03:01 <trishf42> MrsB: can your mob help with the writing sometimes?
21:03:05 <ennael> see https://wiki.mageia.org/en/General_report_2012#Some_figures
21:03:16 <ennael> "Blog content, however, was probably below what was expected in order to generate more visits: mainly posts were announcements about releases and server problems. There were few major stories.
21:03:21 <ennael> "
21:03:31 <MrsB> Yes probably trishf42, depends what needs writing
21:03:43 <trishf42> I'll come back to you on that...
21:04:24 <ennael> ok
21:04:42 <ennael> can be interviews, how it works in community, ...
21:04:45 <trishf42> We need to re-start the "They Make Mageia" series, and we need to do event reports, and maybe we could get some posts out of interesting updates to the Wiki - new documentation, new artwork etc
21:05:02 <trishf42> I'll put a list of suggestions together and send to the ml, if you like
21:05:13 <MrsB> general 'stuff' is needed on the blog i think to stop it being too boring
21:05:15 <ennael> ok nice
21:05:24 <ennael> MrsB: that was the point
21:05:44 <trishf42> ok, sorted!
21:05:53 <trishf42> Anything needs posting about right now?
21:05:56 <MrsB> something like info on steam or netflix, things that people have been asking about
21:06:16 <trishf42> MrsB: are you on the Atelier ml?
21:06:20 <ennael> trishf42: well I'm just working on  one about general report and general assembly
21:06:21 <MrsB> nope
21:06:31 <ennael> MrsB: too late you are now part of atelier :)
21:06:32 <trishf42> if so, you could maybe just send us a quick note when there's something good to report
21:06:46 <trishf42> ennael: MrsB: 8-)
21:06:57 <MrsB> There was some info on dev ML about that stuff i think a while back
21:07:14 <trishf42> argh, I have to go back to reading all of dev list
21:07:24 <MrsB> back atcha :P
21:07:47 <trishf42> 8-)
21:07:47 <ennael> anything else on that topic ?
21:07:51 <MrsB> i'll see what I can find. not tomorrow though
21:08:02 <trishf42> not just now, but it's in the works - I'll report next meeting.
21:09:32 <ennael> can we end meeting ?
21:09:58 <maat> ok
21:10:01 <trishf42> ok
21:10:31 <ennael> thanks all for attending
21:10:39 <ennael> #endmeeting