20:10:09 <ennael> #startmeeting
20:10:09 <Inigo_Montoya> Meeting started Mon Jan 28 20:10:09 2013 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:10:09 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:11:33 <ennael> hi all
20:11:38 <ennael> thanks for being around tonight
20:11:44 <MrsB> hi, sorry to be late. i came with food
20:11:50 <ennael> :)
20:12:10 <sebsebsebeeepc> hi
20:12:22 <MrsB> hi sebsebsebeeepc
20:12:28 <sebsebsebeeepc> MrsB: hi
20:13:05 <ennael> so first topic
20:13:17 <ennael> #topic Mageia 3 artwork
20:13:49 <ennael> so we have some proposals with this guy
20:14:25 <ennael> as a reminder we decided to ask him to look for something more original and looking professional
20:15:42 <ennael> so we have now basically 3 proposals
20:16:05 <MrsB> is he happy with them?
20:16:12 <ennael> new1, new2 and m2
20:16:27 <ennael> we need to choose there so that it can be finalized
20:16:51 <ennael> MrsB: well in fact he is looking for our feedbacks to decide which one we would go for
20:17:20 <MrsB> we voted on the ML didn't we?
20:18:27 <MrsB> morning maat
20:18:55 <ennael> so marja and maat  for new2
20:19:02 <ennael> as rda
20:20:08 <ennael> trishf42, MrsB
20:20:16 <ennael> that was for the second proposal
20:20:22 <ennael> then we had miracle*
20:20:30 <trishf42> new2, as I recall
20:20:47 <ennael> miracle are the last one
20:22:21 <ennael> I give you the 2 one
20:22:39 <marja> http://ge.tt/9soMVeV/v/0?c
20:22:40 <[mbot> [ Miracle_background_for_Mageia_3.tar.gz ]
20:23:17 <MrsB> miracle v1 for me
20:23:23 <ennael> http://people.hupstream.com/~ennael/Miracle%20_v1.png
20:23:31 <ennael> http://people.hupstream.com/~ennael/Miracle%20_v2.png
20:23:53 <Max__> Last link 404'd.
20:23:56 <trishf42> I like miracle v1 best also - it leaves a nice clear space on the left for icons
20:24:15 <marja> I prefer v2
20:24:18 <ennael> http://people.hupstream.com/~ennael/Miracle_v2.png
20:24:47 <ennael> ok one at a time
20:24:55 <ennael> we need to decide or we will be late for integration
20:24:57 <ennael> MrsB:
20:25:22 <ennael> (your vote)
20:25:41 <MrsB> miracle v1
20:25:45 <ennael> marja:
20:25:47 <marja> v2
20:25:50 <ennael> trishf42:
20:25:51 <trishf42> miracle v1
20:25:54 <ennael> marja:
20:25:56 <ennael> oups
20:26:00 <ennael> tmb:
20:26:23 * trishf42 is getting tea, back in a moment
20:26:31 <ennael> leuhmanu:
20:26:39 <leuhmanu> (dl)
20:26:44 <ennael> boklm:
20:27:01 <boklm> miracle v1
20:27:03 <ennael> Max__:
20:27:10 <Max__> v2
20:27:21 <ennael> ennael:
20:27:24 <ennael> v1
20:27:30 <tmb> v1
20:27:42 <leuhmanu> (I'm the only one seeing lot of white in the v1?)
20:27:49 <ennael> yes :)
20:28:00 <Max__> Nope, I see it too. Download from ML.
20:28:03 <MrsB> dl from here http://ge.tt/9soMVeV/v/0?c
20:28:04 <[mbot> [ Miracle_background_for_Mageia_3.tar.gz ]
20:28:24 <leuhmanu> (/me will use wget)
20:28:39 <leuhmanu> (same)
20:29:50 <ennael> synced again it should be better
20:29:56 <ennael> refresh page
20:32:30 <leuhmanu> leuhmanu: v1
20:32:40 * trishf42 is back
20:36:29 <ennael> sorry baby wanted to vote also
20:36:33 <marja> lol
20:36:55 <marja> what did she choose?
20:37:04 <ennael> milk one
20:37:09 <marja> :)
20:37:12 <ennael> ok
20:37:20 <ennael> Max__: your vote ?
20:37:39 <MrsB> he already did
20:37:44 <ennael> oups sorry
20:37:46 <Max__> I voted v2.
20:38:01 <MrsB> maat, doktor5000_
20:38:30 <ennael> ok so it looks like v1 is the one chosen
20:39:07 <trishf42> 8-)
20:39:11 <Max__> As artwork I find it nicer, but v2 more functional as a desktop background. Can we package both?
20:39:31 <sebsebsebeeepc> not that keen on either of those personallly
20:39:37 <MrsB> I think we should package a selection if possible
20:39:48 <leuhmanu> I guess it can go in -background-extra
20:39:49 <ennael> 6/3 if I'm not wrong
20:39:59 <Max__> Also we (Atelier) need the source images so we can polish up the logo.
20:40:21 <ennael> ok I can ask to have v& as the official one and the others as extra backgrounds
20:40:26 <ennael> is that ok ?
20:40:29 <ennael> v1
20:40:47 <leuhmanu> yep
20:40:49 <Max__> Sounds good to me.
20:40:49 <leuhmanu> :s mageia-theme-extra
20:40:50 <trishf42> yep
20:40:58 <marja> ok
20:41:06 * doktor5000_ comes looking
20:41:15 <doktor5000_> humm?
20:41:17 <marja> hi doktor5000_
20:41:39 <sebsebsebeeepc> the bubbes/circles or whatver it is on that frst one looks hmm to me, but can change defaut background if don't like enough anyway for the desktop background  but I have mainly used the default whilst using Mageia 2 :)
20:41:42 <marja> doktor5000_: MrsB thinks you're in council :)
20:41:51 <MrsB> i did too
20:42:18 * MrsB waves anyway
20:42:19 <ennael> anyway we will never find one liked by everybody
20:42:25 <ennael> ok
20:42:28 <marja> true
20:42:37 <Max__> I think council is the one thing doktor5000_ does NOT do. :P
20:42:41 <MrsB> could we also package the ones people took the time to create from atelier?
20:42:52 * doktor5000_ votes for v1, v2 is also really good but maybe a bit too decent
20:43:01 <ennael> #action Miracle_v1 is the official background to be finalized
20:43:01 <doktor5000_> Max__: yep :)
20:43:17 <Max__> MrsB: we'll need to rebrand those as well.
20:43:20 <ennael> #action other backgrounds and pictures will be used for extra backgrounds
20:43:46 <ennael> atelier, you need to choose some pictures for screensavers
20:43:59 <Max__> How many?
20:44:15 <leuhmanu> (or keep the old ? :D )
20:44:33 <sebsebsebeeepc> Max__: loads of nice animal ones in the contest, so I guess those ;)
20:44:50 <ennael> we had 9 previously
20:44:55 <ennael> it does not matter really
20:44:59 <MrsB> some
20:45:01 <ennael> I would say 6 to 9
20:45:14 <Max__> Ok, we'll get on that. Deadline?
20:45:24 <sebsebsebeeepc> 10?
20:45:25 <ennael> yesterday !
20:45:37 <tmb> FOSDEM :)
20:45:39 <ennael> :)
20:45:57 <ennael> it would be nice to have most of the design integrated for beta3
20:45:59 <Max__> Ok, Npvember it is ;P
20:46:15 <sebsebsebeeepc> right lets pick soe in Ateier :) and the number doesn't matter apparantly :d
20:46:19 <ennael> tsss
20:46:28 <MrsB> a slack handful
20:46:46 <ennael> 19th of february
20:46:57 <Max__> Got it.
20:47:48 <ennael> ok so I get all the needed images then atelier it's your turn to integrate it
20:47:53 <tmb> wich means initial graphics should be done ~1 week before as we need to test before releasing beta2
20:47:58 <tmb> beta3*
20:47:59 <ennael> yep
20:48:06 <ennael> well background is quite easy
20:48:13 <ennael> plymouth can be tricky
20:49:00 <ennael> is everything ok for mageia3 artwork ?
20:49:17 <leuhmanu> yep
20:49:25 <leuhmanu> and for the sound ?
20:49:35 <ennael> ?
20:49:46 <ennael> do you want to sing for us ? :)
20:49:53 <marja> oeai has been working on a sound theme
20:50:10 <marja> and jasper made a login and logout sound, too
20:50:11 <ennael> sorry I missed that one
20:50:14 <leuhmanu> https://bugs.mageia.org/show_bug.cgi?id=8539
20:50:16 <[mbot> [ Bug 8539 the sound theme ]
20:50:42 <ennael> no sample ?
20:50:55 <leuhmanu> Max__: should maybe know more
20:51:04 * sebsebsebeeepc heard  Japer sample and liked
20:51:14 * sebsebsebeeepc heard something from oeai to I think and was ok yeah
20:51:41 <ennael> Max__: ?
20:51:46 <Max__> Um, there's a really long thread on the ML. sebsebsebeeepc followed it better than I did :\
20:52:07 <sebsebsebeeepc> marja linked to a forum thread with two sounds made by Jasper ilnked to
20:52:27 <sebsebsebeeepc> I heard those, and oei's been mentionng sound stuff etc to here and there on Ateier maling list, with some samples
20:52:29 <ennael> can somebody from atelier mail council ML with a link to the samples we have ?
20:52:38 <ennael> will be easier to manage
20:52:39 <Max__> Wil do.
20:52:47 <ennael> integrating a new sound is quite easy
20:52:49 * sebsebsebeeepc can't emai the council mailing list, since yeah
20:52:59 <leuhmanu> easy ?
20:53:14 <leuhmanu> does all desktop use the same one ?
20:53:16 <ennael> for new session
20:53:19 <ennael> should be
20:53:34 <leuhmanu> only kde use that no ?
20:53:36 <Max__> Forwarded the thread to counci.
20:53:49 <ennael> leuhmanu: should be checked then
20:53:59 <ennael> I must say I've never checked that
20:54:10 <leuhmanu> hehe :)
20:54:21 <leuhmanu> ok let see that after anyway
20:54:24 <ennael> if atelier wants to do it that would be perfect
20:54:27 <ennael> or leuhmanu  :)
20:54:39 <ennael> ok
20:54:42 <ennael> anything else ?
20:55:05 <trishf42> I have a couple of things...
20:55:11 <ennael> Max__: your link is broken
20:55:13 <ennael> (for sounds)
20:56:00 <Max__> I gotta go now. But I'll look into it.
20:56:05 <ennael> ok
20:56:10 <ennael> trishf42: about artwork ?
20:56:11 <marja> https://forums.mageia.org/en/viewtopic.php?f=15&t=4038  and https://forums.mageia.org/en/viewtopic.php?f=11&t=4105
20:56:12 <[mbot> [ Mageia forum View topic - Sound scheme - need test ]
20:56:15 <MrsB> kde plays sound by default on login, the others don't. It could be just a setting somewhere which needs a default though
20:56:17 <ennael> (we have some other topics)
20:56:23 <trishf42> no, other topics
20:56:28 <ennael> ok :)
20:57:10 <ennael> #topic local communities management
20:57:19 <ennael> #chair trishf42
20:57:19 <Inigo_Montoya> Current chairs: ennael trishf42
20:57:21 <ennael> ok
20:57:33 <ennael> let see what we can achieve now and for mageia 3 release
20:57:38 <trishf42> gak! what did I do?
20:57:46 <ennael> you are guilty ! :)
20:57:53 * trishf42 cringes
20:58:01 <ennael> I was thinking about a kind of Mageia world tour on mageia blog
20:58:10 <trishf42> ooo...
20:58:10 <ennael> ask communities to introduce themselves
20:58:12 <trishf42> nice.
20:58:22 <ennael> that could help to contact all of them
20:58:25 <ennael> wdyt ?
20:58:36 <trishf42> marja: can we maybe work together on that?
20:59:26 <marja> trishf42: pasmatt volunteered.... I was only trying to find more volunteers....... but it is something very important
20:59:43 <marja> trishf42: if pasmatt can't help, I'll help
21:00:04 <trishf42> yes, but it needs to be co-ordinated - posts will need to be translated, and edited, and put up, as well as contacting everyone
21:00:18 <trishf42> who is pasmatt?
21:00:26 <marja> trishf42: that would mean that I drop other things
21:00:54 <marja> trishf42: an italian packager
21:01:01 <MrsB> mateo passotti iinm (excuse spelling)
21:01:01 <trishf42> if you email me pasmatt's contact, I'll get in touch
21:01:09 <marja> trishf42: he'll be at fosdem :)
21:01:13 <marja> trishf42: OK
21:01:21 <ennael> matteo ?
21:01:23 <trishf42> alas, I won't be at fosdem
21:01:35 <trishf42> I'll contact him, see what we can get started.
21:01:49 <trishf42> Who is overseeing communities right now, or is that chair empty?
21:01:52 <ennael> can we have a wiki page to prepare this ?
21:02:03 <ennael> list communities, mail sent, what to ask...
21:02:38 <trishf42> There's a wiki page up that oliver did, we could use that
21:03:06 <ennael> yep
21:03:37 <trishf42> okay, I'll get started on that, report at next meeting
21:03:41 <ennael> just to be sure we will have it ready in time and not loose it :)
21:03:46 <ennael> great thanks trishf42
21:04:13 <ennael> #action trishf42 will manage Mageia world tour of communities
21:04:18 <marja> :)
21:04:46 <ennael> that is a first step but preparing it will allow us to create closer contacts
21:05:12 <ennael> second point is to see with them how we can prepare mageia 3 release
21:05:20 <ennael> events, announcements, ...
21:05:43 <ennael> that can be also proposed when working on the tour
21:06:03 <trishf42> I can do press release stuff like for the last release, but it would be good to co-ordinate with local communities to do more
21:06:14 <ennael> yep
21:06:31 <ennael> ask them how they dealt with previous releases, what they need...
21:06:34 <trishf42> I'll talk with Matteo about it, see what we can come up with.
21:06:56 <ennael> just remind them we do not have a millionnaire as donator :)
21:07:04 <trishf42> 8-)
21:07:07 <sebsebsebeeepc> world tour thing what's that exactly?  also in most counteris at the moment there hardly  is a Magiea community
21:07:12 <sebsebsebeeepc> at the moment
21:07:27 <ennael> even if we have 3 of them it's nice
21:07:47 <trishf42> virtual world tour, sebsebsebeeepc; online.
21:07:53 <ennael> https://wiki.mageia.org/en/Working_with_local_communities
21:07:55 <ennael> as a reminder
21:08:13 <sebsebsebeeepc> trishf42: you mean like the globe  and showing where Mageia communites are or  something?
21:08:14 <trishf42> people doing local things, reporting online
21:08:54 <trishf42> You can do something in the UK, for instance, and we'll report on it; they might do something in Italy - let me talk to Matteo and come back to the lists.
21:09:10 <ennael> ok anything else on that subject
21:09:11 <sebsebsebeeepc> oh the local community pages on the site
21:09:13 <sebsebsebeeepc> ?
21:09:16 <sebsebsebeeepc> secitions
21:10:11 <ennael> ok anything else on that subject?
21:10:19 <marja> not here
21:10:20 <sebsebsebeeepc> trishf42: are you on local discuss mailing list?  I assume so
21:10:21 <trishf42> no - let us come up with ideas and come back in a few days.
21:10:29 <trishf42> yes
21:10:31 * ennael has some scrumbs under ? and 1 keys
21:10:38 <marja> :)
21:10:40 <trishf42> ennael: eeeuw
21:10:40 <ennael> ok
21:10:47 <sebsebsebeeepc> ok end meeting
21:10:50 <ennael> nope
21:10:55 <MrsB> one word, local communities might prefer forums to ml's
21:10:59 <ennael> trishf42: you had some more topics ?
21:11:07 <trishf42> damn, I hate forums, they're slow
21:11:14 <trishf42> yes - couple of topics.
21:11:19 <trishf42> can I go ahead?
21:11:22 <sebsebsebeeepc> local comunites should have their own section on http://mageia.org
21:11:24 <[mbot> [ Home of the Mageia project ]
21:11:27 <ennael> yep do not forget #topic
21:11:29 <sebsebsebeeepc> and a section on the forum to
21:11:42 <trishf42> #topic secure boot query
21:11:45 <sebsebsebeeepc> and IRC channels yep, and their own site if they really want to
21:11:58 <leuhmanu> (there is already)
21:12:07 <trishf42> We had a query from a journalist - forwarded to council ml - about our position on secure boot.
21:12:08 <sebsebsebeeepc> for IRC channels for a lot of them yep
21:12:14 <ennael> sebsebsebeeepc: please
21:12:27 <trishf42> I need to answer that today - sebsebsebeeepc shush a minute! - so, what is our official position?
21:12:43 <trishf42> To include that as a topic for discussion for Mageia 4?
21:13:01 <ennael> tmb, boklm ?
21:13:06 <sebsebsebeeepc> yes I was done with that and saw the thing about secure boot contine :)
21:13:08 <ennael> you answered on it
21:14:03 <ennael> trishf42: you killed them all :)
21:14:11 <trishf42> Heh
21:14:19 <trishf42> And from so far away, too...
21:14:26 <leuhmanu> (well only 2 of us have a response)
21:14:28 <tmb> yep, there is no rush in supporting secureboot, let others try the gazillon options, and we review it during mga4 features planning
21:14:51 <ennael> anyway it's much too short for mageia 3
21:14:58 <sebsebsebeeepc> yep that's what I thought Magea was going to do, look at others first, and then do soething for Mageia later
21:15:14 <trishf42> okay, so: we won't be implementing anything in Mageia3, we will put it up as a feature for discussion for Mageia4.
21:15:18 <trishf42> okay?
21:15:25 <MrsB> yep
21:15:28 <tmb> yep, and secureboot is not taking of like ms wants as win8 sales is not taking of either...
21:16:19 <trishf42> okay, anything more from anyone on that?
21:16:39 <ennael> nope
21:16:44 <sebsebsebeeepc> nope
21:17:02 <MrsB> keep it short and simple
21:17:35 <trishf42> #agreed there will be no implementation of Secure Boot in Mageia 3, but it will be considered when planning features for Mageia 4.
21:17:57 <trishf42> I have one more topic - no flames please till I explain!
21:18:14 <trishf42> #topic moderation of the G+ Mageia community
21:18:46 <trishf42> I asked this question on the ml, and I've been shot down for suggesting it. What I want from the council is a yes or no
21:19:01 <trishf42> since I haven't actually done anything on the community itself, and I won't
21:19:08 <trishf42> unless everyone agrees.
21:19:26 <MrsB> i'll have to abstain as I have no idea really what a G+ community is
21:19:30 <trishf42> It's my view that the G+ community is part of the official Mageia online presence
21:19:46 <trishf42> and that posts about other distros (among other things) are off-topic;
21:20:02 <trishf42> also, it might be wise to plan for moderating flamey posts
21:20:17 <trishf42> so I put together some suggested guidelines
21:20:43 <trishf42> to see whether people agreed
21:21:06 <trishf42> Does anyone need a link?
21:21:13 <MrsB> yes pls
21:21:36 <trishf42> http://piratepad.net/oIb38Pf98E
21:21:40 <[mbot> [ PiratePad: oIb38Pf98E ]
21:22:03 <trishf42> G+ community is here https://plus.google.com/communities/112789769804302351557
21:23:41 <trishf42> The post that raised this question is here: https://plus.google.com/115712626328624523549/posts/ecyT2ZuUqdY
21:24:12 <trishf42> It's water under the bridge now, but there could be other times when guidelines could be useful.
21:25:10 <ennael> on my side I  have already answered on ML
21:25:18 <ennael> and I'm 100% for it
21:25:27 <sebsebsebeeepc> I am not on the council, but have been following the emails about Google+ that i read and I agree other distros shoudn't really be mentioned in it, unless with proper reason,  with the exception of a general any topic kind of space if there is one.   and so yeah that community should be treated as an offical one as well
21:26:36 <trishf42> Aside from keeping our space Mageia-centric, seems to me that someone searching for information on another distro wouldn't expect to find it in a Mageia space...
21:26:47 <sebsebsebeeepc> Also personally I don't have much interest in Google+
21:27:17 <sebsebsebeeepc> trishf42: yep agreed, they would usually go to one for that distro
21:27:18 <sebsebsebeeepc> instead
21:28:02 <MrsB> i think the guidelines are appropriate, from what I can see. Not fimiliar with the working of G+ and how communities link together though
21:28:14 <MrsB> -i+a
21:28:55 * boklm agrees with the suggested guidelines
21:29:05 <marja> Before the incident, I would have been OK with those guidelines, but I can't vote "for" now
21:29:11 <MrsB> you could always ask the G+ community what they think :)
21:29:28 <sebsebsebeeepc> trishf42: i agree with the suggested guidelines as well, but well not up to me.
21:29:29 <MrsB> why not marja?
21:29:36 <tmb> yep, I do agree G+ community is part of official pages, and I think the suggested guidelines are ok
21:29:51 <trishf42> At the moment, the Mageia community on G+ only has 249 members, compared with the Linux general communities which have thousands.
21:29:53 <marja> MrsB: Bequimão didn't report back
21:30:04 <MrsB> ahh i see
21:30:20 <trishf42> When help/support requests come in, I'm currently pointing them at forums/mls, where there are more people to help
21:30:34 <marja> MrsB: the only thing I know, is that the one who posted that message, is very important to the Brazilian Mageia community
21:31:09 <marja> MrsB: and that he felt like a rejected brother
21:31:12 <trishf42> marja: it's a great shame that he didn't take Sander's gentle comment in the spirit in which it was intended
21:31:43 <trishf42> the main thing is, let's try to do something that will help that not to happen again.
21:32:10 <marja> trishf42: well, he (and some other Brazilians, too) don't understand what was wrong
21:32:52 <MrsB> we do have to 'enable' rather than 'manage' the wider community. Guidelines can be a good thing in enabling that but leniancy can too
21:32:55 <trishf42> marja: I realise that. It seems like the more we try to explain, the worse it gets.
21:33:40 <trishf42> I understand that some of the Brazilians work on multiple distros; but to publicise what they're releasing, they need to be aware of their audience.
21:34:09 <trishf42> G+ is global, not just Brazilian - that post would have been confusing for more people than it would have been helpful
21:34:10 <marja> trishf42: for that reason, I'd rather choose another solution: when someone posts something like that again, make new posts so that that one disappears to the bottom of the list fast
21:34:20 <trishf42> quite aside from it being a bit rude...
21:34:21 <MrsB> could we water down the wording in the guidelines for that particular thing, the They dont belong here bit?
21:34:41 <trishf42> sure!
21:35:07 <trishf42> I put it on a piratepad so people could make edits...
21:35:15 <MrsB> ok
21:35:32 * maat 's there
21:36:41 <trishf42> I could perhaps mention that most very active communities have a set of guidelines similar to these.
21:37:38 <sebsebsebeeepc> trishf42: true they do
21:37:44 <ennael> indeed but at a point guidelines are necessary
21:37:49 <trishf42> The point I wanted to make at the start is: I don't expect the council to say yes, go ahead. I really just want a go/no go from the council.
21:37:55 <ennael> so we have to communicate on it
21:37:59 <sebsebsebeeepc> trishf42: on the subject of guidelies eventualy going to need them probaby like this, for IRC and the forum and such to
21:38:24 <trishf42> Do we not have guidelines in the forums?
21:38:31 <trishf42> I don't go there often
21:38:42 <marja> they're in the wiki
21:38:45 <trishf42> MrsB: that change looks good
21:38:50 <MrsB> You could ask the G+ community to approve the guidelines
21:38:58 <MrsB> see what they think of them
21:39:04 <trishf42> marja: not a sticky post on the forums themselves?
21:39:11 <MrsB> having guidelines is not a bad thing in itself
21:39:12 <ennael> MrsB: well we can ask half of the earth
21:39:14 <sebsebsebeeepc> IRC doesn't really have any proper guidelines yet as far as I know. olorin and me came up with some before, but no one wanted it at the time
21:39:18 <sebsebsebeeepc> or whatever
21:39:20 <ennael> do we really need it?
21:39:30 <ennael> (I thought we already had some for forums...)
21:39:33 <marja> trishf42: https://wiki.mageia.org/en/Forum_Rules
21:39:40 <ennael> every forums have some guidelines
21:39:41 <MrsB> if people feel involved they're less likely to feel managed.
21:39:58 <ennael> ML should have also, like irC
21:39:59 <trishf42> MrsB: The problem with doing that is that the G+ community isn't closed - any man and his dog can join and vote. I think this is really an official Mageia thing, if it happens.
21:40:19 <marja> trishf42: There must be a link to them, probably sticky
21:41:01 <marja> trishf42: https://forums.mageia.org/en/viewtopic.php?f=2&t=2
21:41:02 <[mbot> [ Mageia forum View topic - Rules to follow while using the forum ]
21:41:37 <ennael> ahah
21:41:43 <ennael> maat: bad boy ! :)
21:42:10 <trishf42> 8-)
21:42:54 <trishf42> okay, so can I ask for a vote on the actual use of guidelines, and if it's a yes, then on the text as amended by MrsB?
21:43:01 <ennael> yep
21:43:20 <trishf42> do we want to use guidelines on the G+ community?
21:43:33 <sebsebsebeeepc> probably
21:43:44 <sebsebsebeeepc> some  people who use it may not like that though
21:43:49 <MrsB> guidelines are good, moderation should be light though
21:44:04 <maat> :-/
21:44:26 <ennael> can we vote?
21:44:27 <trishf42> MrsB: different question, but point taken
21:44:51 <MrsB> yes for guidelines :)
21:45:27 <tmb> yes for guidelines.
21:45:31 <ennael> yes for guidelines
21:45:48 <sebsebsebeeepc> not on council, but yes for guidelines
21:45:49 <boklm> yes for guidelines
21:46:02 * maat follows the group
21:46:28 * marja can't vote
21:46:31 <trishf42> is that everyone?
21:46:45 <trishf42> marja: yes you can - a no vote is perfectly ok!
21:46:50 <sebsebsebeeepc> Max isn't here,, but would probably vote yes
21:46:54 <ennael> trishf42: indeed
21:46:55 <sebsebsebeeepc> rda would probably vote ys to
21:47:14 <trishf42> nonono sebsebsebeeepc, you can't second-guess like that!
21:47:14 <marja> trishf42: OK, a no for me then
21:47:24 <sebsebsebeeepc> trishf42: oh ok
21:47:26 <sebsebsebeeepc> heh heh
21:47:51 <trishf42> marja: your position is completely valid, and I respect it
21:48:03 <trishf42> we just disagree on this one
21:48:24 <marja> trishf42: OK
21:49:02 <trishf42> is that all of us? (I vote yes, in case anyone was wondering)
21:49:07 <marja> lol
21:49:08 <ennael> :)
21:49:17 <ennael> add an action ?
21:49:28 <trishf42> nother vote first!
21:49:41 <trishf42> Is everyone happy with the guidelines as they stand?
21:49:54 <trishf42> see the piratepad for MrsB's corrections
21:50:42 <tmb> yep, they are ok
21:50:47 <boklm> yes too
21:50:50 <ennael> yep
21:51:06 <MrsB> yep here
21:51:16 <trishf42> MrsB: 8-) nicely done
21:51:22 <MrsB> :)
21:51:23 <marja> MrsB: thx for the correction.... but I still vote no
21:51:56 <MrsB> It's healthy to disagree on stuff
21:52:01 <marja> :)
21:52:01 <trishf42> is that everyone?
21:52:06 <marja> maat: ?
21:52:16 <ennael> others are sleeping or eating :)
21:52:23 <marja> leuhmanu: ?
21:52:24 <trishf42> I wish I was sleeping...
21:52:33 <marja> trishf42: lol
21:52:36 <tmb> so 4 explicit yes, 1 follows group, 1 no.
21:52:49 <leuhmanu> (sleeping indeed, so white sorry)
21:52:51 <trishf42> tmb: thanks, my counting brain is offline
21:53:09 <ennael> ok so let's close this meeting if it's ok or trishf42 will fell asleep on her keyboard
21:53:24 <trishf42> so I think we have concensus: guidelines up, in their current form.
21:53:47 <trishf42> #action trishf42 to put guidelines up on G+ as corrected by MrsB.
21:53:55 <MrsB> we made two decisions tonight :O
21:54:14 <trishf42> And the rest! We're very productive.
21:54:20 <marja> :)
21:54:22 <trishf42> I'm done!
21:54:38 <ennael> \o/
21:54:45 <ennael> so thanks all for attending
21:54:46 <MrsB> nite trishf42
21:54:52 <trishf42> nitr MrsB
21:54:56 <ennael> and see you in FOSDEM for those going there
21:54:56 <trishf42> dammit
21:55:01 <trishf42> morning MrsB
21:55:06 <ennael> #endmeeting