#mageia-meeting Meeting

Meeting started by ennael at 19:07:20 UTC (full logs).

Meeting summary

    1. https://wiki.mageia.org/en/Absent (ennael, 19:08:21)

  1. blog posts (ennael, 19:09:49)
  2. Mageia 3 features (ennael, 19:19:31)
    1. https://wiki.mageia.org/en/FeatureMageia3_Review (ennael, 19:20:06)

  3. Working on teams review (ennael, 19:23:53)
    1. ACTION: deadline for teams review is 20/08 (ennael, 19:26:46)

  4. communication over the years with some developers in relation to EN string corrections (ennael, 19:27:51)
    1. ACTION: JohnR will apply now some fixes on spelling and mail i18n so that it can be translated on time (ennael, 19:39:12)
    2. ennael will help on this (ennael, 19:40:28)
    3. ACTION: JohnR will mail -dev to ask for a list of anchors in all drakx* so that docteam can work on doc for these tools (ennael, 19:48:35)

  5. Solve bug #2317 (ennael, 19:50:16)
    1. https://bugs.mageia.org/show_bug.cgi?id=2317#c6 (ennael, 19:58:25)


Meeting ended at 21:15:16 UTC (full logs).

Action items

  1. deadline for teams review is 20/08
  2. JohnR will apply now some fixes on spelling and mail i18n so that it can be translated on time
  3. JohnR will mail -dev to ask for a list of anchors in all drakx* so that docteam can work on doc for these tools


Action items, by person

  1. JohnR
    1. JohnR will apply now some fixes on spelling and mail i18n so that it can be translated on time
    2. JohnR will mail -dev to ask for a list of anchors in all drakx* so that docteam can work on doc for these tools


People present (lines said)

  1. ennael (146)
  2. MrsB (48)
  3. boklm (35)
  4. tmb (33)
  5. DavidWHodgins (32)
  6. JohnR (30)
  7. Stormi (12)
  8. blino (11)
  9. leuhmanu (3)
  10. Max__ (3)
  11. Inigo_Montoya (2)
  12. coincoin (1)


Generated by MeetBot 0.1.4.