19:02:34 <ennael> #startmeeting
19:02:34 <Inigo_Montoya> Meeting started Mon Apr  2 19:02:34 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:34 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:02:39 <ennael> #chair obgr_seneca
19:02:39 <Inigo_Montoya> Current chairs: ennael obgr_seneca
19:03:02 <ennael> #topic local communities organization
19:03:08 <ennael> obgr_seneca: your turn :)
19:03:14 <obgr_seneca> Ok
19:03:41 <obgr_seneca> Well, there was a (short) discussion about it on the council ml
19:03:58 <obgr_seneca> and I think the best solution was the one boklm posted:
19:04:55 <obgr_seneca> Taking "local" as the short name, "Local Community Team" as the long one and local-discuss for the ml
19:05:08 <obgr_seneca> Anybody arguing against it?
19:05:15 <ennael> nope
19:05:15 <marja> no
19:05:53 <sebsebseb> that's like Ubuntu I think
19:06:09 <obgr_seneca> nope, Ubuntu uses "loco"
19:06:18 <sebsebseb> well yeah for short instead of saying loco
19:06:21 <ennael> #action "local" wiil be the short name, "Local Community Team" as the long one and local-discuss for the ml
19:06:22 <sebsebseb> uh local
19:06:42 <obgr_seneca> Ok, then I would need that ml and then I will contact the teams I know about
19:06:50 <ennael> boklm: ping ?
19:07:26 <boklm> ennael: pong
19:07:37 <obgr_seneca> boklm: we would need an ml
19:07:39 <ennael> can you have a look ?
19:07:40 <boklm> ok
19:07:53 <sebsebseb> I would still call it a UK users community, rather than a local users community for example, but for the mailing lists and such that works using local
19:08:17 <boklm> I will add the mailing list
19:08:30 <obgr_seneca> sebsebseb: this is about the team connecting the single existing local communities
19:08:39 <sebsebseb> obgr_seneca: yep :)
19:08:44 <obgr_seneca> not about a name for the single teams
19:08:48 <sebsebseb> yep
19:09:04 <obgr_seneca> I'm quite sure the french will keep their name of mlo e.g.
19:09:31 <ennael> as blogdrake
19:09:50 <obgr_seneca> in some time (perhaps a week or two) it would be good to have a portal page
19:09:59 <sebsebseb> agreed
19:10:09 <obgr_seneca> I will work on that and I would suggest local.mageia.org for it
19:10:27 <sebsebseb> good suggestion
19:11:12 <obgr_seneca> rda: I'd like to show you my ideas about the portal page then, would that be ok?
19:11:49 <obgr_seneca> #action boklm create the ml
19:12:12 <obgr_seneca> #action obgr_seneca create a portal page and contact the existing communities
19:12:24 <obgr_seneca> anything to add?
19:12:40 <sebsebseb> nope
19:12:41 <marja> not here
19:12:50 <ennael> nope
19:12:58 <coincoin> no
19:13:02 <rda_> obgr_seneca: sure
19:13:10 <obgr_seneca> ok
19:13:16 <ennael> next topic ?
19:13:17 <rda_> obgr_seneca: are you available tomorrow for that? or later this evening
19:13:35 <obgr_seneca> let's say tommorow
19:14:46 <obgr_seneca> ennael: next?
19:14:54 <ennael> yep
19:14:59 <ennael> #topic Forums
19:15:33 <obgr_seneca> so, there were some changes as I read on the syysadmin ml
19:15:41 <obgr_seneca> rda: I think you did some things there
19:15:42 <obgr_seneca> ?
19:16:48 <ennael> rda_ is not that available tonight he told me
19:17:04 <obgr_seneca> ah ok, but I don't know about the status
19:17:27 <ennael> argh
19:17:37 <ennael> boklm: any clue on that subject?
19:17:43 <boklm> there is not a lot of changes yet I think
19:18:06 <obgr_seneca> We should talk to the people involved in the forums
19:18:14 * boklm plans to look at forum upgrade, but not done yet
19:18:32 <marja> boklm: what is it still needed for?
19:18:32 <obgr_seneca> That would mean isadora and doktor5000 on the moderators part
19:18:57 <boklm> marja: to test it, and do it
19:18:58 <obgr_seneca> And ask Maat how he sees his future position
19:19:31 <marja> boklm: I don't understand
19:20:00 <marja> boklm: first it was for security issues.... but they don't exist, as wobo found out
19:20:18 <boklm> marja: there is new version of phpbb available
19:20:35 <boklm> for bugfix
19:20:40 <marja> boklm: there is a new bugzilla too, and that does fix security issues
19:21:06 <marja> boklm: one of those issues was already reported in august
19:21:17 <ennael> please can we go back to subject
19:21:23 <marja> ennael: OK
19:21:29 <ennael> so about forums
19:21:47 <ennael> we need to close that topic with clear decisions
19:22:05 <obgr_seneca> as I understand it, the technical side of the forums administration will be in sysadmin team
19:22:32 <obgr_seneca> the organizational side with the people working in the forums
19:22:39 <ennael> yep
19:22:51 <boklm> do we know who will be working on organizational side ?
19:22:57 <obgr_seneca> so we can focus on the organizatorial part here?
19:23:31 <obgr_seneca> I asked isadora and doktor5000 and they agreed to take moderator positions
19:23:41 <boklm> ok
19:23:55 <ennael> ok fine
19:24:02 <obgr_seneca> isadora already is moderator and doktor5000 is the most active man we have in there
19:24:27 <marja> yep
19:24:32 <obgr_seneca> And I think they can choose others by peer recognition, if others are needed
19:24:58 <obgr_seneca> I would talk to germ (who is also moderator but hasn't been active for weeks)
19:25:14 <obgr_seneca> And remove all other moderators since they never have been active
19:25:18 <ennael> #info  the technical side of the forums administration will be in sysadmin team and isadora and doktor5000 agreed to take moderator positions
19:25:58 <ennael> #info cleaning will be done in moderators sot that they are now chosen by peer recognition if needed
19:27:16 <obgr_seneca> the question remains how we integrate the forums into the overall Mageia structure
19:27:50 <obgr_seneca> And if and what Maat wants to do in the future, but I have no contact with him
19:28:18 <ennael> about integration il would be nice to have a representative in council
19:28:27 <ennael> as other local communities
19:28:43 <ennael> they do have lots of people behind and we need feedback
19:28:52 <obgr_seneca> you think as part of the "Local communities team"?
19:29:02 <obgr_seneca> Or as a separate representative?
19:29:02 <ennael> yep
19:29:09 <ennael> well
19:29:20 <ennael> all in all it does not really matter I guess
19:29:27 <marja> obgr_seneca: did you ping him on IRC?
19:29:40 <obgr_seneca> marja: whom?
19:29:45 <marja> maat
19:29:45 <sebsebseb> yep someone could be responislbe for the local community teams,  or maybe even for all teams?  make sure everyone is doing the right thing, and so on
19:30:11 <marja> obgr_seneca: Maât, you said you have no contact with him
19:30:15 <obgr_seneca> marja: no, but I haven't seen him for a while (due to not being that much online lately)
19:30:36 <marja> obgr_seneca: he left at the beginning of this meeting :þ
19:31:19 <marja> obgr_seneca: on workdays he is usually online from late in the morning till not so late in the evening
19:32:15 <ennael> do we need anything else ?
19:32:21 <obgr_seneca> I can try and contact him, but I don't really know him, so I would prefer someone else to do it
19:32:30 <marja> obgr_seneca: OK, I'll do it
19:32:39 <obgr_seneca> marja: thx
19:32:51 <obgr_seneca> about council representatives:
19:32:58 <marja> obgr_seneca: np, just mail me exactly what you want to know
19:33:39 <sebsebseb> hi  Max__ :)
19:33:40 <Max__> Hi guys, sorry I'm late. Real life got in the way.
19:33:44 <obgr_seneca> I would actually add two: one representing the international forums and one for the local communities
19:33:46 <marja> Max__: hi
19:33:48 <obgr_seneca> Hi marja
19:33:49 <sebsebseb> Max__: good to see you here :)
19:33:52 <obgr_seneca> Hi Max__
19:33:59 <ennael> obgr_seneca: yep sure
19:34:20 <sebsebseb> obgr_seneca: I nearly messaged marja by mistake there as well :D
19:34:30 <ennael> anything else ?
19:34:32 <obgr_seneca> ok, I will report back on this in one or twoi days, ok?
19:34:40 <ennael> yep
19:34:42 <ennael> thanks for that
19:36:23 <obgr_seneca> so next topic?
19:36:28 <sebsebseb> yep
19:36:50 <ennael> #topic Mageia 2 artwork
19:37:07 <ennael> ok
19:37:18 <ennael> there were some mails today about artwork
19:37:58 <ennael> sorry if some of you felt frustrated or upset
19:38:18 <ennael> but the thing is planning is nearly done
19:38:25 <ennael> we had deadlines for a while
19:38:30 <sebsebseb> yep I read those emails :)
19:38:49 <ennael> making a release is very stressfull  thing
19:38:57 <ennael> and at one time we need to take decisions
19:39:16 * coling nods (hello btw)
19:39:22 <marja> coling: hi
19:39:26 <ennael> being on time for release is important
19:39:30 <sebsebseb> oh coling is here now as well, hello
19:39:43 <ennael> as it shows we as a project are able to be organized and make this together
19:39:53 <sebsebseb> yep
19:39:56 <ennael> that's why it was a bit rude but needed
19:40:17 <ennael> at one moment also inside team leaders need to cut discussion
19:40:22 <ennael> take decision
19:40:38 <ennael> I personnally thought it was going to happen soon
19:40:43 <ennael> but still nothing for now
19:41:41 <Max__> Well, we did that. We made decisions. But every decision I had made in the past month has been overruled by council members showing up late for the discussion. How do you think that makes me feel?
19:41:48 <Max__> How do you think that makes the team feel?
19:42:12 <Max__> We already chased one designer away beause if that, and I'm afraid that Guala is leaving the team as well.
19:42:19 <ennael> countdown has now started and we need to close planning
19:42:19 <ennael> so work is not lost at all
19:42:20 <ennael> we will improve things and improve cross team work
19:42:20 <ennael> so Max__ don't be frustrated :)
19:42:20 <ennael> let focus on things we have to finalize
19:42:44 <sebsebseb> Max__: Gaula is leaving oh?
19:42:49 <ennael> wait
19:43:20 <ennael> we already told several times for example logo could not be modified for design
19:43:34 <Max__> Water under the bridge. Let's move on.
19:43:53 <ennael> so for sure what will be needed not to have this again
19:44:03 <ennael> - improve communication
19:44:14 <ennael> - finalize charte for logo and design
19:44:37 <ennael> I guess it can be our priorities after Mageia 2 is out
19:45:16 <Max__> And a schedule. We need a much more specific schedule. Ambigous dates like "Artwork freeze March 10" isn't good enough.
19:45:32 <ennael> well it's not ambigous
19:45:45 <obgr_seneca> Well what'S ambiguous about a freeze?
19:45:48 <ennael> freeze is freeze :)
19:46:02 <ennael> meaning having everything ready
19:46:13 <Max__> Yes. But what needs to be done beefore the freeze? What is the SLA on bug reports? What should our priorities be?
19:46:29 <ennael> ?
19:46:43 <obgr_seneca> SLA?
19:47:08 <Max__> Could be a local term, it's how we catogorize and prioritize our work in the IT dept. where I work.
19:47:16 <ennael> oh
19:47:30 <ennael> well freeze is delivering pieces of artwork
19:47:35 <ennael> then integration is done
19:47:39 <sebsebseb> yep
19:47:56 <sebsebseb> the freeze is meant to be a final deadline for something, but sometimes delays happen
19:48:01 <ennael> if things are not clear enough just ask
19:48:19 <ennael> we are here to improve things together
19:49:05 <ennael> but for sure todo list is still huge
19:49:21 <marja> https://bugs.mageia.org/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&priority=release_blocker&query_format=advanced&order=bug_id%20DESC&query_based_on=
19:49:28 <ennael> we should have backgrounds, boot, mcc and installer ready
19:49:31 <ennael> for RC
19:50:01 <marja> hi trishf42
19:50:03 <sebsebseb> hi trishf42
19:50:13 <Max__> Installer got shot out of the water. Twice. We won't have that. Just plain od screenshots.
19:50:16 <trishf42> hi marja, sebsebseb
19:50:26 <ennael> on that last items we nearly need a daily report
19:50:32 <Max__> And excellent texts from marcom.
19:50:36 <ennael> installer => left background
19:50:45 <obgr_seneca> Hi trishf42
19:50:49 <trishf42> hi obgr_seneca
19:51:08 <trishf42> sorry I'm late, it's only 05:50 here...
19:51:16 <sebsebseb> trishf42: no problem :)
19:51:17 <Max__> Yeah, schultz said he had nearly finished with plymouth and ksplash. The backgrounds aparently need more haggling over the logo. He never got back to me about draktools.
19:51:29 <sebsebseb> trishf42: you know I don't mind covering for you anyway :)
19:51:41 <ennael> drakxtools and installer are not that hard
19:51:50 <ennael> I guess having a part of backgrounbd should do the trick
19:52:04 <Max__> Yup. But it still takes someone with the know-how to do it.
19:53:01 <ennael> well size is on wiki
19:53:12 <ennael> it's just a plain image with fixed resolution
19:53:54 <ennael> let me look for it
19:54:08 <ennael> Max__: I can mail all information about it ok ?
19:54:13 <Max__> 196x600
19:54:35 <Max__> Please.
19:54:43 <ennael> ok I will do
19:54:58 <ennael> #action ennael will mail information about installer and mcc backgrounds
19:55:46 <Max__> I would to come out of this with a concrete understanding of just what is and what is not acceptable to do to the Mageia logo so we can finally finish up with the background.
19:55:53 <ennael> Max__: can I ask you to mail council about progress as soon as there are some ?
19:56:02 <Max__> I will gladly do that.
19:56:06 <ennael> thanks a lot
19:56:12 <ennael> that will avoid stress :)
19:56:27 <obgr_seneca> ennael: Max__ still needs write permission on the council ml
19:56:40 <ennael> RC is planned for tuesday we can delay 1 or 2 days but having artwork would be great
19:56:53 <ennael> boklm: can you have a look for Max__ ?
19:57:03 <obgr_seneca> https://bugs.mageia.org/show_bug.cgi?id=5202
19:57:15 <boklm> ok
19:57:31 <Max__> So let's talk logo. How much can we change the colors?
19:58:21 <ennael> I guess it can be colours one as on web sites for example
19:58:26 <ennael> or black or white
19:58:44 <Max__> Grayscale?
19:58:47 <obgr_seneca> pperhaps one in greyscale as well?
20:00:22 * ennael is not the best one to speak about this
20:00:31 * obgr_seneca neither
20:00:34 <marja> no problem for me..  but I missed all the decisions about this in the past
20:00:36 <ennael> but make proposal quickly on coucil
20:00:49 <ennael> just now by mail for example
20:00:53 <ennael> we will find a solution
20:01:00 <ennael> Max__: ok ?
20:01:07 <Max__> OK
20:01:11 <ennael> thanks
20:01:37 <ennael> any other comment, question on that topic ?
20:01:58 <ennael> #action Max__ will report on council ML progress as soon as there are some
20:02:15 <trishf42> we need to complete the style sheet - and include standard artwork as part of it,
20:02:23 <ennael> yep
20:02:27 <trishf42> so that everyone knows what sort of thing is expected.
20:02:47 <trishf42> After release, first thing, we can help with that
20:02:56 <ennael> sure
20:02:58 * trishf42 means marcom, not the royal we
20:03:04 <ennael> :))
20:03:16 <ennael> last topic ?
20:03:31 <obgr_seneca> yep
20:03:41 <ennael> #topic Mageia 2 release planning
20:03:50 <ennael> ok a good one to end... :)
20:04:36 <ennael> so mainly the point in the 2/3 coming days is to evaluate wether we keep the current planning or we add some more days for release_blockers bugs
20:05:19 <ennael> I started having a look today, I should be able to propose a status tomorrow or wednesday
20:05:26 <marja> good
20:05:30 <coling> That sounds good ennael
20:05:38 <ennael> better to take 2 weeks more rather than releasing buggy one
20:05:42 <ennael> ah coling :)
20:05:49 <coling> I think I'm mostly happy with the way things are, but there are some issues that might be tricky.
20:05:53 <obgr_seneca> +1
20:06:01 <ennael> ok
20:06:11 <coling> I'll try and sort out an "issues list" from the systemd/dracut perspective.
20:06:17 <coling> Things people can help testing with etc.
20:06:18 <ennael> so I will spam bugzilla in coming hours
20:06:25 <ennael> yep that could be great
20:06:46 <ennael> still we also need news from tmb for live isos
20:06:48 <coling> I've thankfully closed off a lot of systemd bugs of late and tried to rationalise the ones that are more niggles than real bugs.
20:07:00 <ennael> thanks for that
20:07:24 <leuhmanu> maybe we can postpone only the live ? (and the dual)
20:07:43 <ennael> well we did it during all dev planning
20:07:43 <obgr_seneca> we will get a lot of fire for that
20:07:54 <obgr_seneca> better postpone the whole release...
20:07:57 <ennael> people now will not believe such announcement :)
20:08:00 <ennael> yep
20:08:08 <leuhmanu> ok indeed
20:08:16 <coling> Yeah I agree.
20:08:19 <marja> I agree.... better to postpone everything
20:08:32 <coincoin> +1
20:08:45 <obgr_seneca> Are there any news from tmb? I haven't read from him in some time
20:08:48 <coling> What is the current hold up with live stuff? I've not been following super closely, but if I can help, I shall.
20:08:48 <ennael> #action final status on release planning will be given on wednesday
20:09:01 <coincoin> obgr_seneca: he just commited tonight so he seems to be bacj
20:09:02 <ennael> coling: I guess it was about dracut integration
20:09:03 <coincoin> back
20:09:10 * coling thought as much.
20:09:18 <coling> Well, if I can help there I surely will.
20:09:26 <marja> thx coling
20:09:30 <coling> If you see tmb, tell him to poke me.
20:09:31 <ennael> I will mail tmb, blino and coling then about this
20:10:01 <ennael> again taking 2 more weeks for live cds is doable, not end of the world :)
20:10:26 <ennael> so status will be taken during packagers meeting ok ?
20:10:26 <leuhmanu> but we need real test of users too :/
20:10:53 <obgr_seneca> it would be great if we could release before LinuxTag though....
20:10:53 <ennael> leuhmanu: we will organize this for live cds
20:11:08 <ennael> obgr_seneca: we will try... what's the date?
20:11:18 <obgr_seneca> end of May
20:11:21 <ennael> ok
20:11:35 <leuhmanu> (I mean not only in the QA)
20:11:43 <ennael> coling: can you attend packagers meeting wednesday ?
20:11:48 <obgr_seneca> 23rd till 26th of may
20:12:02 <coling> ennael, what time?
20:12:04 <ennael> leuhmanu: yep we can organize specific opened test days
20:12:05 <coling> 8 UTC?
20:12:16 <ennael> coling: 7 UTC
20:12:24 <coling> so 8 BST...
20:12:28 <coling> Should be OK yeah
20:12:34 <ennael> great thanks :)
20:13:39 <ennael> trishf42: what about marcom side ?
20:14:05 <trishf42> what do you need from us?
20:14:19 <ennael> well announcement and so
20:14:22 <trishf42> we've got some work in progress for the release texts,
20:14:27 <ennael> oh great
20:14:34 <trishf42> and we'll have something to show by next meeting
20:14:42 <ennael> ok
20:14:46 <trishf42> and we will get the matches out if ppl don't read them and comment!
20:14:55 <trishf42> 8-)
20:14:57 <ennael> :))
20:16:03 <ennael> #action marcom will propose first texts during next meeting
20:16:21 <trishf42> they're going to be on the sandbox in the wiki page, so ppl can go in there and comment anytime
20:16:45 <ennael> ok
20:18:02 <ennael> anything else ?
20:18:24 <marja> not now
20:18:27 <trishf42> not from me
20:18:34 <coincoin> no
20:19:08 <obgr_seneca> nor from me
20:19:14 <ennael> ok thanks for attending :)
20:19:21 <ennael> #endmeeting