20:04:10 <ennael> #startmeeting
20:04:10 <Inigo_Montoya> Meeting started Mon Mar 19 20:04:10 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:04:10 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:04:32 <ennael> #chair obgr_seneca rda_
20:04:32 <Inigo_Montoya> Current chairs: ennael obgr_seneca rda_
20:05:06 <ennael> #topic Votes organization (council, board, teams)
20:05:12 <ennael> ok quick topic
20:05:23 <ennael> have you all seen the result of board elections ?
20:05:28 <marja> yes
20:05:34 <obgr_seneca> yes
20:05:38 <Stormi> yes
20:05:54 <coincoin> yep
20:05:56 <ennael> as a reminder
20:05:58 <ennael> #url https://epoll.mageia.org/vote/O5ZCypPs
20:06:09 <ennael> so welcome obgr_seneca and boklm
20:06:15 <obgr_seneca> putin will be jealous :P
20:06:19 <ennael> (in hell for sure :) )
20:06:22 <ennael> obgr_seneca: sure :)
20:06:22 <marja> grinz
20:06:33 <Stormi> was there a mail to mageia-announce or mageia-discuss or such?
20:06:39 <ennael> not yet
20:06:39 <sebsebseb> I assume I am alloweed to talk in this now, as the new  marketing deputy leader :)
20:06:46 <obgr_seneca> ennael: there's a deeper hell then what I am in till now?
20:06:51 <ennael> :)
20:07:15 <sebsebseb> looks like both of them should join the board :)
20:07:16 <ennael> what do you think about a mail next week including internal board elections ?
20:07:32 <ennael> mail/blog post
20:07:36 <marja> fine
20:07:44 <obgr_seneca> yep
20:07:45 <tmb> yep
20:08:01 <coincoin> +1
20:08:08 <obgr_seneca> about those internal board elections:
20:08:10 <sebsebseb> yep sounds good :)
20:08:20 <obgr_seneca> I see 6 positions for 6 people, is that right?
20:08:43 <rda_> obgr_seneca: 3 main positions, and seconds, but we had no seconds so far
20:08:53 <obgr_seneca> ok
20:09:40 <ennael> #action prepare blog post for board elections next week
20:09:55 <ennael> now to renew council we need to finalize teams elections
20:10:06 <ennael> can we see it team by team ?
20:10:10 <ennael> (planning...)
20:12:16 <ennael> argh they all died
20:12:27 <rda_> guys?
20:12:28 <ennael> I know that it's nearly done for i18n
20:12:29 <Stormi> ok maybe start with QA team
20:12:29 <obgr_seneca> ok, I'll start then
20:12:34 <ennael> ok
20:12:35 <Stormi> obgr_seneca: please do :)
20:12:44 <obgr_seneca> i18n did vote on March 8th
20:13:51 <ennael> ok
20:13:55 <ennael> so it's done
20:13:59 <obgr_seneca> yep
20:14:02 <ennael> who was elected ?
20:14:09 <obgr_seneca> ah...
20:14:19 * obgr_seneca as team leader and akien as deputy
20:14:31 <ennael> #info i18n elections: obgr_seneca as team leader and akien as deputy
20:14:35 <ennael> ok thanks :)
20:14:39 <ennael> Stormi: ?
20:14:58 <Stormi> so for QA team coincoin says me we are going to do that this week
20:15:00 <Stormi> we're late :)
20:15:14 <coincoin> :)
20:15:39 <ennael> #info qa election is planned week 12
20:15:46 <ennael> triage team ?
20:16:07 <marja> leuhmanu: ?
20:16:17 <leuhmanu> done for the bugsquad
20:16:27 <ennael> results ,
20:16:28 <ennael> ?
20:16:34 <rda_> web team is on sleep for the past months but I can try to ping them
20:16:48 * leuhmanu as team leader and marja as deputy
20:17:10 <ennael> #info bugsquad  leuhmanu as team leader and marja as deputy
20:17:22 <ennael> #info webteam is sleeping for now
20:17:23 <obgr_seneca> #info bug squad elections: leuhmanu as team leader and marja as deputy
20:17:34 <obgr_seneca> ennael: sorry
20:17:47 <leuhmanu> (sorry random network)
20:17:53 <ennael> :)
20:17:58 <ennael> docteam ?
20:18:18 <marja> we decided in the meeting of march 6th
20:18:27 <marja> not to have new elections
20:18:39 <ennael> ok so who is doing what ?
20:18:39 <marja> because we had just had them on february 14th
20:18:44 <ennael> yep
20:18:52 * marja team leader, obgr_seneca deputy
20:19:17 <ennael> #info docteam, elections on february 14th, marja team leader, obgr_seneca deputy
20:19:24 <ennael> what a gift for st valentin day :)
20:19:33 <marja> grinz
20:19:35 <obgr_seneca> :)
20:20:02 <ennael> sysadmin team ?
20:20:10 <ennael> (boklm is not available tonight)
20:20:15 <coincoin> no mail sent for now and boklm is off
20:20:19 <ennael> ok
20:20:34 <ennael> #action reminder for elections for sysadmin team
20:20:47 <ennael> packagers: elections will start this week
20:21:24 <sebsebseb> for marketing....
20:21:26 <ennael> #info packagers team: elections planned on week 12
20:21:29 <ennael> marcom .
20:21:31 <ennael> ?
20:21:49 <sebsebseb> For marketing we had a voting period of 24 hours, and I became the deputy leader, and Trish is still the leader: https://www.mageia.org/pipermail/mageia-marketing/2012-March/000618.html
20:22:26 <ennael> #info marcom Trish is leader and sebsebseb deputy
20:22:33 <ennael> artwork ?
20:22:38 <sebsebseb> for artwrok
20:22:43 <sebsebseb> there hasn't been an election
20:22:51 <sebsebseb> Max is still deputy leader, and TeaAage is still away
20:23:00 <sebsebseb> also we might merge marketing with artwork
20:23:10 <sebsebseb> been a dicusson on the marketing mailing list about this
20:23:13 <obgr_seneca> #action ping teaage and Max about artwork elections
20:23:16 <rda_> that won't influence representatives to council
20:23:27 <sebsebseb> yep to what rda_ said
20:23:33 <ennael> ok
20:23:42 <ennael> did I forget a team ?
20:24:15 <obgr_seneca> I don't think so
20:24:20 <sebsebseb> nope don't think so
20:24:28 <sebsebseb> well the web team?
20:24:31 <Stormi> the developers team but there is no formal one
20:24:35 <ennael> already listed
20:24:40 <sebsebseb> ok
20:24:46 <ennael> Stormi: too small for now :)
20:24:48 <Stormi> (would be good to have one with a representative)
20:24:56 <sebsebseb> and we don't have a local communites team or anything like that just yet
20:25:21 <ennael> sebsebseb: let see first existing teams
20:25:22 <Stormi> ennael: it's small, but we rarely interact with them, which I sometimes regret
20:25:28 <sebsebseb> ennael: yep :)
20:25:39 <ennael> Stormi: sure maybe we can do this after packagers team is renewed
20:26:12 <ennael> so we may be ready for deadline then :)
20:26:15 <ennael> end of this month
20:26:23 <marja> :)
20:26:27 <ennael> anything else on that topic ?
20:26:33 <sebsebseb> not from me
20:26:39 <coincoin> no
20:26:41 <marja> nor here
20:26:54 <ennael> ok
20:26:59 <ennael> #topic Forum team: reorganize and be more efficient
20:27:06 <ennael> ah my favorite topic :)
20:27:09 <ennael> (joking)
20:27:18 <obgr_seneca> what's wrong this time?
20:27:23 <ennael> nothing :)
20:27:33 <obgr_seneca> oh good :)
20:27:36 <ennael> well
20:27:45 <ennael> still nothing happening
20:27:52 <ennael> nothing public on organization
20:28:03 <ennael> and demands to make it more transparent and responsive
20:28:21 <ennael> https://forums.mageia.org/en/viewtopic.php?t=2025&f=18
20:28:32 <ennael> this is not about the vote but rather comments
20:29:14 <ennael> I don't want to take part in this "conflict" but still we need to solve this situation so that forum team can be organized as other teams
20:29:22 <ennael> for the big lines at least
20:30:05 <obgr_seneca> we should at least have a team there...
20:30:47 <ennael> my opinion: I spoke with sysadmins
20:30:56 <sebsebseb> hi trishf42 :)
20:31:00 <ennael> there are ready to give a hand for system administration
20:31:11 <trishf42> hi sebsebseb
20:31:16 <trishf42> sorry I'm late!
20:31:30 <sebsebseb> trishf42: don't worry that your late, I have been doing marketing's part :)
20:31:46 <ennael> but still we need some volunteers to organize in daily tasks
20:34:09 <ennael> ideas ? comments ? nothing to add ?
20:34:17 <obgr_seneca> that's the hard part
20:34:26 <obgr_seneca> how to find someone there
20:34:40 <obgr_seneca> isadora? doktor5000?
20:34:47 <ennael> why not ?
20:36:09 <obgr_seneca> isadora is about the only active mod on the forums and doktor5000 is very active there
20:36:24 <obgr_seneca> so I think they are both the right people
20:37:06 <rda_> are they willing to do it?
20:37:18 <sebsebseb> I agree with that isadora and doktor5000 seem to be very active on the forum.
20:37:20 <obgr_seneca> we have to ask them of course
20:38:37 <obgr_seneca> But looking here: https://forums.mageia.org/en/memberlist.php?mode=group I see no one else from the moderators
20:40:02 <ennael> somebody to speak with them about it ?
20:40:14 <obgr_seneca> can do
20:40:28 <obgr_seneca> but first to make it clear:
20:40:47 <obgr_seneca> we are talking about a reorganization of that team?
20:41:04 <ennael> yes nothing moved since meeting last year
20:41:07 <obgr_seneca> so it will be a real team like the others?
20:41:18 <ennael> yes
20:41:21 <obgr_seneca> ok
20:41:41 <obgr_seneca> #action obgr_seneca talk to isadora and doktor5000 about forums team
20:41:49 <ennael> thanks
20:42:26 <rda_> obgr_seneca: with the sysadmin team helping on the technical admin side of things (ennael, I'm right?)
20:42:33 <ennael> yep
20:43:15 <obgr_seneca> rda_: thanks for the clarification
20:43:52 <ennael> deadline for this?
20:43:54 <ennael> next meeting ?
20:44:11 <obgr_seneca> I do it the talking this week
20:44:25 <ennael> ok
20:44:57 <ennael> anything else on that topic ?
20:45:03 <sebsebseb> no
20:45:14 <coincoin> no
20:45:26 <ennael> ok
20:45:33 <ennael> #topic Mageia 2: countdown (organization, integration, cross teams work)
20:46:20 <ennael> so final release is planned on 4th of may
20:46:31 <sebsebseb> I thought it was the 3rd?
20:47:20 <ennael> yes 3rd
20:47:31 <ennael> so we need to organize things
20:47:57 <ennael> I guess marcom should start working on all web pages for announcements, web site
20:48:08 <sebsebseb> trishf42: ^
20:48:20 <ennael> also we spoke a bit about that some weeks ago
20:48:39 <ennael> have a list ready of web site or social networks to spreand announcement
20:48:41 <trishf42> ennael: we've got it in hand; do we want another special front page?
20:48:46 <trishf42> like we did for 1?
20:48:53 <ennael> rda_: ?
20:49:00 <obgr_seneca> the website should be ready for i18n about a week before the release at the latest
20:49:19 <trishf42> we're building the list on the wiki, and we're beginning the writing of articles - we'll have them to i18n as soon as they're ready
20:49:27 <trishf42> hopefully earlier than 1 week.
20:49:29 <rda_> we need at least two pages: home page (redesigned from the ground) and 2 main page
20:49:35 <trishf42> ok
20:49:46 <trishf42> can we have an action for that?
20:49:53 <rda_> that means: copy, pictures and layout
20:50:01 <trishf42> yep
20:50:12 <trishf42> we'll work with artwork on that
20:50:17 <ennael> #action marcom works on web pages for announcement :  home page (redesigned from the ground) and 2 main page
20:50:29 <trishf42> thanks!
20:50:35 <ennael> #action marcom works on media list to spread Mageia
20:50:49 <rda_> trishf42: unless there's a web designer in there as well, I may pick up things when needed/asked
20:50:55 <sebsebseb> Marcom sorts out guest interviews on podcasts as well :) already been doing that a bit in fact :)
20:51:00 <trishf42> rda_: thanks, we'll ping you for sure
20:51:24 <ennael> sebsebseb: this is rather works on a list of web site to send them announcement
20:51:37 <ennael> remember that they are quite lazzy to work specific text
20:51:38 <trishf42> we'll email links to the copy and whatnot so people can comment
20:51:40 <obgr_seneca> rda_: if you need someone, ping
20:51:47 <sebsebseb> ennael: yep we have been doing that, have something on the wiki for quite a long time now
20:51:50 <ennael> so if it's all ready to be published they will take it
20:51:54 <sebsebseb> I mean there's a list of sites
20:51:54 <ennael> ok
20:52:01 <trishf42> we're doing a press-release article for those sites
20:52:07 <trishf42> so they don't have to write anything
20:52:17 <ennael> that's it :)
20:52:54 <trishf42> what we need is a list of new stuff going into 2 - do we have that yet, all in one place?
20:53:12 <ennael> this is release notes for now
20:53:16 <obgr_seneca> there's the release notes
20:53:21 <ennael> this may need to be improved and rewritten
20:53:27 <obgr_seneca> we should ping dev for improving them
20:53:29 <ennael> to be more precise and understable :)
20:53:33 <ennael> yep
20:54:04 <obgr_seneca> e.g. the only scientific stuff listed there is geo stuff
20:54:22 <ennael> #action marcom will work with packagers/devs to improve release notes
20:54:45 <trishf42> aargh! we would only precis them (press releases full of lists are really boring!),
20:54:50 <sebsebseb> isn't release notes sort of documentation as well?
20:54:54 <trishf42> but we'll ping them to make sure they're complete
20:55:11 <trishf42> sebsebseb has a notion there. Maybe docteam could help?
20:55:12 <ennael> ok
20:55:18 <sebsebseb> marja: ^
20:55:23 <ennael> anybody you want :)
20:55:40 <trishf42> Heh... be careful...
20:55:58 <ennael> humpf
20:56:12 <ennael> on packagers/triage/qa side
20:56:20 <trishf42> 8-) ok
20:56:24 <ennael> we need to work on release blocker bugs
20:56:36 <ennael> we will do this in packagers meeting on wednesday
20:56:47 <ennael> this should be our only focus
20:56:50 <sebsebseb> yeah release blocker bugs, such as the Live CD's hmm
20:56:54 <sebsebseb> I assume you mean
20:57:01 <ennael> please...
20:57:07 <sebsebseb> sorry
20:57:10 <ennael> then artowrk topic
20:57:14 <ennael> artwork
20:57:21 <coincoin> on QA we will start this week the upgrade test from 1 to 2
20:57:40 <ennael> #action QA will start upgrade tests this week
20:58:10 <ennael> so artwork we have I guess official design chosen
20:58:49 <obgr_seneca> yep, what to do now?
20:59:14 <obgr_seneca> move it to artwork and ask the artist to work with them?
20:59:20 <ennael> yep
20:59:39 <ennael> this is quite an emergency now :)
20:59:51 <ennael> I can mail this guy and see with artwork
21:00:25 <obgr_seneca> #action ennael mail the artist of the winner graphics and see with artwork
21:00:44 <ennael> http://www.flickr.com/photos/71386382@N08/6775521648/in/pool-1880694@N24/
21:00:49 <ennael> that one ?
21:00:52 <ennael> (to be sure :) )
21:00:55 * trishf42 away for 5 secs, sorry
21:01:00 <Stormi> also announce the results to all contest participants?
21:01:01 <obgr_seneca> yep
21:01:01 <sebsebseb> ennael: is that for the default background or?
21:01:07 <ennael> yes
21:01:18 <sebsebseb> ok looks nice, but it does not have the Mageia logo on it.
21:01:33 <rda_> not mandatory
21:01:39 <sebsebseb> oh ok
21:01:53 <Stormi> oh, I thought we would ask the artist to add it somewhere
21:01:55 <obgr_seneca> and the logo is on the menu button and elsewhere
21:01:58 <ennael> then it would be nice to mention this somewhere
21:02:14 <rda_> it was not mentioned it was mandatory, was it?
21:02:19 <Stormi> the current background makes it clear it is mageia
21:02:27 <ennael> nope but better to write it down :)
21:02:27 <sebsebseb> I think it should  have the Mageia logo on it some where, personally, if it's going to be the defualt background.
21:02:52 <rda_> the logo is already available in the launch button
21:02:57 <sebsebseb> ok
21:03:17 <ennael> we need to check all environment use it
21:03:20 <Stormi> rda_: you don't know the number of people who see my background (default mageia 1) and say "mageia... what is it ?"
21:03:28 <sebsebseb> ennael: yep I guess
21:03:30 <sebsebseb> :)
21:03:44 * sebsebseb agrees with Stormi it seems :)
21:03:45 <Stormi> meaning, having the logo can be useful, if not mandatory
21:03:55 * sebsebseb agrees with Stormi
21:04:03 <ennael> then we need to choose pictures for additional backgrounds and screensavers
21:04:25 <obgr_seneca> I send a list of ten for both to the ml
21:04:35 <rda_> sebsebseb: Stormi: I'm against it (splattering the logo everywhere without balance). That doesn't mean it should be so.
21:04:37 <obgr_seneca> would be nice for the others to do the same
21:04:48 <ennael> yep I will do it also
21:05:01 <Stormi> rda_: I didn't tell without balance, only if the artist would find a nice way to fit it in
21:05:19 <sebsebseb> logo would be good on that image, if it can be put in properly :) and look good
21:05:30 <sebsebseb> I think
21:05:46 <obgr_seneca> can we stop repeating ourselves about the logo?
21:05:56 <sebsebseb> obgr_seneca: yep I was just thinking the same, we need to move on from that topic :)
21:06:18 <ennael> then we need to check with sysadmin team also
21:06:28 <ennael> so that all is ready for new version
21:06:49 <ennael> #action mail sysadmin team for Mageia 2
21:07:22 <ennael> anything else ?
21:07:27 <sebsebseb> othe topic area?
21:07:37 <ennael> then we will review progress every week
21:07:49 <ennael> if something is going wrong please shout on irc or ml
21:07:55 <ennael> don't wait
21:07:56 <ennael> :)
21:08:03 <obgr_seneca> ok :D
21:08:26 <ennael> anything else on that topic ?
21:08:38 <sebsebseb> not from me
21:09:44 <coincoin> no
21:10:00 <trishf42> no
21:10:14 <ennael> ok
21:10:25 <ennael> #topic Discussions with Mandriva
21:10:58 <ennael> have you all read the mail about mdv contact ?
21:11:04 <coincoin> yes
21:11:06 <obgr_seneca> yep
21:11:07 <coling> Which ml?
21:11:08 <Stormi> yes
21:11:09 <sebsebseb> yes I read the  council mailing list archive about that
21:11:15 <trishf42> yes
21:11:16 <ennael> coling: council
21:11:17 <sebsebseb> on the subject of the list though,  I need access now I guess?
21:11:19 <obgr_seneca> council
21:11:23 <coling> thx
21:12:02 <ennael> https://ml.mageia.org/l/arc/council/2012-03/msg00078.html
21:12:23 <rda_> #link https://ml.mageia.org/l/arc/council/2012-03/msg00078.html
21:13:08 <ennael> If I summarize general feeling
21:13:10 <ennael> it's
21:13:30 <ennael> ok for this if we can make it transparent, clear
21:13:42 <ennael> not like a merge but having mdv joining mageia project
21:13:59 <ennael> is that it ?
21:14:09 <Stormi> yes
21:14:28 <ennael> (it's important now everybody answer and follow :) )
21:14:30 <obgr_seneca> but inside our existing structure
21:14:33 <rda_> yes, for me. as said on the list, the governance of mageia is clear and permits this. doesn't need to be changed here.
21:14:45 <obgr_seneca> no extra council seat or whatever
21:14:49 <ennael> yep
21:15:03 <trishf42> yes
21:15:11 <sebsebseb> if Mandriva want to base on Mageia, that's ok with me,  or even contribute to it
21:15:45 <ennael> ok so
21:16:00 <ennael> now we need to decide how to communicate on this and organize tings
21:16:02 <ennael> things
21:16:10 <ennael> to keep all this transparent
21:16:31 <ennael> for now it's on council ML but I guess few people only read it
21:16:48 <sebsebseb> yep
21:16:51 <rda_> this is already. maybe discuss this further on -discuss. But I wouldn't make a release on the blog, for instance, before things are settled.
21:17:00 <ennael> and things are moving fast
21:17:12 <ennael> I received a mail just before meeting
21:17:18 <rda_> or maybe just say that we've been contacted for that and that options are still open, within our rules.
21:17:42 <ennael> Mdv COO proposes us to meet one of the engineering guy
21:17:45 <obgr_seneca> ennael: what was the tenor of that mail?
21:17:50 <ennael> to speak about all this
21:18:03 <ennael> they want to close this subject before end of april
21:18:34 <obgr_seneca> that must be done by you folks in paris then
21:18:45 <ennael> they want to speak about the way they could manage the fact that they will remove distro
21:18:54 <ennael> obgr_seneca: sure
21:19:02 <ennael> but things have to be clear
21:19:04 <trishf42> 8-) we could do some marketing work for them (for money)...
21:19:13 <ennael> no decision taken without council/board agreement
21:19:18 <ennael> trishf42: :)
21:19:35 <rda_> well, the fact that mandriva rebases its products on mageia doesn't need any decision from us
21:19:54 <ennael> well meeting them is already a kind of decision
21:19:55 <ennael> :)
21:19:59 <rda_> the fact that we cooperate with mandriva to ease this process, and how is another thing.
21:20:06 <rda_> ennael: that's a point of view :)
21:20:29 <ennael> so we just need to be sure everything is clear
21:20:35 <coling> From what I can tell it seems like a good option thus far. And I don't think meetings are indicative of a "decision"... I've been to enough meetings with very little outcome or impact other than just for the sake of meeting... :p
21:20:45 <obgr_seneca> ennael: are they ok if we discuss it publicly at this time?
21:21:00 <sebsebseb> coling: yep this is just a discussion about it, not a decision :)
21:21:06 <ennael> obgr_seneca: looks so yes anyway council ML is public :)
21:21:16 <coling> sebsebseb, /me was referring to ennael's comment :)
21:21:17 <obgr_seneca> I think they might have much more explaining to do then us
21:21:20 <sebsebseb> coling: oh ok
21:21:30 <ennael> obgr_seneca: I will mail them just to be sure we can mail on "very" public ML
21:21:31 <obgr_seneca> (and as I know them, they won't do any :/ )
21:21:33 <ennael> :)
21:21:50 <trishf42> 8-)
21:22:02 <ennael> coling: at least we will speak for Mageia so people have to confident we will represent them :)
21:22:49 <coling> True ennael. I, for one, am more than confident that you'll represent us just fine :)
21:23:12 <ennael> well we would like to go there with rda_ but also a non former employee
21:23:12 <ennael> :)
21:23:43 <Stormi> depending on the date maybe I could come to Paris
21:23:54 <obgr_seneca> ennael: Just choose one
21:23:58 <ennael> well it should be next tuesday
21:23:59 <obgr_seneca> and go ahead
21:24:14 <ennael> I will try to contact guillomovitch
21:24:23 <ennael> and if not ok will ask you again
21:24:26 <obgr_seneca> but whatwever they think, before we reach any kind of decision, we have to go public whatever they think
21:24:34 <ennael> yes
21:24:48 <ennael> I will ask him after meeting to confirm we can mail discuss
21:24:51 <Stormi> ok. Next tuesday is on the 27th, isn't it?
21:24:52 <ennael> about all this
21:24:58 <ennael> Stormi: yes
21:27:15 <ennael> so if it's all ok to mail we will have to write this mail
21:27:34 <ennael> will send an email on council
21:27:39 <rda_> yep
21:27:41 <obgr_seneca> ok
21:27:48 <ennael> working on a pad would be good so that everybody can have a look
21:28:36 <blino> we probably have to warn their upper management about technical differences and possible conflicts (like rpm5/rpm.org), maybe more (installer, toolkits, ...)
21:28:44 <Stormi> indeed
21:29:17 <trishf42> blino: it might be more helpful to talk to our docteam about getting it all on the wiki, then it's there for anyone who needs it
21:29:32 <Stormi> trishf42: upper management doesn't read wikis
21:29:50 <trishf42> I was thinking of the devs who might need the info later...
21:29:54 <ennael> blino: they are already speaking about this
21:30:20 <ennael> looks like they want classical installer back
21:30:25 <ennael> and rpm4
21:30:38 <sebsebseb> oh
21:30:47 <coling> oh indeed
21:30:54 <blino> are they aware of the internal ego issues that could arise? :)
21:31:10 <ennael> blino: not our pb I guess :)
21:32:27 <ennael> #action ennael mail council as soon as we have a go (or no go) for further discussion on -discuss
21:32:29 <obgr_seneca> proyvind won't be happy
21:32:45 <sebsebseb> obgr_seneca: I was thinking something like this as well
21:33:02 <ennael> #info a meeting is planned with mdv team to speak further about all this
21:33:21 <ennael> question ? comment ?
21:34:03 <trishf42> anything you need from us at marcom, just speak up
21:34:50 <tmb> no question right now... I guess we'll get to know more after mdv meeting
21:35:24 <blino> ennael: that's pretty positive, do you have a rough idea on how many engineers on their side would be dedicated to contributing to a desktop distro? and do they still want to market it under their brand?
21:36:33 <ennael> they will keep mdv brand
21:37:04 <ennael> desktop is not in their targets anymore for products
21:37:20 <ennael> but may interest them on R&D side
21:37:33 <ennael> + system for server product
21:37:37 <blino> we might have to be careful not to have our Mageia desktop overidden by a "Mandriva desktop" (=~ Mageia + extras)
21:37:52 <ennael> they will not ship desktop
21:37:59 <sebsebseb> maybe we can later on have the rosa menu and that kind of thing in our repos optionally for Mageia for anyone that wants it?
21:38:14 <ennael> and rosa is not working anymiore with mdv
21:38:20 <ennael> 2 very different things
21:38:23 <rda_> blino: we can't prevent that from happening anyway
21:38:25 <obgr_seneca> who want's that rosa stuff?
21:38:28 <sebsebseb> ennael: oh
21:38:32 <ennael> obgr_seneca: tsss :)
21:38:34 <sebsebseb> obgr_seneca: some people might
21:38:40 <blino> rda_: yes, right
21:39:35 <ennael> other things ?
21:39:50 <blino> rda_: but becoming like Debian compared to Ubuntu wouldn't be a comfortable situation
21:40:21 <sebsebseb> having Mandriva basing on Mageia, could work out to be a rather good thing for us, in the long run :)
21:40:24 <ennael> they do not want to build a community
21:40:33 <obgr_seneca> blino: I don't think it will end up that way here
21:40:48 <ennael> anyway we will have more details next week
21:41:06 <obgr_seneca> about other things:
21:41:07 <rda_> blino: in such a situation, heavy contribution back to the mother project would be required for the child project to be sustainable.
21:41:48 <blino> Ubuntu lived for a few years without doing this
21:41:56 <blino> but I'm likely over-cautious here :)
21:41:59 <blino> that's a good thing
21:42:23 <obgr_seneca> blino: we know they don't know how to handle a community, so...
21:42:24 <rda_> we'll see :-p
21:42:43 <ennael> ok can we end meeting ?
21:42:49 <obgr_seneca> Can I ask anyone again to look at https://wiki.mageia.org/en/Working_with_local_communities
21:43:06 <obgr_seneca> So we can perhaps discuss it next meeting?
21:43:15 <rda_> yep, sure
21:43:27 <ennael> yep but start on ML if needed
21:43:32 <ennael> at least give impressions
21:43:33 <sebsebseb> can someone set me up with proper access to teh council mailing list?
21:44:00 <sebsebseb> ok I am ok with ending meeting
21:44:07 <Stormi> ok too
21:44:43 <obgr_seneca> me too
21:44:52 <ennael> ok
21:44:56 <ennael> thanks for attending
21:45:01 <ennael> #endmeeting