20:22:08 <ennael> #startmeeting
20:22:08 <Inigo_Montoya> Meeting started Mon Mar  5 20:22:08 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:22:08 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:22:16 <ennael> #topic gsoc 2012
20:22:20 <ennael> misc: your turn :)
20:23:25 <misc> ok, well,
20:24:02 <misc> to be short, there wasn't enough interest for participating
20:25:12 <ennael> what is the deadline?
20:25:23 <misc> ie, we should had 2 admins ( one backup, and one non backup ), and there wasn't enough proposal, even if boklm, pterjan and rda did helped, by proposing ideas etc
20:26:02 <misc> ennael: 9/03 for organisation proposal
20:26:09 <ennael> outch
20:26:16 <misc> http://www.google-melange.com/document/show/gsoc_program/google/gsoc2012/faqs#timeline
20:27:04 <boklm> what is missing to finish and submit it ?
20:27:23 <misc> boklm: remove the TODO
20:27:35 <trishf42> hi all, sorry I'm late
20:28:01 <marja> hi trishf42 :)
20:28:11 <trishf42> hi marja!
20:28:25 <ennael> so any decision then ?
20:28:51 <misc> unless someone step and do everything, I would report this to next year
20:29:43 <misc> ( or finish the job, but just to see how we can improve for next year )
20:30:44 <ennael> ok so I'd rather propose to cancel for this year
20:31:03 <ennael> it really needs work to be accepted
20:31:49 <boklm> or we can quickly finish it and see if it's accepted ?
20:32:07 <ennael> do you have time for it ?
20:32:18 <ennael> do we have mentors if it's accepted ?
20:32:29 <misc> if this is accepted, yes
20:32:45 <ennael> ok time enough to finalize registration ?
20:33:22 <boklm> we can finalize with one line for each question
20:33:24 <boklm> "What is your plan for dealing with disappearing students?"
20:33:31 <boklm> we ask PLF to find them
20:33:43 <coincoin> :)
20:33:58 <misc> boklm: that's the plan to making student disappear, not the same
20:34:23 <ennael> ok so ?
20:34:39 <misc> boklm seems to volunteer, so i would let him take the project
20:35:02 <ennael> boklm:  ?
20:35:03 <boklm> if nobody wants to do it I can send it
20:35:29 <boklm> and finish it quickly
20:37:35 <misc> #action boklm finish GSOC 2012 application and send it before 0903
20:37:40 <misc> #undo
20:37:44 <misc> #action boklm finish GSOC 2012 application and send it before 09/03
20:38:01 <misc> #info boklm finish GSOC 2012 application and send it before 09/03
20:38:08 <misc> ok, well that's all for me
20:38:18 <marja> misc: does that work... I didn't see ennael made you chair
20:38:30 <misc> marja: #info should
20:38:36 <ennael> #chair misc
20:38:36 <Inigo_Montoya> Current chairs: ennael misc
20:39:42 <ennael> anything else ?
20:39:53 <misc> not from me
20:40:46 <ennael> ok
20:41:15 <ennael> #topic council and board vote
20:41:55 <ennael> so
20:42:03 <ennael> we sent financial and moral report
20:42:35 <ennael> as nobody answered we can say it's all approved
20:42:45 <marja> :)
20:42:57 <ennael> that was the process ;)
20:43:18 <ennael> #info the financial and activity reports are approved by current board
20:43:29 <ennael> so now we have to organize board elections
20:43:55 <ennael> as a reminder
20:43:57 <ennael> ennael
20:43:57 <ennael> misc
20:43:57 <ennael> dams
20:43:57 <ennael> tmb
20:43:57 <ennael> wobo
20:44:00 <ennael> rda
20:44:04 <ennael> are the current members
20:44:20 <ennael> wobo does not want to go on
20:44:30 <ennael> and we decided to have 2 more sits
20:45:26 <misc> candidate must be in the association, no ?
20:45:32 <ennael> yep
20:45:39 <ennael> so basically from council
20:45:45 <ennael> if I remember well
20:46:01 <misc> something like that + current members
20:46:07 <ennael> yep
20:47:24 <misc> well, i will move people from council to the association, send a email asking for candidate
20:47:33 <ennael> yep
20:47:37 <ennael> what deadline ?
20:47:52 <ennael> friday ?
20:47:58 <ennael> 9th
20:48:04 <misc> for candidate ?
20:48:07 <ennael> yep
20:48:19 <misc> why not
20:48:22 <ennael> to send mail to candidate + reasons and presentation
20:50:04 <misc> ok
20:50:35 <ennael> #action misc will send an email to ask for candidates
20:51:01 <doktor5000_> FWIW, https://wiki.mageia.org/en/Org_Council lists 4 teams who have no representative so far ...
20:51:14 <ennael> #action cadidates will have to mail 9th the latest (motivations and presentation)
20:51:47 <ennael> can we plan inside board then elections from 12th to 14th ?
20:51:49 <ennael> misc: ?
20:53:04 <misc> ennael: we can plan, the question should be "can we respect the planning" :)
20:53:11 <misc> doktor5000_: good point
20:53:26 <ennael> misc: we will :)
20:53:46 <ennael> I still have some matches for this
20:54:19 <rda_> beware, she has stones as well
20:54:37 <ennael> #action elections for board members 12-14th of march
20:54:46 <ennael> ok council then
20:55:13 <ennael> I saw i18n team has started this process
20:56:33 <misc> of ?
20:56:56 <ennael> election of team leader and representative
20:57:04 <misc> oh
20:57:36 * misc is thinking so slowly tonight that he will soon think backward
20:58:01 <ennael> moonwalk thinking
20:58:03 <ennael> great :)
21:00:00 <misc> so we need to organise the same for the others team ?
21:00:08 <ennael> yep
21:01:07 * trishf42 can't see marcom changing any time soon... 8-)
21:01:17 <ennael> :)
21:01:19 <ennael> hey obgr_seneca
21:01:21 <marja> hi obgr_seneca
21:01:27 <ennael> we have decided to burn you
21:01:45 <obgr_seneca> hi there, ok, I'm used to it
21:01:59 <obgr_seneca> and excuse me, I just noticed, it's monday
21:02:06 <misc> obgr_seneca: no problem
21:02:19 <ennael> so
21:02:33 <ennael> we need to organize elections
21:02:38 <trishf42> hi obgr_seneca - don't worry, it's Tuesday here
21:02:48 <ennael> a mail to council ?
21:03:54 <ennael> (looks like everybody is sleeping
21:04:00 <marja> sorry
21:04:07 <marja> yes, good idea
21:04:57 <ennael> #action ennael will send an email to organize elections in all teams
21:05:00 <trishf42> 8-) Doing a few things at once, sorry, yes
21:05:22 <ennael> what about saying everything will be done before end of this month ?
21:05:31 <marja> yep, good
21:05:34 <trishf42> yes
21:05:37 <ennael> ok
21:05:55 <ennael> #action teams elections will be over before end of march
21:08:04 <ennael> as said before all teams organize these election as they want
21:08:19 <ennael> as a reminder epoll can be used if you need it
21:08:28 <trishf42> do the elections (team) have to be complete before the election (board)?
21:08:43 <ennael> nope
21:09:29 <ennael> anything else on this ?
21:09:42 <marja> on the Org page, I do read that 3 people should be chosen for 3 different roles..... it doesn't say that 1 person can be chosen for more
21:09:46 <marja> than one role
21:10:07 <obgr_seneca> marja: ?
21:10:27 <marja> it'll be hard to find 3 persons for bugsquad
21:10:54 <obgr_seneca> what 3 roles?
21:10:56 <Stormi_> in fact it's often hard for teams to see the difference between leader and council representative
21:11:04 <misc> Stormi_: yep
21:11:15 <obgr_seneca> I don't see a real distinction
21:11:24 <marja> obgr_seneca: 1 leader, 1 deputy, 1 representative
21:11:40 <obgr_seneca> in i18n team leader is council rep
21:11:43 <misc> obgr_seneca: the same than between a delegate and a dictator :)
21:11:49 <ennael> :)
21:12:08 <obgr_seneca> I'm a delegate, I can't dictate to other translators
21:12:43 <marja> so it is allowed to have one or two people for all three roles?
21:12:43 <misc> you do not properly use the matches
21:12:49 <misc> marja: yes
21:12:54 <marja> :)
21:13:02 <ennael> trishf42 can be all 3
21:13:10 <misc> if the team is too small, 1 person should be enough, even if 2 is for safety
21:13:13 <ennael> kind of schyzophrenia
21:13:24 <obgr_seneca> misc fears bus errors
21:13:28 <ennael> :)
21:13:34 <misc> and separating the 3 is when the team would be really big, ie once being delegate is too much work
21:13:39 <ennael> ok anything else on that topic ?
21:14:25 <marja> no
21:14:35 <misc> well, i would remind to people to warn me of changes in team
21:15:02 <misc> so I can make sure the ldap is up to date, as well as the wiki
21:15:11 <trishf42> misc: ok
21:15:19 <marja> ok
21:15:35 <misc> ( and make sure that I update it, do not hesitate to hit me )
21:15:59 * ennael hits misc
21:16:26 <obgr_seneca> misc: thanks for the advice
21:16:37 <ennael> ok next topic ?
21:16:38 <obgr_seneca> may I hit you about tx as well?
21:16:42 <ennael> :)
21:17:08 <misc> obgr_seneca: you can
21:17:25 <misc> but it was working for me (tm) :/
21:17:34 <obgr_seneca> I have time beginning tommorow evening, not before :/
21:17:45 <obgr_seneca> ennael: ok, next
21:17:48 <ennael> ok next topic
21:18:00 <ennael> #topic artwork contest
21:18:41 <ennael> I guess everyone did not do homeworks
21:18:53 <misc> my dog ate my work !
21:19:02 <obgr_seneca> I did not have time to look through all those photos
21:19:11 <Stormi_> I looked at every picture, but don't have a selection
21:19:15 <obgr_seneca> and it will be hard to choose 10 to 20 from them
21:19:21 <misc> well, for the photos, yes
21:19:25 <marja> even when you look for 4 hours, you still can't make a good choice
21:19:30 <misc> I can only take 10 that i would exclude :/
21:19:38 <ennael> as a reminder 10 for backrgounds
21:19:43 <misc> ( for the background, I have a short list )
21:19:47 <ennael> 10 for screensavers
21:19:58 <ennael> and we need one graphics
21:20:10 <trishf42> I have an excuse...
21:20:13 <obgr_seneca> at least wobo and me did send a selection for graphics...
21:20:20 <obgr_seneca> trishf42: you don't
21:20:43 <trishf42> obgr_seneca: yes I do! I moved country! and house! and cat! 8-)
21:21:06 <obgr_seneca> trishf42: that doesn't count :D
21:21:17 * trishf42 pokes out tongue
21:21:26 <ennael> so shall we say 8th for deadline ?
21:21:31 <trishf42> ok
21:21:41 <obgr_seneca> ennael: ok
21:21:42 <ennael> the *latest*
21:21:49 <trishf42> 8-)
21:22:35 <Stormi_> how do we proceed for choice once each one of us has a selection ?
21:22:57 <misc> we start to make the photo fight, like pokemon
21:23:02 <ennael> :)
21:23:12 <misc> 5535580198_b80a6014c7_b, I chose you !
21:23:25 <ennael> well we will find kind of majority should not be that hard
21:23:26 <misc> Stormi_: we can use a doodle ?
21:23:34 <ennael> we may have to discuss about graphics
21:23:35 <obgr_seneca> I think take the ones with the most votes?
21:23:41 <ennael> yep
21:24:20 <Stormi_> for graphics, each of us chooses only one?
21:24:51 <ennael> a favorite and 2 or 3 others
21:24:56 <marja> i'd like to choose graphics for additional backgrounds and screensavers, too
21:24:59 <ennael> but may be harder
21:25:08 <trishf42> I don't really understand what it is we mean by "graphics"?
21:25:14 <ennael> marja: we start with photos for now
21:25:20 <marja> OK
21:25:26 <obgr_seneca> trishf42: some made up thing, no photo
21:25:31 <ennael> trishf42: the one for official design
21:25:34 <ennael> non photo
21:25:54 <ennael> this willbe used for boot and background
21:25:58 <trishf42> to be used where? as a background, wallpaper, splash screen, installation...?
21:26:02 <trishf42> aha!
21:26:13 <ennael> everywhere :)
21:26:23 <trishf42> that makes it easier.
21:27:18 <ennael> anything else to add ?
21:27:37 <marja> yes
21:27:59 <marja> is the screensaver going to have mirrored pictures again?
21:28:11 <ennael> yep
21:28:14 <marja> OK
21:29:15 <misc> #info for background, each of us choose a favorite and 2/3 others
21:29:28 <misc> #info the image would be used everywhere
21:34:08 <ennael> anything else for tonight ?
21:34:16 <marja> not here
21:34:21 <misc> not here
21:34:32 <obgr_seneca> not here
21:34:53 <trishf42> nope
21:35:49 <ennael> ok :)
21:35:54 <ennael> #endmeeting