20:19:24 <rda_> #startmeeting
20:19:24 <Inigo_Montoya> Meeting started Mon Jan 23 20:19:24 2012 UTC.  The chair is rda_. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:19:24 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:19:33 <rda_> #chair misc trishf42
20:19:33 <Inigo_Montoya> Current chairs: misc rda_ trishf42
20:19:41 * misc finish eating
20:19:50 <rda_> #topic fosdem
20:19:51 <rda_> misc: ?
20:20:45 <misc> well, for fosdem, I sent the convocation, cc -discuss
20:21:15 <misc> I will take care of finding a room on ce we are at fosdem
20:21:29 <misc> and nothing much to add for me
20:21:35 <rda_> ok
20:21:37 <rda_> yep. anything else to add/ask, anyone?
20:21:42 <misc> #info convocation have been sent on -discuss
20:22:22 <coincoin> nop
20:22:29 <coincoin> perhaps the info of trishf42
20:22:35 <coincoin> <trishf42> just sent an email off to the council ml, all my stuff (Cds banner stickers etc) is ordered and will be ready on time
20:23:15 <rda_> #chair coincoin
20:23:15 <Inigo_Montoya> Current chairs: coincoin misc rda_ trishf42
20:23:40 <trishf42> just to expand on that a bit - I'll be collecting banner, poster and stickers this Friday, the CDs are arriving in here from Lodz and may take a day or 2 extra, but it's all on the way.
20:23:45 <coincoin> #info trishf42 just sent an email off to the council ml, all her stuff (Cds banner stickers etc) is ordered and will be ready on time
20:23:52 <rda_> #info CDs, banner, stickers are ordered and should arrive this week by trishf42's place
20:23:56 <rda_> oops
20:24:01 <coincoin> sorry
20:24:06 <rda_> coincoin: np
20:24:38 <trishf42> I'll be coming to Fosdem by train overnight Friday 3rd, and should get there around 11am - I don't have time to ship any in advance, so sorry for the late start with the dressups!
20:24:50 <misc> trishf42: no problem
20:25:34 <trishf42> With any luck I'll be able to put some CDs in sleeves on the train to get a bit of a head-start.
20:25:57 <rda_> cool
20:32:05 <rda_> ok, next?
20:32:11 <Stormi> will you use fosdem to distribute some CDs to local groups ?
20:32:32 <Stormi> for example if someone from Lyon is present :)
20:32:35 <Stormi> (not me)
20:32:50 <misc> we can
20:33:01 <misc> Stormi: haikel will be here
20:33:49 <Stormi> ok, I'll see after the meeting for pratical details then
20:37:07 <misc> nothing more on fosdem side ?
20:38:45 <trishf42> cds and stickers can go to local groups if we want - there will be plenty
20:41:05 <misc> ok so next topic
20:41:20 <misc> #topic servers upgrade
20:41:25 <misc> boklm: ?
20:42:47 <trishf42> guys if there's no more fosdem stuff, I'll retire - talk soon!
20:43:34 <misc> trishf42: no more , unless a new challen^W problem appear
20:44:02 <trishf42> 8-) okay - mail me if there's anything, and I'll check the logs.
20:44:06 <trishf42> Night all!
20:45:31 <misc> ok timeout from boklm
20:45:53 <misc> so as discussed since a long time, we plan to go to marseille just before the fosdem to do various thing :
20:46:10 <misc> - set up the hardware for build arm package ( ask rtp/coincoin for details )
20:46:26 <misc> - fix various disk issues ( see tmb/coincoin for details )
20:46:45 <misc> - install and rack new hardware ( coinoin for detail )
20:47:08 <misc> and upgrade to mageia 1 all servers ( boklm and me )
20:47:10 <coincoin> FYI all the HW is bought and we just have to "build" the ARM bs.
20:48:11 <misc> so we need to send a warning on blog/ml
20:48:34 <misc> ( and I would have done by myself but I have too much stuff to do for now and completely forgot )
20:52:12 <misc> so, no question on this ?
20:54:06 <rda_> warning about what? that things may disconnect for a few hours?
20:55:20 <misc> yes
20:55:23 <coincoin> yep : BS for example will be shut down (and forum, wiki, ...) but no mails on zarb (only sympa ML)
20:55:49 <misc> unless someone is volunteer to answer to question of people "OMG WHY IS FORUM N0T WORKING !!!111!" :)
20:56:01 <coincoin> :)
20:56:15 <coincoin> rda will do as he will be available :�
20:56:54 <misc> ( also, i do not exclude that upgrade may break more than it should )
21:00:36 <misc> #info servers will be upgraded the week before fosdem
21:00:58 <misc> #info new servers and arm BS will be setup
21:01:08 <coincoin> the week of fosdem ;)
21:01:31 <misc> coincoin: yes, I mean the week before the weekend of fosdem
21:01:53 <misc> #action write a blogpost to warn about upgrade ( and the associated downtime )
21:02:54 <coincoin> #action send a mail on ML to warn av
21:02:59 <coincoin> #undo
21:02:59 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x86483ec>
21:03:10 <coincoin> #action send a mail on ML to warn about shut down/upgrade
21:03:43 <Max__> Not everybody is subscribed to a ML...
21:04:21 <misc> well, hence the blog
21:04:21 <coincoin> Max__: that's why blog+ML
21:04:33 <coincoin> not everybody read blog
21:04:45 <misc> and I do hope that if someone ask a question, others will be able to answer
21:05:02 <Max__> Wouldn't a temporary html page work? "Looking for the forums? Sorry! We're updating our servers. Come back tomorrow!"
21:05:10 <misc> Max__: nope
21:05:48 <misc> this would force us to declare some kind of proxy, migrate the dns on it
21:06:00 <misc> and this may take several day, depending on dns cache
21:06:11 <Max__> Oh.
21:07:40 <coincoin> perhaps we can add a banner on www to warn during 2 days ? rda ?
21:20:01 <boklm> main website and blog will stay online during upgrade of servers
21:20:07 <rda_> coincoin: yes we can
21:21:25 <coincoin> rda: great, I think (as Max__ said) that it will be a good point
21:21:38 <coincoin> boklm: yep, that's what we said :)
21:22:46 <misc> well, we need to update blog and web too, sooner or later
21:24:41 <rda_> coincoin: ok, will see for that for www.mageia.org (and global nav)
21:25:23 <coincoin> thanks
21:28:13 <misc> #action rda take care of warning people on www
21:32:17 <misc> ok, nothing to add ?
21:33:01 <coincoin> not for me
21:33:05 <boklm> nothing for me
21:47:26 <misc> ok, forgot to close the meeting :/
21:47:28 <misc> #endmeeting