19:10:11 <ennael> #startmeeting
19:10:11 <Inigo_Montoya> Meeting started Mon Sep 26 19:10:11 2011 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:10:11 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:10:26 <ennael> #topic wiki migration
19:10:31 <ennael> so
19:10:57 <ennael> did you check in your teams you have 1 or 2 guys as a contact ?
19:12:09 <Stormi> yes
19:13:07 <leuhmanu> yep
19:13:19 <ennael> can we have names ?
19:13:24 <ennael> so for triage
19:14:17 <leuhmanu> Marja van Waes and me
19:14:51 <Stormi> Claire Robinson for QA (MrsB on irc, login claire) + I think we can add myself and coincoin (if you want to work on it)
19:15:32 <ennael> ok
19:15:44 <ennael> for packagers we have andre999 and doktor5000
19:16:20 <ennael> anybody for sysadmins ?
19:16:25 <coincoin> Stormi: yep sure, I would like to work on it, I will find time
19:17:24 <leuhmanu> (you can also add remmy for triage :) )
19:17:37 <misc> ennael: no one answered to the mail of boklm
19:17:54 <misc> ( and I just read it 30 secondes ago :/ )
19:19:13 <boklm> it can be me for sysadmin (as no one answered)
19:19:30 <ennael> ok it can change after
19:20:56 <ennael> ok
19:22:47 <ennael> http://mageia.org/wiki/doku.php?id=web:wiki#teams_contacts_for_wiki
19:23:01 <ennael> this page has been written by andre999
19:23:22 <ennael> even if all is not ok it gives some kind of structure for general information
19:25:30 <ennael> so what we need now is to write down wiki rules
19:25:37 <ennael> at least the basic one
19:26:22 <misc> "first rule : we do not talk about the wiki club"
19:26:30 <boklm> :)
19:26:38 <misc> "Fourth rule : if this is your first night at the wiki club, you have to write a wiki page"
19:27:03 <ennael> could be :)
19:27:09 <misc> maybe we could try to see f there is rules we can reuse from others projects ?
19:27:55 <misc> ( and I guess the main problem we will have will be around : arbitration, naming of page, when something should be deleted, and what can be placed on the wiki ? )
19:27:55 <ennael> yep
19:28:15 <ennael> was thinking about page naming and categories
19:28:22 <ennael> we cannot start without formal rules
19:31:17 <ennael> http://mageia.org/wiki/doku.php?id=web:wiki#formal_rules
19:31:47 <boklm> should we use flat namespace, and use categories to organise pages ?
19:32:52 <ennael> any idea on this? (I don't on my side)
19:33:58 <misc> I think that's a detail, as long as we can 1) get a useful first page and 2) proper research, that should be ok
19:34:35 <Stormi> I think we don't have to clutter page names with category information
19:35:08 <Stormi> so simple page names and links between them
19:35:16 * boklm agree
19:35:47 <ennael> http://fedoraproject.org/wiki/Help:Wiki_structure
19:36:01 <ennael> http://fedoraproject.org/wiki/Help:Categories
19:36:03 <ennael> fyi
19:39:11 <boklm> should we discuss this in a mailing list ?
19:39:32 <ennael> maybe...if it does not end in endless discussion
19:40:05 <misc> we should find a way to monetize the endless nature of discussion
19:40:14 <misc> like pay per word posted, something like that
19:40:24 <ennael> we cna launch discussion until thursday for example
19:40:40 <ennael> and take decision by the end of this day
19:41:06 <ennael> meanwhile each team can work on its own to provide a structure for its own team
19:43:27 <misc> #action team should work on a structure for the wiki
19:44:06 <ennael> I will send an email to council for these teams
19:45:12 <Stormi> about the fomal rules, if we really want the discussion to go somewhere, someone (not me) should first make a proposal and present it
19:45:33 <Stormi> maybe using the fedora rules as a basis
19:45:54 <Stormi> unless we already consider those to be *the proposal*
19:47:06 <ennael> good idea
19:47:25 <ennael> volunteer ? :)
19:48:51 <boklm> so we can take fedora rules as a proposal, and see if we need to change something ?
19:48:59 <ennael> yep
19:49:24 <ennael> who should we mail to speak about this ?
19:49:29 <ennael> council ?
19:49:55 <Stormi> also those who will do the migration
19:50:52 <ennael> boklm: can you handle this?
19:50:55 <ennael> send the email
19:50:56 <boklm> maybe we can use doc team mailing list ?
19:51:08 <Stormi> indeed
19:51:12 <boklm> and ask everybody helping on this to join this mailing list ?
19:51:30 <ennael> may take time
19:52:08 <ennael> we need to ping them
19:53:23 <boklm> so where should we do this ?
19:54:10 <ennael> well we can create ML and send an email to council and all the contacts to ask register to it
19:54:23 <boklm> an new ML for this ?
19:54:30 <ennael> then we post on it tomorrow evening
19:54:33 <ennael> doc team ML
19:54:35 <boklm> 21:53 < boklm> so where should we do this ?
19:54:35 <boklm> 21:54 < ennael> well we can create ML and send an email to council and all the contacts to ask register to it
19:54:38 <boklm> 21:54 < boklm> an new ML for this ?
19:54:41 <boklm> 21:54 < ennael> then we post on it tomorrow evening
19:54:44 <boklm> oops
19:54:46 <boklm> doc team ML is already created
19:54:53 <ennael> oups
19:54:58 <ennael> touchpad \o/
19:55:01 <boklm> :)
19:55:01 <ennael> hum sorry
19:55:20 <ennael> ok then I mail people interested in discussion tonight
19:55:21 <boklm> we can sand email to everybody, with doc team ml in copy
19:55:39 <boklm> you do it ?
19:56:08 <ennael> yep
19:56:20 <ennael> they have to register if they want to speak about it
19:56:48 <ennael> and final decision will be taken on 29th
19:57:05 <ennael> but you can do it if you want
19:57:28 <ennael> it's better for my todo list :)
19:57:39 <boklm> ok
19:57:41 <ennael> thanks
20:01:03 <leuhmanu> little question: what about localised ml like discuss-{fr,de,pl,...} ?
20:01:15 <leuhmanu> http://www.mageialinux-online.org/forum/topic-11257-0-112700+pourquoi-pas-de-liste-de-diffusion-mageia-fr.php#m112700 for french speaker
20:01:50 <ennael> can we speak about it after wiki ?
20:02:03 <leuhmanu> yes sorry
20:02:18 <ennael> thanks :)
20:02:45 <ennael> so I send a mail also for each teams so that they can start working on wiki pages organization
20:05:22 <ennael> on technical side, is everything ready ?
20:05:49 <boklm> misc: ?
20:06:17 <misc> still the same as before
20:06:32 <misc> ie, nothing was done for acl, nor migration to newer version
20:06:52 <boklm> do we need acl ?
20:07:28 <misc> unless we want everybody to be able to delete a page, yes
20:07:55 <rda> we can restrict the page deletion to bureaucrats (super admin group IIRC)
20:08:21 <ennael> I guess this is what is suggested in fedora page
20:08:27 <rda> I'm not sure we need further distinction than that
20:08:43 <ennael> yep
20:08:47 <ennael> do it simple imho
20:08:59 <ennael> managing acls in mediawiki is just a nightmare
20:09:03 <misc> well, that was the plan ie map the acl to the doc team ldap group
20:09:10 <misc> the problem is just to do it
20:09:27 <misc> as I said before, the integration with ldap is done
20:09:42 <ennael> for authentication
20:10:07 <ennael> ?
20:10:18 <misc> for authentication
20:10:27 <ennael> ok
20:10:42 <misc> now, we just need to do the autorisation part, ie saying "this ldap group" is for bureauucrat"
20:11:29 <ennael> what about starting with manual list in between
20:11:49 <misc> ennael: if you wolunteer to sync , no problem for me
20:12:16 <ennael> manual list meaning not ldap group but some people to start with
20:12:29 <ennael> otherwise we will not have wiki before some months
20:12:36 <misc> I do not care much at all
20:12:41 <ennael> ok
20:13:03 <ennael> so let start with it
20:13:09 <boklm> and is there problem with migration to newer version ?
20:13:37 <boklm> (other than someone has to do it)
20:13:43 <ennael> :)
20:14:20 <misc> nothing more than what I said before : the whole setup was rewritten from scratch and announced 2 days after i finished the work on n-1
20:14:36 * boklm forgot what was said before
20:15:07 <boklm> ok
20:15:39 <misc> ( now, maybe there is more issue than that, something that was not discovered yet )
20:15:59 <misc> ( like incompatibilities at php/mysql or whatever level, but I doubt )
20:17:34 <ennael> ok can we have a status on this in coming days ?
20:18:06 <misc> not from me, I will be out of town until end of the week starting from tomorow
20:18:23 <misc> ( unless you want a status to be "same as last week", in which case I can do it )
20:19:12 <ennael> come on...
20:19:18 <ennael> boklm: time for it ?
20:20:08 * boklm can look, but not sure to have a lot of time
20:20:20 <misc> ennael: but it should technically work fine, provided we didn't radically change our servers
20:20:38 <ennael> ok let see then for end of week depending on needed time
20:20:44 <ennael> anything else to add on wiki ?
20:21:49 <boklm> not for me
20:22:08 <ennael> ok
20:22:11 <ennael> other topic ?
20:22:24 <boklm> discuss-* ml ?
20:22:31 <leuhmanu> ah yes
20:22:38 <ennael> #chair leuhmanu
20:22:38 <Inigo_Montoya> Current chairs: ennael leuhmanu
20:22:49 <ennael> #topic localized discuss ML
20:22:53 <ennael> leuhmanu: your turn
20:23:20 <leuhmanu> I have seen that today: http://www.mageialinux-online.org/forum/topic-11257+pourquoi-pas-de-liste-de-diffusion-mageia-fr.php
20:24:19 <leuhmanu> there is a request for localised ml
20:24:41 <leuhmanu> like debutant@ by mdv
20:24:42 <boklm> so discussion mailing lists for users that don't like forums ?
20:24:53 <leuhmanu> yes :)
20:24:59 <misc> leuhmanu: the question was already asked
20:25:05 <leuhmanu> yes I know
20:25:18 * boklm would agree to create this
20:25:34 <boklm> if enough people is interested to use it
20:25:35 * misc would prefer to not create yet another epty list
20:25:45 <misc> ( like half of the i18n list :/ )
20:25:45 <leuhmanu> why empty ?
20:26:07 <misc> because people ask for a list, send 3 emails per weeks
20:26:27 <misc> and then some months later, someone subscribe, send a email do not get answer and conclude "mageia sux"
20:26:37 <misc> or see the list of lists, and conclude "that's a mess"
20:26:43 <leuhmanu> ah :/
20:26:48 <misc> but that's just my opinion
20:27:28 <misc> ( ie, that we should make sure to have a commitement from enough people, but we didn't defined "enough" clearly )
20:28:01 <leuhmanu> So I ask for more information, and let's see next week ?
20:28:24 <boklm> it seems there is a lot of discussions on debutant@ ml for mandriva
20:28:56 <boklm> http://lists.mandriva.com/debutant/2011-09/
20:29:50 <misc> another issue is that it create a divide in community
20:30:17 <rda> there already is a divide (language)
20:30:20 <misc> but I already stated my opinion several time, so restating this yet another time would not help to achieve anything constructive
20:30:27 <ennael> well people who cannot speak english are outside community anyway
20:30:32 <rda> ennael: :)
20:30:44 <misc> ennael: i was speaking about french forum vs french ml
20:30:50 <rda> ah
20:30:53 <leuhmanu> misc: yes sure..
20:30:54 <misc> ie, there is 2 separate group that do not talk to each others
20:31:54 <leuhmanu> I try sometime do to that by mlo but it's hard
20:32:04 <leuhmanu> and that is not the subject :p
20:32:52 <misc> maybe we can also say that no matter what we do, the 2 group will be separate and all attempt to unify this are futile
20:33:11 <misc> and as long it doesn't end like in Gaza, that's not a problem
20:33:25 <boklm> people can use both forums and mailing lists
20:33:45 <misc> then they can also use only one I guess
20:34:09 <boklm> or they can use nothing
20:35:04 <misc> ( and also, if we want to have user representation, I fear that having 2 community is going to make thing slightly more complex )
20:35:26 <boklm> it's not 2 communities
20:35:37 <leuhmanu> why two ?
20:35:57 <misc> because in practice, if we need to discuss with users, we have to discuss on ml
20:36:01 <misc> and on forums
20:37:01 <boklm> or only on forums, or only on forums
20:37:15 <boklm> or only on forums, or only on ml
20:37:30 <misc> but then people on the not used media will feel excluded, i guess ( maybe I am wrong of course )
20:37:49 <boklm> I'm not sure that people on debutant@ ml feel excluded
20:38:45 <misc> did they participate in assembly ?
20:38:57 <ennael> nobody participated in assembly
20:39:28 <leuhmanu> debutant is just an support ml if I'am not wrong
20:40:16 <misc> leuhmanu: yes, and that's where we can find users, and we said that we would communicate with them
20:40:31 <boklm> we communicate with them using the blog
20:40:40 <ennael> we can also say communication will be done on forums only
20:40:46 <ennael> ML is only for support
20:40:52 <ennael> just a proposal
20:40:55 <boklm> yes
20:41:26 <ennael> but it would be nice also to check there is somebody to make this ML alive
20:42:01 <misc> ennael: we did the contrary for the release cycle ( "relay on forums, but please discuss on ml" ), and the proposal was not really followed by all
20:42:01 <boklm> maybe we can ask those people asking for the list
20:42:22 <ennael> leuhmanu: can you ask them first
20:42:22 <ennael> ?
20:42:31 <leuhmanu> yes
20:42:40 <ennael> and let us know then
20:45:17 <ennael> ok anything else ?
20:45:54 <misc> not from me
20:45:58 <boklm> not from me
20:46:08 <leuhmanu> not from me
20:46:14 <ennael> ok thanks all
20:46:20 <ennael> #endmeeting