18:58:21 <rda> #startmeeting
18:58:21 <Inigo_Montoya> Meeting started Mon May 16 18:58:21 2011 UTC.  The chair is rda. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:58:21 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:58:43 <rda> #chair misc wobo coincoin ennael t_m_b
18:58:43 <Inigo_Montoya> Current chairs: coincoin ennael misc rda t_m_b wobo
18:59:09 <coincoin> wobo: Away From Keyboard
18:59:12 <rda> ha, thought the bot was slow
18:59:26 <wobo> coincoin: thx
18:59:29 <rda> so, first
18:59:32 <rda> #topic teams review
18:59:54 <rda> http://mageia.org/wiki/doku.php?id=meeting:council_notes_2011_05_16
18:59:59 <rda> empty
19:00:10 <rda> so, to keep it short, has anyone special report to make?
19:00:16 <obgr_seneca> Nope
19:00:22 <misc> nope
19:00:35 <trishf42> no
19:00:38 <coincoin> no
19:00:39 * rda has a mail to send to webteam for the next weeks program
19:00:46 <obgr_seneca> yep
19:00:56 <rda> ok, so what is your team's roadmap till the release in two weeks? :-p
19:01:16 <obgr_seneca> i18n willgo to sleep...
19:01:23 <misc> packager will fix bugs :)
19:01:48 <trishf42> marketing will tell you next week when she's had a chance to catch up
19:02:05 <coincoin> qateam will test ISOs :)
19:02:13 <rda> guys, release will be in 15 days.
19:02:19 <wobo> German community will be happy to see the forum opened
19:02:37 <obgr_seneca> rda: there's not much toi
19:02:43 <rda> toi ?
19:02:53 <obgr_seneca> do for i18n between string freeze and announcements
19:03:00 <rda> oh ok
19:03:20 <obgr_seneca> But I'd like to begin some kind of review
19:03:27 <trishf42> (marketing will also be doing stuff between now and next week, so no panic required
19:03:30 <trishf42> )
19:05:39 <rda> ok
19:05:53 <rda> so, then, any feedback from this lovely week, between solutions linux and linuxtag?
19:06:01 <rda> (both happening at about the same time)
19:06:43 <misc> well, things worked quite well with lots of people in events
19:07:19 <misc> I was pondering if we shouldn't have a list of thing to prepare for events ( like a check list )
19:07:45 <misc> and wanted to do a debriefing with french people for the solution linux
19:09:15 <wobo> For event preparation we started wiki pages with all necessary info and ToDo columns in the tables
19:09:51 <misc> we did have on aufml wiki too
19:10:01 <ennael> back
19:10:12 <wobo> see http://mageia.org/wiki/doku.php?id=events:linuxtag_2011
19:10:45 <wobo> we can make up a template like this
19:12:13 * rda has a list of things nice to have/do for next times
19:12:21 <rda> shall we make a separate wiki page about that?
19:12:25 <rda> or a blog post?
19:13:21 <obgr_seneca> I think, a wiki page would be better
19:13:30 <misc> a wiki page, yes
19:16:32 <misc> so, any taker for the task ?
19:16:41 <ennael> you ? :)
19:17:20 <misc> I guess I could, yes
19:19:28 <misc> ok so I take
19:20:01 <misc> #action misc write a wiki page with a checklist, based on the one of linuxtag and solution linux
19:25:48 <wobo> Sorry, have to leave in 15 minutes. Could we go on?
19:28:06 <misc> yup but as no one as anything to say :)
19:28:26 <ennael> can we speak about final release todo list ?
19:28:56 <misc> yup
19:29:20 <ennael> #topic final release todo list
19:30:06 <ennael> http://mageia.org/wiki/doku.php?id=iso1:countdown
19:30:15 <ennael> nothing new there
19:30:23 <ennael> would be nice to have more details here
19:30:29 <ennael> who will do what and when
19:32:00 <misc> I have some questions about the varios tasks
19:32:09 <ennael> yep
19:32:19 <misc> 'installation left side'
19:33:14 <ennael> oups left background image
19:33:15 <misc> ( what does that mean )
19:33:33 <ennael> to avoid keeping rc one
19:33:33 <ahmad78> the picture on the left side in drakx installer
19:34:19 <misc> well, from a test point of view, shouldn't we use the proper backgroud, at least to test the iso to see if something looks weird ( from a graphic point of view ) ?
19:34:28 <ennael> ?
19:34:51 <misc> ie, if the rc has a different background from final, some last minute graphical problem could arise
19:34:59 <ennael> it's not different
19:35:03 <ennael> only "rc" mention"
19:35:20 * wobo is leaving
19:35:28 <obgr_seneca> see you, wobo
19:35:34 <wobo> Bye, will read log tomorrow
19:35:59 <misc> "check first level of repository for stable release", ie ?
19:36:27 <ennael> we still have pieces that are just copied inside
19:36:40 <ennael> like doc, win part
19:36:59 <ennael> this should be packaged but no time for it now
19:37:38 <misc> just copied inside what ?
19:37:54 <ennael> when you create new tree
19:38:06 <ennael> for mageia1 stable for example
19:38:19 <misc> ok
19:38:48 <ennael> this is stil done by hand
19:40:15 <misc> do we have a estimation of the time needed for everything ?
19:40:29 <ennael> what we did in mdv
19:40:42 <ennael> fork the tree some days before and rsync in last days
19:40:46 <ennael> signature can be long
19:40:54 <ennael> 5 or 6h
19:40:59 <ennael> on mdv tree
19:41:24 <ennael> also rsyncing tree on tiers1 mirrors
19:41:36 <misc> but signature is uneeded, afaik
19:41:57 <misc> ( ie, we do use the same keys for all packages to avoid this )
19:42:06 <ennael> I missed that point indeed
19:42:15 <ennael> so rsync will be the big part
19:43:15 <misc> so we need to ask to mirrors maintainers something special, or they just sync ?
19:43:26 <misc> also, we didn't populate the mirrors-announce list so far :/
19:43:54 <ennael> nope and I thik we need it for final release
19:44:08 <misc> so somone need to do it
19:44:24 <misc> any volunteer  ( I already took the wiki page )
19:44:36 <ennael> I can do it
19:44:53 <misc> #action ennael ask to mirrors people to register on mirrors-announce
19:45:22 <misc> regarding the fork svn part, as we are now using 2 svn repos, what is the plan regarding the binary one ?
19:46:11 <t_m_b> I guess it needs to be forked too
19:46:40 <misc> yes, but the plan was not to clean it one day ?
19:47:01 <t_m_b> clean how ?
19:47:19 <misc> well, like drop old release
19:48:37 <misc> ( maybe that was not the plan but then the question is why did we split )
19:49:09 <ennael> maybe we can have this discussion in packagers meeting on wednesday ?
19:49:25 <t_m_b> well, we need some "lock" on files belonging to stable releases then
19:49:26 <misc> well, that's more in some years I think
19:49:56 <misc> "check stage1 stage2 with all updates"
19:50:08 <misc> what is this about ?
19:50:21 <ennael> misc: I have to detail more this list
19:50:37 <ennael> this was just a personal one I may be the only one to understand it :)
19:51:04 <ennael> we did have some last minutes changes so just a way to check stage 1 and 2 are up to date
19:51:09 <misc> ok
19:51:11 <ennael> as isos will not be rebuilt later
19:51:34 <misc> I think we could try to work in pair, one that type command, the other one that document it ?
19:51:40 <misc> ( using screen )
19:51:51 <ennael> yep why not
19:52:33 <t_m_b> that is something I'd like to change btw, updating stage2 and boot.iso on mirrors on stable releases
19:52:59 <ennael> yep we spoke about this in last months in mdv
19:53:08 <ennael> I wanted to have an up to date one in mirrors
19:53:12 <misc> how do we version them ?
19:53:20 <ennael> that's the point
19:54:51 <misc> #action ennael misc discuss update of stage2/boot.iso for next packagers meeting
19:54:51 <t_m_b> well, boot.iso could probably be tagged with the kernel it uses like the all.img for server kernel
19:55:29 <misc> #action discuss with packagers and sysadmin for bin-repos cleaning ( if needed )
19:55:34 <ennael> yep
19:55:46 <misc> #action ennael explain a little bit more the list http://mageia.org/wiki/doku.php?id=iso1:countdown
19:55:51 <ennael> also I spoke with Stew this afternoon
19:56:07 <ennael> we will freeze sec updates on cauldron at the end of this week
19:56:17 <ennael> and discussions restarted about secteam setup
19:56:36 <misc> well, all updates, ie bugfix too ?
19:56:59 <ennael> was rather security advisories
19:57:16 <ennael> but anyway we will have only 1 week left from next monday
19:57:38 <ennael> so unless big issues everything should be frozen
19:57:56 <misc> yup
19:58:17 <misc> regarding lack of codecs for tainted ?
19:58:34 <ennael> I guess pterjan was working on it
19:58:36 <ennael> we have to check
19:59:02 <ennael> one pending issue is https://bugs.mageia.org/show_bug.cgi?id=1153
19:59:17 <ennael> it's all about technical but also communication
19:59:32 <ennael> we have to provide a smooth way for mdv users and explain it
19:59:51 <ennael> mgaonline is working fine for updates, upgrade still needs to be fixed
20:00:50 <misc> we could write tutorial and ask to i18n people to translate it :)
20:00:55 <misc> ( and do screenshot )
20:01:15 <ennael> also yes
20:01:23 <ennael> but still mgaonline is not working
20:01:35 <ennael> would be good to have it done by friday
20:01:40 <ennael> so that we can test
20:02:08 <misc> yup
20:02:27 <ennael> rda and tv are on it for now
20:02:33 <misc> #action mgaonline should be ready asap ( for friday ) in order to test : https://bugs.mageia.org/show_bug.cgi?id=1153
20:02:36 <ennael> could we have 1 or 2 more guys to check things ?
20:03:43 <ennael> rda: can you handle this howto with some non tehcnical guys
20:03:45 <ennael> ?
20:04:37 <rda> howto of? the upgrade process?
20:05:06 <ennael> yep
20:05:19 <ennael> this has to be really easy to understand
20:06:42 <rda> won't have much time for it this week :-/ (thursday afternoon + friday only) but I can check it if someone else can help too
20:07:03 <trishf42> I can help with that... when do you have time? marcomm meeting time?
20:07:36 <rda> the thing is first to pinpoint what the software is doing and where users may need some help
20:07:48 <rda> and then provide a 1, 2, 3, 4 guide with screenshots
20:08:03 <trishf42> ok
20:09:15 <ennael> nice
20:09:34 <rda> #action mgaonline user guide to build for Friday (trishf42, tv, rda)
20:10:24 <rda> trishf42: could you fire up a bug or an email about this?
20:11:35 <ennael> we need also to go on on release notes and tour
20:11:59 <rda> I heard that some packagers volunteered to provide screenshots and a trail for that?
20:12:15 <ahmad78> ennael: I started the release notes page, still looks measly
20:12:16 <ennael> yep but we need also marcom view on that
20:12:32 <rda> I'll post a mail later this evening (marcomm, web) about this
20:13:16 <ennael> ahmad78: where did you write it ?
20:13:22 <ahmad78> http://www.mageia.org/wiki/doku.php?id=iso1:mageia1_release_notes
20:13:31 <ennael> ok got it
20:13:33 <ahmad78> still nees a lot of fleshing out
20:13:43 <ennael> yep
20:14:01 <trishf42> rda: sure, no probs
20:18:55 <ennael> ok
20:18:58 <ennael> any other topic ?
20:19:17 <misc> not for me
20:19:52 <rda> neither for me for this week.
20:20:24 <t_m_b> not for me
20:20:38 <obgr_seneca> not for me either
20:24:31 <t_m_b> so lets end this then.
20:24:44 <ennael> #endmeeting