18:43:50 <ennael> #startmeeting
18:43:50 <Inigo_Montoya`> Meeting started Mon Apr 18 18:43:50 2011 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:43:50 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:44:03 <ennael> #chair rda ennael boklm wobo
18:44:03 <Inigo_Montoya`> Current chairs: boklm ennael rda wobo
18:44:05 <ennael> ahah
18:44:46 <ennael> ok let start, first topic
18:44:58 <ennael> #topic beta2 (coming next week)
18:45:07 <rda> #link http://mageia.org/wiki/doku.php?id=meeting:council_notes_2011_04_18
18:45:29 <ennael> so beta2 is coming on next tuesday
18:45:38 <ennael> I will mail -dev to remind it
18:45:57 <rda> #info beta2 coming next Tuesday (April 25th)
18:46:09 <ennael> it means also 1,5 month before final release
18:46:21 <rda> 40 days even
18:46:25 <ennael> yep
18:46:26 <rda> (should start a counter)
18:46:32 <ennael> I guess so
18:46:42 <ennael> counter and action plan for all teams
18:46:44 <ennael> wdyt ?
18:47:22 <rda> on the communication/market side, we need to build a retro-planning to get everything in sync for june 1 in advance
18:47:35 <ennael> when can you do this?
18:47:40 <rda> and as usual, limit to what can be done
18:47:40 <ennael> for next meeting?
18:47:48 <rda> well, setting the planning is easy :) executing it...
18:47:55 <rda> ennael: yep, for next meeting
18:47:59 <ennael> ok
18:48:12 <ennael> #action setup a counter until 1rst of june
18:48:28 <ennael> #action rda will provide a planning for marcom next meeting
18:48:42 <ennael> boklm: for sysadmin ?
18:49:32 <ennael> woboand obgr_seneca : what about i18n team?
18:49:50 <wobo> good so far..
18:49:51 <ennael> both on distro and all mkting stuff for web site
18:50:01 <wobo> ok
18:50:14 <ennael> this needs to be synchronized with marcom team
18:50:23 <ennael> rda: can you check this on planning side ?
18:50:31 <rda> yep, that marcom plan will lead to the web one
18:50:35 <ennael> ok
18:50:46 <obgr_seneca> the only remaining problem for i18n atm is a transifex issue
18:50:47 <ennael> #action synchronize mkting plan with webteam and i18n
18:50:51 <wobo> I will stay tuned and i18n will act accordingly
18:50:58 <ennael> ok
18:51:00 <obgr_seneca> I don't know, if misc fixed id in the meantime
18:51:16 <ennael> this is important that i18n can be reactive on coming blog post and web announcement
18:51:30 <wobo> yes, this is no problem
18:51:35 <ennael> usually last beta and RC are quite popular and we can get more visibility
18:51:38 <ennael> ok
18:52:09 <ennael> on packagers side, we are working on last steps
18:52:18 <ennael> meaning version freeze on wednesday
18:52:29 <ennael> last updates are on the way
18:52:45 <wobo> ennael: could you repeat to packagers to notify i18n about changing strings?
18:52:53 <ennael> secteam meeting is planned for tomorrow evening so that everything is ready for final release
18:52:54 <obgr_seneca> We release without tainted codecs?
18:53:17 <ennael> wobo: yep I need to see with sysadmin so that you can get automatic mails
18:53:34 <ennael> we had some some months ago in mdv and that was really convenient
18:53:52 <wobo> ennael: thx, just saved Oliver from sending a mail :)
18:54:04 <ennael> #action check with sysadmin team to get automatic mails when new strings from packagers
18:54:12 <ennael> boklm: a task for you :)
18:54:31 <ennael> (one thing good when people are missing is they do always agree)
18:55:31 <ennael> ok anything else apart from QA ? (I keep this for next topic)
18:55:37 <ennael> oh forums
18:55:48 <wobo> <obgr_seneca> We release without tainted codecs?
18:55:52 <ennael> we need feedbacks there for any issues
18:56:03 <ennael> obgr_seneca: meaning ?
18:56:27 <obgr_seneca> until now, there are almost none of the tainted packages there
18:56:38 <ennael> yep
18:56:55 <ennael> we still need a way to be able to build both packages tainted and not
18:57:13 <obgr_seneca> And iirc bs can't build tainted and non-tainted versions of media players at the same time
18:57:17 <ennael> yesp
18:57:21 <ennael> yep
18:57:32 <ennael> would be nice to have sysadmin guys on that point
18:57:35 <obgr_seneca> I just asked because of version freeze in two days
18:57:39 <ennael> yep
18:57:48 <ennael> we can manage exceptions if needed
18:57:54 <obgr_seneca> ok
18:58:18 <ennael> #action check tainted packages upload, especially including codecs
18:58:37 <ennael> let see if sysadmin wakes up before end of meeting
18:59:10 <ennael> so about forums, it would be nice to have feedbacks especially on coming releases
18:59:30 <ennael> I know wobo is quite often there but would be nice to have other guys if needed
18:59:43 <ennael> do we have moderation team already ?
19:00:55 <damsweb> yes
19:01:02 <wobo> At the moment it seems that maat is doing the global moderation
19:01:44 <ennael> ok then we have to put maat in the loop
19:02:06 <wobo> There's also the question of German forum
19:02:22 <ennael> mmm yes... who should handle this ?
19:02:34 <rda> I've seen a commit today about that
19:03:15 <rda> but not sure what happened so fare
19:03:17 <rda> far
19:03:30 <wobo> same here, no info for some time
19:03:43 <ennael> who is managing it ?
19:04:04 <O-nid> yup
19:04:06 <ahmad78> https://bugs.mageia.org/show_bug.cgi?id=860
19:04:23 <O-nid> at last out of work :-/
19:04:40 <ennael> ok sysadmin job then
19:04:51 <ennael> #action check with sysadmin about german forum setup
19:05:00 <boklm> hello
19:05:05 <ennael> oh
19:05:09 <O-nid> wobo : there is no official translation for .de so i'll need your help to get translation files from phpbb.de
19:05:14 <ennael> boklm: you have now a biiiiiiiiig todo list :)
19:05:20 <boklm> :)
19:05:26 <boklm> for german forum setup, misc started working on it
19:05:27 <O-nid> wobo: because i dont understand .de at all
19:05:53 <boklm> according to bug #860
19:05:59 <ennael> boklm: can you check this in coming days?
19:06:08 <O-nid> except "ja" and "was ist das" (and even that i'm not sure to be correct)
19:06:09 <wobo> O-nid: there is an official language pack for de. send info about exact version via mail and I will show where to get it
19:06:25 <O-nid> ok thanks
19:06:54 <wobo> we have been using phpbb3 for some time in German
19:07:19 <ennael> looks like we lost boklm again :)
19:07:34 <ennael> this todo list was a joke! (ahem)
19:07:48 <wobo> too subtle
19:08:18 * boklm was reading logs
19:08:19 <O-nid> wobo: phpbb current is 3.0.8
19:08:21 <ennael> oups
19:08:57 <boklm> for german forums, it looks like there is a problem to deploy, and misc is working on it
19:09:01 <wobo> O-nid:  ok, will send mail later, I'm in another chat right now
19:10:13 <ennael> ok
19:10:25 <ennael> boklm: we can see together other points about this meeting
19:10:53 <boklm> ennael: yes
19:10:57 <ennael> ok
19:11:03 <wobo> O-nid:  https://www.phpbb.de/downloads/sprachpakete.php - the left download (informal)
19:11:05 <ennael> anything else to add on that topic ?
19:11:18 <boklm> beta2 topic ?
19:11:22 <ennael> yep
19:11:31 <ennael> (except QA which comes after)
19:12:03 <rda> :)
19:13:25 <ennael> ok next topic then
19:13:49 <ennael> #topic pre-beta2-release ISO tests needed
19:13:56 <ennael> raaaa
19:14:31 <rda> ennael: yes ? :)
19:14:34 <ennael> wrong command also for first topic...
19:14:43 <ennael> :me can't remember the command
19:14:56 <rda> ennael: no, it's ok, it's #topic, why?
19:15:07 <ennael> topic changes chan topic
19:15:28 <rda> that's the point, yes
19:15:32 <ennael> mmm ok
19:15:36 <ennael> :me is tired :)
19:15:37 <obgr_seneca> and sets topic in log
19:15:42 <rda> anyway; so pre-release QA? :)
19:15:46 <ennael> yep
19:15:56 <ennael> so my favorite subject at the moment
19:16:09 <ennael> close your ears I may shout a bit loud
19:16:30 * wobo goes to the kitchen...
19:16:39 <ennael> we *really* need to setup proper QA before uploading isos on public mirrors
19:16:47 <ennael> this is really not the case at the moment
19:16:55 <ennael> thanks to tmb we had some tests
19:17:03 <ennael> I did some but really not enough
19:17:26 <ennael> this cannot go on that way or we will have all buggy one for final release
19:18:14 <ennael> so we need people who can download isos, test using virtual machine ore real one
19:18:26 <ennael> and make fast report about global status
19:18:33 <ennael> this needs to be organized
19:18:41 <tmb> yep
19:18:50 <ennael> we need people available for it during about 3 days
19:19:07 <ennael> I will start isos on thursday I guess
19:19:15 <rda> do we have a quick list of things to check ?
19:19:22 <ennael> so we need names and only people who can really be implied in
19:19:45 <ennael> rda: mainly QA wiki pages
19:19:48 <ennael> about installer
19:20:05 <ennael> we can complete it with needed applications
19:20:43 <rda> ok
19:20:48 <rda> could you give the link for here? :)
19:20:54 <AL13N> i could, but i have dayjob, so i can only test evenings, is that sufficient?
19:21:00 <ennael> this is really really essential for end of release
19:21:07 <rda> #need proper QA before ISOs upload on public mirrors (pre-release tests)
19:21:08 <ennael> AL13N: that may help also
19:21:15 <rda> #info not enough people for that so far
19:21:17 <ennael> we just need to know who is available and when
19:21:25 <obgr_seneca> I would do, but with my connection speed I need a night to download a 4GB iso
19:21:30 <ennael> also you will have to test using existing howto
19:21:32 <ennael> not more
19:21:34 <AL13N> perhaps we could do like a calendar of availability?
19:21:44 <rda> #need list of people available, and when for these tests
19:21:47 <ennael> obgr_seneca: you can download first one now and use rsync
19:22:05 <rda> #info a specific howto and list of items to check will be available
19:22:09 <ennael> modifications are not that big between 2 test isos
19:22:34 <ennael> I will complete it for these kind of pre release tests
19:22:52 <ennael> also we need to get proper access to rabbit so that these guys can download it
19:22:56 <ennael> boklm: is that ok ?
19:23:01 <boklm> yes, that should be ok
19:23:04 <obgr_seneca> yes, and I have a week of holiday just now, so I have the time
19:23:04 <ennael> ok
19:23:10 <boklm> by puting files in public_html directory
19:23:11 <ahmad78> <ennael> obgr_seneca: you can download first one now and use *rsync* (that should be more advertised... )
19:23:23 <boklm> and download from http://bcd.mageia.org/
19:23:27 <ennael> ahmad78: yep I will add it
19:23:27 <wobo> I can do with 3 different machines + VM, one of the 3 days will surely be ok
19:23:31 <ennael> boklm: ok
19:23:32 <boklm> but we can add rsync
19:23:45 <ennael> boklm: rsync is essential
19:23:46 <boklm> I will add rsync
19:23:51 <ennael> yep
19:23:58 <AL13N> rsync with identity login?
19:24:00 <ennael> just quick explanations about release
19:24:04 <boklm> public rsync
19:24:10 <ennael> isos are built for first tests
19:24:14 <rda> boklm: is this url working? I mean, directories are empty ?
19:24:24 <ennael> we wait for en of tests and then following reports we build new isos
19:24:28 <ennael> then again all tests
19:24:35 <ennael> so this should go fast
19:24:44 <ennael> to avoid last minute bad surprises
19:25:08 <boklm> rda: yes, empty on server too
19:25:30 <rda> boklm: oh ok. curious to see one with all the data in it :)
19:25:31 <ennael> #action complete test howto for pre release isos
19:25:41 <AL13N> should we have wiki page with calendar-like thingie to announce when someone is available?
19:25:43 <ennael> #action boklm will setup rsync for test team
19:25:53 <ennael> AL13N: yep I will add this
19:26:31 <ennael> may be a bit easier for beta2 as monday is bank holiday
19:26:54 <ennael> but we have to plan available people for RC and final release
19:27:23 <rda> I won't be here for this release, but I can arrange for the next one (RC)
19:27:31 <ennael> ok
19:27:43 <ennael> anything else to add on this topic?
19:28:30 <tmb> nope
19:28:34 <ennael> I hope I did not kill anybody
19:28:37 <ennael> we need testers :)
19:28:42 <ennael> ok
19:28:52 <ennael> #topic marketing/comm' team (and others) engagement
19:28:58 <ennael> now I can let rda work :)
19:29:07 <rda> hmmm?
19:29:07 <rda> ha
19:29:11 <damsweb> :-)
19:29:24 <rda> well, I think everyone read the last few mails on the council list
19:30:01 <rda> there are two things at stake (maybe 3): team size, people's involvement, and people's representation of these teams' roles
19:30:29 <rda> we all need to really advocate what we all do in Mageia, to anyone, especially outside of the project
19:30:35 <rda> both for the product and the process
19:30:58 <rda> so I suggest we put the focus on improving how people perceive and represent themselves in the project, from the outside
19:32:08 <rda> that means:
19:32:23 <rda> - the "how to contribute" page, although being already great, needs to be grown a bit and designed in a more humane way (that would need some graphic work) - so we can extensively link to it and build a "contribution" portal in the website
19:33:06 <rda> - we should speak more, on the official blog, but on one's blog, or anywhere, about what is in the product and who are the people working on it and why (and there's a draft thinking about doing that in the official blog)
19:33:46 <rda> anyone here?
19:34:01 <AL13N> i have question
19:34:20 <boklm> yes
19:34:21 <AL13N> what is the best way for me as a person to do this? are there guidelines to this?
19:34:55 <AL13N> suppose i want to talk about this in my dayjob working environment
19:35:19 <rda> just do it
19:35:42 <rda> like you would talk about your weekly piano playing/training session
19:37:36 <rda> ok I need someone to review the contribution howto, and to coordinate with i18n for translating it (maybe after having splitted it into distinct page, one per role) - well, someone to manage the contribution howto copy, actually
19:38:17 <AL13N> rda: well, you said: "improving how people perceive and represent themselves in the project, from the outside" what exactly does that mean?
19:40:34 <rda> so far, unless being seriously involved in the project, one does not get a clear idea of who is working on it, and what that means
19:41:01 <rda> and among themselves, apart from their messages on the lists and the forum (and the occasional event they meet at), contributors don't know/recognize each other
19:41:20 <rda> there needs to be something way more visual, humane, to "see" the persons working in here
19:41:32 <rda> (and by accident, show to outsiders that it can be done, and how)
19:42:02 <obgr_seneca> others like OpenSuSE have some kind of personal pages for contributors
19:43:35 <rda> that's one possibility, having this linked to one's account, but there's the technical thing to setup first (I used to look at elgg for that in mdv), and there's the implementation of it (making it an opt-in only)
19:44:24 <wobo> ... and you have to ask each one if he wants to be "published".
19:44:33 <AL13N> how about being voiced on channels?
19:44:39 <wobo> oh yes, you wrote opt-in, ok
19:45:00 <AL13N> or some kind of cloak
19:45:34 <AL13N> perhaps extra icon on the forums?
19:46:32 * wobo has to sign off, sorry. will be off 'til Thursday afternoon, reading mails, though.
19:46:53 <rda> wobo: see you
19:46:55 <wobo> Have fun, all
19:47:04 <ennael> bye wobo
19:47:12 <rda> AL13N: let's do it by small steps. speaking of people on the blog, and around each other is already a great step.
19:47:24 <rda> putting some pictures/interviews of people contributing to the project too.
19:47:44 <AL13N> rda: ok, just giving suggestions, on irc i don't always know who is a contributor and who isn't
19:48:08 <AL13N> rda: i'm often wearing one of my mageia Tshirts at work
19:48:08 <rda> AL13N: how would you do that on irc anyway?
19:48:17 <AL13N> mode +v ?
19:48:19 <AL13N> cloak?
19:49:05 <rda> don't know about that, I'm a noob here :)
19:49:07 <boklm> mode +v doesn't show what people are doing
19:49:20 <AL13N> true
19:49:35 <AL13N> a cloak depending on which team you are from?
19:50:04 <AL13N> mageia/packager or something
19:50:32 <rda> we can think of something more elaborate when we have profile pages available too (like a bot that would redirect to it or so)
19:50:48 <AL13N> myeah ok
19:50:51 <rda> #info read the log! :-)
19:51:11 <rda> ok, we can continue the discussion here or on the list, but later (it's getting late)
19:51:20 <rda> or has anyone something to add?
19:51:22 <AL13N> was this last topic?
19:51:32 <rda> I think so. ennael?
19:51:36 <boklm> there is also open questions topic ?
19:51:37 <ennael> yep looks so
19:51:48 <ennael> unless somebody wants to add something
19:52:10 <boklm> maybe we can talk about who should have @mageia.org email alias ? or later ?
19:52:50 <ennael> #topic @mageia.org email alias
19:52:51 <AL13N> that is also part of visibility
19:52:54 <rda> boklm: so far, I remember we said: board + council members + then step by step peer packagers and some peer members of teams
19:52:54 <ennael> boklm: shoot !
19:53:00 <rda> AL13N: indeed
19:53:08 * rda should use his alias /o\
19:53:22 <boklm> yes, for now this is only board + council or founders
19:53:44 <ennael> could we extend it?
19:53:45 <boklm> but I think we should extend this to team members
19:53:49 <rda> founders, board and council (team leaders) is good.
19:53:51 <rda> boklm: yep
19:54:12 <ennael> packers is quite easy for now I would suggest official one
19:54:23 <rda> and update public contact addresses (contact, press) to include some people in the marcomm team
19:54:46 <boklm> yes, for packagers
19:54:54 <boklm> should we provide email to apprentice packagers ?
19:55:03 <ennael> those who have mentors ?
19:55:06 <boklm> yes
19:55:08 <ennael> yep
19:55:14 <rda> I'd say they get an alias when being officially packagers, no?
19:55:22 <rda> (that makes it an even more recognizable thing)
19:55:30 <AL13N> :-(
19:55:30 <obgr_seneca> rda: I'd say so as well
19:55:36 <ennael> well apprentice can be long time
19:55:41 <boklm> alias makes it easier to send them email
19:55:58 <ennael> but we could indeed not give it to them
19:56:10 <rda> ok - so what do we do? :D
19:56:19 <ennael> maybe AL13N would be more on time to provide his homework and become official packager
19:56:25 <ennael> kind of motivation :)
19:56:26 <AL13N> :-(
19:56:28 <rda> tsss
19:56:32 <AL13N> i do some work
19:56:46 <AL13N> and testing and stuff
19:57:20 <AL13N> but i have no opinion on this, either way is fine for me
19:57:44 <AL13N> both have plus and minus sides
19:57:47 <boklm> maybe we can have alias for only official members on @mageia.org, and email alias for everybody on an other domain @users.mageia.org to makes it easier to send automatic emails to someone from his login
19:58:25 <rda> boklm: will make things more complicated, because you'll need to redirect mails to @users.mageia.org to @mageia.org if they fail somehow
19:58:39 <boklm> rda: it redirect to the same
19:58:44 <rda> ah ok
19:58:49 <boklm> to the mail: field in ldap
19:59:13 <ennael> let start with official packagers
19:59:22 <rda> we could decide to provide an alias to apprentices, but then ... I don't know. having a status can be both a good thing and not a good thing.
19:59:36 <ennael> we will see apprentice later
19:59:37 <rda> ennael: yep, let's do it step by step
19:59:47 <rda> we could as well add webteam peer members
19:59:47 <ennael> but still we need a status for other teams
19:59:58 <ennael> obgr_seneca: any idea for i18n ?
19:59:58 <rda> ennael: the peer status would look fine to me
20:00:14 <boklm> we need to add other teams members in ldap
20:00:29 <boklm> we have a group for i18n members
20:01:41 <rda> boklm: we need one for artwork and marcom peers too (and I can name peers as I did for web later)
20:01:46 <rda> (or someone else)
20:01:58 <boklm> rda: ok
20:02:08 <ennael> ok
20:02:23 <ennael> #action all team leaders will provide list to sysadmin for mail aliases
20:02:26 <boklm> so team representatives can open bug reports on bugzilla to ask members to be added to groups
20:02:27 <ennael> #undo
20:02:27 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Action object at 0x838288c>
20:02:38 <ennael> #action all team leaders will provide list to sysadmin for mail aliases before next meeting
20:02:41 <ennael> *evil*
20:02:46 <rda> :)
20:03:02 <ennael> boklm: is that ok ?
20:03:08 <boklm> yes
20:03:17 <ennael> ok fine :)
20:03:35 <ennael> (do I look in a hurry to close that meetging? )
20:03:36 <boklm> provided in a bug report in Infrastructure -> Account requests
20:04:04 <ennael> #undo
20:04:04 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Action object at 0x838244c>
20:04:15 <obgr_seneca> ennael: sorry was afk shortly
20:04:17 <ennael> #action all team leaders will provide list to sysadmin for mail aliases before next meeting through  bug report in Infrastructure -> Account requests
20:04:54 <ennael> ok can we close meeting? any other question?
20:05:12 <tmb> not from me
20:05:23 <boklm> not from me
20:05:36 <ennael> thanks all
20:05:40 * boklm has no other ideas of questions to keep meeting longer
20:05:40 <ennael> #endmeeting