#mageia-meeting Meeting

Meeting started by ennael at 19:37:49 UTC (full logs).

Meeting summary

  1. Integration of packagers (who should have full packager account to start with) (ennael, 19:40:54)
    1. anyone who wasn't a packager in mdv will need mentoring (varying degrees depending on how much experience each one has) (ennael, 19:51:57)
    2. ACTION: extract mdv maintainers in wiki list to propose being mentor (ennael, 19:52:15)
    3. ACTION: setup group mentoring (to be defined -see with Dr ST) (ennael, 19:52:59)
    4. ACTION: send apprentice's commits to his mentor (ennael, 19:53:23)
    5. ACTION: focus mentoring on people who need minimal training (ennael, 19:56:56)
    6. ACTION: create ML for beginners packagers to help them (ennael, 20:00:41)
    7. ACTION: mageia-dev will be used for packaging (ennael, 20:05:20)
    8. ACTION: specific ML for bugs and svn commits (ennael, 20:13:03)

  2. packaging policies: start from blank or reuse mandriva one (ennael, 20:19:32)
    1. ACTION: Mageia will resuse mandriva linux policies to start with (ennael, 20:24:54)
    2. ACTION: list all policies pages on wiki and get reviewers for each (ennael, 20:25:23)

  3. first planning for contributions (ennael, 20:27:45)
    1. ACTION: packaging roadmap planned for 8th of december (ennael, 20:35:02)

  4. maintainer database (ennael, 20:46:51)
    1. ACTION: use mdv maintainer database php app and start working on specifications for new app (ennael, 20:55:03)

  5. rpm tag (ennael, 20:58:21)
    1. tag distro will be %{releasenum}.mga%[tagdistro} (ennael, 21:14:49)


Meeting ended at 21:15:53 UTC (full logs).

Action items

  1. extract mdv maintainers in wiki list to propose being mentor
  2. setup group mentoring (to be defined -see with Dr ST)
  3. send apprentice's commits to his mentor
  4. focus mentoring on people who need minimal training
  5. create ML for beginners packagers to help them
  6. mageia-dev will be used for packaging
  7. specific ML for bugs and svn commits
  8. Mageia will resuse mandriva linux policies to start with
  9. list all policies pages on wiki and get reviewers for each
  10. packaging roadmap planned for 8th of december
  11. use mdv maintainer database php app and start working on specifications for new app


People present (lines said)

  1. ennael (165)
  2. misc (129)
  3. Nanar (92)
  4. boklm (53)
  5. t_m_b (38)
  6. ahmad78 (33)
  7. dmorgan (28)
  8. Anssi (24)
  9. maat|alt (9)
  10. Inigo_Montoya (5)
  11. rtp (5)


Generated by MeetBot 0.1.4.