19:05:04 <MrTom> #startmeeting
19:05:04 <Inigo_Montoya> Meeting started Thu Oct 28 19:05:04 2010 UTC.  The chair is MrTom. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:05:04 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:05:05 <Inigo_Montoya> Jehane: Error: Can't start another meeting, one is in progress.
19:05:10 <Jehane> erf
19:05:18 <MrTom> #chair Jehane lebarhon president_goom
19:05:18 <Inigo_Montoya> Current chairs: Jehane MrTom lebarhon president_goom
19:05:35 <MrTom> on va se faire un petit tour des présent quand meme... histoire de voir qui est là
19:05:37 <MrTom> Thomas Canniot
19:05:44 <Jehane> Marianne Lombard
19:06:13 <president_goom> Olivier Méjean
19:06:21 <lebarhon> lebarhon
19:07:15 <MrTom> ok
19:07:33 <MrTom> alors nous devions discuter de ça : http://www.mageia.org/wiki/doku.php?id=translation_process
19:07:40 <MrTom> et l'ordre du jour est découpé en 3 topics
19:07:50 <MrTom> comme détaillé dans le mail de Jehane. on va les prendre dans l'ordre
19:08:10 <MrTom> #topic how to inform others when someone begins a translation
19:08:44 <Jehane> quand le "vrai" wiki sera en place, on pourrait créer une page de suivi ?
19:08:58 <Jehane> document - traducteur - date
19:09:16 <lebarhon> Sur leWiki Mandriva les bandeaux étaient ppratiques
19:09:19 <MrTom> par exemple, ça va fortement dépendre des outils que l'on a
19:09:33 <president_goom> le plus contraignant sera de tenir à jour la page du wiki il me semble
19:09:53 <MrTom> on peut envoyer un mail sur une liste de diffusion dédiée à la trad fr par exemple aussi
19:10:12 <lebarhon> on peeut aussi surveiller le wiki
19:10:15 <MrTom> en plus on *aurait* transifex, qui permet de verrouiller les fichiers en cours de traduction
19:10:25 <Jehane> je crois que anne ne voulait pas créer trop de listes
19:10:58 <MrTom> il y a une sorte de forum par équipe dans Tx 0.9 aussi si je dis pas de betises, ou alors c'est la 1.0
19:11:16 <Jehane> je parlais d'une page sur le wiki pour les documents n'étant ni de .po, ni des pages wiki
19:11:31 <MrTom> mais beaucoup de liste ne veut pas dire avoir beaucoup de trafic forcément
19:11:31 <president_goom> mais pour la traduction une ML ça me semble se justifier pour coordonner les travaux
19:11:35 <Jehane> les articles du blog ou les pages statiques des sites (s'il y en a)
19:12:18 <lebarhon> Qu'est ce qu'une ML apporte de plus qu'une page wiki ?
19:12:35 <president_goom> c'est par mail
19:12:37 <Jehane> l'information vient à toi
19:13:01 <lebarhon> Elle vient mais en vrac
19:13:08 <Jehane> lebarhon: en vrac ?
19:13:21 <Jehane> avec des filtres et en affichant par thread, c'est
19:13:28 <Jehane> avec des filtres et en affichant par thread, c'est très organisé
19:13:35 <president_goom> +1 avec Jehane
19:13:49 <MrTom> +1 aussi
19:14:07 <lebarhon> je trouve cela plus compliqué qu'un clic
19:14:33 <president_goom> je pense que ça se complète
19:14:52 <lebarhon> En plus c'est pas top pour les dessisns/schémas
19:15:03 <president_goom> pour traduire un article du blog, une ML c'est efficace
19:15:29 <Jehane> lebarhon: pour le wiki, je suis d'accord, c'est useless
19:15:30 <president_goom> un mail pour dire "je traduis", un autre pour dire "j'ai traduit" un autre pour dire "je relis"
19:15:44 <Jehane> mais pour le blog et les pages statiques, c'est un besoin
19:16:30 <lebarhon> Et pour partager des avis sur des passages délicats, avec la ML je vois pas
19:16:42 <Jehane> lebarhon: il y a IRC
19:17:05 <MrTom> donc en fonction de ce que l'on traduis, on aurait des outils différents pour savoir qui fait quoi ? wiki, blog -> sur une page wiki ; .po -> transifex, ML?
19:17:06 <lebarhon> et la visio
19:17:21 <MrTom> lebarhon, oui si tu as besoin d'une explication orale, pkoi pas
19:17:24 <president_goom> je pense que selon le travail à faire, il y a des outils plus efficace
19:17:33 <lebarhon> IRC oblige tout le monde d'être en phase
19:17:42 <Jehane> MrTom: wiki -> wiki, .po -> transifex, blog -> ML ?
19:17:56 <MrTom> lebarhon, pas forcément, tu passes, tu demandes de l'aide aux personnes présentes
19:18:02 <Jehane> lebarhon: il y a toujours du monde sur irc
19:18:50 <lebarhon> pas ceux qui ont déjà plancher sur le problème
19:19:00 <president_goom> les différents outils se complètent et non ne s'excluent les uns les autres
19:19:03 <MrTom> lebarhon, c'est à dire ?
19:19:10 <Jehane> lebarhon: je comprends pas ?
19:19:23 <Jehane> on est une équipe, on va pas s'adresser toujours aux mêmes
19:19:30 <lebarhon> Il se peut que l'on soit 2 ou 3 à partager des avis sur une trad
19:19:46 <lebarhon> dans ce cas le wiki est irremeplaçacable
19:19:54 <Jehane> lebarhon: je comprends pas ton "partager des avis"
19:20:03 <Jehane> on traduit, on relis/corrige
19:20:21 <lebarhon> Il exixte plusieurs façon de traduire une idée
19:20:39 <Jehane> lebarhon: IRC permet du débat "en temps réel"
19:20:48 <lebarhon> sans voiloir philosoppher
19:21:00 <Jehane> on peut donner nos avis et le trad décide laquelle lui convient le mieux
19:21:06 <lebarhon> C'est le temps rtéél qui me géne
19:21:20 <president_goom> tout dépend de l'objet de la traduction non ?
19:21:25 <lebarhon> oui
19:21:32 <MrTom> complétement
19:21:46 <president_goom> traduire un billet du blog dont la durée de vie est disons 7 jours n'est pas traduire une aide d'un logiciel dont la durée de vie se compte en mois
19:21:58 <MrTom> mais bon lebarhon on ne traduit pas non plus des logiciels comme on traduit du proust :)
19:22:11 * president_goom se demande qui veut traduire du proust ?
19:22:31 <lebarhon> il est deja en anglais
19:22:37 <MrTom> les malheureux que ne parlent pas français
19:23:21 <lebarhon> Le probleme est donc de savoir ce qui doit etre traduit
19:23:47 <MrTom> les posts de blog, des fichiers d'applications et de documentation et un wiki
19:23:48 <Jehane> lebarhon: pour l'instant, pour le blog ou les pages du site, on est prévenu sur la ML i18n
19:25:53 <lebarhon> fichiers d'applications : ce sont les po ?
19:26:01 <Jehane> lebarhon: oui
19:26:07 <lebarhon> quelle horreur
19:26:12 <MrTom> je pense qu'il est important que lorsqu'une nouvelle traduction doit etre faite, pour le moment, la personne qui est motivées pour la traduire en informe la liste (je vais traduire)
19:26:21 <MrTom> lebarhon, pkoi ?
19:26:44 <Jehane> lebarhon: tu as des outils pour les .po, transifex, poedit, gtranslator etc
19:26:48 <lebarhon> interet très réduit
19:26:59 <MrTom> on s'arrange ensuite pour la relecture et on soumet clairement notre traduction à romaine (pour une page de sites) ou en brouillon sur le blog pour les personnes qui ont les accès
19:27:03 <lebarhon> je ne connais pas ces trucs
19:27:10 <MrTom> lebarhon, ça va venir :)
19:27:42 <MrTom> mais il faut absoluement qu'il y ait de la communication et que l'on sache qui traduit le "document"
19:27:44 <lebarhon> je prefere le wiki oou les mag
19:27:50 <MrTom> quel qu'il soit
19:28:04 <MrTom> moi je préfère les applications perso
19:28:13 <Jehane> on fait ça comment donc ?
19:28:15 <lebarhon> quelle ML on retient ?
19:28:20 <president_goom> pour l'instant une ML me semble assez indiqué
19:28:30 <president_goom> il faudrait une ml dédié à la traduction en FR
19:28:34 <Jehane> mageia-i18n ? ou on demande une ML dédiée ?
19:28:35 <MrTom> pour le moment on n'a pas beaucoup le choix, en attendant qu'une ml dédié soit éentuellement créée
19:28:55 <MrTom> Jehane, la ML dédiée a été demandé à anne, mais les ml actuelles ne sont pas encore les définitives apparemment
19:29:02 <MrTom> donc pas de nouvelles création de ml pour le moment
19:29:10 <Jehane> MrTom: non, migration à sympa prévue
19:29:13 <MrTom> voilà
19:30:15 <Jehane> en attendant, on fait comment ?
19:30:16 <MrTom> ok, donc la personne qui traduit prévient les autres sur la liste de diffusion de manière claire ok ?
19:30:20 <Jehane> ok
19:30:23 <president_goom> vi
19:30:30 <lebarhon> encore un truc, avec vos ML bien triées, le jour ou vous n'êtes pas à domicile, c'est la panique :)
19:30:44 <Jehane> #action prévenir les autres sur la ML mageia-i18n clairement
19:30:49 <president_goom> on n'est pas tout seul ;)
19:30:51 <Jehane> lebarhon: pas avec des filtres
19:31:15 <MrTom> #agreed impérativement prévenir sur la ML de la prise en charge d'une traduction
19:31:36 <MrTom> lebarhon, ça peut attendre 24 heures un mail quand meme... et puis il y a internet au boulot aussi :)
19:31:52 <MrTom> et les archives, qui trient également les mails :)
19:31:52 <lebarhon> pas dans ma boite
19:32:25 <MrTom> pas de bol :/
19:32:42 <MrTom> #topic who is reviewers
19:32:47 <MrTom> on cherche des relecteurs donc :)
19:32:57 <MrTom> qui se charge de relire les documents en général ?
19:33:01 <president_goom> faut-il des relecteurs qui ne soient que relecteurs ?
19:33:04 <Jehane> je pense que tout traducteur peut être relecteur
19:33:08 <MrTom> president_goom, je ne pense pas
19:33:15 <lebarhon> c'est meme mieux
19:33:16 <president_goom> comme Jehane alors :)
19:33:37 <MrTom> tout le monde peut relire du moment que c'est constructif je crois aussi :)
19:33:53 <MrTom> mais du coup, faut pas non plus attendre que les autres relisent à nos places
19:34:14 <lebarhon> combien de relecteures ?
19:34:17 <Jehane> 2
19:34:40 <Jehane> la question est plus : comment on envoie le document en relecture ?
19:34:45 <lebarhon> qui gère les désaccords
19:34:53 <Jehane> lebarhon: 2 successifs
19:35:21 <president_goom> pour le blog on a juste à dire que c'est sur le blog
19:35:25 <Jehane> enfin, c'est mon avis
19:35:29 <MrTom> Jehane, on peut l'envoyer sur la liste, ou le mettre sur un espace temporaire sur internet (pastebin par exemple)
19:35:36 <Jehane> president_goom: pour le blog, ça roule bien :)
19:35:54 <Jehane> MrTom: sur la liste, il faut bien préciser que c'est "à relire"
19:36:00 <MrTom> Jehane, forcément
19:36:14 <lebarhon> il faut le mde p du blog
19:36:27 <Jehane> lebarhon: on est plusieurs à avoir des comptes
19:36:28 <MrTom> non il te faut un vrai compte lebarhon
19:36:50 <lebarhon> la trad est en lecture publique ?
19:37:06 <MrTom> pas pour le blog non
19:38:06 <MrTom> donc
19:38:15 <lebarhon> C'est pas la blog de mageia
19:38:20 <MrTom> ben si
19:38:36 <lebarhon> il va etre super polué, ingérable
19:39:06 <MrTom> #agreed tous les traducteurs sont des relecteurs, il faut au minimum 2 relectures pour valider une traduction
19:39:09 <MrTom> lebarhon, de quoi tu parles ?
19:39:11 <Jehane> lebarhon: euh, pour le blog, on a des trads dans les 12h en ce moment
19:39:23 <president_goom> et encore on pourrait aller plus vite
19:39:41 <president_goom> mais ce qui est sur le blog est réservé au blog, on ne va pas s'en servir pour autre chose
19:39:44 <Jehane> president_goom: on pourrait
19:39:48 <MrTom> ben cet aprem on a était bien rapide :)
19:40:03 <Jehane> MrTom: celui d'avant aussi :)
19:40:52 <Jehane> donc, pour les pages du site, on traduit, on envoie sur la liste avec le tag "à relire"
19:41:07 <Jehane> quelqu'un annonce qu'il relit et renvoit avec "relu"
19:41:21 <MrTom> avec ses corrections oui
19:41:54 <MrTom> Jehane, oui on peut mettre des tag dans les sujets des mails pour faciliter la lecture aussi
19:42:03 <MrTom> c'est ce qu'on fait chez fedora-fr
19:42:39 <lebarhon> Qui valide ?
19:42:57 <MrTom> le dernier relecteur ?
19:43:30 <MrTom> à condition que ses propositions de modifications soient discutées et validées s'il y a lieu
19:43:32 <Jehane> MrTom: +1
19:43:44 <president_goom> oui
19:44:09 <president_goom> si les modifications sont importantes (et pas juste cosmétiques)
19:44:16 <MrTom> oui
19:44:26 <MrTom> lebarhon, ok ?
19:44:31 <Jehane> president_goom: on va pas demander la permission de corriger les typos
19:44:34 <lebarhon> toujourd
19:44:50 <president_goom> je pensais plus à des modifications mineures d'expression
19:45:54 <lebarhon> qui fait un résumé sur la ML ?
19:46:15 <MrTom> lebarhon, un résumé de ?
19:46:27 <lebarhon> de ce qui vient d"etre décidé
19:46:42 <MrTom> je veux bien
19:46:47 <lebarhon> merci
19:47:00 <lebarhon> c'est pour en garder un trace
19:47:27 <Jehane> lebarhon: le bot fait un résumé
19:47:45 <MrTom> #agreed le dernier relecteur valide la traduction après prise en comptes des dernières propositions de modifications et d'un consensus sur la traduction
19:47:53 <MrTom> Jehane, chut faut pas le dire :)
19:48:30 <MrTom> tout le monde est OK ?
19:48:34 <president_goom> vi
19:48:36 <lebarhon> hormis les blog, chacun traduit ce qui lui plait
19:48:58 <Jehane> lebarhon: hormis le blog ?
19:49:08 <lebarhon> oui
19:49:27 <Jehane> tu peux demander un compte à damsweb si tu veux traduire le blog
19:49:41 <Jehane> il y a eu un appel à volontaires il y a quelques semaines
19:50:01 <lebarhon> traduire autre chose que le blog
19:50:48 <lebarhon> des communiqués par ex
19:51:03 <MrTom> ils passent sur le blog ces communiqués
19:51:44 <lebarhon> un interview de Anne par ex, ne sera pas sur le blog
19:52:02 <Jehane> lebarhon: dans ce cas, tu passes par la liste
19:52:29 <lebarhon> laquelle i18n
19:52:38 <Jehane> lebarhon: oui
19:53:16 <lebarhon> il peut y avoir des reportages aussi sur Mageia
19:53:25 <MrTom> pareil, la liste
19:54:01 <president_goom> je crois qu'on a fait le tour des questions prévues, non ?
19:54:11 <Jehane> president_goom: oui
19:54:19 <MrTom> oui
19:54:41 <MrTom> allez on stoppe là
19:54:43 <MrTom> #endmeeting